TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 8 of 8

Thread: Morrowind "Render Creation Error" FIX!!

  1. #1
    New Member
    Registered: Sep 2003

    Morrowind - Startup Crash

    Right, heres the gig.

    After installing morrowind again recently after remembering how good it was and diggin out my discs, i install and it all goes fine until i try to start the game up, i get this message "Render Creation Error". I have been surfing the net for days tryin to sort this out, the only answer can get is that it only does that when your desktop colour isnt set to 32bit, but mines most definately is. As i say, ive had the game installed previously and it has worked fine, no problems, but for some reason now it's playing funny buggers.

    that is the only message i get, no other errors or anything, just that. It bug's me allot because i know it can work, having done it previously. Ive tried totally wiping it deleting the reg's and everything and doing a clean install, still the same problem. The only differece i can note is that back then i didnt have spiffy nvidia drivers, i had basic generic nvidia ones, not the new updated ones as i do have now ( my phone line had problems for a few months so i had no net to get the drivers ) But i cant seem to suss it out, how can newer better drivers fail where olders didnt. Ive tried reverting back but my computer has problems doing that, but i's really bugging me im desperate to play it and any help would be appreciated!

    Sorry bout th long post, trying o explain everything in a oner, lol

    And thanks in advance for anything anyone can offer.

    System Specs:

    1 ghz AMD Procs
    Ge Force 2 64meg
    256mg ram
    Direct x 8.1

    Sirius

  2. #2
    New Member
    Registered: Sep 2003

    Render Creation Error: "Unknown frame buffer mode."

    When i click on the game program (morrowind), something pops up and says Render Creation Error: "Unknown frame buffer mode." what does this mean and how do i fix it?

  3. #3
    Morrowind.TTLG.com
    Moderator

    Registered: May 2001
    Location: Australia
    Do you know what version of the NVidia drivers you are using, as well as the type? The Detinator drivers are probably your best bet - I was able to use them with my TNT2 video card without any problems. The problem looks like it could be that your video card isn't supported correctly by the uber new Nvidia drivers. You should be able to find and use earlier versions without any problems - say a copy of version 4.0.xx or something.

    -Striker
    The views expressed in my post are not necessarily mine.

  4. #4
    Morrowind.TTLG.com
    Moderator

    Registered: May 2001
    Location: Australia
    The first thing to make sure of is that your desktop is set to 32bit colours. If it is, do you know what type of video card you are using (and drivers, if you know)?

    You may need to update your video card drivers, but try the 32 bit colour thing first.

    -Striker
    The views expressed in my post are not necessarily mine.

  5. #5
    New Member
    Registered: Sep 2003
    my settings is on 32 bit, and i think im using voodoo3

  6. #6
    Morrowind.TTLG.com
    Moderator

    Registered: May 2001
    Location: Australia
    Voodoo3 isn't good enough for Morrowind. Sorry. And Voodoo3 doesn't support 32bit. It's a 16bit card.

    SUPPORTED VIDEO CARD CHIPSETS:
    * NVIDIA GeForce4
    * NVIDIA GeForce3
    * NVIDIA GeForce2
    * NVIDIA GeForce 256
    * NVIDIA TNT2
    * ATI Radeon 8500
    * ATI Radeon 7500
    * ATI Radeon 7200
    * ATI Radeon
    * ATI Rage 128
    * Matrox G550
    * Matrox G450
    * Matrox G400
    Newer graphic chips obviously works aswell.

    -Striker
    The views expressed in my post are not necessarily mine.

  7. #7
    New Member
    Registered: Sep 2003

    Morrowind "Render Creation Error" FIX!!

    Right, this was buggin me for days, then i remember the only difference between now and when i first installed morrowind is that i update my video drivers.

    All you need to do is uninstall your nvidia drivers and install an older version of them you can fid them all over the net, it worked for me and i hope it does for you.

    Steven

  8. #8
    TTLG Server Goddess
    Registered: Jun 2000
    Location: Out of my mind...
    Threads merged for great neatness

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •