TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 3 of 3 FirstFirst 123
Results 51 to 57 of 57

Thread: The Rebellion of the Builder 2: Mission 1 "The Sands of Fire and Ice"

  1. #51
    Member
    Registered: Oct 2013
    How do you get into the second temple? According to the walkthrough there should be fire and water symbols of some kind somewhere either side of the door, but the walls on either side of what I am assuming is the entrance look plain to me. Well it clanks when you hit it with the sword, so I am pretty sure I am at the entrance

    Have also tried shooting the door itself in random places but to no avail. Can anyone help.
    Last edited by Cigam; 28th Nov 2017 at 12:59.

  2. #52
    Member
    Registered: Nov 2003
    Location: X:0.0000; Y:0.0000; Z:0.0000
    The symbols at the side of the doors are what you need to shoot at.
    The clues are the rooms that have the empty crystals.
    Just remember to hit the Ra symbol first after clearing out the nearby enemies in order to not cause too much attention to yourself.

  3. #53
    Member
    Registered: Oct 2013
    I knew I had to hit some symbols with the right arrows, but was locating the actual symbols that was the problem. Sorry if I wasn't clear!

    But thankfully I have found them now. On the walls either side of the opening that leads to the inner room with the stone door. Quite easy to miss as they are small and blend in with the wall. I probably need a higher contrast monitor or something
    Last edited by Cigam; 29th Nov 2017 at 05:14.

  4. #54
    New Member
    Registered: Oct 2014
    Just started the campaign and have a strange bug.

    It doesn't show me any objetives. I can only see the squares indicating that there are objectives but no text. Also I suppose the man I went to is supposed to talk to me(gestures) but there was no audio but after some time where I just stand there he went into the tent a new objective seems to appear(again with no text)
    Can someone help?

    Using 1.25(installed with TafferPatcher_TMA_218_beta) with New Dark Loader. Already reinstalled everything. Also I play with the original german version of Thief 2 but that was no problem in any other english fan missions.

  5. #55
    Member
    Registered: Dec 2004
    Location: Germany
    It still looks like some problem related to language configuration. However, I cannot replicate it with my german T2 version brought to NewDark v1.25.

    What FM loader are you using? What language is specified in the DARKINST.CFG file in your Thief 2 folder?

  6. #56
    New Member
    Registered: Oct 2014
    Thanks for your time.

    Quote Originally Posted by baeuchlein View Post
    It still looks like some problem related to language configuration. However, I cannot replicate it with my german T2 version brought to NewDark v1.25.

    What FM loader are you using?
    Version 1.5.5. Downloaded the loader from here http://www.ttlg.com/forums/showthread.php?t=146917

    and followed these instructions in the readme

    - Extract NewDarkLoader.dll, SevenZipSharp.dll and NAudio.dll to your Thief2 folder (or Thief, or Shock2, or Thief3\System). English.ini is optional - see the end of section 2 for details.
    The file 7z.dll should already be in the destination folder, but is included just in case you don't already have it
    - Open up cam_mod.ini with any text editor.
    (For Thief 3, it's SneakyOptions.ini)
    Remove the ; from the line that reads ;fm
    If you have already been using FMSel, this will not be necessary
    - On any other line, type in this, or copy and paste from here:
    fm_selector NewDarkLoader.dll
    (For Thief 3, change ExternalSelector=... from FMSel.dll to NewDarkLoader.dll)
    Then I started it with the original Thief 2 exe and there I installed the fan mission and also started it.

    What language is specified in the DARKINST.CFG file in your Thief 2 folder?
    language german

  7. #57
    Member
    Registered: Dec 2004
    Location: Germany
    That should all have worked. I still cannot replicate the problem with several versions (1.00, 1.01, 1.20, 1.22) of TRotB2 and NewDarkloader v1.5.5. Something weird is going on.

    Let's try something easy first. Open DARKINST.CFG with a text editor and change the line "language german" to "language german+english". That should tell NewDark to first look for language-specific content in German, and if that is not available, try English instead. NewDark usually does this on its own, but maybe it needs a kick in the butt this time.

    If that does not correct the problem, we might have to dig a bit deeper.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •