TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 27 of 27 FirstFirst ... 271217222324252627
Results 651 to 667 of 667

Thread: Broken Triad Released (05/31/08)

  1. #651
    Desperately dodgy geezer
    Registered: Nov 2001
    Location: The Wailing Keep
    I don't know, I'll have to look into it when I get around to investigating the other reported bugs. Thanks for mentioning it, though.

  2. #652
    Registered: Jun 2004
    Location: City Of The Angels
    Hey I found out something interesting. Using a clean install, and the new script, it seems to work, as long as you don't try to run it at the highest resolution. I tested at that setting and the script appeared to be broken. Dropped it down one level and it worked. I'm not at home, so I don't remember if it was 1920 X 1600, but will check and post later.

  3. #653
    New Member
    Registered: Aug 2015
    Hello Everyone.

    I just install some FMs for the first time a week ago and it is wonderful.
    Onimous Bequest was amazing and I started Broken Triad 2 days ago.
    A great job too, thank you so much Eshaktaar.

    But I encountered pretty much the same bug when meeting keeper Lennard for the first time.
    He stopped talking just after "but there is proof, Garrett". The game did not crash like for some other taffers but I could not open my bedroom and I was stuck for hours.

    Changing the "tnhScript.osm" file did not change anything.
    I restart the mission twice and the same issue happened each time.

    I keep searching for a solution and Unna Oertdottir saved my game. Lennard finally ended his speech and unlocked the bedroom door.

    Quote Originally Posted by Unna Oertdottir View Post
    Put new NVScripts into the T2 folder and delete the old one
    I downloaded the "NVScript v1.2.5 - Thief 2" and drop its content into my Thief 2 directory, just that, not even erasing older files.

    Even my first game saved just before the bug works fine now. That is a real relief.
    That would be a shame not finishing such a masterpiece mission.

    Thank you so much Unna Oertdottir and thank you "god" Eshaktaar.

    I play on Windows 8.1 with a perfectly patched french version of Thief 2, using HDmod, NewDark and Fan-Mission Selector.

  4. #654
    Registered: Feb 2004

    stuck in arkford (broken triad)

    I just recently dusted off "Broken Triad"...
    so far I'm on the first mission... but I seem to have a couple problems...
    first off is getting in the museum.. I have a "back door key".. but the only "back" door I can find is one with the green handle on it (which is only from the locksmith)
    I got the lamp oil, but no lamp...
    I have the root and the key to the chipper in the warehouse.. but no idea what to use them for...

    can anyone give me a clue or three?? I just seem to be going in circles here....

  5. #655
    Registered: Aug 2009
    Location: Montreal, Canada
    I haven't played it in a long time, but here's a walkthrough

  6. #656
    New Member
    Registered: Jun 2005
    Quite a stunning mission.

  7. #657
    Registered: Jun 2006
    Location: Italy
    I'm replaying this one on normal difficulty.
    Mission one, I go back to my home at the end, the keeper talks to me and when he finishes, the door to outside and the one to my bedroom are closed and unfrobbable. Can you tell me what can I do???

  8. #658
    Registered: Apr 2000
    Location: The Akkala Highlands
    @maga - Check gosub's post 4 up from yours.

  9. #659
    Registered: Jun 2006
    Location: Italy
    Oooh, thank you so much, Brethren!!!!!!

  10. #660
    Registered: Jun 2006
    Location: Italy
    I did that but it does not work.... I have win 10 and use fm selector

  11. #661
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Download this
    Delete old scripts (NVScript.osm, tnhscript.osm, script.osm, gen.osm) in the T2 root folder and in the FM folder (if you use FMsel or NewDarkloader)
    Put the scripts (NVScript.osm, tnhscript.osm, script.osm, gen.osm) into the T2 root folder.

  12. #662
    Registered: Jun 2006
    Location: Italy
    Thank you so very much, Unna!!!! It did work!!!! Thanks a lot!!!!!

  13. #663
    Registered: Jun 2006
    Location: Italy
    Where do I find the sacred hammer???

    Found it!!!!
    Last edited by maga; 8th Dec 2017 at 06:20. Reason: ETA

  14. #664
    Registered: May 2008
    Location: Southern,California
    replaying mission 1 and having an issue went back to the apartment and keeper leonard starts to talk to me,but get to the proof and stop talking,no stuff appears on table to continue mission,i am playing on fmsel,i might try darkloader to see if its the same

    i have a save from before i enter apartment but same result each time,every went to place hammer and came back to see if that would do anything but nope

    just read posts above getting scripts to replace

  15. #665
    Registered: Jun 2006
    Location: Italy
    Downwinder, try doing what Unna suggested, it worked for me!!!!

  16. #666
    Registered: Sep 2002
    Location: Texas
    You both might want to start over from the beginning or at least replay the very beginning. With the scripts not working you missed a big surprise at the start as you go outside for the first time.

  17. #667
    Registered: May 2008
    Location: Southern,California
    yes i fixed it and stayed up almost all night to play both missions again,they are great,i should have known something was wrong right away

    this was not my first time playing this,and yes i noticed that was missing before i replaces the one file needed,there is also other things missing i noticed before i patched it,water arrow to name in blood don't dissapear,you can frob the gate itself to open it to get into graveyard area asap

    i knew something was up but mission still worked up untill the point we all posted about :P

    thank you all for the help before i even knew i needed it :P

    also my new fav poster in mission 1 is the caves poster
    Last edited by downwinder; 10th Dec 2017 at 03:26.

Page 27 of 27 FirstFirst ... 271217222324252627

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts