TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 4 of 4

Thread: Do I need to get older drivers?

  1. #1
    New Member
    Registered: Jul 2013
    Location: K'rul's Bar [HIDDEN]

    Do I need to get older drivers?

    I recently installed new drivers for my Nvidia 940m in order to play Dishonored 2. Runs pretty good at 30fps vsync with medium textures and pretty much everything else at low or very low. But it seems I can't play Thief 2 anymore. It gives me this message:

    Your video hardware is not supported or no supported video mode was found

    Strangely enough Thief 1 plays ok. Please tell me I can solve my problem by tweaking/deleting some ini file and not by getting older drivers. Both have the latest NewDark files.

  2. #2
    Registered: Sep 2004
    edit cam_ext.cfg, find d3d_disp_no_rgb10_buf and remove the semicolon from the start of the line.

  3. #3
    New Member
    Registered: Jul 2013
    Location: K'rul's Bar [HIDDEN]
    OK, that didn't work. But I started to fiddle with the other options in the ini and when I added the semicolon to the very first one (use_d3d_display) it worked! The same option does not need to be commented out to get TG to work.

    Also, it seems that my 940m is not recognized by EITHER game. In the hardware settings TG shows only my integrated Intel (TWICE) and T2 lists just a 'Primary Display Driver.' They both run pretty well, but I'm still not pitting these new HD FMs against it.

    The series is turning 20 years old and is being made unplayable by the hardware manufacturers? Can Le Corbeau save us once more?

  4. #4
    New Member
    Registered: Jul 2013
    Location: K'rul's Bar [HIDDEN]
    Well, it turns out that being the only person in a community with a certain problem DOES mean that the problem is your fault. Somehow.

    It seems that something causes Physx to get deactivated. I've had newer drivers for about a week, the same amount of time I've been playing Dishonored 2. The last time this happened (four days ago) I went to the site, found even newer drivers and reinstalled, in safe mode. This time I didn't reinstall, because I'd somehow messed up the Display Driver Uninstaller folder, but just booting in and out of safe mode caused Physx to become visible in Nvidia Control Panel and made 940m visible in TG and T2 options menus. Obviously, this glitch, while it lasted, made Dishonored 2 unplayable as well, and it happened on two different most recent drivers.

    Topic closed, I guess......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts