TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 39 of 39 FirstFirst ... 4914192429343536373839
Results 951 to 955 of 955

Thread: T2 Multiplayer Beta Released

  1. #951
    New Member
    Registered: Jul 2012
    Quote Originally Posted by sNeaksieGarrett View Post
    yes, the fan mission needs to be installed already. T2MP cannot detect FMs itself. If you have a thief 2 1.18 install with t2mp and darkloader set up to that directory, then just install an FM through darkloader and when you next launch t2mp, you can alt tab out and should be able to host with the FM.
    ok so heres my findings after trying few more things.

    -if i install the fm with darkloader, run thief via darkloader, it goes to the blackscreen issue.
    -if i install the fm with darkloader, run thief via darkloader, then go to multiplayer window and start mission 1, samething blackscreen issue but with additional error window poped up lol.

    both methods will not show FM or option "none" in the drop down menu for starting mission. i have heard people saying .fam is not loaded or incorrect, or to use the new darkloader so i'll be trying that.

  2. #952
    Member
    Registered: Nov 2003
    Location: Earth
    Mission 1? By that do you mean thief 2 mission, Running Interference? I think when you install an FM, it breaks thief's ability to play from mission 1 but I could be wrong about this.

    Does sound like either something is not set up properly or you are having a compatibility issue. Are you able to load thief 2 and go to a mission when you use darkloader to return thief to its original state?

    And crazy thought, have you tried loading thief after installing an FM through the exe or a shortcut, instead of hitting "play thief" within darkloader?


    EDIT:

    I just tried loading a thief install with an FM installed and when I go to the host screen, I see the mission selected. (See screenshot for reference below) In fact, it's the only item within the list. What do you see when you go to the host screen?

    Click image for larger version. 

Name:	hostscreen.png 
Views:	2 
Size:	13.0 KB 
ID:	2396

  3. #953
    Does it work for you guys? I can start server on my PC, but the client cannot join in LAN (every other game is work on LAN in MP except this.
    When the laptop is the client it says: Join failed: COM initialization failed (80040154) >>> PC doesn't get any error
    When laptop is the server: Host Failed: COM initialization failed (80070005) >>> PC cannot join of course.
    Server browser doesn't work. Tried to join with LAN and the with the normal IP address (port 5198 is forwarded)

    Single Player works perfect. Same game, same files. I tried to reinstall the MP patch, but nothing changed. Any help would be great, I would like to play it with my child in LAN.

  4. #954
    DromEd Archmage
    Registered: Nov 2010
    Location: Returned to the eternal labor
    Quote Originally Posted by Giskard View Post
    Does it work for you guys? I can start server on my PC, but the client cannot join in LAN (every other game is work on LAN in MP except this.
    When the laptop is the client it says: Join failed: COM initialization failed (80040154) >>> PC doesn't get any error
    When laptop is the server: Host Failed: COM initialization failed (80070005) >>> PC cannot join of course.
    Server browser doesn't work. Tried to join with LAN and the with the normal IP address (port 5198 is forwarded)

    Single Player works perfect. Same game, same files. I tried to reinstall the MP patch, but nothing changed. Any help would be great, I would like to play it with my child in LAN.
    This stuff works !
    But it is hard to install, it do not works with newdark and newdark missions... and there are bugs...

    BUT IT WORKS ANYWAY !!

    Edit : I used Hamachi to make it working

  5. #955
    Thank you for your reply. Meanwhile I tested it with a friend on net and it worked perfectly. So the problem is in my Laptop. (For example Hexen2 also crashes at starting)

    I don't know it's matter or not, but my Laptop uses WinX, my PC uses Win7. Tried to set the compatibility, but the result didn't change.

Page 39 of 39 FirstFirst ... 4914192429343536373839

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •