TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 9 of 9

Thread: This buggy piece of thing....

  1. #1
    Member
    Registered: Dec 2002
    Location: Hickory, NC

    This buggy piece of thing....

    So like, im getting tired of playing in windowed mode. The damned thing is stuck in D3D mode, and i cant get it out of it so i can go fullscreen.

    Any suggestions? I know, i know. UT i know dick about. I know Halflife. Not UT.

    Help?

    LM

  2. #2
    Member
    Registered: Dec 2002
    Location: Hickory, NC

    Meh

    Oh christ. Now it decides to dump my config all the time and when it boots, it gives me a blank error box, starts in 640x480x16bit mode.

    I seriously hate UT.

    LM

  3. #3
    Member
    Registered: Nov 2002
    Location: Shadows
    In your TUT aliases folder, which should be in your start menu, there is an application along the lines of "Change Graphics Settings". Run it, and set the options to whatever it is you need to use.

  4. #4
    Member
    Registered: Dec 2002
    Location: Hickory, NC

    The Lesbian Vampires like their settings left aloneuntouche

    Bah. It also likes to dump my settings and control binds. Didnt i see something about a proggie that helps with that?

    LM

  5. #5
    ThieveryUT
    Member

    Registered: Jun 1999
    Location: www.thieveryut.com
    Open up your UnrealTournament\System\ThAux.ini in notepad, then edit this line to choose fullscreen or not:

    StartupFullscreen=True

    D3D or OpenGL is chosen by the GameRenderDevice= line, set it to one of these two:

    GameRenderDevice=D3DDrv.D3DRenderDevice
    GameRenderDevice=OpenGLDrv.OpenGLRenderDevice

    Or just use the config shortcut in your start menu
    Project Lead,
    Thievery UT.

  6. #6
    Member
    Registered: Nov 2000
    Location: Ontario, Canada

    Re: The Lesbian Vampires like their settings left aloneuntouche

    Originally posted by LazerMane
    Bah. It also likes to dump my settings and control binds. Didnt i see something about a proggie that helps with that?

    LM
    See sig.

  7. #7
    Member
    Registered: Oct 2002
    Location: Palo Alto, CA

    If it's not remembering your settings, either the game crashes before you exit (I think it saves the settings on exit, doesn't it?) or your HD is on the fritz and you might consider replacing it before it's too late.

  8. #8
    Member
    Registered: Jul 2002
    Type "preferences" in the console and do the following in the preferences menu:

    Display => StartupFullscreen => True

    If this doesn't work and you're using Direct3D, then change one or both of the following values:

    Rendering => Direct3D support => Use32BitZBuffer => True/False
    Rendering => Direct3D support => UseAGPTextures => True/False

    One of the last two options enabled were forcing my ol' GeForce 2 MX to run UT in window mode.

  9. #9
    Member
    Registered: Jan 2002
    Location: Ohio
    Originally posted by MrEricSir
    If it's not remembering your settings, either the game crashes before you exit (I think it saves the settings on exit, doesn't it?) or your HD is on the fritz and you might consider replacing it before it's too late.
    Or maybe you have your config files set to Read-Only for some reason.
    Signed,
    Richard M. Nixon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •