TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 5 of 5 FirstFirst 12345
Results 101 to 107 of 107

Thread: The Rebellion of the Builder 2: Mission 9 "The Forgotten Kingdom"

  1. #101
    Registered: Nov 2003
    Location: X:0.0000; Y:0.0000; Z:0.0000
    Check around the paintings. You'll notice that there's an unusual section under one of the paintings.

  2. #102
    Registered: Mar 2004
    Thanks I remember now seeing that but at the time thought it was related to that puzzle

  3. #103
    Registered: May 2009
    Location: Germany
    There seems to be an issue regarding loot. I am playing v1.01 in 'Deathwish' mode.
    One of the first things I did was to switch on the power generator, but did not like the streets to be lighted, so I switched it off again.
    Roaming through the mission I found 740 loot, before I realized that I need to have the generator enabled indeed.
    So, I switched it on again and all my loot disappeared from my inventory.
    I found another crystal near the doors that needed to be activated and my inventory showed me those 25g loot only.
    At the end I was at 235g and failed the 500g objective, although technically I had all the 925g collected that are available.
    Also: the stats at the end of the mission actually said: 0 of 925.

    Oh well, at least the mission allowed me to finish.

  4. #104
    Registered: Nov 2003
    Location: X:0.0000; Y:0.0000; Z:0.0000
    That's strange. That shouldn't be happening. Just in case the .mis file got corrupted, replace it with this version.
    The downfall is that you'll have to restart the mission.

    If you still get this problem, it might be a quicksave issue.

  5. #105
    Registered: Oct 2003
    Location: Nampa, Idaho
    I tried all kinds of crazy stuff during beta, but this is new. Ditto what GORT says, which is why a hard save is periodically done. Something quirky about quick-saves, in my experience.

  6. #106
    Registered: May 2003
    Location: West Seattle
    so many of the puzzles in this campaign have made no sense to me, I'm simply following the walkthrough...
    but now I've hit the statues and need to collect the gauntlet, but where do I find it? I heard a grinding noise, but can't find any newly open doors or panels

  7. #107
    Registered: Nov 2003
    Location: X:0.0000; Y:0.0000; Z:0.0000
    That sound is a tile opening on the floor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts