TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 5 of 5 FirstFirst 12345
Results 101 to 108 of 108

Thread: Death's Cold Embrace: Mission 9 "The Wailing Keep"

  1. #101
    Quote Originally Posted by Yandros View Post
    Once you have updated, you should be able to just load your old save.
    *siiiigh* I updated, but now my saves are all gone. Also, when I choose a game to play from Darkloader, FMSel would automatically open, but now it no longer does that. How can I get my saves back if I can no longer open FMSel? Is there some other way to open it? I couldn't find any helpful threads on doing so.

  2. #102
    Registered: Jan 2001
    Location: Formby, NW England
    Using Darkloader and FMSel together is a bad idea, but if so far it's been working for you, you may as well keep doing that for this FM and when finished, sort things out properly.

    To re-enable FMSel, open your T2 folder and open cam_mod.ini. Near the top there should be a line that says ;fm. Delete the ; and save the file.

  3. #103
    New Member
    Registered: Nov 2002
    Location: New Jersey......USA
    How do I update to 1.25? I get an error saying that I'm not updated.

  4. #104
    New Member
    Registered: Nov 2002
    Location: New Jersey......USA
    I enjoy your missions and would love to play.....

  5. #105
    Registered: Dec 2004
    Location: Germany
    The easiest way of installing the newest version of NewDark for a Thief 2 installation these days is Tafferpatcher. See for details and download links. Just download the newest version, start the .exe file you downloaded, and point it to the Thief 2 installation on your hard disk. Tafferpatcher usually finds out by itself what needs to be done to update that particular installation to the newest NewDark version. It also offers you to install (or remove) some additional enhancement packs for the game, which are neither required for or part of NewDark, but may add some fancy stuff if you wish.

    For Thief 1, there's TFix, doing basically the same task for a Thief 1 installation.

  6. #106
    Well, I just gave up and replayed the whole game from the beginning and now the staff finally works. However, I'm stuck at two points:

    I've found the magic elevator, but the top floor button is broken and I can't get up there. Previous replies have instructed to just rope arrow up, but I CAN'T do that. I can shoot an arrow up there just fine, but the rope doesn't extend long enough for me to reach by far, and there's nothing else made of wood anywhere.

    Also, I've found the rooms opposite each other with the two levers that don't seem to do anything when you pull them. Apparently I'm supposed to wait until a ghost or something appears at the opposite lever, but no ghost ever does. I look through the window and see the opposite lever just fine, but no ghost appears and nothing else happens. What do I do?

    EDIT: By some miracle, I tried firing a rope arrow again and this time it extended down long enough for me to reach. It was still a hassle trying to squeeze through, though. So at least that part's solved, but I'd still like to know what the deal is with the two levers.

    EDIT2: Ah, I get it. So the lever thing only works after you dispel the force field. I think I've got the rest of this.
    Last edited by Lady Taffer; 9th Jan 2018 at 22:48.

  7. #107
    Ok, I finally finished it and I have to say it was fantastic! Well worth the long wait. Honestly, though, after the credit sequence I was half expecting a bunch of giant white statues to start chasing me.
    There is one issue I had with the storyline, though: I thought Mathian's character was introduced a little too abruptly. After the ritual gone wrong he just kind of appears out of nowhere with no foreshadowing. I only found one readable mentioning him briefly, but that was it. Maybe in the earlier missions if there were more readables mentioning him and alluding to his sinister ways that would have been better. Unless. . . there were and I just missed them all.

    Anyway, that was one of the most atmospheric FM series I've played in a long time and I can't wait to see more!

  8. #108
    Desperately Dodgy Moderator
    Registered: Nov 2001
    Location: The Wailing Keep
    Glad you figured it out! This mission was intended to be difficult although I don't know of others who had issues placing the rope arrow. Anyway, you are correct that his appearance was mostly unforeshadowed aside from the one readable, and in hindsight I wish we had laid a little more ground for it.

Page 5 of 5 FirstFirst 12345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts