TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 16 of 16 FirstFirst ... 6111213141516
Results 376 to 386 of 386

Thread: T2 FM: A Sorrowful Farewell (15/10/2011) updated to v1.01

  1. #376
    New Member
    Registered: Jul 2005
    Finished after 3 Hrs 42 Min (Spent a few times running around trying to figure things out)

    Results = 4632 Loot, 7 Pockets picked and 7 Secrets

    I also ended up breaking the game and had to reload my save as I found that thing by accident that Shadows reported back in 2011 where. Stand in the middle, run jump across the lava toward the other pedestal and you can run 90% across then use the device on the pedestal. This breaks it as I had not placed the candle yet and it doesn't give you credit for using the artifact. The scripting made much more sense when I completed that set of tasks in the proper order.

    Had a lot of fun with this mission. 1234 ABCD Hint : Drawing 8 lines on a piece of paper and working through the puzzle clue sheet made things far easier than trying to do it in my head. Recommend this method for anyone getting stuck there but not wanting the right out answer.

  2. #377
    Registered: Mar 2005
    Location: The Inverted Manse
    Cool! You didn't skip "Of The Sinister Awakening", did you?

  3. #378
    Wow, I came into this thread for help and just found an old post of mine even though I have absolutely no memory of playing this mission before. .

    Well, apparently I've played it before, but I've forgotten everything and now I'm stuck at the beginning. I can't find the armory key and I've been clicking ALL OVER the room with the bed and flower pot and it's not there! Supposedly it's under the bed? Either way, I can't find it. I'm playing on hard, if that makes a difference.

  4. #379
    Registered: Mar 2005
    Location: The Inverted Manse
    I have to go back in DromEd to remember properly how this worked...but I'll give it a go: Have you actually read the prisoner's note about hitting his head yet?

  5. #380
    No, I didn't find a note anywhere.

  6. #381
    Registered: Mar 2005
    Location: The Inverted Manse
    If I remember correctly, the guy who bumped his head and lost the key is locked up in the armoury. You need to find him first.

  7. #382
    I did finally find the key that opens the door to where the note is. thanks.

  8. #383
    Registered: Jan 2014
    Location: Texas
    Ready to give it up.
    I have done what I am supposed to do to get the correct glyphs.
    I went to Ricebug's site and got the correct order.
    I watched the youtube video of the hatchway opening.
    I frob the glyphs and nothing happens.
    I wrote out all 24 possible orderings of the glyphs and tried each one in turn.
    Nothing happens.

    Not a happy camper right now.

    Next day:
    Loaded an earlier save and things worked. I can now comment on the mission.
    I would suggest a few more clues here and there. I solved the combination on my own, but the Dead Monk's key was way too easy to miss. A subtle hint as to its location would have been appreciated.

    Overall, it's a superb mission. I really don't mind difficult missions, and it's refreshing to have to work to finish one, as long as the work is rewarding and not frustrating, as some are.

    The series of missions are all excellent. I was very glad to have an excuse to play the prior missions again. I had almost completely forgotten all of the details, as I had the missions themselves, so they were very fresh and seemingly new.

    The series is a must play for all true Thief fans.
    Last edited by tone_lord; 28th Feb 2018 at 20:23.

  9. #384
    Registered: Mar 2005
    Location: The Inverted Manse
    Thanks, and I'm glad you could eventually finish it.

    I haven't looked at this mission in years, so my memory is quite hazy.

    As for your glyph problem, I'm suspecting NVScript not being loaded properly, but I'm not sure.

    And as for Dead Monk's key, is that the key up in the hidden room in the roof? If yes, there is a hint about that area smelling bad, meaning there is a dead body nearby.

  10. #385
    New Member
    Registered: Nov 2017
    I think I may have found a bug: I am playing Normal and the eight buttons in the green room don't have 4 letters and 4 numbers, but numbers 1 to 8! I thought this might be a simplified version because I'm playing on Normal, but the coded note still talks about letters and numbers. Sure enough, if I press the correct sequence as if the top row were letters A to D and the bottom row were numbers 1 to 4, as shown in Fen's let's play, the gate opens. I have DarkLoader and all the latest patches as far as I know.

    UPDATE: Sorry, I must remember to read through previous posts before adding my own. Problem has already been reported!
    Last edited by gregsoleman; 1st Apr 2018 at 09:25.

  11. #386
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Some buttons are letters which are saved in obj/txt. The textures don't show up because you use Darkloader.
    Solution: back up the savegames. Uninstall the mission. Check the Clean up your Files section in this thread
    and install the FM again.
    Or even better: use FMSel or NewDarkloader to play FMs.

Page 16 of 16 FirstFirst ... 6111213141516

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts