TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 7 of 7

Thread: Thief Deadly Shadows crashing on Day 8 as I enter Audule

  1. #1
    New Member
    Registered: Feb 2017

    Thief Deadly Shadows crashing on Day 8 as I enter Audule

    I'm having a problem where T3 crashes when I attempt to go from Old Market to Audule on Day 8. It prompts me if I want to go to Audule. I select "Yes". It appears to load the Audule section as normal, I see Audule for a split second, but then it exits full screen with an error message from Windows saying an exception has occurred.

    I turned on Info and Dump logging in Sneaky Tweaker. Lots of info, but no clues as to what happened.

    I've installed the Sneaky Tweaker and Paul J's texture pack.

    Here are the spec's for my PC:
    - Windows XP SP3
    - AMD Athlon Dual Core 4050e 2.1Ghz
    - 3GB RAM
    - NVIDIA GeForce GT 730 2GB
    - DirectX 9.0c
    - 78GB free hard drive space
    - HP LP3065 30" monitor

    I have been playing T3 for weeks with no crashes ever, This is literally the first crash I've experienced with T3.

    I've verified all video and audio drivers are up-to-date. I was using 16:10 resolution (1680x1050), and I tried setting resolution to 4:3 setting (1600x1200). I set everything in Sneaky Tweaker back to defaults, and I disabled my anti-virus. Nothing has worked.

    If no one has any suggestions on how to fix this, then if possible I'd like to get a copy of a save game with Garrett at in Audule on Day 8 just after meeting with the Keepers in the library where he got the mission to find Gamall's secret lair. I've completed all proceeding main missions. I'm not picky about which side missions have been completed or not.

    Otherwise I won't be able to finish T3. :-(

    Thanks
    Craig

  2. #2
    Member
    Registered: May 2010
    It's "Auldale" actually. Just wondering, but, with the Sneaky Tweaker, do you mean that you have installed the Sneaky Upgrade? Did you ever play TDS "vanilla", without ptaches?

  3. #3
    New Member
    Registered: Feb 2017
    Thanks for the correction on the spelling. :-)

    Yes I installed the Sneaky Upgrade and was using the Sneaky Tweaker to change settings on the Sneaky Upgrade. I've never played through the "vanilla" TDS. This is my first time playing through, and I've had the Sneaky Upgrade and Paul's tweaks from the beginning. Can I uninstall these without messing up my current save?

    FYI I forgot to mention I'm running the GOG version of TDS, so I have whatever patches GOG included.

  4. #4
    Sneaky Upgrader
    Registered: May 2007
    If you have the Garrett Animations mod enabled, try disabling it and see if it makes the save work. Please report back even if it does... If it doesn't work, please upload the save somewhere. (Assuming you're trying to load your latest save you have to zip up the newest folder in the SaveGames-T3G-1.2 folder - but not the one named Current Save.)

    Edit: If you upload a save, including the Dump log would be helpful.
    Last edited by snobel; 20th Feb 2017 at 05:26.

  5. #5
    New Member
    Registered: Feb 2017
    snobel - thanks for the reply.

    I uninstalled everything related to T3 and reinstalled using the original GOG version I have, and it still crashed. I have no mod's or add-on's installed. Just whatever the latest GOG version contains. I've zipped up my latest save and I located Launcher.log and placed them on my Google Drive.

    LatestSave.zip
    https://drive.google.com/open?id=0B2...XRobjJCc2pDTWs

    Launcher.log
    https://drive.google.com/open?id=0B2...0VqVngzN2tab0k
    Last edited by craig.russell535; 25th Feb 2017 at 13:40.

  6. #6
    Sneaky Upgrader
    Registered: May 2007
    I managed to produce a new save by hitting Esc just before the progress bar reached 100% - that took me to the pause screen before the game had a chance to crash. I then made a new save. Somewhat surprisingly it doesn't crash. You can do the same, or download this.

    I didn't test the new save besides loading it and running around a bit. You should probably keep an eye out for any weirdness... (And do more hard saves.)

  7. #7
    New Member
    Registered: Feb 2017
    The save file you provided worked fine. Just for kicks I tried pressing ESC and creating a new save, but it didn't work. I was able to reach the menu and create a new save. But it was still bad and crashed. Thanks a lot for the help!! :-D

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •