TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 77

Thread: T2 Vertical Contest FM: "Lady Mossy" (16th Sep. 2009)

  1. #51
    Member
    Registered: Apr 2003
    Location: Finland
    I got into the house by stacking crates and bashing in the lower window to the right with my blackjack and grabbing the house key from the window sill. I did have to lure out the guard with the key by bashing on his door to get enough crates though.

  2. #52
    Member
    Registered: Jul 2005
    Location: Bulgaria
    I play this VC mission first. My initial reaction is: more than disappointed. Unaligned textures, buggy doors, misplaced AIs, extreme difficulty.
    Last edited by Bulgarian_Taffer; 19th Sep 2009 at 18:15.

  3. #53
    Member
    Registered: May 2003
    Location: West Seattle
    I finished it, though I don't feel very accomplished. this one needed more time and some betatesting.
    points deducted for:
    initial key confusion (tons of doors with no direction or way to open them)
    multiple long drops (more than one rope arrow would have lessened this)
    fog brushes misaligned
    in the hotel (or whatever it is?): constant mission failure in the past

  4. #54
    Moderator
    Registered: Jul 2008
    I would have to agree for the most part but there is a way to do it with only one long drop and still retrieving the rope arrow. I played on expert and only lost one hit point for that one drop. As for the past, I failed too until I actually read the new objective you get there.

  5. #55
    Member
    Registered: Jan 2003
    Location: North Carolina, USA
    You can prevent yourself from taking damage on the long drops by stacking up crates and climbing on them before attaching to the rope arrow. Then, when you drop your fall will be cushioned by the crates.

  6. #56
    Member
    Registered: May 2003
    Location: Tannar Appreciation Society HQ
    I think this could have been a mission by a new author, with the added pressure of deadlines I wouldn't be too hard on them. Out of the three it was the only one that wasn't beta tested with the forum, so I'm guessing it wasn't tested at all. I hope that the author will take on [positive] feedback from their mission and revisit it, without any deadlines, and get it tested well.

  7. #57
    Member
    Registered: Jun 2002
    Location: Girl with the Patreon Tattoo
    And there are positive things to say about Lady Mossy, especially if the author is new.

    What I liked :
    • The tree and pagan overtones
    • The time travel (verticality in time ?)
    • Straightforward story
    • Overall concept and basic design already solid


    What I didn't like :
    • The whole door/key mess
    • Broken AI
    • Only one way to escape the warehouse is not very realistic, especially if the way out was already the way in. Not enough spots for the rope arrow
    • Vines on the façade of Lady Mossy's mansion are a nice touch, but they are also easily seen as a subtle hint that the façade should be climbed to the top

  8. #58
    Member
    Registered: Jun 2004
    Location: City Of The Angels
    Quote Originally Posted by Shadowcrawler View Post
    GL says it cannot tell what game it is for, i have to tell it T2. also after installing, the OM loads, not this one.

    so I uninstalled, went back to OM, runs fine. reinstalled City conflict part 3, no issues there.

    is my download of this fm corrupt?
    I had the same problem. Why is it that a few FM's do not work with Garrettloader while the majority do?

  9. #59
    Member
    Registered: Jul 2008
    Location: Bulgaria,Burgas
    I wasn't here for awhile (playing a MMORPG).So is there a full list of the verticall contest missions,and could you point it to me (if there is one)?

  10. #60
    Member
    Registered: Nov 2003
    Location: Sheffield, UK
    Quote Originally Posted by BG_HHaunt View Post
    I wasn't here for awhile (playing a MMORPG).So is there a full list of the verticall contest missions,and could you point it to me (if there is one)?
    here http://www.ttlg.com/forums/showthread.php?t=128753

  11. #61
    So I'm stuck at the beginning. I've gotten out of the building at the start, but now what? I'm on the streets with only one rope arrow, but I haven't found anywhere to climb up. What can I do?

  12. #62
    Moderator
    Registered: Jul 2008
    You can rope up to the windows of the building with the blue lights on the porch.

  13. #63
    Ok, I've got the key from the window, but it doesn't work on any of the doors.

  14. #64
    Moderator
    Registered: Jul 2008
    It works on another of those windows where you will get another key.

  15. #65
    Thanks, Tannar, I managed to finish it!

  16. #66
    Member
    Registered: May 2002
    Location: The Netherlands
    WOW! I didn't find the way out yet, but got all the rest. The scepter opjective doesn't tick of ... but HOW GREAT: This FM maker also loves the "BOUGUEREAU" paintings
    My favourite angels .....
    I really appreciate that!!!

    Gloria Creep
    There're angels who playThief and angels who don't ........ both go to heaven ............
    Dare to join .............

  17. #67
    Member
    Registered: Jan 2007

    lady mossy

    am i the only one that cant lockpick the left hand window above the blue lights been trying for ages ,cant hear my lockpicks either, help anyone

  18. #68
    Member
    Registered: Jan 2007

    lady mossy

    i got in by using salas00s method ,the window of the end house cant be lockpicked,is that the right window, the one with the lady who sends fireballs at you

  19. #69
    Member
    Registered: Feb 2008
    Location: on a mission to civilize
    Quote Originally Posted by daniel View Post
    I feel it must be said that there are a lot of pictures of nude women in this mission. They're all tasteful and perfectly portray the beauty of a woman's body, but if someone is letting young players on and doesn't want them to see that kind of content, I just wanted to warn them.
    Yes, because those parents shouldn't worry about the young'ins shooting an arrow through a guard's head.

  20. #70
    Member
    Registered: Oct 2004
    Location: West Palm Beach, FLORIDA

    2nd window / picking

    I found 2 shutters that light up & I read somewhere I could pick the 2nd one, but that's a no go, besides how am I supposed to get into that thin window frame?

  21. #71
    Moderator
    Registered: Jul 2008
    If I recall correctly, it is the top window on one side of the large house with the blue light in front. You don't actually get inside that way but there is a key you can reach through the window.

  22. #72
    Member
    Registered: May 2008
    Location: Southern,California
    just replayed this mission and i love the fact not all area's are needed to complete mission,and i love the alt versions of house/puzzle's

  23. #73
    Member
    Registered: Nov 2003
    Location: Sheffield, UK
    Any chance of this working with fmsel ?

    Just tried loading it & got the original mission

  24. #74
    Member
    Registered: May 2008
    Location: Southern,California
    when that happends just skip that mission and the correct one will start,a common problem

  25. #75
    Member
    Registered: Nov 2003
    Location: Sheffield, UK
    Just tried that, didn't work, I got the original mission set, skipped each one got all the way to Karras in the cathedral skipped that game ended with no lady mossy is it not compatible with FMSel ?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •