TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 5 of 5

Thread: Crashing after getting the scepter

  1. #1

    Crashing after getting the scepter

    I am on Thief 1 and the mission right after the training mission, Lord Baffords mansion. I got into the throne room, got the scepter, then saved my game only to crash. I have tried restarting and loading the game. But each time I go to move away from the scepter area to escape I crash. I am running Win 7. I had no problems with the training area at all. Up to this point I was running ok. Something in this room is making me crash. Does anyone have any suggestions? I sure need them.

  2. #2
    Member
    Registered: Nov 2001
    Location: Drinking baby lemonade!
    What difficulty are you playing on? Because on Normal, the mission ends when you get the scepter, so this crash might be the mission trying to end and having issues. Also, have the movies played for you? Like the briefing before Bafford's?

  3. #3
    I thought the game was set up as well as it could be, now I am thinking not. I checked and I am on normal. But then I also tried to start a new game and skipped training. The game crashed right off. I thought I had downloaded the main fix to run the game. I run it as an admin and I checked the cpu it is running on one cylinder.

  4. #4
    try renaming LGVID.AX, that will disable the cutscenes, and maybe get you going.

  5. #5
    Quote Originally Posted by voodoo47 View Post
    try renaming LGVID.AX, that will disable the cutscenes, and maybe get you going.
    Renaming the file got me to the completed screen. However I am stuck there. If I press continue the game crashes. If I unname the LGVID>AX file to original the game crashes. Kind of like being between a rock and a hard spot. I am about to give up trying to get this game to run on Win 7 x64.


    This weekend I came into possession of an older amd 64 cpu computer this past weekend. It took me a better part of a day to clean it out and DL all the win updates. It has a nvidia 9600gso video card in it and runs win xp. I can run Thief ok as it is installed from the cd. I use nvidia scalling to make it fit my 24" monitor. I haven't tried DL the ddfix patch as I didn't know if it would help on this old machine. I did find some high res texture patches, a TGA and a GIF but didn't know which one to DL so I didn't.

    not sure if I mentioned this before but the game copy I am using is the platinum collection version 1.33.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •