TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 5 of 5

Thread: Textures gone crazy, or something.

  1. #1
    Member
    Registered: Dec 2007
    Location: Sweden

    Textures gone crazy, or something.

    I have an hard time with textures in one of my missions. Some gif files gets screwed up ingame, in that case i could just
    save them as png and they shows up fine ingame. But sometimes they just from nowhere shows up as jorge. The textures
    i used there before wont show up in the textures. I have to load the group again. And ad them again.
    Both these thing has happen to me under the whole building and editing of it. First all thing is fine, and from nowhere they
    gets screwed up. I have lost count how many times i thought... now the game are fine... but no, when i do the "final" test,
    its some problem with the textures. This drives me mad. I never gonna release my campaign, so it seems

  2. #2
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    As far as I can see, you use 3 or 4 gam files. It's likely that you messed it up. Do you save as cow or mis? I recommend saving as cow to avoid confusion. Use a single gam when finished (if you can).
    That gif issue is a palette problem. Convert it to dds or png.

  3. #3
    Member
    Registered: Dec 2007
    Location: Sweden
    I'll try .cow again. Could i use the same .gam four several missions?

  4. #4
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Quote Originally Posted by Beltzer View Post
    Could i use the same .gam four several missions?
    Of course. LGS used dark.gam for their missions.

  5. #5
    Member
    Registered: Dec 2007
    Location: Sweden
    OMG, stupid me of course.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •