TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 6 of 6

Thread: T2 slow fall hotkey not working

  1. #1
    Member
    Registered: Oct 2013

    T2 slow fall hotkey not working

    Is this the same for others, or just me?

    Any known fixes if this is a known thing? Thanks.

    The shortcut hotkeys to bring up other potions all work OK.

  2. #2
    Member
    Registered: Apr 2011
    This is a bug in the T2 options definition, where it names the potion "slowfall" instead of "slowfallpotion"

    To fix it, edit your USER.BND file (using Notepad is fine), find the line that says "… slowfall", and change it to "… slowfallpotion".

  3. #3
    Member
    Registered: Oct 2001
    Location: 0x0x0
    Check your user.bnd file and make sure it hasn't been corrupted.

  4. #4
    Member
    Registered: Apr 2011
    Quote Originally Posted by SlyFoxx View Post
    Check your user.bnd file and make sure it hasn't been corrupted.
    It's not an issue of the binds being corrupted, it's Thief 2's BINDCMDS.STR being wrong. It was wrong when LGS shipped it, and was never patched. Even TafferPatcher doesn't fix it.

    The hotkey has never worked because of this bug.

  5. #5
    Member
    Registered: Aug 2018
    Thanks, if ever I come across a slowfall potion, I will try to remember to use the F4 key. Maybe talk to the tafferpatcher people about including it in the next update.

  6. #6
    Member
    Registered: Oct 2013
    Thanks Vfig, that works

    I am actually no stranger to editing the user.bnd. Although I prefer to make a cfg00??.bnd save within the keybinds screen, then edit that save in notepad, then load the modified binds save within the key binds screen. For some reason editing user.bnd screws up settings and so I have to go through all the options such as invert mouse and auto-loot bodies. Something I do not need to do when importing a modified cfg00??.bnd file.

    Anyway, did try out a few combinations such as slofall and slow-fall, but adding potion did the trick. Thanks again.

    For any T2X players, you can define a key for the hairpin lockpick with:

    bind somekey "inv_select lockpick"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •