TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 17 of 17

Thread: Thief II Collections and Guide to the Strange & Unusual - Casing the Joint

  1. #1
    Member
    Registered: May 1999
    Location: You are Here

    Thief II Collections and Guide to the Strange & Unusual - Casing the Joint

    Welcome to part thirteen of the Thief II Collections and Guide to the Strange & Unusual.




    [preamble]

    We've done this intro before, so feel free to ignore it if this isn't your first visit to the Guide's Alpha version.

    This is your guide to making your way through Thief II while operating outside the normal boundaries of the game. In each review, I intend to show you collections and screenshots of all the wonderful stuff you can use, do and play with - from potions to carrots to bottles of wine - and how you can use them to 'work outside the square'.
    I'll also be showing you useful tricks and exploits in the game that will, at the very least, make your gaming experiences -if not more efficient- then certainly a lot more enjoyable.

    I will be continuing the Collector's Series and Silent Project in parallel with this, so you can expect each review to start with a huge mound of all the stuff in the mission you can carry around.

    Each mission will, due to their large size, be dealt with individually and, at the end of this series, I'll be reposting into a web page along with a more detailed look at terminology, your opponents, equipment, advanced thieving techniques and whatever else I can think of.

    Remember, this is not a walkthrough or a guide to getting all the loot or secrets. There are heaps of sites that will tell you that sort of mundane stuff.

    [This guide covers the patched version of Thief II in Expert level difficulty]


    [/preamble]




    Casing the Joint




    The kidnapped Brother Cavador reveals his mission was to find thirty masks and an equal number of 'cultivators' and deliver them to Karras post-haste. Still not knowing what these devices are for (apart from turning people into slaves), but suspecting a connection between them, Garrett and Victoria decide that they should get their hands on a sample of each. Fortunately, Garrett knows a collector of rare antiquities named Bram Gervaisius and Victoria's spies tell her that he will shortly be holding an exhibition containing the very items they need.

    But the security at Gervaisius' house is so tight and the third floor, where the exhibited masks are to be shown, is so difficult to gain access to, that Garrett decides to have a look around before the Lord returns from his summer home in the country. Time is running out and Garrett knows he cannot afford to waste any of it once Gervaisius arrives.

    As you are only scouting the place in this mission, it is important that noone knows what you're doing or that you were ever there. If they do, all your work will be for naught as they would probably change their security arrangements and increase the guard. Because of this, if any guard or servant sees you, or you (directly) attack anyone, then all your work will be for nothing and the mission will fail.

    With its master away, the mansion is running on a skeleton staff and most of the household goods are stored away or at Gervasius' summer home. This leaves very little for the conscientious thief to steal.

    All you can find are:

    1 Cuckoo
    1 Flashmine
    1 Healing potion
    1 Scouting orb (from loadout screen)
    2 Papyruses
    3 Metal goblets
    4 Precursor Masks
    5 Flares
    8 Crates


    Why 'case' when you can collect?



    With the small Summer staff at the mansion, the task of remaining unseen is somewhat easier than it would be in a more populated mission and, with a bit of finesse, you can get every one of them to pose for a picture - despite the 'don't get into any confrontations with the locals' objectives. See the Playing with the AI section for details on how to collect all the AIs.

    All up, there is a paltry:

    1 Philemon Abernathy (new librarian)
    1 Giles
    1 Lorna
    1 Ghost Giles (library Apparition)
    1 Ghost Lorna
    1 Forewoman Hobart (Mechanist Priestess)
    1 Sergeant Kelvin Porter
    13 Swordguards


    In Thief, even the impossible is possible




    General Gameplay:



    The first decision you need to make in this mission is how to gain entry to the mansion without being seen. Fortunately there is a wealth of options. You can go in via either of the two back doors, but you'll need to distract or kill the guards stationed outside them.
    This mission gives you frogbeast eggs, which you can use to remove obstacles without violating the objective to stay out of trouble.


    In the door or up to the next floor



    The next most obvious entranceway is the secret passage above the small shed in the garden where you start that leads into the small chapel.

    The other entrances require a bit of work. You can throw two frogbeasts over the fence to the courtyard which leads to the ballroom to kill off the guard there. Then, using the three crates found next to the shed you can climb up and over the fence and pick the lock to the doors and enter there.

    If you don't want to kill anyone, you can be sneaky about it. You can climb onto the roof of the mansion (see Climbing section for details) and from a suitable position above the guard you can drop down onto his head. Thanks to an...oversight...in the programming of the Dark Engine, you take no damage when you land on an AI after a fall. So, if you land on the guard, you will easily survive the long drop without taking any damage.


    Geronimo!



    But, as you will be bouncing off the guard onto tiles, you will need to first shoot a moss arrow onto your landing zone. Amazingly, the guard - who will take no notice of a large thief landing on his head - will get terribly upset if he hears you walking about.
    You may need to try this a few times until you are able to land behind the guard rather than in front of him. The ballroom doors are locked so you will have to pick them - be careful or you will alert the guard.

    The Northern ground floor entrance lets you easily climb onto the section above the doors and walk up to the windows. A quick tap with the blackjack gives you entrance.

    The Southern entrance gives you a wider choice of ingress and lets you play a small bit of havoc with the continuity between this mission and the next.
    If you distract the guard in front of the ground floor entrance, you can open the doors and use them to mantle up to the courtyard. There are two guards here but you can distract them with noisemaker arrows and, if you shoot a noisemaker into one of the doors, you can even make them leave the courtyard entirely.


    The courtyard doors and the entrance to the top floor



    Another way is to kill the guard on the ground with two frogbeasts and them bash the door open with your sword. The courtyard guards often don't even notice the exploding frogs, but they will come running when they hear the door being struck.

    Once they have left, you can enter the top floor of the storeroom which leads back down to the ground floor or across into the ballroom - be careful though as the courtyard guards may be coming back up the steps! You can also enter Gervaisius' bar and go from there. You can break the glass on the barroom window and go in that way, but this causes a great deal of noise, something you want to avoid in any mission and most especially in this one.

    From the courtyard, the resourceful thief will be able to bypass two thirds of the mission and make their way directly to the top floor, without having to bother with the secret passageway - though you will still need to open it to complete all your objectives and thus finish the mission.

    The platform rising from the courtyard is wooden and readily takes a vine arrow. You will need to be careful climbing up as there is a Watchfull Eye and a turret guarding the entrance here. Fortunately, the doors to the top floor have been thoughtfully left unlocked and you can go straight in - hopefully before the turret blows too many holes in you.

    Now that you are on the third floor, you no longer need to find the cuckoo which repairs the clock next to the library and which also controls the secret passage between the second and third floors. If you want, you can grab it and keep it as a memento and then marvel how, in the next mission, Masks, the clock has been repaired when you still have the part.

    The door to the secret passage closes after one minute if you open it by repairing the clock with the cuckoo. But when you open the passage from the top floor - and without repairing the clock - it will stay open forever. The script which controls the closing of the secret door is linked to the clock, and when the clock remains broken (ie, not keeping time) it will never send the 'close' signal to the door.

    If you do repair the clock, you can still convince the secret door to remain open. All you need to do is simply flip the switch (located next to the door, inside the passage) and then stand in front of the door so that it can't move. Unlike some doors, this one doesn't have enough grunt to push you out of the way, so you can convince it that it's shut when it is, in fact, open.


    With Karras' intense interest in obtaining some servant masks and a cultivator, he has lavished Lord Gervaisius with gifts. Primary amongst these is a horde of security devices. With all the secret passages honeycombing the mansion you can easily avoid these, but for piece of mind there are controls where you can turn all of them off.


    Left: all cameras and turrets turned on
    Right: all cameras and turrets turned off



    The control panels are very simple affairs. The top row of switches control the Watchfull Eyes and the bottom row controls the turrets. The tiny switch in the middle simply turns the light above the control panel off and on. Be careful when you play with the control panels, one turret is switched on by default (but I'm not going to tell you which one) and if you didn't check the switch settings carefully and don't keep your eyes open, you could be in for a nasty shock when you casually walk past it thinking you're safe.

    If you enter the mansion in one of the normal ways, you will need to find the tiny cuckoo mentioned above. On Expert difficulty, it is located in a toolbox in the ballroom.
    When you start the mission, the ballroom is conveniently empty and the cuckoo is easy to grab. But if you visit the ground floor foyer before you visit the ballroom, you will make things a lot harder for yourself.


    Hobart and Porter sitting in a tree...



    Forewoman Hobart and Sergeant Porter have a conversation in the foyer about the lost cuckoo and, after it is over, Hobart goes and patrols the ballroom. By visiting the ballroom first, you avoid the needless complication of having to dodge her while trying to grab the cuckoo.

    If you enjoy hunting for those hard-to-see coins, you will love this mission. Almost all the loot is in the form of these scattered coins and, in the darkness of most of the rooms, they are very hard to see. This brings us to a point which can never be stressed often enough in Thief - look everywhere; look twice.

    Once you have completed all your objectives, you need to leave the mansion. In the unpatched version, you had to make your way through the front doors, past Sgt Porter. With the patch, you can also make your way out via the windows on the middle and top floors. You don't even need to jump down to the ground, just break the window and mantle into the now-empty sill and the mission will consider you to be outside.


    Continued next post...
    Last edited by Azal; 21st Dec 2002 at 06:19.

  2. #2
    Member
    Registered: May 1999
    Location: You are Here
    Strange Things are Afoot:



    Where to start! This mission was shipped in an incomplete state and consequently, many strange things can be found without effort. Even with the patch, many things went overlooked. To make things easier, each floor of the mansion will, with the exception of the items directly below, be dealt with separately.

    All the guards in this mission look pretty much the same - they're swordsmen and wear green tunics. As you were never meant to interact with them, some liberties were taken: if you pick one of their bodies up, it will appear as though you are carrying a guard wearing a purple tunic.


    The Amazing technicolour swordsman


    There are many fireplaces in this mission, in all of the major rooms in fact. Given this, it is surprising that only two of them are not qualified to be described as strange.
    The fireplace in the library and the one in the room East of the chapel are the only ones in the mission which are correctly aligned.


    Not-unusual fireplaces



    In fact, it may be argued that because there are only two correctly aligned fireplaces out of a dozen or so incorrectly aligned ones, that the normal ones should be described as unusual, due to being so outnumbered and thus not normal for the mission.


    Some of the room brushes (what the game uses to define how sound travels) aren't properly aligned either. From the balcony above the SouthWest end of the mansion, you cannot hear anything taking place out in the garden area, and vice versa. It is very strange to stand just outside the patio, on top of the section above the Southwestern doors, and see a frogbeast exploding only a few feet away and not hear anything. The windows at the NorthWest are the same.


    The Ground Floor

    If you enter the mansion via the secret passage in the garden, you will find yourself in a Hammerite chapel which has been converted into a Mechanist one. But, for once not displaying their usual efficiency, the Mechanists overlooked a very significant item during their renovations - the altar.

    Opening into the chapel is a small room with what looks like a magic-healing/holy water font. It has the same glow, yet cannot be frobbed (read: used) and doesn't restore health or make your water arrows holy.


    The closest you get to seeing Hammerites and Mechanists together



    In the ground floor stairwell, just North of the foyer, is one of the many secrets in the mission. Although there is nothing inside the secret room in this mission (there is a gemstone in there in Masks) a closer look at the tiny switch which opens the doors shows it is one of the many, many items in this mission that hovers in midair.

    In the foyer itself there are more things to be seen. The railings of the mezzanine balcony don't quite meet up with the support beam in several places and the large chandelier depending from the ceiling is a floater.


    Freaky foyer



    The railings of the small courtyard outside the ballroom have a few misaligned railings as well, but the most notably strange feature to be seen in that part of the mission is the weird 'optical illusion' of some of the railings where they join with the vertical supports. Leaning one way and then the other makes the railings move while staying still.


    Optical illusion outside the ballroom




    Continued next post...
    Last edited by Azal; 21st Dec 2002 at 06:29.

  3. #3
    Member
    Registered: May 1999
    Location: You are Here
    The Middle Floor

    The office in the NorthEast corner has two floating chairs as well as one of the ubiquitous fireplaces with no back.

    The secret passage along the North side of the mansion has a pipe which ends in midair, unconnected to anything.

    The trophy room has a a bung fireplace and a chest with a noisemaker arrow inside that is already partly open.


    Strange Item #2316



    The room West of the trophy room, with the security panel in it, has two sunken couches.

    The secret switch in the NorthEast corner, next to the turret, is just sitting there, unconnected to anything.

    The small room along the North corridor, which gives access to the ballroom, has a light facing backwards.

    The railings around the West balcony in the ballroom are missing several sections.


    Floating, Sunken, Backwards and Gone - attorneys at law



    In the North West room, next to the stairwell is a chest which is half open.

    If you break the windows at the end of the North corridor, you can only hear the noise they make if you are standing in the corridor. If you are outside when you break them, they are silent. This is because of the misaligned room brushes mentioned at the start of this section.

    The secret passage from the bar to the library, along the South of the mansion, has a curved pipe hanging from the roof but is not attached to it in any way.

    The room next to the library has a trunk which is facing backwards.


    Things get weirder the closer you get to the library



    The office in the Southeast corner has a fireplace with no back.

    In the NorthWest corner of the dining room are two coins floating in the air is if the table they had been sitting on had been pulled out from under them.

    Even when there is a sheet of glass between the player and the coins, they can still be picked up. Garrett, it seems, has the ability to reach through glass - he really is a master thief!


    The small coins are hard enough to find without them floating in midair



    The Library is the strangest place in a very strange mission and also the spookiest. If you approach the guardroom next to the library you will hear one of the guards talking to a very distressed Philemon Abernathy, the new librarian. The poor man was filing away Lord Gervaisius' correspondence (the focus of the optional objective in this mission) when he looked away for a moment to find that they have vanished - along with the M stacks. If you go and look on the top floor of the library you will see that he's telling the truth, the bookshelves go from 'L' to 'N'.


    The 'M' stacks made to vanish by changing the letter on the side of the shelf.
    David Copperfield it ain't.




    The library is also haunted by a very nasty apparition and it was he who stole the letters and played around with the labels on the bookshelves. If you read all four of the hidden messages between the previous librarian and his lover - the wife of his assistant - and find where the lovers are hidden, the apparition will vanish in the traditional puff of smoke, the 'M' stacks will reappear and the letters will be returned.

    If you pick up the letters but don't read them, they will be still there for you to play with in the next mission. The ghosts, however, will not.

    The apparition is a very ghostly figure and you can walk right through him if you want. However, he can also do the same. As he has no problem passing through solid matter he can often end up stuck inside a wall or wander right out of the mission entirely.


    Walking through walls and more floaters



    The secret passage which leads from the library is controlled by a tiny switch right next to the door. Close examination of the switch will show that when the door is open it will all but vanish. The switch is also one of the hordes of object that isn't attached to anything, but instead floats in midair.


    Continued next post...
    Last edited by Azal; 21st Dec 2002 at 06:45.

  4. #4
    Member
    Registered: May 1999
    Location: You are Here
    The Top Floor

    In the guard post next to the secret stairwell, there are two chairs merged together.

    In the secret passage between the guardroom and the foyer, there is a torch that has been pushed too far into the wall.


    Top floor fun



    The Southeast display room has a floating table in each corner and, on the middle pedestal, a mask impaled halfway up its stand.


    Floating tables, impaled masks and sunken chairs



    The South-middle display room has three floating pedestal


    Floating pedestals



    The South West display room has three floating stands with a mask lying on its side under the center stand.


    This is just weird



    The alcove with the turret and camera between the terrarium and the elevator has a wooden facing which floats a few centimeters away from the wall.

    The security control room has a light pushed too far into the wall and the arch over the control panels isn't grounded at the Southern end.


    The suspended arch



    The NorthEast display room has a floating table in each corner.

    The North middle and NorthWest display rooms have round, blue chairs partially sunken into the floor in each corner and the center pedestal in each room has a mask impaled on its stand.


    Impaled mask, sink the scouting orb and a fireplace which looks weird but isn't



    The narrow pedestals are solid enough to climb unto and walk on, but if you drop an object onto one of them, it will sink partway into the pedestal as though the top surface was as substantial as cloud.

    Each of the display rooms has a large brick fireplace in it that has half of itself hanging over empty air. They certainly look unusual, but in the next mission, Masks, they will be seen to make perfect sense.


    Normal stand (top left) and X-ray stands



    Some of the stands on top of the pedestals have the unusual ability to turn anything underneath them invisible. Why it is only some of them and not others is a mystery.


    In the roof of the top floor foyer is a pane of unbreakable glass running from North to South. You can hit it with an arrow or your sword and it will not break or allow the weapon through. But if you climb up into the rafters, you can jump right through the glass without effort.


    You can't break it, but you can jump through it




    Continued nxt post...
    Last edited by Azal; 21st Dec 2002 at 21:35.

  5. #5
    Member
    Registered: May 1999
    Location: You are Here
    The Top Floor (continued)

    There are two rooms that open into the foyer, an office to the North and a bedroom to the South. It doesn't take a genius to figure out that this is Lord Gervaisius' private suite. Perhaps his lordship is some distant kin to the Trickster as his rooms make Constantine's mansion look tame.


    I think my head just exploded



    Between the office and sleeping areas is a small secret passage that doesn't count as a secret in this mission and is about as well hidden as an elephant in an anthill.

    In the office area, the desks, chair and lamp in the small mezzanine are all sunken into the ground and the room's fireplace is yet another one without a back to it.


    An un-secret door and a Titanic-brand(tm) bed



    The sleeping area isn't much better, it has another not-so-secret door in the East wall, under the mezzanine that is not counted as a secret and the upstairs bed is half sunken into the floor.
    This room also holds the strangest fireplace in the entire mission - quite a feat! Looking at it from the front, it appears as though it has somehow been made 2-dimensional, but if you look at it from the side you can see that is was installed facing completely the wrong way.


    It must be hard to light a fireplace when it faces backwards.




    Fun with the AI:


    This mission doesn't allow you to interact with the AI to any great extent, so there isn't too much to say on playing around with them, but it is just that enforced lack of interaction which gives rise to some very specific strategies.

    When you first enter the library you are greeted by a female ghost who can neither see nor hear you and appears to be reliving (if that word can apply to a dead person) tragic events from her past. There is also another specter in the library and he can not only see and hear you, but also can throw mystic skulls at you and kill you.

    Both, however, share a common feature - insubstantiality.


    Hollow ghosts



    As the male apparition is hostile, you need to take care when trying for an inside view, but the lady ghost pays you no notice, even when you're pawing through her phantasmic innards.

    These ghosts are the unearthly remains of Lord Gervaisius' head librarian Giles and his lover Lorna. Lorna was married to a cruel husband, the assistant librarian Ashton. Ashton discovered their illicit affair, murdered them, hid them away in a secret passage in the library and then went off and took the job Giles was trying to get with Lord Holanthrus, advisor to the Baron. In short - he's a right bastard.

    All this is more than enough to make anyone a bit shirty and even though he's dead, Giles is no exception. He wanders the library and will attack anyone he spies there. Fortunately, you can make him, and the ghostly Lorna vanish forever by finding out what happened.


    Scratch one vengeful apparition



    If you read all four of the secret messages between Giles and Lorna and then find where Ashton stashed them, the ghostly hauntings will cease. In the case of Lorna, this means that she no longer appears and moans about her past. With Giles, he no longer roams the library with homicidal intentions. If you solve the puzzle with Giles in sight you can even see him vanish in a puff of smoke - like any good ghost should do when banished.

    Unlike other apparitions, Giles cannot be harmed by the standard tools of the trade. Flashbombs and fire arrows have no effect on him. Even the spells of the Mechanist priestess and the cannonballs of turrets and CombatBots have no effect. Only solving the riddle of the lover's fate will get rid of him.

    Before you go and exorcise the library, there is one important use you can put the apparition to - killing people. It seems that being a ghost removes one's sense of loyalty and Giles seems perfectly happy attacking his old workmates. In fact, he doesn't stop there, he will even attack - and destroy! - any Mechanist security devices he comes across.


    Ghost Action!



    In the above image, the top left section shows the flying skulls the apparition shoots at his enemies (ie everyone). The top right image shows him attacking a guard - I apologise about the quality of the image here, but getting a glowing ghost, the effects of his explosive skulls and a guard all in the same image, while trying not to violate the 'stay out of trouble' objective meant that it is very hard to get decent screenshots of him in action.

    One of the difficulties is that if you are too close to an AI when he is injured or in a state of high alert the game will blame you and end the mission in failure.

    As the apparition normally stays inside the library, you need to lure him out. This is easily done by making enough noise to get him to approach the doorway and then shooting a noisemaker arrow down the corridor. If you have not yet set off the conversation between the new librarian and the guard there, then both parties will make their way to the arrow.

    Once they see each other, the apparition will make short work of the civilian and guard and can then be lured into the main corridor of the mansion with another arrow. Once there, he often goes on a merry rampage throughout the better part of the mansion and kills nearly everyone. This is helped by his use of exploding skulls, the noise of which attracts almost all the AIs to him for the slaughter.

    Sadly, the apparition is a bit buggy and often disappears or freezes up. It can take a lot of reloads to get him to behave properly.

    If even your best efforts with the Ghost of Giles don't empty out the mansion, you can always arrange for a few 'accidents' to take care of the rest of the household. The best way to do this is to make use of the ubiquitous security devices and their none-too-bright targeting system that will try to kill you even if someone is in the way.


    Turrets - not too bright



    As you cannot let the AI see you in this mission, a lot of extra care is needed to get the turret to fire at you and hit someone else without that AI seeing you. The above screenshots were taken at very close range so that it would be easy to make out what was happening, but when you're that close it is more than likely that the mission will fail. Under normal circumstances you should be a good deal further away from the guard when the turret fires at you.

    In the left image above, you can (barely) see the arrow of the turret as it fires. All the turrets on the ground floor fire broadhead arrows. The middle floor turrets fire cannonballs, and the ones on the top floor fire spinning metal discs.

    The turrets in the corners of the corridors are best for this sot of behaviour. You can turn the turrets on and the cameras off at their control panel to avoid the alarm being sounded. Now, you can follow behind the unalerted guard as he walks blithely towards the turrets and be amused as he gets a cannonball/arrow/disc to the face.



    Continued next post...
    Last edited by Azal; 21st Dec 2002 at 06:46.

  6. #6
    Member
    Registered: May 1999
    Location: You are Here
    A Climbing We Will Go:




    This mission doesn't give much opportunity for climbing, and having to avoid the AI as well adds an extra complication. In all, there are only four climbs worthy of the name in the entire mission.

    When you start the mission, you are in Lord Gervaisius' garden. There is a tall, stone wall around this entire area and over it you can see a few buildings. To get on top of - and over - this wall, you will need to grab the three crates next to the small shed and take them over to the North end of the garden.


    Another crate in the wall



    The noise of the crates being stacked is enough to attract the guard by the ground floor door. If you want, you can send him away before you start by using a noisemaker arrow, or even kill him with frogbeast. It really isn't necessary though, as you can easily climb the wall before he comes close to finding you.

    Once up on the wall, you can walk its entire length back to where you start or jump down to the ground outside. If you walk along the ground to the North, you can see the side of the mansion and even make out a short section of corridor inside the building.

    The buildings outside the wall are the normal array of floating and ghost buildings. Most don't touch the ground and you are able to walk right through all of the one's which do.


    Ghost town



    The second climb is to the roof of the Western end of the mansion. From the ground, you will need to open the door to the South entrance and mantle onto it and climb up to the balcony area outside the bar.

    There are two guards up here so you will need to get rid of them or distract them long enough to get around to the side of the balcony and shoot a vine arrow into the top of the wooden platform. There are a camera and turret up here, so the best way to get onto the platform's roof is to aim the arrow at the top of the vertical beam. That way, when you climb, you will be protected from the camera's view and the turret's fire.


    Onto the roof



    Once on the platform's roof, you need to collect the vine arrow and shoot it into the top of the mansion's roof that you can see to the North. The roof of the mansion here is made from wood and you need to adjust your aim so that the vine sticks out far enough for you to be able to grab it. You can jump down from the top of the platform and grab the vine arrow and hope you don't bounce off, or drop down to the wall surrounding the balcony and walk up to it from there. Once on the roof you can walk around to the North and see the small balcony outside the ballroom and admire the truncated view over the mansion's wall. You cannot climb to the front of the mansion, sadly, as the very top of the mansion touches the sky along its entire length.


    Enjoying the view



    One simple distraction that doesn't really qualify as a climb is to the skylight in the ballroom. If you grab a few crates and take them up into the rafters, you can stack them up and take a look through the skylight. You cannot climb onto the roof of the mansion here as the sky touches the edge of the skylight all around and it isn't very high either.


    Skylight



    The third climb is to the roof of the mansion at its Eastern end. From the top floor you can break the Southern window and shoot a vine arrow into the frame. There is a guard patrolling here so you will need to remove him first or he will see you as you climb. Once at the top of the vine, you can just jump onto the small section of roof.


    The front of the mansion



    The front wall of the mansion is very low and only takes two crates to climb. There is a small area of cityscape here with the same floating, ghostly buildings you can find at the rear of the mansion.


    And so we come to the end of the thirteenth installment of the Thief II Collections and Guide to the Strange & Unusual.

    If you know of anything in this mission that I missed, please post it!


    With the mansion mapped and its security systems scouted, Garrett now has the information he needs to safely make his way through the building when Lord Gervaisius and his collection of rare artifacts (including the masks and cultivator Garrett and Victoria need) return from his Summer home.


    Until then, nasvidenje.
    Last edited by Azal; 21st Dec 2002 at 06:54.

  7. #7
    Member
    Registered: Jul 2001
    Location: Bafford's well-house
    Simply amazing, Azal!

  8. #8
    Member
    Registered: Oct 2001
    Good work, Azal.

  9. #9
    Member
    Registered: May 2002
    Location: Toronto
    Azal, if you ever consider a job at ISA as a tester, make sure to include the hudreds of bugs you found in Thief on your resume. You'll be hired as lead playtester in no time.

    I can only imagine how much fun it will be for you now to repeat the entire process with Masks... Thanks for your dedication, and great work!!

  10. #10
    Member
    Registered: Oct 2001
    Location: 210x200x64
    Well done. The taffers' taffer strikes again.

    (I don't know how those fireplaces ended up in an OM. )

  11. #11
    Member
    Registered: Jun 1999
    Location: Procrastination, Australia

    Great stuff
    That ghost is endlessly amusing (and frustrating). His stability, integrity (let's call it) seems to vary according to how many books you've read, slightly. Also, I've found that he moves around more easily if you get Hobart into the action. All my fun is after the front entrance conversation. Sending ol' transparent pants off on his merry way would usually get him stuck outside the stairs where the guards would wail on 'im for ages. I found that if, while he was indisposed elsewhere, I ran over to the ballroom mezanine and dropped a noismaker (nb: this is not some strange euphemism for flatulence or anything else. That boy at the back stop laughing) at my feet, so Hobart immediately wanders off to find the shortest route to the spot. Then, of course, she usually finds something more interesting along the way.
    Every time I did this (and it's really hard not to get spotted doing this) Mr See-Thru wouldn't get stuck. Tried it several times. Don't ask me why this is so.

    Anyway, since getting the most out of the ghost usually requires leading him by the hand around the place and disappearing, hoping a happy encounter develops (reminds me of Cyrano de Bergerac for some reason), the risk being that you'll get spotted and the mission is over. What's better is leaving him alone (ie: not dispelling him with the books) and then doing it all over again in Masks. Triple the population. No FailOnSee. And he moves around much more easily it seems, upstairs and downstairs, with much more to do.
    Fun!

  12. #12
    Member
    Registered: Aug 2001
    Location: Virginia, USA

    Re: Thief II Collections and Guide to the Strange & Unusual - Casing the Joint

    You can go in via either of the two back doors, but you'll need to distract or kill the guards stationed outside them.
    I like to slip in behind the guard, then "nudge" him forward until his nose is touching the far wall.

    The platform rising from the courtyard is wooden and readily takes a vine arrow. You will need to be careful climbing up as there is a Watchfull Eye and a turret guarding the entrance here.
    Which can both be "deactivated" using frog eggs.


    Pop Quiz! In which room is this control panel?
    (My guess is the bottom floor, south wing.)

    Some of the stands on top of the pedestals have the unusual ability to turn anything underneath them invisible. Why it is only some of them and not others is a mystery.
    I finally figured out what the deal is with transparent objects. The bug occurs on objects using a sphere model (stuff you can pick up or move around). The bounding-box model, which generally makes the object immobile, will appear properly. That's why fences can have see-through portions, but those mechanist gear keys are buggy.

  13. #13
    Member
    Registered: Mar 2002

    Re: Thief II Collections and Guide to the Strange & Unusual - Casing the Joint

    Heya, nice pictures, as always!

    Some additions, questions and corrections:

    1) Is there a specific reason why the cuckoo is not on the same screen shot as the other objects? The masks can not be dropped, so I understand why you made separate pictures, but the cuckoo *can* be dropped.

    2)
    You can go in via either of the two back doors, but you'll need to distract or kill the guards stationed outside them.
    That is not true. You can walk up to them and pick the door right behind their backs. If you are careful enough, they do not notice you.

    3)
    You can throw two frogbeasts over the fence to the courtyard which leads to the ballroom to kill off the guard there. Then, using the three crates found next to the shed you can climb up and over the fence and pick the lock to the doors and enter there.

    If you don't want to kill anyone, you can be sneaky about it. You can climb onto the roof of the mansion (see Climbing section for details) and from a suitable position above the guard you can drop down onto his head.
    It's much easier than that, without exploiting game engine bugs: climb the fence near the north end (the guard above the south entrance can see you at the south end). The guard does not see you there. Use two moss arrows to cover the marble floor up to the guard. When the guard looks away, run up to him and hide behind his back (hopefully before he turns and sees you). Pick the door and go in.

    4)
    Be careful when you play with the control panels, one turret is switched on by default (but I'm not going to tell you which one) and if you didn't check the switch settings carefully and don't keep your eyes open, you could be in for a nasty shock when you casually walk past it thinking you're safe.
    This warrants a bit more explanation. I always wondered why the turrets can see you better when their camera is turned *off*. But that seems to be the case, because, when the camera is off, they home in on you much faster, and I think they can see you better too. Perhaps the camera is necessary for friend/foe recognition?

    5) I noticed somethig else: go to the southeast room on the top floor (it has a mask). Face the table on the east side of the room and mantle it. Garret's head ends up in the lamp above it (may work with all the other tables/lamps too). I never noticed before that it is possible to mantle into otherwise solid objects.

    6) Outside said room, there is a corridor running from west to east. At the west end there is a gas lamp. I just tried to douse it with a water arrow, but the arrow stuck into the wood. It looked like a broadhead, but added a water arrow to my inventory when I picked it up. I am unable to reproduce this right now. Perhaps this picture showing the arrow's position helps:


  14. #14
    Member
    Registered: Oct 2001
    Location: Madison WI, USA
    Nice job as always!
    Are you planning on doing the next mission too? Because they're about the same.
    FM in Progress: Bane III
    Previous FMs: CoSaS III- THE NINE YEAR SLEEP (content released), Keep of Deceit, Cult of the Damned and A Keeper's Betrayal.

  15. #15
    Member
    Registered: Jun 2002
    Location: Looking for my pants
    I just tried to douse it with a water arrow, but the arrow stuck into the wood. It looked like a broadhead, but added a water arrow to my inventory when I picked it up. I am unable to reproduce this right now.
    I've seen this a few times with gas arrows. You shoot the arrow strait into the guy and he passes out but when you go up to the body there is an arrow floating in midair. It's probably a bug throughout the entire game.

  16. #16
    Member
    Registered: Mar 2002
    Some more:

    7) On the top floor, in the northwest room, there is a staircase. Some of the steps are higher than the rest. Same with the secret staircase behind the cuckoo clock.

    8) On the top floor, in the northwest room, there are two windows. When you stand close to the southern window, the "outdoors" ambient effects play, but not near the northern window.

    9) On the top floor, the door frame on the inside of the security central is inclomplete. The lower half is missing and some extra wood protrudes from the frame at the top right.

    10) On the top floor, on the wooden platform outside, there is a niche with a camera and a turret. The wooden floor of one of the rooms inside partially reaches into the niche. When you come close, the game spools Garrett's comments that should be triggered by entering the store room below for the first time.

    11) With the cameras so conveniently placed, you can have a very close look at them. In fact, you can get so close that you can see right throuogh the lens and make out another eye behind it.

    --

    Sorry, I can not post pictures, my disk quota is reached.

  17. #17
    Member
    Registered: May 1999
    Location: You are Here
    Muzman - I thought I was imagining it when the ghost seemed to work better after Hobart started her rounds. Weird.

    telliamed - good idea about nudging the guards! And thanks for solving the mystery of the tansparant objects. BTW - I have no idea where that control panel is, so your guess is as good as mine.

    Luthien -

    1) I put the cuckoo in a separate picture to make it easier to see. It looked almost invisible when I put it on the table.

    2) True, I was thinking of the need to distract them when you're mantling the door. Even then, you can make it up if you time it very carefully. It's just easier to get them out of the way.

    3) Good idea about getting past the ballroom guard.

    4) The turrets are a mystery, wrapped inside puzzle and mailed C.O.D to 13/B Enigma Ave, Bizarroworld.

    5) Well spotted.

    6) That looks like the arrow had the "DeathStage 12" bug. I've seen this most often in Soulforge where cannonballs no longer disappear and water arrows stay around after you fire them. One of the Dev team posted about it ages ago saying that they knew it was happening, and that some items were having the DeathStage property added to them randomly by the game, but had no idea how to stop it.

    7) & 8) Very subtle. Good catch there.

    9) & 10) Oops. Forgot the mention those. Thanks for reminding me.

    11) I've noticed that myself. I'll be including that when I finish all the mission and start doing the guides on the AIs and whatnot.



    And a big thanks to everyone else who's been enjoying the series so far. I've done most of the work on Masks, but due to committments out in the real world, won't be posting it until the new year.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •