TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 11 of 11

Thread: C4: Mylokh's Tower

  1. #1
    Member
    Registered: Nov 2002
    Location: Maryland

    C4: Mylokh's Tower

    For once, I decided to play on Expert instead of the usual 'Normal'.



    With hindsight I can see how I should have better utilized my equipment, but here's how I actually played through.

    This is essentially a walkthrough, but not necessarily one a competent thief should follow.

    First Challenge:

    spoiler:
    There was a hyper-alert Zombie and another dead body on the floor I didn't want to go near. A weird chattering sound could be heard; more on that further below. I used a water arrow on a gaslight and crept towards the door - locked, unpickable. I could make out a lever on the far wall, so I crept oh-so-carefully towards it, the zombie going into search mode several times in the process. Lever unsealed the door; an elevator to the next floor up.


    Second Challenge:

    spoiler:
    That chattering sound? Craymen! TWO of them. I had flashbacks to nasty encounters in the Walled Sector and under the Opera House. I had a fire arrow, but figured I wanted to save it. There was a strange mewing noise coming from somewhere; that came up next. Once the Craymen calmed down (the zombie downstairs seemed to agitate them) I used an arrow on one. Made him angry.

    I crept back a bit and hit the elevator button to go back down so they couldn't get me. Waited a few minutes for them to calm down, went back up, Arrow #2 to the head. Got him angrier. Repeat. He died with the third arrow, leaving me seven broadheads and one miffed Crayman. I got impatient with him and wound up using four on him, leaving me only one.

    I suddenly became very worried about my supplies, so I decided to use my sword. I learned that despite their eyes being side-mounted, they can't see behind them. I crept up behind the weakened Crayman and gave him an overhead blow from my sword. Gosh, he didn't seem to like that.

    He chased me back into the elevator room, parrying my sword blows as I retreated. He danced away for a moment before coming in for a kill, giving me enough time to raise my sword for another powerful downstroke. The Crayman fell and frightened me no more.

    I had wasted two water arrows trying to put out the campfire; I was down to four.


    Bruised, harrowed, and worrying my dwindling equipment pack, I headed to the next elevator.

    Third Challenge:

    spoiler:
    The mewing sound I could just barely make out turned out to be a bugbeast, with his friend, another bugbeast; one patrolling back and forth, the other standing a little off to the side from the doorway to the elevator. A sign nearby warned of explosives (and with glee I contemplated restocking my supplies). I could see several red powder barrels on the other side of the room.

    Struck by what I thought was genius, I fired my noise arrow towards the red barrels and waited for the two bug beasts to wander towards them... and fired a broadhead, thinking it would cause a detonation. It didn't; I fired my one Fire Arrow and that did the trick. Both bugbeasts miraculously survived the blast; I don't think they even got hurt.

    They became irritable and began firing bug clouds in my direction. I got stung a couple times as I jammed the elevator button. I waited on the floor below for them to calm down again. I fired one of my precious water arrows up at the bug cloud, but it didn't seem to do anything; the cloud dispersed on its own after a minute anyway.

    So, up I went again, this time backstabbing the sentry bugbeast and quickly running back down the elevator to wait out his grief-stricken friend. Once I heard him back on patrol, I went up, crept up behind him for a backstab, and WHACK! Got him. Didn't kill him, quite, but certainly got his attention. I waved my sword in front of me a lot until he fell down, dead, in a pool of green blood.

    Oh, the supplies I replenished? A flash mine, speed potion, healing potion, and a healing fruit... and I think that's it. I ate the fruit to recover the two lost points from the bug stings and opened the elevator to see what waited for me above.


    The Fourth Challenge:

    spoiler:
    I was able to hear the spider from downstairs; but what I wasn't expecting was a fire elemental floating around the room. Well, fortunately I still had three water arrows and it only took one.

    That left the big spider, and me with only a sword to kill it. I ran in with a healing potion ready and began slicing and dicing. Fortunately, I kept my eyes open even in my terror, so I saw the spider leap up. Since this is the first time I've fought a spider in close quarters (I ALWAYS pick them off from a distance - and if I can't, find a way around them), I made an intuitive leap and turned 180 degrees. They aren't called Leaping Assbiters for nothing, and more than half my health was gone by the time I was done turning around. I downed the healing potion and slashed at the spider many more times, hitting it on almost a majority of my attempts.

    Loot, and lots of it, in this room. I found a secret button to a treasure chest, another secret button to the spell book, and a secret torch (obvious, no spoiler) that revealed a stash of water crystals, two holy water vials, a flash bomb, and maybe some other item(s) I can't recall.

    Yet another elevator, yet another...


    Challenge - the Fifth one:

    spoiler:
    There were two frogbeasts on this floor. I took out a torch, but there was a, ah, what the hell are those things called. Metal dish-jobber with glowing embers in it, set aflame. I decided to use one of my two rope arrows to kill the nearer frogbeast (I was worried the light from that flame would expose me if I got too close, and there was a poopload of loot right on the other side of the grating, so I obviously didn't need the rope arrows once I was done here .

    With one of them gone, I crept up to the locked gates and picked them. Throwing caution to the wind, I used my last rope arrow to get rid of the other frogbeast.

    That left a book, telling me "The Correct key is the Right Key" or some other inscrutable clue that I completely misunderstood it turns out. I picked the door to the Attic Vault and got at all the treasure chest I had glad-eyed earlier. Some more water arrows, bringing me back up to 8, and the rest was loot - bringing me up to 1,995... Five Short of my Objective!

    There were three keys and a pair of dangerous looking holes in the wall off to the side. Getting smart, I stood close to the wall next to the keys before grabbing the right-most of the key (the right key being the correct key). A fire arrow shot from a hole and exploded where I would have been standing had I been less foresighted. Figuring correctly I was safe, I took the other two keys as well.


    There I was, at the top of the tower, with only one of three objectives completed (not counting the Escape Alive objective). I knew where that key had to work though: The locked door back where the level began. So back down I went, dodging the one baddie I left behind from the first challenge.

    Final Challenge:

    spoiler:
    Back at the beginning, I could hear at least two spiders noising about on the other side of the locked door. I used two of my water arrows (leaving me six) to douse the torches at the entrance before opening that door.

    There were three spiders in a well-lit room, and I debated my next course of action as my skin suffered a case of the creeping horrors. With no broadheads, no fire arrows, no gas, no mines, no invisibility potion... Ah! I had a scouting orb. I tossed that in; saw a treasure chest behind bars a little ways down a corridor.

    So I decided to try to lure one of the spiders nearer the door. I poked into the room a bit to get lit up so the nearest one could see me. All of them did, and all of them swarmed at me like kindergartners to a burst piñata. I swung my sword like a madman, and once I was down to two health points they decided to be nice and die.

    There were a lot more nasty looking holes in the walls and two levers. Jumping out of the way each time, I turned down both the levers. I can't remember if they actually did anything besides almost get me killed by an exploding projectile and two broadheads.

    Well, there was another thing they did - got the attention of a haunt who came running up the stairs as I was trying to lockpick the bar gate. He was on the other side though, and could only ineffectually swing at and run into the locked door. I dropped my flashbomb and the flash mine and he crumpled up nice and neat. I heard another haunt downstairs and smacked myself in the head, realizing I could have used the lever to fire the explosive arrows at the door to kill the haunt. Now I had no flash equipment.

    The zombie upstairs was making enough noise that I thought there was another zombie downstairs, but there wasn't. I opened the treasure chest and got an invisibility potion. I crept slowly downstairs and saw the other haunt, standing on a large six-sided pedestal over which hung the Sword I came here for.

    I still had six water arrows and two holy waters, so one holy water and three water arrows later there was one less animated haunt. I gaily tip-toed down the stairs, saw another treasure chest, and got the sword. Objective complete! Two to go.

    I couldn't reach the treasure chest ... I needed a rope arrow. So, for the first time ever, I worked out how to jump on the three flares I found in the room with the explosive barrels. After fifteen minutes of fooling around with that, I finally managed to mantle up and open the chest. Fire Arrows! Good thing I have them now that my mission is over! And look, over there! More holy water! Now I'm armed to the teeth and ready to kick some ass! Nothing left to kill, though.

    I truly believe the designer of this mission put this weaponry here at the very end specifically to taunt me. I turn around and see a dead body on the floor... probably Leonard, the apprentice to Bernard "Mylokh" the mage.

    I didn't like the looks of that body at all, so I used a fire arrow and, sure enough, he exploded. There were chunks of silver laying in the corner, and that completed the final objective for 2000 loot.


    Back up the stairs and into the start room, and mission complete.

    This was truly an ordeal. A more experienced thief probably could have sleepwalked through this, but my 90-minute struggle in this Komag Contest mission definitely taxed me, I tell you what.
    Last edited by Duodecimal; 2nd Feb 2003 at 00:01.

  2. #2
    Member
    Registered: Mar 2001
    Location: The Foxhole's meat dumpster
    My Easy Way Of Dealing With Sundry Monsters In This Mission (gathering loot and items is your problem ):

    Smack the zombie with the sword until he takes a nap, then go up to the next floor (the Craymen might be wandering around thanks to the noise, so hope against hope that they don't blunder into the lift shaft). Put out the torches and the fire (3 water arrows), blackjack the Craymen, get to the next floor. The lift shaft is totally dark, so you can make some noise to lure the buggies in there and blackjack 'em (you know: lean forward and time your swing...it works, people). Next floor: water the elemental (1 water arrow), then quickly use a couple of broadheads on the spider (2-3 broadheads). Top floor: use broadheads on the frogbeasts, 3 total...if you can manage to group the explosions. Back downstairs: dousing the torches is a good idea. Use broadheads on the spiders behind the locked door. Creep down the stairs (ignore the levers!) to the Haunts and put out the lights...you should have plenty of water arrows. Notice that there is a chest under the stairs you just used. Rope arrow over to it...fire arrows! Now you can sit and fling fire arrows at the Haunts. This way, you should end the mission with plenty of arrows...but what's the point of that, really?

  3. #3
    Member
    Registered: Nov 2002
    Location: Maryland
    D'oh!

    spoiler:
    I didn't think you could blackjack bugbeasts, but I was positive you couldn't blackjack craymen! All those arrows!


    Also, that crumpled bit of paper with the numbers - typing those in essentially lets you 'listen in' on the listed rooms, giving you a preview of what's there. Of course, since I didn't spend a lot of time with TDP, I wasn't familiar enough with
    spoiler:
    craymen and bugbeasts and fire elementals
    to remember.

    edit: So, the way I went through it would be fodder for a new parody story.
    Last edited by Duodecimal; 2nd Feb 2003 at 01:09.

  4. #4
    Member
    Registered: Oct 2001
    Location: Dallas
    umm......90 minutes....on Mylokh's Tower.......dude, you gotta be more daring and couragous.....You, Garrett, can outrun ANYTHING in the game (well, thieves will be right behind you and tree beasts almost run through you....but you get the point). True, Garrett is not a tank....but neither is he a wet tissue soaked in fragility sauce. Now, your homework:
    -GO back and re-play Mylokh's Tower. Kill the zombie(s) while they are awake with either fire or holywater.
    -KILL both Craymen with only your sword....but you may not back stab them. Them must see you first, then you can fight them.
    -KILL the bug beasts without them even being able to turn around.
    -KILL the fire elemntal WITH YOUR SWORD.
    -Finally, confront both haunts AT ONCE with your SWORD.
    -(hint: to fight effectivly with your sword, the best stradegy is to cicle-strafe around the enemy as you hit them, attempting to saty BEHIND them.)

    Yes, I realize that this is a rather brazen way to play thief, but you must gain some mad fightin' skillz for those times you are caught in a pinch. Oh by the way, always play on "expert" from now on. And no, you may NOT start a mission on normal or hard in order to scout out/get a feel for/learn the ropes of the mission. Go beat both TG and T2 on Expert. (Exceptions are when different skill levels result in different game play ex: The Inverted Manse)

  5. #5
    New Member
    Registered: Oct 2002
    Location: Sydney, Australia
    Hmm.. other people seem to be busy avoiding all the nasties or looking for loot, but I just can't find mylokh's spellbook! I've killed everything in the whole tower (excluding sleeping zombies), and my search for this book has actually netted me a bit more gold, hidden away in some corners, but I still haven't found it.

    I get the feeling I'm missing something really obvious, so any help would be greatly appreciated... any ideas?

    (btw, to whoever the author is - nice mission! I don't normally enjoy monster/haunt type missions, but this one is pretty fun)

  6. #6
    Moderator
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    In the bedroom (spider, fire elemental level), there's a tiny lever on the wall tucked in behind the headboard. That opens a secret door on the wall. In here, you can frob a torch, but you can also look in beside the wood chest and find another tiny lever. It opens a secret door in the wall and you'll find the book in here.

  7. #7
    New Member
    Registered: Oct 2002
    Location: Sydney, Australia
    Ah, thanks a lot Nightwalker!
    spoiler:
    The torch was so obvious that I assumed that was all for that room! Although I never understand it when a so-called 'secret' is necessary for the mission's completion.. maybe that's just one of the joys of Expert

  8. #8
    Moderator
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    I think it's tough to make a mission this small challenging, so adding the secrets gives them a little more "oomph" than they might have otherwise. In a full size mission, I would agree that completing an objective shouldn't depend on finding a secret, but I think it's understandable in these missions.

  9. #9
    Member
    Registered: Aug 2003
    Need Help....I am at the beginning of the game where you are in a room with three doors and a combination panel and losing health fast! How do I escape? What do I do?

  10. #10
    Moderator
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    When I start the mission, I'm in the same room but I don't lose any health. I can just walk through the door on the south wall. Is it locked for you??

  11. #11
    Member
    Registered: Aug 2003
    Quote Originally Posted by Nightwalker View Post
    When I start the mission, I'm in the same room but I don't lose any health. I can just walk through the door on the south wall. Is it locked for you??
    Yeah I must have gotten it loaded badly or something! Works fine now...thanks anyway nightwalker.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •