TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 9 of 9

Thread: dx1: some speech getting cutoff in cutscenes?

  1. #1
    New Member
    Registered: Aug 2005

    dx1: some speech getting cutoff in cutscenes?

    hey guys, recently installed deus ex, patched it to 1014f (single player patch) and edited my .ini file to change where the CD drive is (for no-cd).

    I've noticed that sometimes (not always, but frequently) some characters' lines are being cutoff early and advanced to the next line, meaning if I don't read the subtitles then I miss a few words here are there. suffice to say, it's annoying!

    anyone encountered this before? otherwise, the game runs great on my new rig :P

    [Galaxy.GalaxyAudioSubsystem]
    UseDirectSound=True
    UseFilter=True
    UseSurround=True
    UseStereo=True
    UseCDMusic=False
    UseDigitalMusic=True
    UseSpatial=False
    UseReverb=True
    Use3dHardware=True
    LowSoundQuality=False
    ReverseStereo=False
    Latency=40
    OutputRate=44100Hz
    EffectsChannels=16
    DopplerSpeed=6500.000000
    MusicVolume=95
    SoundVolume=201
    SpeechVolume=255
    AmbientFactor=0.700000

  2. #2
    Zombified
    Registered: Sep 2004
    happend to me as well,shitty ac97 codec.update your audio driver,that should fix it for good.

  3. #3
    Member
    Registered: Oct 1999
    Location: UK
    What audiocard are you using? And operating system? If the answers are a SBLive! or Audigy1/2 and OS XP, then try changing the line:

    Latency=40

    Change the number to 60 and see if it improves matters. If it's still not right try different values for the number (some suggest 100, I've found 60 works for me). If you're not running under XP then this probably isn't the problem.

  4. #4
    New Member
    Registered: Aug 2005

    still no good!

    thanks for the pointers, guys.

    I'm running winxp home (sp2+latest updates). updated my realtek AC'97 drivers to their latest (5.10.0.5820 from the gigabyte website - my mobo). played with the latency (20,40,60,100) and got the cutoff at the same point (playing the intro cutscene).

    I'm using onboard sound as part of the mobo (G8 K8N Ultra SLI)

    any suggestions?

    thanks,
    sm

  5. #5
    Might want to try enabling VSync on your video card. Fixed the problem in both Deus Ex and No One Lives Forever for me.

  6. #6
    New Member
    Registered: Aug 2005

    vsync worked a treat

    thanks! vsync seems to have worked, at least in the intro cutscene. am a happy little gamer now! *sends love*

  7. #7
    New Member
    Registered: Aug 2005
    seems that adding "UseVSync=True" to my opengl ini settings works as well, which allows me to set vsync to 'application controlled' in my display settings. huzzah!

  8. #8
    Member
    Registered: Sep 2004
    Location: Finland
    Damn you for being faster you. Turning V-Sync off also speeds up some of the annoying commercials like "ment to be played wit n-vidia".

  9. #9
    Member
    Registered: Nov 2003
    Location: Cowering in Cryo Recovery B
    TWIMTBP:

    Yes. I know. I've already bought 3 of your cards, I don't need MORE advertising. From studying posts on this forum and others, ATI cards seem to have problems with loads of random games, whereas nVidia cards only crap out with Good Games (eg. Shock 2)

    yay 3dfx LOL!1!1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •