TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 16 of 16 FirstFirst ... 6111213141516
Results 376 to 381 of 381

Thread: Thief 2 HD Texture Mod

  1. #376
    Quote Originally Posted by Gecko View Post
    Try config 3 or disable post processing. It will fix it! High bloom settings + fog in 'life of the party' looks too bright...

    Thanks that worked!

  2. #377
    New Member
    Registered: Dec 2020

    Black curtains in specific doors and hatches after Installing HDMod

    I found several points in the Bank mission where I see a black wall /curtain when I open the door to the big hall or the hatchet from the basement / cellar and the hatchet with the buttons to press to open the safe room so i cannot press any buttons with the HD mod.


    and here is the original version without HDMod


    Okay here comes the Big Hall with black wall


    and here without that black curtain without HDMod


    Now coming to the hatchet underground.


    and the Original



    Next point is that Light sources there sill emit light when they should be turned off.



    Here the original


    This behaviour is as an example for the users that continue a mission that has been started before patching T2 and not restarting the mission.
    As I was streaming these level before upgrading I choose to continue at that point and live on with the black curtain and the wrong lighting for this mission.

    So remember after installing you MUST restart the current mission to NOT have similar issues

  3. #378

    Stuttering + Accidental Upgrade to Extreme Stuttering

    Had a mind to switch from NecroAge to the HD Mod because I felt like the noir feel wasn't doing it for me anymore. I've installed it in the past and had no issues with it, besides the annoyance of having to completely scrub my Thief Gold/2 folders and reinstall to ensure I'm completely uninstalled of it.

    However, I'm now experiencing a problem that I have literally never seen anyone on the net discuss before and I KNOW it's the HD Mod because I've checked with both vanilla and Necroage--this doesn't happen with those.

    Essentially, when moving at certain angles (and it's really wily, I'm not entirely sure of the pattern) there is a kind of "stuttering" that occurs. Now, when I say "stutter", I don't mean an FPS drop or the kinds of stutters I've experienced in Skyrim. I mean a weird sort of tiny "jump" from once space to another, particularly when I'm moving diagonally. I seem to suddenly stutter-jut forwards while moving diagonally.

    This was already a problem in and of itself. However, it somehow got worse and I literally have no idea how. I ended up messing with the NewDark options menu in regards to VSync, nVida, post-processing, anti-aliasing, etc. Then went back in the game and now it's CONSTANTLY stuttering no matter where I move, even after I put all the settings back to normal.

    I know expecting tech help on a 20 y/o game is a bit of a long shot but I really just wanna make this work and I'd really appreciate the help.

  4. #379
    ZylonBane
    Registered: Sep 2000
    Location: ZylonBane
    HD Mod demands an absolutely stupid level of system resources (99-frame grass animations, etc.), so it's probably exceeding your available VRAM.

  5. #380
    Quote Originally Posted by ZylonBane View Post
    HD Mod demands an absolutely stupid level of system resources (99-frame grass animations, etc.), so it's probably exceeding your available VRAM.
    That's the thing. I don't have the animated grass and I've got 4GB of VRAM. Furthermore, I've played with the HD mod before on the exact same computer and it never had this problem. The only possible change that occurred is that my computer got bricked in-between the last time I played with it and now, and to my knowledge, my hardware wasn't affected at all--at least it had no problems in literally every other game I've played since then.

    I don't think I'm messing up the installation either. I uninstall Thief G/2 from Steam, delete the file in 'common' to ensure it's ALL gone, then reinstall, install TFix/T2Fix, then the HD mod.

    EDIT: When I say "bricked," I mean it wasn't able to start so I did a total reset. I don't mean it literally died.

    EDIT2: The "extreme" stuttering abated slightly when I changed "d3d_disp_limit_gpu_frames 1 1" to "d3d_disp_limit_gpu_frames 1" but the minor version is still there.
    Last edited by MarcusFlintlock; 17th Dec 2020 at 19:52.

  6. #381

    HDOMOD 1.0 Breaks T2Fix 1.27

    If I install Thief 2 & T2Fix 1.27e - everything works. All mods, etc that require 1.27 work. After running Thief 2 once, when I look in Thief 2.log, I see App Version: Thief 2 Final 1.27.

    When I install HDMOD 1.0, None of the mods that require 1.27 will work anymore. When run Thief 2 again, & I look in Thief 2.log I see App Version: Thief 2 Final 1.26. HDMOD also replaces the cam_mod.ini file that was created by T2Fix.

    Deleting the HDMOD folder and/or the setting_files folder will not correct this issue. So it seems once installed, the change is permanent? I really like this mod and would like to continue using it.

    Update (fixed):

    I tested three ways (and they all "work" as far as I can tell) after some reading and input from Jax64:

    1) Install T2Fix 1.27 (backup the Thief 2.exe), install HDMOD. Run the game and see that the mods needing 1.27 are broken. Delete Thief 2.exe. Use the Thief 2.exe from 1.27. Run the game and see that the mods requiring 1.27 now work. Also HDMOD seems to be working.

    2) Install T2Fix 1.27, install HDMOD. reinstall T2Fix 1.27. Run the game and see that all the mods needing 1.27 now work. Also HDMOD seems to be working.

    3) My bush hack fix was to do 1) then copy HDMOD & setting_files folder into 1) instead of running the HDMOD installer. It seemed to work fine & all the mods needing 1.27 worked. But I am not sure if there was something somewhere else that HDMOD installed that could have been missed. I am including this just because I tried it.
    Last edited by Estel Randir; 22nd Nov 2021 at 14:16.

Page 16 of 16 FirstFirst ... 6111213141516

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •