TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 7 of 7 FirstFirst ... 234567
Results 151 to 160 of 160

Thread: T2 FM - NewDark 64 Cubed Contest: Way Home

  1. #151
    Ghost
    Registered: Aug 2003
    I downloaded this FM, and it shows up in my actual Thief FM files as Heimweg.zip. However, it doesn't show up in FMSel at all.

    I thought maybe the mission required version 1.24; mine is a puny 1.23. If that's the problem, will somebody please point me to instructions where I can update my FMSel launcher?

    If it's something else entirely, has anyone a clue? I'm not techie enough to figure it out.

    Thanks,

  2. #152
    Moderator
    Registered: Apr 2003
    Location: Wales
    I think we're still on v 1.23. Heimweg is correct and the only think I can think of is that FMSel isn't set up properly to wherever you keep your fms, which should be somewhere other than your T2 folder. Unless this is a one off, in which case I haven't a clue either. Anyone?

  3. #153
    Ghost
    Registered: Aug 2003
    Nickie, I've been using FMSel for Thief 2 for well over a year now, and this is the first time the package didn't show up at all in the loader.

    I tried reloading it, and I tried poking the button that's supposed to update the list; but it did nothing that I could see.

    I R stumped.

    Edit: Stumped no more, but it's weird... I typed the beginning of the name of the FM, got as far as Heim, and it suddenly found the mission! However, all the other missions disappeared. When I quit FMSel and restarted, the whole batch of FMs reappeared -- and this time, it included Heimweg.

    I never had to do this before, manually typing in the name; it has always just appeared when I downloaded it (via Southquarter, on the first post in that thread).

    Weird.

    Anyway, now I can play the mission.

    Cheers, and thanks,

    Dafydd
    Last edited by Dafydd; 24th Feb 2016 at 18:23.

  4. #154
    Member
    Registered: Sep 2005
    Location: Not Kansas
    I've been playing this FM on Hard and only have one objective left (besides to find a way out, which I already have): to find out more information about the mirror. I've been to the girl's room (red room), placed the doll on Alice's bed (after which she opened the door to the small room with the scepter), read all the readables in that room, accidentally fell through the carpet next to the sister's bed & found loot down there but no readables I could frob, and found a spider (that's now in my inventory). I've been all over all three floors but absolutely cannot find anything more about that cursed mirror. Help, please.

    P.S. I've KO'd everybody in the whole house, except the Alice. Hope that doesn't make a difference.

    P.P.S. I deleted the last part of my post about the secret passage; turns out I was just looking through windows at the stairwell. Silly me.
    Last edited by Dia; 25th Feb 2016 at 08:18.

  5. #155
    Ghost
    Registered: Aug 2003
    I am so utterly stumped, I'm on the brink of just giving up.

    I'm on the ground floor, I assume -- one flight up from the basement. Everybody in the basement and the ground floor is KOed.

    I cannot find anything in the room where the noble was looking at a picture. (Please don't tell me, "just look around there!"; that's all I've been doing for two solid hours.)

    I found a spider (Moritz) up the rope in the red room, but I have no key to get out the door and into the rest of that level. If I'm supposed to move the tombstone in that room, I can't do that either.

    Likewise, I cannot pick the lock on the ground-floor door that leads up the stairs to the second level; I have both lockpicks, neither works. I do have the basement key and the ground-floor key, for what it's worth.

    I can't frob the button under the shelves in the basement; I can see a button with an R on it, but even following various instructions, I can't make it work, crouching or standing.

    Help! I'm feeling incredibly stupid.

    Dafydd

  6. #156
    Member
    Registered: Oct 2003
    Location: Nampa, Idaho

  7. #157
    Ghost
    Registered: Aug 2003
    If I just follow a walkthrough, it defeats the whole point of playing the game.

    Can somebody please just give me a suggestion what I should do at this point?

    Thanks,

    D.

  8. #158
    Member
    Registered: Oct 2003
    Location: Nampa, Idaho
    It's not a step-by-step walk. It just provides hints and some screenshots.

  9. #159
    Ghost
    Registered: Aug 2003
    All right, I finally got the zip to unzip itself, and I found Way Home as one of the walkthroughs; so I will try again.

    I hope I can at least get something going here!

    Fingers crossed,

    Dafydd

  10. #160
    Member
    Registered: Jan 2014
    What an amazing FM.

    It starts rather bad, very tight corners, as if some guy making his very first FM without any help, tips or tutorials.
    But then, it gets more and more interesting until it blows your mind. Adds a small feeling of dread when you meet Alice.
    I love it.

    Notesthes, please come back to the Thief fandom! I--We want more wonderful fan missions from you!

Page 7 of 7 FirstFirst ... 234567

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •