TTLG|Jukebox|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 4 of 4

Thread: Running Interference playing instead of my FM

  1. #1
    Member
    Registered: Dec 2001
    Location: OldDark Detox Clinic

    Running Interference playing instead of my FM

    I fixed the timing on one brush and added a few objects to an FM that was already working.

    Version 1.0M was working fine.

    For 1.0N, all I did was put the slightly updated .mis file with the exact structure as the old folder, and zipped it.

    I optimized it and did the pathfinding and saved before I re-zipped.

    Now it starts playing Running Interference when I install it in FM selector and try to play it.

    I uninstalled 1.0M in Fm selector before putting the new zip in the FM folder, and made sure there was no vestiges in the FM's folder in the Thief folder.

    What did I screw up?

  2. #2
    Member
    Registered: Dec 2001
    Location: OldDark Detox Clinic
    I think it may have simply been that the zip file zipped with an extra folder of the same name inside the zip...

  3. #3
    Member
    Registered: Dec 2001
    Location: OldDark Detox Clinic
    Yep. Playing now and I've run into a couple of the changes I made. 1.0M was zipped with the folder stuff inside of a folder named 1.0M. That's all it was. I feel sort of silly now.

  4. #4
    Member
    Registered: Oct 2001
    Location: 0x0x0
    We'll skip the flogging this time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •