TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 4 of 4

Thread: T2 light problem

  1. #1
    New Member
    Registered: Feb 2006

    T2 light problem

    Just reinstalled T2 with the T2Fix and then NecroAge; EP2; and Thief2HDMod1.0 in that order, and then copying the cam_mod file too.

    All looked good at first except on 1st mission the light propogation from this light source isn't working. I'm stood right next to it and the gem is still full dark



    That is with that gamma turned up too, without it the wall etc around the light are in darkness...



    Also, this.. not sure how to describe it except can't see into the room (all black) until step into it then it is fine...



    Just wondering what I cneed to do to fix it?

  2. #2
    Zombified
    Registered: Sep 2004
    you don't use EP2, NecroAge and HDmod together, you pick just one.
    restart the level using the restart button in the menu.

  3. #3
    New Member
    Registered: Feb 2006
    Ah, okay, thanks Is any one of them recommended?

    To be fair to myself the pinned thread for T2Fix doesn't say to only pick one - or at least I've read through it twice and I'm sure I didn't see it.

  4. #4
    Zombified
    Registered: Sep 2004
    right - I'll tell Jax64 to mention it (it's in the TFix topic). I'd go with EP2 if we are talking T2. NecroAge has a bit darker tone, and hdmod overhauls the levels as well, this might be a good thing or not, depending on your preference.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •