TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 3 of 3

Thread: Textures in DromEd Final 1.27 not loading

  1. #1
    Member
    Registered: Jul 2015

    Textures in DromEd Final 1.27 not loading

    For some reason, DromEd is not loading the basic textures in any of the fan missions I downloaded. In the Mono window, it shows "Warning: fam texture failed to load and now I'm only getting the "Jorge" texture as the default instead. I even disable the textures from the Thief 1/Gold and Thief 2 HD Mods respectively for both games and just use the MyBowMod+.\TexturePack basic textures instead of usermods+hdmod+hdmod\t2skies+patches in the cam_mod.ini file for the HD textures. Where are the textures located in the main Thief Gold/2 directories stored in? Maybe they got deleted or corrupted. And If I even open up a fan mission using the HD textures enabled, DromEd crashes without an error message so, hmmm. I didn't do anything to mess up the files. All I did was update NewDark 1.26 to 1.27 and something during that part of the installation must had messed up the textures in DromEd.

    Probably would be best to completely re-install Thief Gold/Thief 2, TFix, T2Fix and NewDark 1.27 again. Sounds like something got messed up due to reconfiguration of the files.
    Last edited by mcmike1489; 21st Jun 2019 at 05:36.

  2. #2
    Zombified
    Registered: Sep 2004
    and that is exactly why you shouldn't manually update your install unless you know exactly what you are doing. you have overwritten the cfg and ini files, killing your install. reinstall everything, and don't mess with things manually.

    replace the executables only (and squirrel.osm) if you are unable to wait until the patchers get updated.

  3. #3
    Member
    Registered: Jul 2015
    Thanks, I just reverted back to T2Fix version 1.26b

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •