TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 29 of 29 FirstFirst ... 491419242526272829
Results 701 to 705 of 705

Thread: T2 Bathory Campaign 3.0 New Dark (25/03/2013)

  1. #701
    Registered: Sep 2002
    Location: Texas
    I'm sure someone else will have more for you. But I would make sure you have the latest scripts. See if other other missions do this, even maybe see if the original game does it. That's a good place to start

  2. #702
    Registered: Mar 2004
    Location: Cape Breton Nova Scotia Canada
    Its strange for sure. I've been replaying through my Ginormous collection of missions the last few months and decide to replay Bathory and only in the Pagan area did this start happening, it also crashes the game out once this happens. I pull back an arrow the crossbow fades to translucent and then disappears, then when I let go a Halo appears. weird but it probably mean's that I have a messed up game folder. Just seems so strange happening only in this area.


  3. #703
    Registered: Dec 2004
    Location: Germany
    I had the same problem once, but in a specific area in the Dracula Reloaded campaign (version 1.2). I played that campaign with Thief 2 v1.18 ("vanilla", no special packs installed, and there was no NewDark either in these ancient times) in the summer of 2010, but when I entered a particular area in the third mission ("Traitors of Poenari"), things became weird. Sometimes, the crossbow would vanish once I tried to fire it, and during that, there were waves or ripples coming from the crossbow, looking like someone had thrown a stone into a pool of water. The staff (a weapon replacing the blackjack known from Garrett's adventures) didn't work anymore, either. It became transparent after selecting it, then vanished entirely.

    All this happened in the area of the castle where Elizabeths rooms were located. The game also stuttered a lot in these rooms. Only when I finally reached the courtyard with the fountain again did the game run smoothly again. It happened with the computer I used at that time only if the CPU ran at 1.2 GHz. If I switched the CPU to 2.1 GHz, the stuttering did not happen, and the weapons worked normally.

    I have never found out what was wrong there. A few weeks later, a new version of the campaign was published, and apparently, I never completed the former v1.2, then.

    However, this rules out NewDark as well as FM-Selector. And I didn't notice that on any other missions, as far as I remember. Furthermore, I played the Dracula and Bathory campaigns a lot, and never again ran into that issue, AFAIK. Perhaps it's a very uncommon bug in some script Sensut used. Maybe it's somehow connected to the crowbar crossbow.
    Last edited by baeuchlein; 19th May 2018 at 17:53. Reason: "Crossbow", not "crowbar"...

  4. #704
    Registered: Mar 2004
    Location: Cape Breton Nova Scotia Canada
    The way you described the issue you had, is exactly the same as myself.

    I have since reinstalled and same issue with the saves, but no issue with any other mission. I have since started to play Dracula reloaded again without issue.

  5. #705
    New Member
    Registered: Nov 2014
    Location: Australia
    I'm unable to get beyond the Menial level. I can complete it, and it goes to the "continue" screen, but on clicking continue, Thief crashes. This has happened multiple times, so I'm giving up for now unfortunately. Any suggestions welcome. Playing on fully patched New Dark.

    Otherwise a fantastic mission series!

Page 29 of 29 FirstFirst ... 491419242526272829

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts