TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 10 of 10

Thread: No jumping/no mantling challenge for Thief Gold

  1. #1
    Registered: Mar 2018

    No jumping/no mantling challenge for Thief Gold

    Hey there. I have decided to replay Thief Gold, but in very obscure way - without jumping and mantling. This of course make already challenging platforming even more challenging. The first problem are high ledges. If there is no ladder or rope or even rope surface for your rope, then the only solution is to find another route. This means getting out of water in most cases will be impossible.

    Ropes are another problem. In order to grab them you must jump. Luckily there is also another way: crouch directly below rope, then stand. It will make you grab the rope or if you weren't well centered, you will bounce out of the rope. But then there is another problem. How to get out of the rope without jumping? The only way is by crouching. But if you crouch, you will fall all way down. And... I will think about this later...


    BREAKS: 3

    3 breaks here are unfortunately unavoidable. They are all in final challenge:

    1. Getting out of rope onto first platform.
    2. Getting over water.
    3. Getting on top of next platform (mantling tutorial).


    BREAKS: 0

    No problem here, you can get everywhere without jumping/mantling.


    BREAKS: 0

    First challenge is at the very beginning of mine. You can't climb the mine without jumping. The only way I found was using elevator. But on Expert there is no switches on the panel. So I deduced that I need to shoot arrow into higher floor panel. I found good position to shoot at the edge of ground near elevator. After successful shot I stepped immediately on the elevator. On 3rd floor I repeated shooting into higher switch, this time from elevator.

    Another little challenge was getting nugget across the pit next to broken bridge in mine. Luckily I managed to just ran over gap on the left side.

    And the last challenge was 2 nuggets hidden on the ledge accessible via ladder in the mine. For this one I stack 3 crates next to ladder. I climbed the ladder, then dropped onto crates (by crouching few times) and I stepped onto ledge.

  2. #2
    Registered: Mar 2018

    BREAKS: 5

    First of all a break notice - I couldn't find any way to get out of very first water tunnel without mantling.

    This mission also presents new technique for this run, which I'm gonna call rope arrow stacking. Pretty much shooting rope arrows close to each other until final rope is close to the ledge. Then you grab first rope, turning your back towards the next rope, then drop. If ropes were close enough, you will grab next rope. Travel that way to the final rope, then turn your back towards ledge and drop. It's also good to hold backward arrow if you are dropping on slope. This is how I climbed into room with thief within fake statue room and out of 3 burrick cave right into the proper part of catacombs.

    Getting Trickster diamonds from the pit was quite easy, getting out was just a case of shooting rope arrow as close to the ledge as possible. Though I ended with doing rope arrow stacking.

    Another 2 breaks I was forced to do when I was trying to get to the Heart gem. I founded impossible to grab ladder without jumping and climbing to the higher platform without mantling. To get to the Soul gem I need to climb out of water, which is another break.

    For Horn of Quintus - I managed to reduce number of breaks to just 1. In order to do that I brought 8 boulders found in this mission to where Horn of Quintus is located. Then just put boulder on higher ledge and while on the ladder dropping them below me. I made 7 boulders stack. Then I dropped on the stack, which helped me to get onto higher ledge. But I could recover only 4 boulders and that's just not enough for next ladder. So I was forced to jump.

    As for going down - I just targeted first ladder (it's easier to spot it thanks to the boulder stack) and ran for it. Escape from this place was also easy enough.


    BREAKS: 0

    This mission is easy enough to beat it without jumping/mantling.

  3. #3
    Registered: Mar 2014
    Location: Istanbul, Turkey
    Or you might just as well save yourself the hassle and play Thief (2014).

  4. #4
    Registered: Oct 2013
    Blimey, and I thought iron manning T1 on Expert without buying anything at loadout was tough in places. RTTC with only one flashbvomb, two Holy waters, and three fire arrows.

    Anyway, surely the game is impossible. Lost City three rope chasm as one example?

    Speaking of RTTC I wouldn't like to have to go bvack through the dormms each time I want to get back from the compound to the cathedral.
    Last edited by Cigam; 4th Feb 2019 at 14:30.

  5. #5
    Registered: Mar 2018

    BREAKS: 2

    I entered the restaurant via main door, walking in behind talking peopleand KO-ing two of them. To get to casino I used the sword and forced open door to casino. Getting to Reuben house wasn't a problem. But getting to Donal house require 2 breaks. First - getting out of water near panel nr 47. Second - getting out of water after using panel nr 47. Getting to panel nr 47 is tricky and require usage of a single box to cross a ledge. Because Garret can climb boxes by walking into them. It's tricky, but very possible. The rest of the mission is easy.


    BREAKS: 0

    Getting onto balcony was easy. Just shoot rope arrow as close to ledge on the right and drop onto it. Then shoot rope arrow as close to balcony as possible and drop onto it. This method I used to get into bonus room via water on ceiling in the garden and get out from it. Also I used that near vine leading to top floor with sword. After getting sword I simply dropped to the lower floor. I skipped church. I tried to make bridge out of boxes, but when box is floating on water, it loses it's physicality. So I ended going through them. I also skipped little big world, because there is no way to get out of water without mantling.


    BREAKS: 5

    This mission mostly consists of using single rope arrow to climb and drop onto higher ledges. It's very useful when searching for loot. Also mission contains only 1 box and couple of boulders. Unfortunately there is no way to climb on boulders.

    Watchman Grave is accessible. I roped to the window and then ran on opposite side of street. But there is no way to get out from grave without mantling onto wooden beam.

    In order to get to the Eye I needed to mantle twice. Opening Keeper Hideout was tricky. Again I used only 1 rope arrow and shoot it as close to platform as possible. Then I jumped into water and climbed the rope. Then I dropped. After opening the passage, I returned the same way. I used box to climb into passage and took 2 boulders with me. I used them on pedestals. This place ended with objective complete.

    I got 1 purse from underwater tunnel, but I was forced to mantle. I did that because after getting done all other objectives elsewhere mission will end authomaticaly. It's probably possible to find somewhere else 15 loot without this mantle, but I am really bad in finding loot in this mission.

    To get Serpentile Torc I managed to climb little wall with control bridge switches by run+strafe exploit. But I needed to mantle to get on wall leading to house with Torc. To get to door I climbed on box and ran towards it. Then I looted the house and end the mission. Because I got purse from underwater tunnel and done all other objectives, I didn't need to get out from this area (3 mantles). Mission ended after getting Torc.


    BREAKS: 2

    Mage Compound is pretty easy to complete. The only real problem is 4 elemental towers. Water Tower have first break. I couldn't find any way to get a key without mantling onto island. The biggest thing I accomplished is climb and walk along the edge of the island. For earth tower you will need a box. There are 3 boxes in basement. Also I couldn't get out to garden through a secret passage leading to the garden.

    The single box is needed to climb onto it and then get onto floating platform. You better get used to climbing on boxes, because in air tower there will be a lot of this. After getting on floating platform you don't need this box anymore. There is plenty of boxes on higher floor of this tower. Throw them all to the shortcut exit from the tower. After that there will be rope arrow section. Simple get as close as possible to wall, look max up, shoot rope arrow, duck and stand to grab rope, climb up, turn around, take arrow while holding down arrow. Easy. After getting key return to shortcut door.

    For air tower you need a single box and remember you will need this box during return way to shortcut door. You will be forced to climb box to get onto floating platforms. Sometimes you can place box against wall. This makes climbing on a box easier. Do that few times and this tower will be finished.

    Now for something much harder. Fire tower at the beginning needs 3 boxes. You need to make a stairs and use it to climb onto middle metal platform. Climbing first box will be tough. Then immediately ran to second box. It will move, but your objective is to not get stuck on a gap between boxes. Then climb onto highest box and if you are close enough you can ran onto middle metal platform. If not you need to go down and place boxes again. And by the way climbing on 3 boxes is very frustrating. After that unfortunately I jumped to the right metal platform (second break). I tried making another stairs and ran towards metal stairs, but they are too far. Also hot/cold tiles can destroy boxes.

    The next challenge is top floor of fire tower. You need to cross 2 gaps: one shorter and one a little longer. For the first one you need single box, for second you need 3 boxes stair. Luckily you should have opened shortcut exit by now. Just bring 4 boxes from earth tower. Throw 3 boxes on a pipe. Put a single box in front of first gap and climb it. Then ran onto pipe. Grab box and put it on a pipe. This will be your return route. Then just make a 3 box stairs and cross lava gap. Take a key. Lean forward and grab all 3 boxes. Put then on your side and make a stairs. Then cross lava gap. After that one last climb onto a single box and crossing short lava gap. And it's finally over.

  6. #6
    Registered: May 2008
    Location: Southern,California
    dumb idea

  7. #7
    Registered: Oct 2017
    In an attempt you help you on your quest, you can maybe reduce some of your jumps/mantles by wall clipping (don't ask why its called GentleClip) technique shown here

    If you turn off "new_mantle" in the cam_ext, you can do clips even easier by just crouching, leanings slightly to one side, and then jumping, no blocking of the blackjack required. Though, I'm not sure if turning on old mantle would actually make things harder elsewhere since the old mantling system is very poor.

    I'm also aware you have to jump for each of these to actually clip. I just wanted to flex some of my obscure game engine knowledge on you to feel cool.

  8. #8
    Registered: Mar 2018

    BREAKS: 14

    This mission is a nightmare. There is so much breaks that my initial objective was to reduce it to less than 15. Also in Lost City there is no boxes or boulders. 5 boxes are only in secret area in the city. My first run (without box) was 17 breaks. In my second run (with box) I managed to reduce this number to 14.

    You need only 1 box and I believe you can bring only 1 box into Lost City. Getting box is first break and getting out of secret area is the second break. While you can bring all boxes through underwater tunnel, throwing them into left cave is impossible. I tried for 30 min to throw box into cave on the left and not fall out of waterfall, but all the time box bounce of the wall and lands at the bottom of waterfall. So instead I just took a box and mantle into left cave (break nr 3).

    After that you need to drop and you land into library. There is optional loot (2 goblets), but to get out of a little room with these goblets, you need to climb a box. Also I traveled to the basement for absolutely necessary loot and KO-ed 4 burricks with help of flash bombs. Getting out of the basement is a break nr 4.

    The rest for most part is easy. Until you try to get to water temple. And this place is absolutely necessary to visit, because of one of the medallions. Not too much loot as well. During building hopping box is really helpful. It reduced 5 breaks (without box) to only 2 breaks (with box). Thanks to box climbing I could cross some gaps I couldn't cross without it. That's just building hopping to water temple. In getting out of water temple, box didn't change the score. That's 3 more breaks for me. And by the way I skipped entire water temple, because there is a gap with 3 rope arrows jumps. In both directions that's 6 more breaks to make.

    After that is arena. After looting this place I just jumped + mantled onto arena. With box of course. That's 2 more breaks for me. After that there is ledge impossible to climb even with box. Luckily it's possible to beat this area by dropping down by run+strafe exploit. It's painful - I lost 7 HP. And don't forget about a box. Little rocks in lava can be crossed by running through gaps.

    Now is the time for last room before fire tower. First get a loot from house. After that put box in front of house, climb it and run on the other side. Take a box with you. Put it in front of higher ledge and climb it. This is also the last usage of box, so you can leave it there. Fire tower is easy. There will be only 1 rope arrow climbing and dropping into window, but it's easy. For escape from fire tower I used run+strafe exploit combined with jump+mantle across lava gap (2 breaks). Thanks to that I skipped climbing to the room with statue and few fire elementals.

    For escape you are forced to mantle onto roof of library. That's last break nr 14.

    MISSION 10

    BREAKS: 1

    Right at the very beginning take 3 boxes and make a 3 box stairs. Climb it on the other side of wall. The cave for most part is quite easy, but in order to talk with crazy opera guy in the caves I was forced to mantle out of water. That's one and only break in this mission. After that well placed rope arrow help you get out from the caves. I actually did rope arrow stacking here, but still that's easy. In the sewers I couldn't get immediately to the basement. Maybe with box, but I didn't take it with me from the city part at the beginning. Instead I went onto street and entered the opera through main entrance.

    In the opera itself I didn't really used any secret passage, because of problematic ladders or high ledges. But it's easy to get to every place via normal routes. I only used secret passage to Lady Valerius room, because it have stairs. I easily dealt with 2 guards inside and 2 guards outside the room. I actually managed to KO everyone in the opera. Pretty easy mission.

    MISSION 11

    BREAKS: 0

    This mission is super easy. There is really nothing to talk about. Just KO everyone and you are good to go.

    MISSION 12

    BREAKS: 0

    Not much of a difference here either. Not jumping/mantling isn't big problem in this mission. Of course in order to return to the cathedral I was forced to get through Saint Yora, but after backstabbing all zombies with a sword it wasn't big problem. On the other note I found something bizarre, something I didn't knew about. All zombies in cathedral part are immune to sword. This really complicated killing haunt objective. Also I can't make shortcuts in the cathedral.

  9. #9
    Registered: Mar 2018
    MISSION 13

    BREAKS: 0

    This mission was surprisingly easy to beat. Getting into treehouses was just a case of well placed rope arrow. The rest of mission was easy.

    MISSION 14

    BREAKS: 0

    Another disappointing mission with no challenge for this run.

    MISSION 15

    BREAKS: 2

    This run for most part is the same with normal runs. The difference appears in giant tree section. There is a really good magic ladder, thanks to which it's very easy to drop onto ledges on the side. The final slope at the top is accessible via running onto it. After spider cave there is magic bridge and higher ledge, which is accessible via run+strafe exploit.. After that there is lava gap and unfortunately I didn't find any way to cross it without jumping. A little later there is vine leading to ritual area, but vine is attached to rock. So there is no way to use rope arrow. That's the last break in this game.

    A side note is about ritual. It's good to know that some Tfix managed to fix this challenge. Like the red floor is finally loud and Trickster can finally notice or even hear Garrett. It's also interesting to see consequences: light appears, vines vanish and under them appears blue crystal.


    TIME: 16 hours 30 min 37 s

    LOOT TOTAL: 28401


    BREAKS TOTAL: 34 (with training)


    My inspiration for this run were Youtube videos about awkward challenges regarding Super Mario games. There is a lot of beat Super Mario game without touching coins, without jumping, without pressing left or right or without some special mechanic. I'm a huge fan of this. That's why I decided how possible it is to beat Thief Gold without jumping. Like Downwinder said that's a dumb idea. But I like dumb ideas. I did a weird challenges in the past. Like doing pacifist runs in 2d platformers. Or even last year challenge of beating Deus Ex 1 without any upgrades (without skills, biomod augumentations,and without weapon mods at once).

    No matter what other people say, this run was very fun to do. I had a lot of fun to learn awkward mechanic of this game and use it. The challenge starts slowly from Cragscleft Prison. Bonehoard was very interesting challenge with rope arrow stacking. After that was few levels break. The challenge returns with Old Quarter mission. The ultimate challenge here was Mage Towers and Lost City. These 2 missions were the most fun to do in this run. Beginning of Opera mission (3 box stairs) was very promising, but after that the whole challenge vanished. You can notice that from my comments. That's really disappointing.

    Thank you for the new technique, Psych0sis. I would never find this one on my own. I tried that and also got into Bafford Manor. But from what I noticed GentleClip only works in certain places. It's not very reliable technique. Also this technique requires mantle (1 break), so I need to use it in places that requires minimum of 2 breaks at once. There is not many places that I use multiple breaks. In Training mission I used 3 breaks, in Lost City there is double break of getting onto arena and getting out of fire tower (jump+mantle), there is also building hopping. This technique could reduce number of breaks, but this technique needs to work and it doesn't work very often. Too bad that I forgot to try this technique in Lost City.

  10. #10
    Registered: Oct 2017
    Quote Originally Posted by Galaer View Post
    Thank you for the new technique, Psych0sis. I would never find this one on my own. I tried that and also got into Bafford Manor. But from what I noticed GentleClip only works in certain places. It's not very reliable technique. Also this technique requires mantle (1 break), so I need to use it in places that requires minimum of 2 breaks at once. There is not many places that I use multiple breaks. In Training mission I used 3 breaks, in Lost City there is double break of getting onto arena and getting out of fire tower (jump+mantle), there is also building hopping. This technique could reduce number of breaks, but this technique needs to work and it doesn't work very often. Too bad that I forgot to try this technique in Lost City.
    Yeah, the wall has to be 1 unit thick in DromEd terms, which limits it a little bit.

    I was also thinking you could do it on thieve's guild to enter into the last mansion the way you would on normal. You can use the glitch to warp into doors and be able to walk through them. But yeah, it wouldn't be too useful most places, since it requires jumping. I realized halfway through typing that you would have to jump to do this and was like "oops" ;p

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts