TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 6 of 6

Thread: Arrows get stuck in Rowena's Curse

  1. #1
    New Member
    Registered: Mar 2012

    Arrows get stuck in Rowena's Curse

    Hi, I'm facing a technical issue which spoils all the fun in my latest Rowena's Curse playthrough.

    Whenever I shoot an arrow, it gets stuck in the air, right in front of Garrett's face. I can pick it up from there. Whatever angle I take, it always stops some 10 inches in front of me. It looks as if there was an invisible 'bubble' around Garrett, blocking all projectiles.

    In the same time, whenever I pick the body and leave it somewhere, it floats high above the ground instead of falling down. I guess the issues are related.

    I use latest Tafferpatcher, if it makes a difference. Could you please help me out with this one?

  2. #2
    Registered: Aug 2009
    This happened to me in other missions too, I think it's a bug that can randomly show up in some complex missions (but not all of them for some reason). Usually reloading fixes it

  3. #3
    Registered: Nov 2006
    I've also had this problem in other missions and reloading didn't fix it but restarting the mission did.

  4. #4
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Too many brushes for OldDark. Some additional objects will be too much. The solution is to load it in NewDark, resize obj_ids, optimize and save the miss. This will take 2 minutes.
    Here we go
    (ND 1.25 and upwards)

    You can also try to edit dark,.cfg
    edit the values like that

    ; object counts
    obj_min -18192
    obj_max 8184
    max_refs 47740

    Maybe this helps, rather not
    Last edited by Unna Oertdottir; 31st Jan 2019 at 10:52.

  5. #5
    Registered: Jun 2015
    Location: Hungary
    Once (or very few times) I had the same/similar issue. I thought it was linked to CapsLock -- it can mess up things pretty well.
    You could also try to exit Thief and then reload your game (with capslock turned off), if I remember correctly, that was, what solved my problem back then.

  6. #6
    Registered: May 2008
    Location: Southern,California
    i know how i fix when this happens to me,save game,close thief completely and reopen it,problem solved

    besure to close fmsel/darkloader also then restart from scratch load saved game and all will be good

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts