are you forcing something via your gpu control panel? if so, you shouldn't. or maybe you disabled v-sync in the cfg files?