TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 4 of 4

Thread: Thief 3 Gold/Sneaky. After hitting M and viewing a map mouse wigs out

  1. #1
    Member
    Registered: Oct 2002

    Thief 3 Gold/Sneaky. After hitting M and viewing a map mouse wigs out

    Not sure if this is the right place to ask. If I use my map and close it my mouse cursor flies all over the screen just like I dragged it as fast as I can. Any fix for this?

    Thanks

  2. #2
    Sneaky Upgrader
    Registered: May 2007
    The SU thread in Thief Gen would be better for a question like this. I'm off to work, but here's a couple of things to try:

    • Is it the same with the unpatched game? (Which you can run through a shortcut in the start menu. It's not certain that it'll run properly, though.)
    • Does it help if you set the DPI value on the Advanced page in the tweaker to 0 (off)?

  3. #3
    Sneaky Upgrader
    Registered: May 2007
    Quote Originally Posted by Svperstar View Post
    If I use my map and close it my mouse cursor flies all over the screen just like I dragged it as fast as I can. Any fix for this?
    I must have been sleepy this morning. What you're describing is a known issue with the "background mode for readables and maps" tweak when set to one of the unpaused options. There's no known fix, unfortunately, but you can of course switch to a paused mode. If you have the Minimalist Project enabled be aware that it has its own overriding setting for this tweak.

  4. #4
    Member
    Registered: Oct 2002
    Thanks that did it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •