TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 20 of 24 FirstFirst ... 51015161718192021222324 LastLast
Results 476 to 500 of 576

Thread: Your Name @Trioptimum.com Part Deux !!! (Read the 1st post.)

  1. #476
    Member
    Registered: Mar 2014
    Location: Bainbridge Island, WA
    Bulk account update report
    trioptimum.com - 4/11/15

    1 user accounts were successfully created.
    Adam_Falk

    -CY

  2. #477
    Member
    Registered: May 2002
    Location: Academy City

    Are Tri-Op e-mail settings off? No longer sends or receives as of this morning.

    On my two Tri-Op addresses, I havenít received any messages since 7:46 a.m. CST today, and Iíve been expecting some. Also, messages I send donít get through to their recipients. And the e-mails people that send me donít bounce back; they simply donít arrive to me, with no indication that Iím not getting them.

    Are the DNS settings or MX records wrong? Did something change this morning?

  3. #478
    New Member
    Registered: May 2015
    Also experiencing this. A test email sent from my trioptimum account went through, but the response I sent back to my trioptimum account to verify met with daemon failure.

  4. #479
    Member
    Registered: May 2002
    Location: Academy City
    It occurs to me—and I hope this isn’t the case—that Yoshi may have PMs and subscription alerts going to his Tri-Op address, in which case he won’t be getting them, either. Is there any way of directly contacting him?

    I had to use an ancient TTLG account I ditched long ago because it was the only one for which I could get a password reset; I rebuilt my computer recently and can’t get a reset into my current TTLG account because, wait for it, it’s a Tri-Op account.

    As is my work account. I discovered halfway through the day that a project I’d turned in today didn’t make it through and that, in fact, none of my work e-mails have been getting through to anyone. So I had to jump to an old junk account and send a whole bunch of e-mails explaining the situation.

    First time I’ve ever had anything like this happen with my Tri-Op accounts in 4Ĺ years, so I have high hopes that things will get put right yet.

    [edit]

    Yep, found his e-mail address on his homepage, and it’s Tri-Op. I guess maybe he’ll notice after a while, too?

    [edit]

    Okay, just caught him on Google Hangouts and it sounds as if C0rtexReaver will have to be the one to fix anything. Now to try to figure out how to get in touch with him; Yoshi says he’s been out of touch in all the usual places since February.
    Last edited by MisakaMikoto; 5th May 2015 at 00:20.

  5. #480
    Member
    Registered: Mar 2014
    Location: Bainbridge Island, WA
    Quote Originally Posted by delaford View Post
    On my two Tri-Op addresses, I havenít received any messages since 7:46 a.m. CST today, and Iíve been expecting some. Also, messages I send donít get through to their recipients. And the e-mails people that send me donít bounce back; they simply donít arrive to me, with no indication that Iím not getting them.

    Are the DNS settings or MX records wrong? Did something change this morning?
    Quote Originally Posted by persnikitty View Post
    Also experiencing this. A test email sent from my trioptimum account went through, but the response I sent back to my trioptimum account to verify met with daemon failure.
    Quote Originally Posted by delaford View Post
    It occurs to meóand I hope this isnít the caseóthat Yoshi may have PMs and subscription alerts going to his Tri-Op address, in which case he wonít be getting them, either. Is there any way of directly contacting him?

    I had to use an ancient TTLG account I ditched long ago because it was the only one for which I could get a password reset; I rebuilt my computer recently and canít get a reset into my current TTLG account because, wait for it, itís a Tri-Op account.

    As is my work account. I discovered halfway through the day that a project Iíd turned in today didnít make it through and that, in fact, none of my work e-mails have been getting through to anyone. So I had to jump to an old junk account and send a whole bunch of e-mails explaining the situation.

    First time Iíve ever had anything like this happen with my Tri-Op accounts in 4Ĺ years, so I have high hopes that things will get put right yet.

    [edit]

    Yep, found his e-mail address on his homepage, and itís Tri-Op. I guess maybe heíll notice after a while, too?

    [edit]

    Okay, just caught him on Google Hangouts and it sounds as if C0rtexReaver will have to be the one to fix anything. Now to try to figure out how to get in touch with him; Yoshi says heís been out of touch in all the usual places since February.
    Hey guys,

    First off, sorry about this. It's crappy and even I'm affected by it. I bet most likely everyone is...

    I checked the Google Apps Status Dashboard and there are no reported issues: http://www.google.com/appsstatus#hl=en&v=status

    However, trioptimum.com has stopped resolving as a result. I think what may have happened is Cortex forgot to pay the bills; however I hope that's not the case.

    I'll post here again once I have more info to report. If in the event you need to email me you can email me at camoyoshi@floorchan.org or message me via Google Hangouts (since that still works). Or if you use Twitter, you can reach me at @camoyoshi as well.

    Sorry to have this happen guys. Not much I can do about it since Cortex has to manage the domain.

    -CY

  6. #481
    Member
    Registered: Mar 2014
    Location: Bainbridge Island, WA
    UPDATE:

    I have sent a email to the domain registrar and will update if I get more info from them.

  7. #482
    Member
    Registered: Mar 2014
    Location: Bainbridge Island, WA

    The mystery deepens...

    So, I tried sending mail from my own server to trioptimum.com:

    Code:
    Final-Recipient: rfc822; camoyoshi@trioptimum.com
    Original-Recipient: rfc822;camoyoshi@trioptimum.com
    Action: delayed
    Status: 4.4.3
    Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error
        for name=trioptimum.com type=MX: Host not found, try again
    Will-Retry-Until: Sat,  9 May 2015 23:28:50 -0400 (EDT)
    I also got mail back from the domain registrar:

    Thanks for your email.

    According to the WHOIS, I confirm you that the domain name "TRIOPTIMUM.COM" is well active and will expire on October 2nd, 2016.

    We are at your disposal should you need any further information.

    Best regards,
    So it must be something with the DNS and/or the way it's interacting with Google Apps. I'm going to open a support ticket and see what they can do. Will update when I get a response.

    UPDATE: http://p.icfar.com/4184484.png

    It seems that there are issues with the nameservers. I don't know if Cortex runs his own nameserver or if he uses his registrar's nameserver. Not much we can do until Cortex gets online.

    UPDATE 2: Apparently Cortex does run his own nameservers, and those servers may be down or misconfigured, which is the source of our issues. Stay tuned.
    Last edited by Camo Yoshi; 5th May 2015 at 05:16.

  8. #483
    Member
    Registered: Mar 2014
    Location: Bainbridge Island, WA
    I got up this morning to find about 35 new emails in my TriOp inbox. The issues seems to have resolved itself. I'm going to talk to Cortex and see what happened here, and if there's any way to prevent it from happening in the future.

    Apologies for the downtime and scares. It seems that the nameserver that had some crucial records to keep the domain running went down and that broke pretty much everything.

    -CY

  9. #484
    Member
    Registered: May 2002
    Location: Academy City
    Thanks! I spent all last night migrating all my Tri-Op e-mails in Thunderbird over to new Gmail addresses, then removed the Tri-Op addresses from Thunderbird. (I, too, used my Tri-Op address for work.) So Iím glad you posted; Iím adding my Tri-Op accounts back to Thunderbird as we speak.

    I think Iíll be sticking with Gmail for work and for our family e-mail, lest this ever happen again, but Iím glad to have my Tri-Op address back for TTLG and for my BGG game designer account.

    Thanks for the update!

  10. #485
    Member
    Registered: Mar 2014
    Location: Bainbridge Island, WA
    Quote Originally Posted by MisakaMikoto View Post
    Thanks! I spent all last night migrating all my Tri-Op e-mails in Thunderbird over to new Gmail addresses, then removed the Tri-Op addresses from Thunderbird. (I, too, used my Tri-Op address for work.) So Iím glad you posted; Iím adding my Tri-Op accounts back to Thunderbird as we speak.

    I think Iíll be sticking with Gmail for work and for our family e-mail, lest this ever happen again, but Iím glad to have my Tri-Op address back for TTLG and for my BGG game designer account.

    Thanks for the update!
    Yeah, considering migrating all my important stuff off as well. There's still some minor DNS issues but mail delivery isn't affected.

    -CY

  11. #486
    Member
    Registered: Mar 2014
    Location: Bainbridge Island, WA
    I just wanted to update everyone (if it wasn't obvious yet) that we're back up and running. I had a IM conversation with Cortex (he was on vacation during all of this):

    Yeah. . .
    The primary DNS I had the domain on got yanked. .
    The slave copies expired.
    I made one of the slaves teh master.
    Cortex • Mon, 12:57 PM

    Ah. I noticed your name servers are custom deals not with Gandi
    Camo Yoshi
    Mon, 12:57 PM

    Cortex Reaver
    Though I need to get another server up.
    I was on vacation.
    Cortex • Mon, 12:57 PM

    Curious, why not use the ones that Gandi provides?
    Camo Yoshi
    Mon, 12:58 PM

    Cortex Reaver
    Was down at *** and my wife started bitching she wasn't getting any E-mail.
    I just prefer direct control over it.
    So yeah, that's our issue. I now have direct contact with Cortex in the event this stuff happens again.

    -CY

  12. #487
    Member
    Registered: Mar 2014
    Location: Bainbridge Island, WA
    Bulk account update report
    trioptimum.com - 5/12/15

    4 user accounts were successfully created.
    Usernames: Nartha.Vendall , Harry , d_hamilton , carlosyeste

    -CY

  13. #488
    Member
    Registered: May 2002
    Location: Academy City
    Thanks for the update!

  14. #489
    New Member
    Registered: Jun 2015

    Reset password

    Just wondering if there is a way to reset the password to these email accounts. When you try to do it, Gmail tells you to contact the administrator. Is there some way to enable password reset from an admin panel? I really need to get back into my email and change the password because my computer was stolen.

    Thanks.

  15. #490
    Member
    Registered: May 2002
    Location: Academy City
    Mail . I’d PM you but the option isn’t there. I’ll yank this image once you’ve seen it—let me know.

  16. #491
    Member
    Registered: Mar 2014
    Location: Bainbridge Island, WA
    Quote Originally Posted by astaria View Post
    Just wondering if there is a way to reset the password to these email accounts. When you try to do it, Gmail tells you to contact the administrator. Is there some way to enable password reset from an admin panel? I really need to get back into my email and change the password because my computer was stolen.

    Thanks.
    I think the reason being is that there's no other place to send your password to, since with Google Apps for Business, you can't define a user to have a secondary email account. At least, that's what I think is the reason why we don't have automated account password resets set up. Not sure.

    Either way, in the event that Cortex doesn't get back to you, you can try emailing me. I'd be happy to try and resolve your issue to the best of my ability.

  17. #492
    New Member
    Registered: Jun 2015

    Thanks

    Ok I sent the email. If I don't hear anything in a day or two I'll bug you Camo.

    Thanks guys!

  18. #493
    Member
    Registered: Mar 2014
    Location: Bainbridge Island, WA
    Bulk account update report
    trioptimum.com - 7/4/15

    1 user accounts were successfully created.
    Usernames: sean

    1 user accounts had errors and could not be processed.
    Usernames: FinalBlu

    Your temporary password must be at least 8 characters long.

    -CY

  19. #494
    New Member
    Registered: Jun 2015

    Email sent

    Hi Camo, I sent you an email from my alt account for the Trioptimum email I was locked out of. Thanks!

  20. #495
    Member
    Registered: Apr 2002
    Location: Citadel Station, Saturn
    Camo is currently unable to continue his duties as Trioptimum E-mail admin. If you need support, E-mail support@trioptium.com.

    -CR

  21. #496
    New Member
    Registered: Jun 2015
    Email sent to support. Hope everything is ok with Camo.

  22. #497
    Member
    Registered: Mar 2014
    Location: Bainbridge Island, WA
    I'm not sure why Cortex said I'm unable to continue what I'm doing... either way, I'll tackle all the stuff currently in my queue but then abstain as Cortex wishes.

    Bulk account update report
    trioptimum.com - 7/14/15

    1 user accounts were successfully created.
    Usernames: null

    -CY

  23. #498
    New Member
    Registered: Jun 2015

    Next step?

    I've sent emails to support@trioptimum.com and to Camo, but haven't heard anything yet. Should I email someone else or...? Thanks.

  24. #499
    Member
    Registered: Apr 2002
    Location: Citadel Station, Saturn
    Quote Originally Posted by astaria View Post
    I've sent emails to support@trioptimum.com and to Camo, but haven't heard anything yet. Should I email someone else or...? Thanks.
    You need to respond to the follow-up questions that came in response to your E-mail to support@.

    -CR

  25. #500
    New Member
    Registered: Jun 2015
    Quote Originally Posted by C0rtexReaver View Post
    You need to respond to the follow-up questions that came in response to your E-mail to support@.

    -CR
    I didn't see any email with questions, could you please resend to the alt account? Thanks.

Page 20 of 24 FirstFirst ... 51015161718192021222324 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •