TTLG|Jukebox|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 15 of 15

Thread: Troubles to start the game

  1. #1
    New Member
    Registered: Nov 2005

    Troubles to start the game

    Hi all,
    A lot of people seems to encounter troubles to start the game... which is a real bad thing... and a disappointment
    I will try to help on this if i can.
    Please, post all of your problems here, but in a clean way : description of the error ( freeze, return to desktop... ), your configuration and the settings of the game.... oh, and very important : is it a Steam or a retail version...

    If we can keep this post clean, this will be much more usefulll for everybody.


  2. #2
    Registered: Sep 2000
    Location: Hong Kong
    Going to sticky this thread for the time being.

  3. #3
    Registered: May 2001
    Location: earth?
    * retail version
    * problem: game crashes to desktop with mm.exe error at load zone
    (event viewer says: Faulting application mm.exe, version, faulting module datacache.dll, version, fault address 0x00009737.)
    * where: chapter 2 (?) after chasing the ghoul over rooftops and into a building (load zone on the stairs)
    * specs: pentium 4 3.06; 1 gb ram; ati radeon 9800 pro 128; sb audigy 2
    * game settings: 800x600, all advanced video settings on low or off & sound also on low

    i stuck the dump file here if that helps any

    this happened to me on my first play through as well & i reloaded a good 10 times before one load let me past this spot

    i finally got past this section by setting the affinity to one on mm.exe... only for it to crash at chapter 5 with the same thing.
    however, it's nice to note that on my first time through the game, chapter 4 loading was my worst nightmare (actually making me quit even trying to get past it for a couple of days) & with the affinity set to one, it loaded up fine & quickly.
    i don't expect chapter 5 to be a continued problem when i reload since i don't think it crashed there on me before, but it's hard to remember since it did so often.
    for anyone else having the same trouble... the only negative thing i encountered by setting the affinity to only one was that i got a horrible screeching sound when guards died
    Last edited by raetsel; 6th Nov 2006 at 02:31. Reason: update

  4. #4
    Registered: Jun 2006
    This error occurs whilst loading the prologue.

    I have no idea why it occurs. On one occassion it finished loading, and someone started to speak, but then it crashed again (with a different error if i remember).

    My card is a nvidia 6600, and some people suggest using an older version of the drivers, so i will try that for now.

  5. #5
    Registered: Sep 2000
    Location: Hong Kong
    I have really enjoyed the small part of the game that I have managed to play of this as I can't seem to play for very long before the game crashes; often resulting in a reboot. The patch has made it a bit more stable though not stable enough for continuous play unfortunately .

    An error that I sometimes get is "failed to lock vertex buffer in CMeshDX8::LockVertexBuffer" or more frequently, a crash to desktop without an error displayed.

    My system:
    OS: XP SP2
    DX: Latest 9.0c
    CPU: P-IV 3.0 ghz
    Ram: 1 Ghz DDR 400
    GFX: 7800 GS

    I have also set all settings to the lowest possible.

  6. #6
    The Alchemist
    The game was working fine (for about two weeks) until I bought a new tv (I output my games to tv). I really don't see how that's related but soon as I plugged in the new tv the game stopped starting. No error message, nothing, just doesn't start. The MP works, so does HL2, just not the SP. I've tried removing the config file just in case it's a resolution issue or something (which doesn't make sense cause HL2 had the same settings). I haven't tried unplugging the tv to see if it is indeed the problem because it's also my monitor at the time (1280x720 @ 42" ftw) and it just doesnt make sense that the output device, which is abstract to the software, would be causing this problem.

  7. #7
    Registered: Apr 2003
    Location: Mossad Time Machine
    Just installed this off DVD, not having much joy getting it to run.

    I get white screens where the intro movies should be (sound works fine though) followed by this error message:

    Any suggestions? Patching to 1.02 didn't help, haven't yet tried installing new video drivers yet though.

    [EDIT: updating to latest video drivers didn't help either... what bollocks]

    [EDIT 2: Okay, I can play the game if I launch through Steam. Go figure. Thanks for ironing out the bugs before release Arkane ]
    Last edited by SD; 16th Mar 2007 at 17:44.

  8. #8
    Registered: Jun 2006
    Did you patch it to 1.02 through steam? Because if you did, you need to run it through steam to get it to open- I had the same problem, but it was fixed in the 1.01 patch.

    EDIT: Oh, okay.

  9. #9
    New Member
    Registered: Jun 2007

    Help with a savegame

    Could somebody please send me a savegame starting tha chapter after you find skull and get impaled on a spike, eveytime my pc starts loading that chapter it crashes. I love this game and i want to continue


  10. #10
    New Member
    Registered: Jun 2007


    Hey guys.... umm i've just got the game and already i have a problem, after the ghouls attack stonehelm and you're dragged inside, the part where you revive yourself, welll my screen is completely black, i can see the inventory belt, my health and crosshairs, i can hear everything and i can run, but that's all, and i keep dying and i was wondering if anyone knows how to sort this problem out

    it's a steam version, everything is set to low and medium if it has a star at medium.
    Last edited by Kaos; 30th Jun 2007 at 08:54.

  11. #11
    New Member
    Registered: Jul 2007
    Heya...I'm also having problems with my game, I can play through the prologue but partway through loading the first chapter it quits and comes up with

    "failed to lock vertex buffer in CMeshDX8::LockVertexBuffer"

    Followed by an application error...that is something about failing to read some lots of numbers and letters thing in some memory

    Do I need to download the patches or what?

  12. #12
    Registered: Jan 2004
    I'm wondering about patch 1.02. I just got the game today and ran patch 1.01 and have had no problems so far. As a matter of fact, the game looks better than the demo and is running better than the demo. It's also loading much faster than the demo so they must have done some optimizations to it for the first patch.

    And I'm running it on a pretty crappy comp.

    Athlon 2700+
    Gig of ram
    x700 pro 256

    Is the second patch more for MP? Which I have no interest in at all or will I possibly get better performance if I apply 1.02?


  13. #13
    Registered: Jun 2003
    Location: Downers Grove, IL

    Game won't load

    I'm having a hard time getting the game to even load. I'm using an 8800 GTS with the 162.18 drivers. I keep getting a CTD when I start the game.

  14. #14
    Registered: May 2000
    Location: North of the equator.
    Bobotsin, I'm also having the same issue. But mine doesn't stop at the desktop, it resets the computer as well.

    I have a 8800 GTX with 169.21 installed & the game will crash right at the first intro. The error messege that pops up is so quick that I only get a chance to see a little bit of it. I think the file nv4_disp is listed. I usually have to go through this crash reboot once or twice before the game actually loads. When the game does load, it takes a hell of a long time to even start the first intro.

    Intel Core 2 Duo E6300
    1 GB Ram
    8800 GTX 768mb

  15. #15
    New Member
    Registered: Mar 2008
    have problem with installing dark messiah.
    i inserted the dvd and installation started and it said
    "CRC error...materials\console\menu_3d_bgk.vmt cannot be copied.You should install new one and try again" then installation cancelled.pls upload the file or find smt. other please help me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts