TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 8 of 8

Thread: Installed TFix 1.16a, Thief Gold menu messed up

  1. #1
    New Member
    Registered: Jul 2008

    Installed TFix 1.16a, Thief Gold menu messed up

    Hello, I've installed the TFix 1.16a patch, But I have my menu all messed up. What can I do?

    Here's some screens:

    Thanks in advance.

  2. #2
    Registered: Sep 2004
    repatch with steam disabled (as noted in the main TFix topic).

  3. #3
    Registered: Aug 2008
    Location: in your second eyelids
    I don't know how well TFix 1.16a works, but when I recently installed a fresh install and put on TFix_1.17b2, everything (though I did copy the user.bnd from Thief2 for Thief 2's keyboard keys) and I mean everything worked perfect and flawlessly. Easiest Thief installation process I have ever had.

    On this note: The latest tafferpatcher doesn't give me the same luxury. I have to put on 1.21 manually, cause if I do that (that exactly) with the tafferpatcher, I may as well reinstall the whole game cause it freezes up and screws up.

    But yeah try the latest TFix, maybe that'll do it for ya.

    Edit: Or what voodoo said.

  4. #4
    New Member
    Registered: Jul 2008
    I did that, I've installed it with steam disabled. I'll try also to install the version 117 and I'll let you know. Thanks a lot guys for your help.

  5. #5
    Registered: Sep 2004
    messed up menus can mean only one thing - the installer was not able to successfully create all the required files. this can happen when steam is running during the patching process, and/or when the game is installed in a protected location - see the main TFix topic for details and possible solutions.

  6. #6
    New Member
    Registered: Jul 2008
    Thanks a lot voodoo, I've solved my issue with your suggestions. Thanks a lot for your help and patience.

  7. #7
    Registered: Sep 2004
    just for the record, what did you do to get it working?

  8. #8
    New Member
    Registered: Jul 2008
    I've just installed it in another directory.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts