TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 28 of 28 FirstFirst ... 381318232425262728
Results 676 to 684 of 684

Thread: Broken Triad Released (05/31/08)

  1. #676
    Member
    Registered: Apr 2016
    Location: France
    If my memory doesn't fail me, incense has a low frob distance, so you have to lean into the container to grab it.

  2. #677
    New Member
    Registered: Nov 2017
    Quote Originally Posted by Unna Oertdottir View Post
    This is the public script issue. It only works if you restart the mission, since the scriptparams links didn't trigger in the savegame. FrobInert is still on the objects.

    I recommend updating Thief 2 to NewDark 1.26, you're still on ND 1.24
    OK, thanks!


    marbleman: I tried as close as possible, jumped into the container and crouched down - not frobbable.

  3. #678
    Member
    Registered: Apr 2016
    Location: France
    My bad then. In my experience, if something is not frobbable in this mission, then everything is not frobbable.

  4. #679
    Member
    Registered: Mar 2001
    Location: Ireland
    Quote Originally Posted by marbleman View Post
    There is a bug in the second mission with the star gems. When you use a star gem it is supposed to disapper from your inventory, but sometimes it does not. So basically you can just pick one and power up all the devices with it. Is it also the problem of custom scripts?
    A bug that got into NVScript at some point between the release of Broken Triad and now, so if you're using a newer version than the one it shipped with, this will happen.

    I made a hotfix to fix it, available here: https://www.ttlg.com/forums/showthread.php?t=134166

  5. #680
    Desperately Dodgy Moderator
    Registered: Nov 2001
    Location: Bohn Museum
    Thanks, NV. I should also disclose that I have a partially-completed update to Ominous Bequest+Broken Triad as a single campaign, updated for NewDark, and I will be sure to include your hot fix in it once I finally get around to finishing and testing it.

  6. #681
    Member
    Registered: Jul 1999
    Location: did that shadow move?
    So I am replaying the mission again after many years and everything went fine until I have finished my objectives and get back to the apartment - listen to the conversation and after I hear that there is "proof" nothing else happens. I know from memory what is supposed to happen but it stops there. I have tried reloading and same thing happens. any ideas? it may be a script but everything up to this point worked beautifully
    ty

  7. #682
    Member
    Registered: Jul 1999
    Location: did that shadow move?
    also when I select ctrl shift alt end to go to next mission as I cannot finish the first one, the next mission does not start

  8. #683
    Member
    Registered: Sep 2002
    Location: Texas
    Make sure you have all the latest scripts in your t2 osm folder. Thats the issue most of the time. One of the resident experts will be able to help you if it isnt scripts. Make sure you have t2fix latest version which I believe is 1.27c.

  9. #684
    New Member
    Registered: Sep 2018
    Location: Lyon, France
    Guys, I just finished this mission on Expert mode (6h20 final save, 12-15h actual game time)
    This has to be the most impressive mission I have ever played.

    The amount of work that was put in is simply amazing.
    And it comes with coherence, everything makes sense at the end, every questions find an answer, every detail gets an explanation.

    On a technical aspect, it is creative and consistent.
    Every part of the mission seems very well inspired to me, the difficulty is well balanced.
    I only needed to check the walkthrough 3 times :
    Mission 1 : I couldn't find the exit of the catacombs (didn't see the banner was frobable)
    Mission 2 : I didn't see the ladder in the fountain to frob the gold plaque, I checked for nearly 1 hour, knowing where/what to search but I got stuck)
    Mission 2 : I couldn't see the scarab leading to the treasury, I had not been under the waterfalls to be able to see them


    Otherwise everything went with fluidity, it was a pleasure playing it and I felt at the same time proud to finish it and sad it was over.
    Congratulations for that huge piece of work, and thank you for spending 4 years (+1 for Ominous Bequest) for us to have good times !

Page 28 of 28 FirstFirst ... 381318232425262728

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •