TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 6 of 6

Thread: Updated TG FM: Gold in Fort Knocks (June 10, 2008)

  1. #1
    Keeper of FMs
    Registered: Oct 2004
    Location: Meraux, LA

    Updated TG FM: Gold in Fort Knocks (June 10, 2008)

    This seems to be the year for updating missions. Here's one by darthsLair. He has converted his original T1 mission Gold in Fort Knocks to TG and made improvements in the ambient light & sound.

    Get it from The Circle or Darklurker.
    Check my News Post for comparison screenshots.

  2. #2

  3. #3
    Registered: Sep 2007

    Interesting but unplayable

    Interesting mission but I found it unplayable. key taken from guard only acts like a light switch - doesn't open the office at all - I cannot go in!

    Tried old version but found it too dark to usebut I did manage to get into the office.

    Both versions allowed me to open the library door with the office key!.

    Only one door was properly renderedthe one to the Fort. Is this a problem of Darkloader trying to play TG missions (I have optimised)?

    Tried using the patch from Circle but this just fouled my system! Any other suggestions?

  4. #4
    Summer Vacation Contest Winner 2010
    Registered: Sep 2003
    Location: PacificNorthWest...Near Forks


    Hi there, Hmmm! Sounds like a script issue. While in DarkLoader go up to the
    top and play Thief1 to clear the FM scripts out of your Thief directory, and
    then close out DarkLoader and go in to your Thief Directory and search for
    miss20, miss21, miss22 ect., or anything with this extention.

    If you have installed any custom scripts from other FM's this could be some of
    the problem. Also you might download a clean version of Convict.OSM.

    If you are playing a Thief Gold fm using Thief the Dark Project, try reinstalling
    the TG patch basic.

    I dont use any custom scripting in my missions, and this does sound like a
    script issue. I hope some of this info helps.
    Good luck!, and if you do get a chance to replay "Gold in Fort Knocks" the
    Ambient Lighting is Good now. Even with all the Torches out, you can still
    see nicely.

    The Dark.Gam file could also be corrupted. If all else fails, re-install Thief.
    From your description of the TG basic patch giving you trouble, you must
    be playing through Thief1 because the Thief Gold wont except the patch.

    Once the Dark.Gam file becomes corrupted it is necessary in my opinion to
    uninstall and go with a fresh install. Once you have a fresh install,
    then use the TG basic patch, install DarkLoader.

    Good Luck to you Taffer!
    Last edited by darthsLair; 12th Jun 2008 at 23:44. Reason: make spelling correction

  5. #5
    Registered: Sep 2007

    Still having trouble

    darthslair: thanks for the swift reply.

    Have tried out your suggestions including 4 complete clean re-installations. Situation is now that only the Fort door renders correctly and the guard's key is useless. Cannot turn the office light on or open the library door

    1. Installed fresh "convict_osm"
    2. Tried TG upgrade/patch (from Circle) - locked up my system and made T1 unplayable (original or any fan missions).
    3. Tried Daemonite's patch (T2 graphics applied to T1) but it made no difference.

    You are correct in your assumption that I'm using T1 - would love to get a copy of TG but they only turn up ocassionally on Ebay/Amazon and even then at a vastly inflated price.

    Other TG mission works OK (eg "Secret Affair" and "Last Page v1.3").

    Looks like an awkward problem here - anybody else reported this? It's always these infrequent problems, in computing, that drive you up the wall isn't it!

  6. #6
    Summer Vacation Contest Winner 2010
    Registered: Sep 2003
    Location: PacificNorthWest...Near Forks


    Very Strange! No other reports so far. It looks as if you have tried everything
    alright. The thief fan mission FAQ may be of some help.

    I am sorry you are having this problem. There have been some reports
    with not being able to run TG on Dual Core machines. A thorough search
    may turn up some clues.

    Did you download the zip file again? I will try to search some of this out and
    will let you know what I find.

    I did find a similar situation, and it turned out that there were more than one
    TG patch version. When the patch at the cirlcle did'nt work the one at did. The one at is
    Last edited by darthsLair; 15th Jun 2008 at 10:09. Reason: To add info for problem solving

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts