TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 6 of 9 FirstFirst ... 23456789 LastLast
Results 126 to 150 of 217

Thread: T2FM "Evirath's Misery" (July 25, 2008)

  1. #126
    Member
    Registered: May 2003
    Location: West Seattle
    alright, I'm pretty much gotten everything checked off - but what's this talk of a library in the sewers? I have the optional objective to find Miriam's diary, where is that?

    ALSO: many of the readables seem to be missing pages; I saw it mentioned earlier, I'm just submitting a bug report. aside from that, EXCELLENT mission! I don't usually revisit areas until I get everything, but this one had me exploring every corner I could find!

    my way to the easter egg: on the ledge above the police station (coming out of the sewers) you can see lights through the building. I turned and climbed on top of the door that opened out, from there to the rooftops, and up to the hidden area!

  2. #127
    Member
    Registered: Aug 2006
    Location: Great. Now I can't get back in
    MrMunkeepants: switch in Hansom's study (opens a part of the sewers unreachable before).

  3. #128
    Member
    Registered: May 2002
    Location: Ostrava City
    UFF !!! Finally finished. Turcaill, this was nice example of FM with a lot of enjoyment at small place. Very good use of gaming space with a lot of secret paths. Really very tough secrets. Great work !

    4 hours (2 hours - searching secrets)
    11/11 secrets
    2450/2700 loot

  4. #129
    Member
    Registered: May 2002
    Location: The Netherlands
    Quote Originally Posted by Turcaill View Post
    the planned way to activate the button for the chisel:

    spoiler:
    shot a ropearrow at the opposite plattform (yes there IS wood) and activate it with a mossarrow or broadhead if you have one

    [/spoiler]
    I used a rope arrow. It did the trick!

    My compliments on the release of this mission Turcaill

    Gloria Creep
    There're angels who playThief and angels who don't ........ both go to heaven ............
    Dare to join .............

  5. #130
    Member
    Registered: Jul 2005
    Location: Alberta, Canada
    Woo hoo. Finished this one last night. I quite enjoyed it. Thank you for a great mission.

    My only real complaint is that it ended before the story was 'wrapped up.' A sequel coming out, perhaps?

    Things I really quite liked?

    1. Corpses that were not automatically picked up. IE, the dead guy in the sewers. You normally have to pick them up to find out who it is, but with him you didn't. Yay! (Kinda creepy. Ooh, there's a corpse. Lets just pick it up and sling it over our shoulder, shall we? Ewww. . .)

    2. The 'corpses' of people who weren't actually dead. The Mayor, Franklin. Made the mission seem a little less like a murder-fest.

    3. Lots of nooks and crannies to find.

    One complaint. . .the guard patrolling between the courtyard and the gambling house was a real idiot! I opened the gate outside the Mayor's house and tried so hard to get her to come after me so those stupid haunts would go after her instead. . .and she was so dense! She'd go into search mode and just walk in circles outside the gate, while the zombie-haunts would stand their cackling at me! Meanwhile her comments were absolutely idiotic. I finally had to deal with the stupid things myself and go smack her upside the head for being so stupid. I dumped her into the fountain for it. Humph!

    But yes, I enjoyed myself immensely with this one.

  6. #131
    Member
    Registered: Feb 2008
    Location: Braunschweig, Germany
    hehe^^ seems you had a lot of fun with my stupid ai

    Thanks for all the friendly words and yes there already exists a scetch in my head for a sequel one day (in fact i already started building but this will take a while )

    for all who are interested in a lootlist/secretlist, just dl it

    http://rapidshare.com/files/133041737/neueLootliste.doc

    (it has just a german title, the list itself is in english)

    Turcaill

  7. #132
    Clearinghouse
    Registered: Aug 2002
    Location: Siberia, Russia
    Oh, finally, thanks for loot list, Turcaill

  8. #133
    Member
    Registered: Jul 2007
    Quote Originally Posted by Unkillable Cat View Post
    I've tried playing this mission twice now, both with and without the "rev" version, and I think the problem lies with the "Thief Guards", i.e. the guards all dressed in black. I start to notice framedrops as soon as I read the doctor's journal (as that action spawns a Thief Guard nearby) and the framerate drops to a crawl when I try to enter the double doors by the empty marketplace (which contains at least two Thief Guards). Also, they sound like Haunts, which I find to be very unsettling.

    Like several others here, any attempts by me to reload save games made after reaching the aforementioned marketplace crash me to the desktop.
    Same here, except the frame rate started lagging as soon as I entered the doctor's house, even before I read the journal. Saves made after reading it become corrupted and cause a CTD on reload. This seems like a good mission and it's a real shame if I won't be able to finish it. Someone said the only solution they found was to simply not read the journal, so I hope it means the mission can be finished without reading it?

    Btw, I'm playing the mission through GarrettLoader, not DarkLoader, in case that makes a difference.

  9. #134
    Member
    Registered: Feb 2008
    Location: Braunschweig, Germany
    as i wrote in the readME!!!^^ there wasn't any problem with Garrettloader.
    And not reading is possible, this book is just for info, nothing more. So just leave it an go on

    Turcaill

  10. #135
    Member
    Registered: Jul 2007
    Well, I just tried running the game through DarkLoader instead, and it seems like the problem did NOT repeat itself. I didn't get the framerate drop when I entered the doctor's house, and at least the quicksave I made immediately after reading the journal loads up normally. I'll have to play a little while longer to be sure, but the experience certainly seems different.

    Of course, another possibility is that the problem was solved by reinstalling the OM's between changing from one loader to another.

  11. #136
    Member
    Registered: Aug 2006
    Location: France (Saint-Gobain)

    Finished

    This is a good mission for a first one, i enjoyed a lot, easy going gameplay thank God, nice architecture, i see that german women have talent to design missions , Im starting to get more interested in Germany Women, ich bin erstaunt ... I hope to see more missions of you


    Cheers
    Pedro Quintela

  12. #137
    Member
    Registered: Jul 2007
    Mission complete.

    Overall, I liked this one a lot, and especially for a first mission, I thought it was very good. The only thing that bothered me a little was that on Master (ok, maybe I should have picked another level), it was pretty hard to find enough loot to fulfill the requirement, as quite a substantial amount was hidden in the various secrets, many of which were quite hard to spot if you didn't know what you were looking for. After fulfilling every other objective (including the optional one), I was still over 500 short of the requirement. I also felt that if a switch and whatever it triggers are physically as far away from each other as the switch in the mayor's office and the gate in the sewers, it would have been appropriate to give some kind of hint about the purpose of the switch, as I'm pretty sure it wouldn't have occurred to most people to look quite that far. (And, like someone already mentioned, being able to operate something mechanical from that far away felt like a bit of a stretch.)

    But all in all, this mission had just the kind of gameplay that I like, and I'm glad to hear a sequel is in the works, because this mission is just screaming for one!

  13. #138
    Member
    Registered: May 2005
    Location: Shenzhen, China.
    What do you do right at the start ? I can't find anything to do ? I have no ammo, no inventory ?

    Is a conversation meant to trigger to open the door to the pub ??

  14. #139
    Member
    Registered: Aug 2006
    Location: Great. Now I can't get back in
    malau:
    Hint 1 - look for another way into the pub
    Hint 2 - around the back, look for a small switch

  15. #140
    Member
    Registered: May 2005
    Location: Shenzhen, China.
    Thanks Sticky. I'll go and check out that suspicious mushroom hidden behind the blades of grass behind the barrel - too much detail for something innocuous.

  16. #141
    Confirmed on the book - I read the book, game saves are corrupted after.

    -- edit -- or not... It just started chugging and died when I tried to SAVE... Started up right when I went by the horse.

    Cat and mouse game trying to find the cause.
    Last edited by deathshadow; 31st Jul 2008 at 17:31.

  17. #142
    Member
    Registered: Feb 2008
    Location: Braunschweig, Germany
    ...and you used Dark- or Garrettloader?

  18. #143
    Member
    Registered: Jun 2004
    Location: City Of The Angels
    Yeah,

    Me too. I really like this mission, but I keep getting corrupted saves.

    I wish I could finish it.

    I am using Garrettloader.

  19. #144
    Arrg... I must say that I'm incredibly disappointed and frustrated, mainly because this is such a beautiful and compelling mission and yet I can't get very far in it due to a horrible glitch!

    I'll be playing along just fine, but when it comes to a point where I'll have to reload a saved game, the whole program will crash and when I start up the game again, I find my saved games have been corrupted.

    Has this happened to anyone else?


    (otherwise, beautiful work, Turcaill. I hope to see more from you!)

  20. #145
    Member
    Registered: May 2002
    Location: The Netherlands
    No Lady Taffer, it never happened to me.
    I use Darkloader though ...

    Gloria Creep
    There're angels who playThief and angels who don't ........ both go to heaven ............
    Dare to join .............

  21. #146
    Member
    Registered: Aug 2006
    Location: Great. Now I can't get back in
    rustmite & Lady Taffer: try using Darkloader (4.3). Doesn't seem as if anybody's reported a problem running this with DL.
    And make sure you're using the version of the FM named "miseryRev.zip".

  22. #147
    Keeper of FMs
    Registered: Oct 2004
    Location: Meraux, LA
    Dafydd, you've got the wrong mission...try this thread.
    Last edited by pavlovscat; 1st Aug 2008 at 23:46. Reason: can't spell

  23. #148
    Ghost
    Registered: Aug 2003
    Doh!

  24. #149
    But I'm using Darkloader 4.3 and the miseryRev.zip file.

  25. #150
    Member
    Registered: Mar 2000
    Location: Lost in the sewers, CA

    pages missin

    Loved the mission, but I noticed that some of the books had pages missing in the middle. I never got the complete story on the "object" that was disassembled. Have no idea what that was all about. Also, who's Evirath? That whole section was missing in the books.

Page 6 of 9 FirstFirst ... 23456789 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •