TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 8 of 9 FirstFirst ... 3456789 LastLast
Results 176 to 200 of 217

Thread: T2FM "Evirath's Misery" (July 25, 2008)

  1. #176
    Member
    Registered: Nov 2007
    Location: Canada
    DAMN... First mission? I refuse to believe that. You've demonstrated the competence of a master with this.

    Nevertheless, thank you very much. I can't wait until the next release!

    N

  2. #177
    Member
    Registered: Mar 2005
    Location: Toronto
    Hrm. Has anyone ever had this problem? DarkLoader (4.3) isn't listing this FM. I've never had a FM ignored before. It's definitely in the right directory. :/

  3. #178
    Member
    Registered: Mar 2006
    Location: Germany
    On what operating system is your copy of DarkLoader running? AFAIK Win98 and older OS has a limitation to the size of .ini files (I think it's 64KB). Maybe you just reached this limit for darkloader.ini, in which the mission informations gets stored into.

    Just for testing purposes, try to shutdown Darkloader, rename the darkloader.ini file in your darkloader main directory to say darkloader.bak, move the mission zip to another empty folder and restart Darkloader. Configure as needed, but point the fan mission folder only to the folder you just moved the zip into.

    If Darkloader now displays the mission, you propably ran into this limitation.


    Another cause might be a corrupted download. I'm not quite sure, what went wrong with the initial release of this mission. But you might want to check, if your copy is the second fixed release.

    The name of the zip should be miseryRev.zip and not misery.zip.

  4. #179
    Member
    Registered: Jan 2005
    Location: in here
    Sinister, did you check the corrupted save i posted to see whats wrong?
    Thanks for any help.

  5. #180
    Member
    Registered: Mar 2006
    Location: Germany
    Yes, I tried, but Dromed is not able to load the mission either. It tells me:

    Assertion Failed: Tag file closing with a block still open (File buftagf.cpp, Line 282)
    So I guess this file is not a complete savegame. Thief must have been interrupted while saving for some reason.

    My only idea remaining: try to start the game and let it run for about 2 hrs or so. Don't play, just let it run for itself. Try this a few (let's say 5) times, check, if the drop in the frame rate is showing up again without any player interaction and tell me your findings.

  6. #181
    Member
    Registered: Mar 2005
    Location: Toronto
    Ah, yeah. I tried doing this earlier but was in a rush and mistook mission from game directories. (I'm running XP, by the way.) I can't see the mission if I have it in the directory with all the other fan missions. If I place it in a new directory and add another folder to the mission folder list, the mission is now visible.

    Too many FMs in one directory I guess.

  7. #182
    Member
    Registered: Mar 2005
    Location: Toronto
    Hm... I'm in the sewers for the second time looking to enter the secret opened by the switch in the governors office. There is a locked gate. Where is the key for this?

    I believe I've found it...
    Last edited by northeast; 14th Aug 2008 at 11:39.

  8. #183
    Member
    Registered: Nov 2006
    Location: New Jersey
    I have to say I liked this mission. Short of a few bugs, it was very entertaining and with the help of Shadows and one other person, I was able to find the missing secrets. Some I should have found and somehow just overlooked them. A couple were really hard to see and without listing them here, I probably would never have found them. I made it to the roof via the tree. At least the first time. It's always fun trying to climb places. Anyway, I look forward to the next mission. Great job! Hopefully next time you'll test it and get the bugs out like the missing pages of the books.

    Phil

  9. #184
    Member
    Registered: Feb 2008
    Location: Braunschweig, Germany
    thank you phil for your kind words and i'm glad you enjoyed playing the mission

    ps.: don't tell my betatesters that you think it stayed untested before releasing it^^

  10. #185
    Member
    Registered: Oct 2002
    Location: Third planet from the Sun

    savegame problem

    i am having strange problem thief game is exiting to OS when saving or when loading but its only in these mission i checked in others fm and saving or loading is perfect. Its like i am saving games 8 times and only 4 slots of save list are working other get coruppted or broken and you cant load them
    what is wrong ??

  11. #186
    Member
    Registered: Nov 2000
    Location: Russia
    Good FM

    Anyway Even there are some annoying things like inaccurate sound propagation (sometimes hard to track enemies). Also I think it is too hard to get to guarded police station and mansion without blackjacking. Probably this is just my personal impression but it feels like modern high quality (from DromEd Deluxe or another) and original textures (poor quality) are mixed in some places giving strange feeling of "heterogeneous" architecture.
    Last edited by Durinda D'Bry; 9th Sep 2008 at 05:10.

  12. #187
    Member
    Registered: Nov 2000
    Location: Russia
    Quote Originally Posted by Haplo View Post
    Why does the objectives screen say "Torner Island"?
    I also exeperienced that everytime mission hasn't got proper name (somewhere in "interface" files). Dunno why Torner Island was so sticky thing

  13. #188
    Moderator
    Registered: Apr 2003
    Location: Wales
    Very impressive first mission! My only problems were getting stuck on a couple of walls during crucial blackjack moments, and getting off the tops of ladders.

    I loved the alternative beginning. When I first started this I played half an hour. When I went back to it I had mislaid my saves so started again. The first time I played, the guards won the fight, the second, the guards lost the fight. Much better!

    I also seem to have mislaid the East Gate key is it? I'm sure I had it at some point. But perhaps that was the first time I played. I'm assuming I have to go through that gate to meet Franklyn?
    Last edited by nickie; 15th Oct 2008 at 02:15.

  14. #189
    New Member
    Registered: Nov 2007
    Location: Finland

    Great mission!

    Turcaill, what a great mission, thank you! Very atmospheric, I was playing it (on expert) very late at night, and the first zombie tricker scared the living daylights out of me Creepissimo, I should say!

    As to the gameplay, I needed help finding out what the trigger in the Mayor's office opened, other than that, I was able to find 8 secrets out of 11, not bad for me.

    My way to Eeaster Egg (after I found out that there WAS an Ester Egg after reading about it on this thread): I shot a rope arrow to the wall next to the East Gate (the house with an open window), quite close to the lamp post, and jumped from the rope to the ledge above the gate)

    I have no bugs to report, perhaps because I had to unearth my old computer (not even my previous one, but the one before that, with Windows XP and Ati Radeon) in order to play Thief again. Am I a lucky girl for never giving it away or what...

  15. #190
    Member
    Registered: Apr 2003
    Location: Chula Vista, CA
    Cruising the rooftops reveals a purse in a high up windowsill. It's the lit up window with wooden shutters and the left shutter is open. My rope arrows don't work on these shutters. They make the familiar rope deployment sound but the rope doesn't extend. The only way to get this purse is to inch off of the roof above it and grab it as you fall to your death. I believe a rope arrow in the shutters was the intended way to get this.

  16. #191
    Member
    Registered: Apr 2002
    Location: Malmö, Sweden
    Quote Originally Posted by nchw68 View Post
    Cruising the rooftops reveals a purse in a high up windowsill. It's the lit up window with wooden shutters and the left shutter is open. My rope arrows don't work on these shutters. They make the familiar rope deployment sound but the rope doesn't extend. The only way to get this purse is to inch off of the roof above it and grab it as you fall to your death.
    I did not fall to my death. I landed nicely on a pile of unconscious bodies I had placed there!

    (I think I have a screenie from just before the drop. I´ll see if I can find it)

  17. #192
    Keeper of FMs
    Registered: Oct 2004
    Location: Meraux, LA
    Nchw68, try this:
    Don't shoot into the shutters. Shoot the arrow into the edge of the window frame. You will be able to get the purse without loosing any health at all. If you want to keep your rope arrow, you can do it, but you will loose a little health when you drop, so I waited until the end when I knew I wouldn't need that arrow anymore.

  18. #193
    Member
    Registered: Apr 2003
    Location: Chula Vista, CA
    The ol' "land on a body" trick has saved me many times. I remember a small FM that required jumping from a great height and the only way to survive the fall was to jump with a body and toss it a the last second, deflecting the impact.

    An arrow in the frame worked. Thanks. I tried that last night. I was very tired (hard to stop playing) and I guess I missed. I just assumed it wouldn't stick.

  19. #194
    Member
    Registered: Jan 2002
    Location: Arizona USA

    Can't get started

    I guess I am blind because I can't find any way to get into the city past the guard at the gate. HELP!!!

  20. #195
    Member
    Registered: Feb 2008
    Location: Braunschweig, Germany
    did you visit dick in his flat?
    after that you should check mr C. Redits' again...i'm sure you'll find a clue there

  21. #196
    Archivist
    Registered: Sep 2002
    Location: Museum of the Ancients
    Wow, incredible mission!
    Played it two times on Master difficulty and finished in around 1 hour and 40 minutes, with 2165 loot (out of 2700). Immensly enjoyed it.

    Evirath's Misery is clearly inspired by the Night in Rocksbourg series. The texturing, getting access to the Inner city, the zombie element, several similarities with DrK's work. But that isn't a bad thing, on the contrary. The city breaths with atmosphere and is beautifully constructed. A large variety of custom textures has been used and, just like in Rocksbourg, it manages to stay true to the spirit of Thief. Great stuff
    Another convincing aspect is the story, which develops brilliantly with every progress. At the start the player has no idea what he's up against. Each book or scroll reveals a bit more information and sometimes triggers a new objective. Tension increases at the same pace, due to some excellent scripted events. Several moments it made me jump from my chair. I found the start of the mission a bit too scripted at one moment. Like the fact that the player can't enter the house of C. Redit until he paid a visit to.
    The mission is filled with secrets, which makes venturing through the level great fun. Handy shortcuts, secret passages between shops, hidden niches with diaries or loot, it's all there to uncover. Many of them are well concealed, and can take some time to locate. Even after two playthroughs I found only nine out of eleven secrets. The cleverly hidden secret in the closed garden took some time. I knew where it was but it took me quite some time to locate the button to open it, which, admittedly, caused some frustration.
    Another thing worth mentioning, and something I always enjoy doing, is the possibility to get one fraction to attack the other. Causing havoc on the streets with the 'zombies' on my trail, involve the guards into this, dissapear in the shadows and let the mayhem begin .

    Turcaill, really great work on this one, especially since this appears to be your debut FM. A dark and sinister mystery-solving adventure, with plenty to do and explore. Beautifully designed, a intruiging story, some fearsome enemies, and also with some humorous notes included (like with Daniel the butler), this mission has it all and is one of the surprises of 2008.
    The ending made my excited to play the sequel (which I hope is still to be relased sometime).
    Highly recommended!

    A question (to those who can answer):
    - regarding the tiny switch in Cedric Hansom's office. Does this give access to the fenced area in the sewers ? I had a hard time figuring out what exactly it opened.

    In case there will be an updated version, here are some suggestions for improvement:
    - making 'Frank's letter' visible in your inventory at the start of the game. This reminds the player to read it instantly, so he'll knows certain things right away (f.e. that Frank's bodyguards do not pose a thread).
    - making the keys permanent. Right now they dissapear after being used, which doesn't make sense.
    - checking the texts in-game. Pieces of text are missing, like in the diary of C. Redit and Greed's.
    - the mission takes place after the events of Thief 2, and Lt. Hagen has turned Sheriff? Considering Garrett framed him at Shoalsgate, Lt. Mosley would be more believable. Don't know if this is intentional though.
    - checking out the sleeping guard at C. Redit's shop and the one inside the police station. The first is hard to wake, while the second wakes up when Garrett is in sight even though she appears to be asleep.
    Last edited by The Phantom; 9th Jan 2011 at 08:14. Reason: typo

  22. #197
    New Member
    Registered: Dec 2009

    Stuck

    I seem to have gotten stuck on this one, can anyone help Ive just gotten the key to the city and read frank's note. I have this rusty key that I don't know where it goes to or where to go next

  23. #198
    Clearinghouse
    Registered: Aug 2002
    Location: Siberia, Russia
    There's a hints, page 81.

  24. #199
    Member
    Registered: Apr 2013
    Location: Ten, USA
    Help needed in keeper's room please

    I've opened the gate with the rusty key, I'm in the library, where there are 2 torches that are frobbable, so I used water arrows to douse the flames and frobbed them again but nothing is happening, I don't hear anything. There's also that big picture on the wall behind the chair, I have a feeling that's what the torches will open? I just don't know what to use on the torches.

  25. #200
    Member
    Registered: Oct 2002
    Location: Third planet from the Sun

    big technical problem

    Mission is totally unplayable crashes to desktop during savegame everything was fine till i got into serwers. using latest newdark and darkloader any idea how to fix it. It is great looking fm and i really want to play it. Dont have enough free time to play in ironman mode . Forgot to mention that th fm gameplay is slowing down and the bodies are not pickable
    Last edited by trudnicki; 11th Sep 2013 at 13:40.

Page 8 of 9 FirstFirst ... 3456789 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •