TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 4 of 4

Thread: Problem with MWSE???

  1. #1
    New Member
    Registered: Apr 2009

    Problem with MWSE???

    I've tried installing Script Extender but the program never injected into my MW files. Now when I try to get to my Play menu, I have all these errors and it just crashes the game. I've unclicked all the mods I've tried to install so I don't think that's the problem. I think it must be MWSE. The warnings message I'm getting is

    chunk size 10 too big in chunk WEAT_ID in form REGN_ID
    max size is 8, data truncated to "0#0000"
    unknown sscr_id in ConstructObject
    (that line appears three times)
    Data Handler: unrecognized form

    It's repeated several times and there's various warnings about weather chances not totalling 100% mixed in.

    I have no idea how to fix this because all I know is how to unclick mods. I've been looking on tuturiols but can't find anything that will help.
    Any help will be greatly appreciated.

  2. #2
    Member
    Registered: Jun 2003
    I am not certain, but I do not believe this is the fault of trying to install MWSE. This sounds like the standard error if you install Morrowind and the expansions in the wrong order. Confirm that you have Installed Morrowind first, then the official patch (perhaps the patch could be done later, but there should be no harm in doing it at this time), then install Tribunal (and patch) and lastly Bloodmoon. If you did not install in that order, you may be able to fix matters by reinstalling so loads after the other two master files according to their time stamps.

    If I am mistaken and you have installed the game properly, post again and perhaps someone with more knowledge than I have about MWSE can tell you if that is the problem.

  3. #3
    New Member
    Registered: Apr 2009
    No that's not it. I have them in the right order and have been playing for six months. I just recently tried installing new mods and MWSE and that's when everything went to Hell. That error message isn't the same as what appears when you don't install them in order. It only happened after MWSE.

    I really need help now.

  4. #4
    Member
    Registered: Dec 2007
    Location: Finger paintings of the insane
    Just reinstall the game.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •