TTLG|Jukebox|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 3 of 3

Thread: blackout/crash after mission 27 in dosbox 0.72

  1. #1
    New Member
    Registered: May 2009

    blackout/crash after mission 27 in dosbox 0.72

    hey everyone,

    i never made it through terra nova, back in the nineties. so now, that dosbox runs quite decently on my mac, i thought id give it another shot.
    everything worked pretty well - until i got to mission 27. thats the one with the giant cannon youre supposed to fire at that evil sattelite.
    first, tn would crash during the gameplay. i got around that by not giving anyone the missile launcher nor grenades. as i found out later, it would help to switch the cpu to normal, instead of auto/dynamic.
    however, at the end of the mission, when the dropships doors opened, the screen will black out, and....thats it. no debriefing. no option to save the game. it just black, and i can exit dosbox the hard way.

    i also tried it with a more current version of dosbox that i build myself from the svn sources. that was what pointed me to the dynamic/normal core thing, however, it still blacked out at the end of the mission.
    its also funny, how this only happens in mission 27, and i could play with virtually no problems before. and no, i havent changed any settings. :-)

    anyone else with similar experience?
    ill keep you updated, in case i find the error.


  2. #2
    New Member
    Registered: May 2009
    i just managed to get past this mission. dosbox 0.73 did it. :-)

  3. #3
    Excellent! :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts