TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 12 of 12 FirstFirst ... 2789101112
Results 276 to 283 of 283

Thread: T2 FM: The Sun Within and The Sun Without v1.3 (December 23rd, 2009)

  1. #276
    Registered: Jun 2006
    Location: Italy
    Thank you so much, Qoelis! I was able to finish this great mission!!!!

  2. #277
    Registered: Apr 2013
    Location: Ten, USA
    Hi, I just tried to download this fm, and the top 3 English only downloads are 404 as well as the first Multi-language version.
    I was able to download from the last link only, the one provided by Epithumia.

  3. #278
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    To prevent future confusion, I deleted the dead links in the first post. Thanks for pointing it out!

  4. #279
    Registered: Apr 2000
    Location: The Akkala Highlands
    You can use this (corrected) link in the first post as well, if you like:

  5. #280
    Registered: Apr 2013
    Location: Ten, USA
    No problem Nightwalker. I'm really liking this FM. Very original and interesting. Thanks

  6. #281
    Registered: Apr 2013
    Location: Ten, USA
    I've been reading through some of the posts on here requesting help and I'm overwhelmed slightly. I'm in the tower with the wind section, above the bubble section. According to the walkthrough, ( I had to look at it briefly because I'm stumped) it says I need to try the Fire manhole but its locked. However, when I float up there the manhole doesn't high light for me, I even shot a water arrow up there and it didn't work.
    I must have missed a step that would allow that manhole to be hightlighted, locked or otherwise.
    I'm playing on Hard, haven't found the lucky charm yet.

  7. #282

    big problems

    I am having big problems with this mission.

    1. when i go outside and stand next to the boulder blocking the cave the sun is not shooting fireballs at it. had to restart the game 4 times before it would work,
    2. When i get the 2 eyes from the statue the objective is not ticking off.

    This happens on expert and normal
    I have tried dark loader and thief 2 mission selector. using new dark 1,23


  8. #283
    Registered: Sep 2004
    Location: Pennsylvania
    The southquarter English only link is still broken in the first post.

Page 12 of 12 FirstFirst ... 2789101112

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts