TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 5 of 14 FirstFirst 12345678910 ... LastLast
Results 101 to 125 of 346

Thread: T2 Fm - When still...(updated 01/05/2011)

  1. #101
    Master Builder 2018
    Registered: Jul 2008
    For the dungeon objective, search Brother Clark's cell.

  2. #102
    Registered: May 2001
    Location: Carlisle, PA
    Quote Originally Posted by Tannar View Post
    For the dungeon objective, search Brother Clark's cell.
    Thanks very much, Tannar. I guess I was in too much of a rush, before.

  3. #103
    Really enjoying mission 1 right now, a fun mansion romp. I gotta say though, the map seems a bit useless most of the time - some places it shows passages that don't exist and then sometimes there are passages that don't show up on the map. Also, it seems just plain inaccurate at times. Further confusing things is the fact that the map is upside down (south is up).

    Very much related to that, I cannot find Prisco's room. The furthest west point I can get on floor 2 is the bottom of the stairs that go up to floor 3 and Robert's room. Any hints on where I should go - how do I get to the west side of floor 2? I think the same guy who constructed Constantine's manor did this one too!

    Edit: finally figured it out. Sometimes it's really hard to tell which floor you're actually on.
    Last edited by Brethren; 13th Jun 2010 at 20:03.

  4. #104
    I've entered the code in Father Joe's room and I can hear the sound of a door or compartment opening, but I can't seem to find the entrance anywhere. Where is it?

    Also, I've found the secret entrance in the library but it's blocked by a locked door that I can't open.

    God DAMN this is frustrating.

  5. #105
    Quote Originally Posted by Lady Taffer View Post
    I've entered the code in Father Joe's room and I can hear the sound of a door or compartment opening, but I can't seem to find the entrance anywhere. Where is it?
    Ah, well, facing the code pad, you'll see a little switch near the bottom. Flip that, then lean to your right: Theres a painting on the wall your looking at, which has opened up to reveal the opened vault.
    Last edited by Albert; 13th Jun 2010 at 23:35.

  6. #106
    Nevermind, I found the compartment in Father Joe's room. It's awfully dark in there.
    Anyway, this got me thinking about one flaw this FM has: the sound effects are a bit off. . for example, I got confused because when I heard the sound of the compartment opening it sounded like it was coming from the room behind me instead of ahead. Also, when I hear AI walking around, opening doors and such, I honestly can't tell where they are or which direction they're coming from or even if they're on the floor above me or not, which is really nerve-wracking since your sense of hearing is really important in this game and if that's compromised by faulty sound design you can get easily ambushed by guards when otherwise you normally would be able to hear where they're coming from.

    Apart from that complaint, I'm really liking this mission so far.

  7. #107
    Okay. . . . . now I'm in the church and there's nothing there. Roped off area looks significant, but there's no secret switches or anything. Hmph.

  8. #108
    Registered: Nov 2007
    Quote Originally Posted by Lady Taffer View Post
    Okay. . . . . now I'm in the church and there's nothing there. Roped off area looks significant, but there's no secret switches or anything.

    look down >.<, like the floor, from the raised platform with the wooden fences
    This church, which is like 10 meters by 20 meters, is the one you're presently in right? The ceiling should be 20 meters tall? Not some church look alike in the mansion?

  9. #109
    Ah, found it! Thanks.

    Now, on to the closed annex. .

  10. #110

    Inside the closed annex, there is a frobbable torch and once again, I can hear a compartment opening up, but because of the stupid sound problems I can't tell where it is. Does anyone know?

    EDIT: Found it. Goddamn, this is frustrating sometimes.

  11. #111
    Thanks, lawviz!

    Now all I gotta do is find dirt on Lelder and find way to the abbey.

    LT: Lol, I know what you mean. Those frobbable switches are put in such closed off places, in terms of location, that sometimes it's hard to find where the source of opened secret is. Fortunately, I've gotten used to that, and it's only taken me a few seconds to figure out the sources of those sounds. I'm just that used to it.

    EDIT: Oh wait! The way to the abbey is the same way I take the exit key in the closed annex to, isn't it? OK, then, I only need to figure out where the dirt on Lelder is. Or, in other words, the first objective.

  12. #112
    All right, I just need to unlock that door that leads to the secret part of the library. How do I do this? None of the keys I have work.

  13. #113
    Hmm, so you found that candlestick that, when lit, opens up that secret entrance which is closed off by a door? I actually can't remember which key it is. Hold on...

    EDIT: Ah yes, the robert lelder key, which I can't remember where it can be found.

    And, yep, I beat that mission! Yes, and within only 2 hours straight. Damn, I'll be done with this campaign by sunrise!

  14. #114
    Aw damn, where does one find the Robert Lelder key?

  15. #115
    Master Builder 2018
    Registered: Jul 2008
    You'll find that key in his room.

  16. #116
    Where is it and how does one get into it? I've been running around all over this mansion till I've nearly lost my mind and there's still a bunch of locked doors I can't open. I want to be done with this!

    Edit: WAIT! I've found a way onto the balcony and things are getting interesting again.
    Last edited by Lady Taffer; 14th Jun 2010 at 02:18.

  17. #117
    Registered: Aug 2006
    Location: Great. Now I can't get back in
    Great mansion in mission 1 The amount of furniture & objects, guards, loot-just-lying-around & lights feels very believable, & I love how you can turn most lights off if you want. And the layout is brilliant & very original (although it's a pity the map is almost totally useless).

    But I'm stuck on 1 objective - the one about Iangus. Could I get a solid nudge please? (oh, & the key for the lockbox in his room?)

    Fabulous stuff so far, Eternauta
    Last edited by Sticky Fingers; 14th Jun 2010 at 13:06.

  18. #118
    Master Builder 2018
    Registered: Jul 2008
    You will find both in the dungeon. For the objective check Brother Clark's cell. For the key, check one of the other cells.

  19. #119
    Registered: Aug 2006
    Location: Great. Now I can't get back in
    Thanx, Tannar

    Odd - when I first read the note in Brother Clark's cell, only read the page 1 (didn't realize there was a 2nd). This time I read both pages & then easily found the key in Iangus' cell. But I would absolutely swear it wasn't there before

    Anyway, this mission set's so good, it may finally get me over my burn-out

  20. #120
    Registered: Mar 2004
    Location: Cape Breton Nova Scotia Canada
    I am having a blast. This is the first mission in a long time I've really enjoyed.

  21. #121
    I have just finished completing all four missions, and this set of missions leaves me torn.

    (Warning: Mild spoilers ahead.)

    The absolute No. 1 reason to play "When Still" is because it goes for the psychological thriller/horror with a slow build-up, and succeeds admirably at that, even reaching Shalebridge Cradle levels at times. But for every good thing this set of missions accomplishes, it also manages to make a mistake, which ultimately leaves this somewhere muddling about in the middle.

    The architecture is plausible, the manor in the first mission, the sewers/plant in the second and the abbey in the third, they all feel real and not plagued by "gameplay calls for the house to be built this way" design. However, there are places in the sewers/plant that give me exactly this feeling. Deliberately stacked crates blocking doorways, boarded-up doors, an invisible barrier preventing me from reaching a passage that piqued my interest.
    Another point of fault that can be aimed at the architecture is that it all looks the same. You could show a bunch of screenshots from the first three missions and people will run into problems telling them apart. All the places look alike. Only the fourth mission manages to offer something new and different. Part of this is due to your decision to use hi-res textures for everything, but surely the abbey could have had a different base colour than the manor?

    But if there is one real point of complaint about the mission layout, then it is their maze-like design. Having it in one mission is not a problem, but in 3 out of 4? It gets weary going through yet another room only to find a single piece of loot in it. You cannot imagine my relief when "The Mystery" started and I saw that it was not going to be another set of identical-looking rooms connected together. In all fairness, I think you could propably have created smaller maps, and made better use of each room, without losing any of the atmosphere.

    BTW I love the crypt in the abbey. It is beautiful, well-designed and creepy all at the same time.

    It took me a while to notice how well you use lighting, mainly because you do it so well that it felt natural. It wasn't until someone pointed it out here on TLLG that I started to really see it and appreciate it. The only thing that puts a minor damp on it is, again, the hi-res textures and their flaw in letting that "ambient glare" shine through objects. The walltorch behind the bookcase in Samuel's private library is a great example of this flaw. But it's a minor issue, and not even your fault. Another detraction for me, graphics-wise, is that almost all of the loot is hideously ugly in the hi-res textures you use.

    You also use ambient sound to good effect. Shalebridge Cradle is clearly a huge influence here which is a good thing. No complaints from me on the sound side.

    The meat and potatoes of this FM is the story, and while it is obvious that a lot of effort has gone into it, I can't help but notice two things that drag it down; how roughly the story is cut in places and how similar and uninteresting all the main characters are. After completing all four missions I can see what you're trying to tell us, but there are huge gaps in there. Why is Area C in the water purification plant like it is? How come loads of guards suddenly appear in it when you find the vital plot-item in there, when an earlier readable mentioned that the guards would rather do anything else than enter it? Why spend most of the readables in the first mission talking about St. Erasmo/Erasmus Island, when it plays absolutely no importance to the plot? Where does this Hammerite curse play into things? Why mix Christianity into all of this? As far as I can see it does nothing but confuse us and muddle the story. Why did we need to see St. Mary's both as it is, and both as it was? Why give us two endings to choose from?

    You're trying to spin a tale of tragedy, loss, deception and...something, but the weave feels kinda thin to me, like a soap opera of sorts. I'll admit this FM may have caught me at a bad time, but I felt absolutely nothing while playing through it. No empathy or sympathy for the characters as their motives were unclear. You set a brilliant stage here, but I kept waiting and waiting for something to happen...which it never did. Too much effort is spent on inconsequential parts of the story, while the main elements get overlooked.
    You are just a few steps from something truly brilliant here, but it looks to me like you've lost sight of either the endgoal or the big picture. You have a solid foundation of a story here, but yet somehow manage to tell it in both an odd and erratic manner, and without me ever even meeting any of the main characters. It feels like I'm beta-testing this FM, not playing a finished product.

    Anyway, I'm tired and need sleep. The "tl:dr" version of my post is that you should be proud of your FM, but a lack of fine-tuning and polish is what's keeping it from being something extraordinary.

    (As for actual, real-life errors, I found only two. I found a single typo somewhere that I can't even remember where was anymore, and then there's...whatshisname. A-something. The guy in the first mission that's there to see Lelder about buying the plant. Anyway, the error is that his last name is both referred to as being "Hook" and "Hood". Hood in a readable, while "Hook" is used on the body itself.)

  22. #122
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    I'm stuck even after reading this thread. *sigh* I probably missed something obvious but where is the key to unlock the window by the church? I think that's where I need to go next as I only have the objective to find out what happened to the 2 hammerites plus the exit objective left to complete.

  23. #123
    Do you mean the window that gets you into Father Joe's office?

    I picked that open with the lockpicks.

  24. #124
    Registered: Jun 2010
    Location: A Former Forest
    To the author and team, thank you for this FM. I just completed it.

    Question: in mission 4, can you get into the hut with the huge fiery hole at the top and no doors? I tried all sorts of rope arrows and climbing the roof, but no dice. This is not the hut with the lattice between huts either. It almost looks like a volcano hut

    I enjoyed the 4 missions very much. I came across a few issues, none of which were deal breakers. These are just nit-picks on an otherwise great FM.

    Geting Stuck on Objects - T2 has a few of these, but this FM felt like it has more. It must be a bug in the engine that is hard to work around... I got stuck on edges/corners of walls and rocks a lot. All I could do is spin. No jumping or fore/aft- front/back. I had to reload so many times that I started to avoid hugging walls and rocks/boxes for shadows.

    Inventory Loss Between Missions - I understand why this is done for some missions, but why inventory reduction for just walking through a door/etc? The next mission starts in the same place as the last ended... Did the ghost of Karras steal my stuff? The worse was between missions 3 and 4. I had a boat load of goodies, then almost nothing. I try to save my stash of weapons and potions for a rainy day, hoping they will make it to the next mission. Other FMs do drop inventory, but usually because of time lags, travel, and/or for some valid reason. Oh well... I still played on

    Jumps/Mounts - Some of the mounting, jumping, and climbing seemed inconsistant, Sometimes I could mount 10 foot high walls, jump across what looked like 15ft or more gaps, and run up very steep inclines. Other times I was not able to jump onto or over a 2 foot high box/fence/crypt, Jump across 5 feet of gap, or climb some roofs. I kept at it and got to where I wanted, but it was a chore sometimes.


    Last edited by bjack; 15th Jun 2010 at 23:56.

  25. #125
    Registered: Aug 2003
    Location: Jafaville New Zealand
    Quote Originally Posted by bjack View Post
    Question: in mission 4, can you get into the hut with the huge fiery hole at the top and no doors? I tried all sorts of rope arrows and climbing the roof, but no dice. This is not the hut with the lattice between huts either. It almost looks like a volcano hut
    Yes you can. There isn't anything there though.

Page 5 of 14 FirstFirst 12345678910 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts