TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 6 of 6 FirstFirst ... 23456
Results 126 to 147 of 147

Thread: Thief Series FREQUENTLY ASKED QUESTIONS (Technical / Purchasing / Etc.) - 2012

  1. #126
    Registered: Nov 2009
    Location: Ultima Thule
    Quote Originally Posted by Unna Oertdottir View Post
    The FM folder will be created by FMSel if you start it and install a mission (it doesn't matter which one). Just edit the cam_mod.ini like this -- and start thief2.exe
    Found the file folder. Check. Changed the cam_mod.ini file. Check. Tried to enter the correct FM path. NOT check. I keep getting a pop-up window that says: "The archive path may not be inside the FM path, or vice versa."

    Does this mean that I have to have my folder for FMs somewhere other than the FMs folder that formed when starting the FMSel for the first time?

    Pardon my stupidity. Clearly I don't speak techie...

    EDIT: Never mind. I used the FM mission folder as archive path, and now they all show up there, same way as they do on Darkloader. I guess all that's left now is to try one out. Thank you for all your help, Unna

    EDIT 2: Works! Tried with two FMs, and both work! Yay! I really can't thank you enough, Unna. I feared I might not get a Steam version of T2 to work this beautifully, or at all. Thank you!!!
    Last edited by Summer; 8th May 2016 at 10:40.

  2. #127
    Registered: Jul 2008
    I'm sorry I wasn't around to help you out with this, but I'm glad Una was, and I'm glad you have it working. There is some good news on the horizon. R Soul is developing a new version of Darkloader. He says he isn't too far from having it finished, and when it is, it will likely be more appealing to Darkloader users than FM Sel. It's too bad he wasn't finished with it in time to help you here, but at least you have things working.

  3. #128
    New Member
    Registered: Sep 2017
    How can I run Thief in old 8 - 16 bit color? Using NewDark and DDFIX, of course.
    Last edited by Kupildivan; 30th Sep 2017 at 14:39.

  4. #129
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    1. NewDark.
    Edit cam_ext.cfg like this
    ; enable Direct3D 9 based display system (instead of the legacy DirectX 6 one)
    2. ddfix
    Disable hardware rendering in cam.cfg
    game_hardware 0
    (the game might crash then, but you can run it without ddfix)

  5. #130
    I'm playing Thief Gold with Tfix installed. I'm in the Song of the Caverns mission, and Constantine's sword appears to be broken. It doesn't show up on screen. When I click the mouse button, I hear the swinging sound, but there appears to be no damage; when I try to cut down banners, nothing happens. I can't find any information about this issue. How can I fix it?

  6. #131
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Did you install the enhancement pack? Then deinstall it with Tfix. If the game is in a protected folder, move it and install EP again.

  7. #132
    Registered: Sep 2004
    repatch, don't do any manual edits to anything.

  8. #133
    Reinstalling Tfix fixed it. Thank you!

  9. #134
    Registered: Apr 2002
    Location: Malmö, Sweden
    I've run into a problem I know I've read about, but I have forgotten what the fix is.

    I play Thief 2 fan missions using NewDarkLoader, the one that you start by starting Thief 2. Been playing a couple of missions like this with no issues.

    But now:
    - All AI in the mission are 'frozen' with arms straight outstretched. I can still hear their voices and they react to me like normal but they don't move.
    - My weapons do not show up on the screen (only the little icons in the inventory) and I can't use them.

    EDIT: Problem solved (hopefully)
    For some reason, my Thief 2 folder was suddenly missing the motiondb.bin file.
    Last edited by jiansonz; 26th Nov 2017 at 10:35.

  10. #135
    EDIT: Ignore this, I fixed it.
    Last edited by The Black Cat; 21st Dec 2017 at 20:23.

  11. #136
    Recently I have had very slow saving in Thief Gold and Thief 2. I reinstalled Thief Gold and Thief 2, and Tfix and Tafferpatcher. I seem to have fixed TG but I can't figure out T2. It actually didn't have a problem until I installed Tafferpatcher, and now I can't figure out how to uninstall it. Saving used to be fine for me, I don't know what's changed. For some reason there are zero TTLG threads on this which is weird because surely someone else has had this issue. Does anyone know a possible solution?

  12. #137
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Copy the T2 folder to another folder, maybe
    Delete the old savegames.

  13. #138
    Registered: Apr 2003
    Location: Wales
    Quote Originally Posted by The Black Cat View Post
    . . . and now I can't figure out how to uninstall it.
    Obviously I'd do what Unna Oertdottir suggests but for future reference, to return T2 to its original state, just run Tafferpatcher again and untick everything you selected when you ran it the first time. I occasionally mess up my T2 installation so I always keep a 'vanilla' version of T2 on my hard drive which is then easy to copy somewhere else and then run TP on that which usually resolves all my problems.

  14. #139
    Recently I started having problems with alt-tabbing Thief Gold and Thief 2. I used to be able to tab in and out of them instantly, but now, when I click on them to go back into them, they take a few seconds to pull up, with "Thief 2 Final 1.25" displayed in the corner of my screen. It also takes a few seconds to exit the game. Reinstalling Tfix did not work. Both games are running at the correct resolution. I am using the GOG versions.

    This issue seemed to coincide with a Windows update if that means anything. I will try a clean install of the games. In case that fails, does anyone know what to do?

    EDIT: Clean install does nothing.
    Last edited by The Black Cat; 21st May 2018 at 02:06.

  15. #140
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Same issue with other games/programs?

  16. #141
    I don't have any other games installed besides Thief 3 (which has always been impossible to alt tab out of) and TF2. I tried TF2 and I am having the same issue.

  17. #142
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Try to disable Aero Peek.

  18. #143
    Aero Peek is already disabled.

  19. #144
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Maybe it's a (un)known issue with that Windows update you mentioned? Which one?

  20. #145
    This is the update, along with a security update for Flash.

  21. #146
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    A quick search


    So here is the fix for the slow alt tab while gaming

    Windows key--->Configuration(the gear)--->System--->Focus Assist--->DISABLE everything!

  22. #147
    I noticed that after the update, Windows started telling me it would be "quiet" while gaming and I had a feeling the issue might have been related to that. Thank you so much!

Page 6 of 6 FirstFirst ... 23456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts