TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 6 of 6

Thread: Arx Fatalis on Windows 7

  1. #1

    Arx Fatalis on Windows 7

    Ok, I installed my old copy of Arx on my brand new pc... And guess what.. It worked fine.... Untill I Installed the Brand new patch.... Only because some things were with white textures and stuff..... Now the game opens only as a small 640x480 window (like a folder) and I cant figure out how to play fullscreen... And another thing, when I jump into the hole after releasing Kultar, the new level doesnt load.... Instead I stand on a black place unable to move.... Help me out please.....

  2. #2
    Registered: Sep 2008
    Location: Estonia
    For full screen open the cfg_default.ini file in the game folder. Find the line that says full_screen=0 change it to full_screen=1 and save the file. No idea why patching would change the game to go windowed, it certainly didn't do that for me. Maybe it does this for older versions? I use GOG version and that had 1.19 patch applied before installing the new version.

  3. #3
    Registered: Sep 2002
    Location: Texas
    Yeah install them in order if you can. The links are in lower threads.

  4. #4

    ok. Problem number 2!!!!

    Another Porblem.... The fullscreen is perfectly working now.... BUT, and there is always a but.... I cannot save the game!!!!I click save, and where should be a small pause when saving, it just makes the sound of saving(you know, that BUMP sound).... and if I check the list.... There is no save game listed!!!! Man!!!

  5. #5
    Registered: Sep 2008
    Location: Estonia
    Have you tried running the game as administrator? Sounds like you have installed the game into Program Files folder and Windows 7 simply stores your save files somewhere else. From personal experience i'd say installing any games into Program Files under Vista/7 is a bad idea.
    To run the game as administrator right-click on the game shortcut, choose properties, click compatibility tab and put a dot in "Run this program as an administrator". Then click ok and you should be set.

  6. #6
    Registered: Nov 2003
    I restarted the game no less than 5 times, reinstalling before each attempt, tried any fixes I could find. Finally aborted, shame though, it seemed nice enough.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts