TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 5 of 6 FirstFirst 123456 LastLast
Results 101 to 125 of 134

Thread: T2 FM 'Bones: Episode 1' - December 2012

  1. #101
    Registered: Sep 2001
    Location: Seattle, USA

    Holy smokes!

    ...You go off and have children and when you return to the boards there's a mission waiting for you.

    Thank you for the kind words! zacharias is a fantastic builder (and a very patient one) and I'm glad he let me come along for the ride. All I can do is plot and write text -- he did all the heavy lifting. I really enjoyed writing the readables and I hope to do more in other missions.

    I really want mission 2 to be completed too. Hell, I got goosebumps playing the prototype and I helped design the damned thing. We all need to give big puppy-eyes to zacharaias and say "pleeeeeease!" while clinging to his leg. Worked for mission 1, anyway...


  2. #102
    Registered: Dec 2000
    You made it Jason! Good to see you here..I was getting a bit worried there..Hope the family is good!

  3. #103
    Registered: May 2012
    Location: France
    Hello again .o/

    It's a point of detail but, from what I understood, this campaign is supposed to happen after Karras' fall. However, I got spotted by a guard and he said something like "In the name of Sheriff Truart, stop right there !" while considering the timeline, Truart should be dead now.

    I guess it would be better if, for the next episode, you found an way to prevent this from happening, for example by substituting another sound.

  4. #104
    Registered: Apr 2003
    Location: Wales
    Quote Originally Posted by Storybuilder View Post
    All I can do is plot and write text -- he did all the heavy lifting. I really enjoyed writing the readables and I hope to do more in other missions.

    I really want mission 2 to be completed too. Hell, I got goosebumps playing the prototype and I helped design the damned thing. We all need to give big puppy-eyes to zacharaias and say "pleeeeeease!" while clinging to his leg. Worked for mission 1, anyway...

    I particularly liked the readables - I thought they were really very good. Story is very important to me and I was left hanging! So yes, if a "pleeeeeeease!" doesn't work we could always try the odd instrument of torture.

    @ zacharias - thank you for the kind words but testing is always a team effort, I think.

  5. #105
    Truly wonderful mission! Just beat it last night but missed about 800 loot (oh goodie, more exploring to do!)

    Reminded me a bit of Midnight in Murkbell or Disorientation with the intense verticality and non-linearity. You really did a great job making every square inch count! I look forward to playing more of your FMs in the future

  6. #106
    Registered: Oct 2001
    Location: 0x0x0
    I'm only about 45 minutes into this but just dropped by to say WOWIE! This thing is just so chock full 'o thiefy goodness. You can get your minimum daily requirement in just 30 seconds. I must return to game now. Just as I left I heard a cry in the distance..."Someone will PAY for this!" I guess some dastardly deed hath been discovered by the local constabulary. Probably those two blokes I gassed.

  7. #107
    Classical Master 2008
    Registered: Jun 2002
    Location: Civitas Quinque Ecclesiae HU
    This is just an amazing mission. From start to finish, it is beautiful, engaging, and full of newer and newer things to discover. The openness seems impossible at times (there is no way any of this could work without NewDark), and the variety of extra objectives is exemplary. Somehow, I am still missing 1200 loot, even after hours of exploration. Wonderful!

  8. #108
    Registered: Dec 2012
    Location: Sweden.
    I put 6 hours gameplay time on this wonderful mission, since I got all secrets despite still being 480 loot away from total amounts, I'm left puzzled with two details.

    1)Nameless white key pickpocketed from a person in sewers, any use?
    2)Does what this image marks, contain any loot up there?

    Extensively tried to get up but at 100% rate of fail, each time when I more than adequately reach for my rope arrow, the game engine just bounces me off the rope as I collide into it, bug or intended?
    Only way to really reach up there without rope arrow from what I can think of is if the sky was higher and you could just drop down on that wooden window ledge from the roof, but roof sliding up and you just bump into the "sky" so you can't really roof slide high enough to drop down on that ledge.

    Commonly missed loot that I can think out of my head, walk south from the sewer entrance and to your west, there should be a window containing two coin stack loots on the table that you can grab.

    Very top room of invention's house, crawl out the window then you can balance over a thin rope only to see a stack of coins on window in the building across the other side as well, also you can overlook to see fire arrow and gas arrow each in their own window openings as well around there and lastly you can rope arrow up to a room with loot from below the streets on Eltz street, this is not the detonation arrow secret place so don't get confused with that this is right outside Invention's house.

  9. #109
    Registered: Dec 2000
    Thanks for the great comments taffers Glad you liked it.
    Melan: it's an oldish mission, most of it was built in 1.18, but I modified a few bits after 1.19 was out and they definitely would have given screen complexity crashes in 1.18. 1.19 is great!
    1: Check sewers middle route again for lock and little stash
    2: Should be 100 or so loot here. Rope arrow onto roof below ledge and jump across or rope to ledge I think would do it.

    Eltz court and everywhere: You can rope arrow into snow texture so that may help. You'll often want or need at least 2 rope arrows but it should all be collectable with 2 I think..Sorry I can't be more specific, I'm taking a break from Thief and this mission right now
    Last edited by zacharias; 6th Jan 2013 at 10:35.

  10. #110
    Registered: Oct 2001
    Location: 0x0x0

    Was the AVI done back in ancient times or did you get Laz and Lonestar out of retirement? I got that old warm nostalgic feeling hearing my opposite number doing our hero.

  11. #111
    Registered: Sep 2003
    Location: Frederikssund, Denmark

    Thanks for this fantastic mission!
    Nice atmosphere!
    Well done!

  12. #112
    Registered: May 2012
    Location: France
    By the way, about the intro avi, I don't exactly understand what is being said before the text "A Lazarus video production" is displayed ; can anyone please transcribe it into text ?

    About rope arrows, I think I never needed more than one at a time and finished the mission in expert with 4141 loot, which I believe is decent enough out of the 4768 total.

  13. #113
    Registered: Dec 2012
    Location: Sweden.


    Zacharias, about the pickpocketed key in sewers, thanks I found the locker but it was the right en route where sewers continue, gate key near a wall, sorry for this late reply I been busy loot hunting, although with 4518/4768 I am pretty satisfied with.
    Last edited by Ghostly; 6th Jan 2013 at 18:18.

  14. #114
    Registered: Dec 2000
    Ah maybe it was the right route, i forget..but it's in the sewer bit anyway.

    Yeah the briefing movie was done ages ago..(and I really should have finished this mission ages ago but didn't).

    Constance: "Man, existing alone, seems himself an episode of little consequence."

  15. #115
    Registered: Aug 2003
    Location: Jafaville New Zealand
    Quote Originally Posted by Constance View Post
    About rope arrows, I think I never needed more than one at a time and finished the mission in expert
    Well if you want to explore the Thieves Highway a bit, you will need a couple of rope arrows...

  16. #116
    Registered: Oct 2011
    Location: London, England
    I could make a huge list of everything I loved about this FM but instead I'm just going to say that for me this was perfect. I played T1 when it first came out and I've been in love with Thief ever since. I play the FMs and have started having a go at making FMs for TDM. Sometimes I ask myself why haven't I moved on to something else? Why am I still part of a community that glorifies a game that is over 20 years old? Most of the time I cant find an answer tbh. I just know I love Thief so I still play the FMs and try and contribute to the community. However there is the odd occasion that an FM I play reminds of exactly why I love Thief. This FM has done exactly that and for that very reason I am extremely greatful for your brilliant work. I very much look forward to part 2.

  17. #117
    Registered: Apr 2011
    Location: Montpellier, France
    Wow, I have missed this mission and boy, what a blast. Mesmerizing is the best word I can find. I am like a kid in a candy store with all these break-in opportunities and rooftop adventures. This mission is really awesome and truly remind me of Calendra's Legacy, and the sheer size of it coupled with the fact that I keep stumbling upon new areas tell me I am very far from the end even though I ironically completed the main objective first by total chance.

  18. #118
    Registered: Dec 2000
    Thanks for the great comments means a lot that people had fun with the mission despite the problems with textures and some clunky bits.
    Sir Taffsalot - thanks for your kind words. I don't think Thief is 20 years old yet though is it 15 is still anicent in this industry i guess. But I think DromEd is still a great vehicle for a story based mission (despite it being well behind graphically) so I hope Thief still survives for another decade or more.

  19. #119
    Registered: Dec 2002
    Location: Langenlebarn
    Gerhard Eichberger

    This mission does not function on my computer. The title screen comes up and the list where I can choose the difficulty and I can also go to the list where to load. But when I want to start the mission the program crashes. I get the Message from Windows that Thief2:The Metal Age does no more function due of a problem and it is closed and I will be informed when a solution is available. (That's a standard Windows message.)

    Of course I've set to one CPU.

    At first I've thought that there is a problem with the movie. (Some missions are crashing when they try to play a movie.) So I have changed the name of the file B20.avi to !B20.avi so that the program doesn't find it - this helps normally when a movie crashes Thief 2. But here it doesn't help, so I think the movie is not the problem.

    When I try to load the game with DromEd (from DarkLoader) I get the following error message:

    bounds.max <= HACK_MAX_OBJ (File: objsys.cpp, Line: 1454)
    (Yes to trap, No to exit, Cancel to ignore)

    (Such messages are often found when loading a mission with DromEd but normally this doesn't matter - when I click to Cancel the mission normally loads correctly.)

    But here when I click "Cancel" then I get the message from Windows that DromEd.exe does no more function.

    What could be the problem and how to solve it? The other fan missions function correct. I have also tried to install another fan missions and then Bones again, but I get the same error.

    My computer:

    Windows 7 Home Premium, Service Pack 1
    HP Pavilion dv7 Notebook PC
    5,8 Windows-Leistungspunkte
    Processor: AMD A6-3410MX APU with Radeon(tm) HD Graphics 1.60 GHz
    Installed RAM: 8,00 GB (7,48 GB useable)
    Systemtyp: 64 Bit-Operation system
    61,0 GB free on C: where Windows 7 is installed.

    Thief 2 starts as "C:\Spiele\Thief-Serie\Dark Project 2 - Das Metallzeitalter\thief2.exe".

    Has anyone a solution to the problem?
    The .zip seems to be okay, it doesn't show any errors.


  20. #120
    Registered: Apr 2011
    Location: Montpellier, France
    You need NewDark (Thief 2 v1.19) to run the mission, otherwise it will crash.
    See this:

  21. #121
    Registered: Oct 2003
    Location: Nampa, Idaho
    Quote Originally Posted by Gerhard Eichberger View Post
    Of course I've set to one CPU.
    And under New Dark, you can run multi-core processors for Thief and DromEd.

  22. #122
    Registered: Jun 2011
    Location: ���&#5671
    Damn! I litteraly coo with wonder when I saw the amazing architecture of this mission; Really catch the gritty feeling of a heavily industriualized quarter, remind me a lot of the third Calendra Legacy mission (but I guess that' what you aimed for, right ?).
    Also the mission itself is really really fun to ghost, even with the AI problem; sometimes you can catch an archer floating in midair, or a hammerite drowned, but oh well, that's not a big deal.

    Now for the big question: where did you find undule textures ? I searched everywhere but I can't find it, every links are either dead or broken.

    Anyway, here a little lootlist made by myself, if anyone have trouble finding all the loot



    - Gold nugget in seachest, sunken ship
    - Lost city jar x 3 - Caverns, by the running ghost
    - Lost city jar, catacombs entrance
    - Lost city jar, on sarcophagus with the fire arrow
    - Canopic jar, in corner near the sarcopagus with the fire arrow
    - Lost city jar, in a corner, slopes descending the lower catacombs
    - Lost city gem next to a skeleton
    - Necklace, next to the same skeleton as above
    - Serpentyle torc next to another skeleton
    - Gold nugget, Moleman's room
    - Purse, next to the dead thief


    - Purse on no ko helmet guard (Pickpocket)
    - Coinstack, gate house tower edge


    - Gold Nugget in LC chest (use your rope arrows)
    - Purse on nightstand in the same appart.
    - Necklace in moneybox in second appart.
    - Coinstack on windowsill in a third appart.


    - Coinstack x 2 - Attic with the sleeping thief


    - Necklace in victorian chest, mechanist room


    - Crystal chunk in sea chest, upstair
    - Purse, bafford serg. (Pickpocket)
    - Drillbit, downstair
    - Lost city tapestry, downstair
    - Coin, downstair


    - Gold goblet, appartment (Use your ropes arrows)
    - Gold coinstack, same appartment
    - Gold nugget in victorian chest, same appartment
    - Green vase on chimney, Master Frobisher house
    - Purse on green guard (Pickpocket)


    - Coin, attic with the sleeping pagan
    - Statuette in footlocker; Little shop
    - Gold Nugget in LC chest, appart (use your rope arrows)
    - Purse on Gervasius guard (Pickpocket)
    - Tiara in moneybox, appart. (use your rope arrows)


    - Coins in moneybox, little shop


    - Purse on bank guard (Pickpocket)
    - Purse on bluecoat (Pickpocket)
    - Gold ring in moneybox
    - Fine wine, game room
    - Gold goblet, game room
    - Purple vase, game room
    - Statuette, game room


    - Gemring in moneybox, appartment (use your rope arrows)
    - Ring, inventor's house, on desk
    - Statuette, inventor's house, next to potted plant
    - Coinstack on the highest windowsill (Use your rope arrows)


    - Spice in sea chest, Dockhouse safe
    - Coinstack, dockhouse on windows
    - Purple vase, Dockhouse
    - Coinstack, little shop facing the dockhouse


    - Coinstack x 2 on barred windowsill
    - Purse on purple guard (Pickpocket)
    - Gold ring in moneybox, drunken guard house
    - Statuette on windows sill, pool (Use your rope arrows)
    - Gold dice on card table, appartments (Use your rope arrows)


    - Gold ring in chest, behind the barred gate

  23. #123
    Registered: Mar 2009
    I wish I had learned about this FM sooner. It's so lovely and massive. Just the sorta thing I needed to celebrate getting comfy with Windows 7 again.

  24. #124
    Registered: Apr 2000
    Location: The Akkala Highlands
    Just recently started playing this mission - wow, very, very impressive. Maybe I'm being fooled, but this feels like one of the largest FMs I've ever played, and I have to guess something like this just wouldn't be possible with Old Dark. A large open city to explore and investigate, complete nirvana. Last night I wandered around for 2-3 hours and still didn't have a single objective checked off. Looking forward to getting back to it tonight.

    A level like this really makes me want to fire up dromed and create a big city of my own. Nice work!

  25. #125
    Registered: Apr 2001
    Quote Originally Posted by Constance View Post
    By the way, about the intro avi, I don't exactly understand what is being said before the text "A Lazarus video production" is displayed ; can anyone please transcribe it into text ?
    It says, "A man existing alone seems himself an episode of little consequence." -- Meaning, living alone without God, existence is of little consequence. (This idea carries through with the scenery of the video logo... [A man alone on a hill surrounded by destruction]--Fitting for the words themselves.
    My thoughts (Life with God; the consequence of existence is precious and has great value.)

    Good Day.
    Last edited by Lazarus; 15th Mar 2013 at 04:53.

Page 5 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts