TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 3 of 8 FirstFirst 1234567 ... LastLast
Results 51 to 75 of 200

Thread: T2 FM: Return to Tarnhill (1 Aug 2013) Upgraded to V1.5

  1. #51
    Member
    Registered: Jun 2006
    Location: The Den
    @maga: You also need a necklace and a bottle of wine.

    However, I cannot find the bottle of wine anywhere. Hints please, anyone?? Thanks!

  2. #52
    Member
    Registered: Jun 2006
    Location: Italy
    Thank you She-thief, searching these items will be my task for tomorrow!

  3. #53
    Member
    Registered: May 2009
    Location: Germany
    Quote Originally Posted by She-Thief View Post
    However, I cannot find the bottle of wine anywhere. Hints please, anyone?? Thanks!
    Do you recall who had romantic phantasies about the boiler?
    Read that text again.

  4. #54
    gnartsch
    thank you for your help, can you tell me exactly where is this sequencer, been all over the hospital.
    thank you
    Silent Warrior

  5. #55
    Member
    Registered: May 2009
    Location: Germany
    I had not thought the hospital is that big... and I did not want to spoiler it.
    Up in the library. On a bookshelf.

  6. #56
    I been all over the librairy in the hospital. I could not find the sequencer. There must be a bug in the mission.
    thanks
    Silent Warrior
    Last edited by Silent Warrior; 3rd Aug 2013 at 19:27.

  7. #57
    Member
    Registered: May 2009
    Location: Germany
    Sorry. Can't help with that any further, because it is sitting there as described on all difficulties.
    You might want to make your savegame availlable somehow - or start over from a point before the first problem occured.

  8. #58
    gnartsch
    I just realized your talking about the brain sequencer, which I put it with the teleporter. And I save the game and continue to play. So, when I started naming the parts from my inventory I forgot about the sequencer which I had already tied to the leporter. So why is I cannot get this to work. I have all the parts.
    Anyway,
    thank you for your help.
    Silent Warrior

  9. #59
    HI,
    I was wondering, I redone the mission and I have all 4 parts to the teleport. But when I frob various parts of the teleport it needs 5 parts to complete the teleport.
    Am I wrong?

    This is what is in my inventory. 1.sequencer. 2. boiler with gas. 3.suppresser. 4.resister. 5.modulator. 6.bent gear. 7.bot. 8. useful flare.
    thanks
    Silent Warrior

  10. #60
    Member
    Registered: Oct 2003
    Location: Nampa, Idaho
    The 4 parts you need are:

    Time Wave Resistor
    Time Strength Suppressor
    Brain Sequencer
    Tower

    Once you attach those to the time machine, place the small bot on the circular pad inside the booth and frob the bot with the bent gear.

    Now throw the switches. The bot will disappear for 3 seconds and return with the new silver gear.

    The boiler must be filled with gas FIRST before it will explode and destroy the time machine.

  11. #61
    NewDark 64 Contest Winner
    Registered: Jul 2005
    Location: Locked Inside Dromed
    You need 4 parts: sequencer, suppressor, resistor, modulator. The 5th part (the base of the machine) is where the gas boiler is placed. But you can only place it there once you put the spider bot on the teleporter and feed it the bent gear and send it into the past and back.

    Edit: oops, too late

    Quote Originally Posted by gnartsch View Post
    Do you recall who had romantic phantasies about the boiler?
    Read that text again.
    lol, if you're referring to the text about a hookah, the hookah is an Eastern bong, not a code word for the naughty.

  12. #62
    Member
    Registered: Feb 2006
    Location: Nulli Secundi
    Quote Originally Posted by Ricebug View Post
    Can you email me your quick-save savegame file?
    Yup, I'm having the same issues - bot does not return.

  13. #63
    Member
    Registered: Apr 2007
    Location: UK
    When the bot disappears is it supposed to return to the same spot? Have I missed something or done something I shouldn't because it doesn't return.

    Snuck in behind the monk stole the gear snuck back out to check if the gear fit the lock, opened the gate, opened the door then got trapped. Is there a hidden button somewhere?
    Last edited by Garga; 4th Aug 2013 at 03:36.

  14. #64
    Member
    Registered: Jul 2002
    Location: USA

    stuck, still looking for parts

    I managed to get the bent gear. used a frag grenade to open the closed gates, found another gear. I found flowers. turning one gear on the wall, opens a door, then the door behind it does not open, I get trapped.


    I am still looking for parts for the time machine. found a "tower" a head, and a gear. I have the left side gear that is frobbable for another part but cannot find the missing part to complete the machine.

    need a hint, thank you.
    "To live in the light is to see everything, to live in the dark is to see everthing you missed in the light."

  15. #65
    Member
    Registered: Oct 2003
    Location: Nampa, Idaho
    Quote Originally Posted by Shadowcrawler View Post
    I managed to get the bent gear. used a frag grenade to open the closed gates, found another gear. I found flowers. turning one gear on the wall, opens a door, then the door behind it does not open, I get trapped.


    I am still looking for parts for the time machine. found a "tower" a head, and a gear. I have the left side gear that is frobbable for another part but cannot find the missing part to complete the machine.

    need a hint, thank you.
    Even though you broke the mission by blowing the gates, you should have been able to get to the next phase of the mission. And should have been able to get back.

    I need your quick.sav file to see exactly where you are.

    (Original post updated to reflect bug until update is released.)

  16. #66
    Member
    Registered: Jul 2002
    Location: USA

    looking for parts

    Ricebug,

    I loaded a game save from just before blowing the gate. At that point I think I have only 2 parts and a bent gear.

    I do not see a way to send a quick save file via PM.
    "To live in the light is to see everything, to live in the dark is to see everthing you missed in the light."

  17. #67
    Member
    Registered: Jun 2006
    Location: Italy
    I'm only missing the necklace. I KOed the woman carrying the key....

  18. #68
    Member
    Registered: Sep 2005
    Location: Hitchin, Hertfordshire, UK
    As a sufferer of the non-returning bot problem, I've emailed a savegame to the FM author.

    In the meantime I may restart the mission and try to do everything in a strict sequence to see if that avoids the issue.

  19. #69
    Member
    Registered: Oct 2003
    Location: Nampa, Idaho
    Quote Originally Posted by maga View Post
    I'm only missing the necklace. I KOed the woman carrying the key....
    Now that you've got the key, look in the chapel.

    Outright Spoiler: Check the pews.

  20. #70
    Member
    Registered: Oct 2003
    Location: Nampa, Idaho

    Disappearing Gear Problem

    I've just looked at a savegame file from one of the members here and this is what I've found:

    If you blow the gate open with explosives or whatever (I'll fix this), the chain of traps and relays employed by Xorak "thinks" that you already gotten the new silver key. I verified this by looking at the gearbox lock, and sure enough, the silver gear was attached and the lever to open the gate was frobbable.

    That's why the bot returns without a key. In that case, throw the switch to get the new objective and press on from there.

    I tried to "break" the bot/gear thingie, as did the testers, to make sure it would work if things were done out of order. No one, however, thought about blowing the gates.

  21. #71
    Member
    Registered: Jun 2006
    Location: Italy
    Thanks Ricebug.
    Now I have to enter the mansion, which I think is the green one with the patrolling monk after the gate you open with the gear.....but the mission won't end, both doors on the sides cannot be opened.....
    Am I on the right track????

  22. #72
    Member
    Registered: Sep 2005
    Location: Hitchin, Hertfordshire, UK
    Quote Originally Posted by Ricebug View Post
    I've just looked at a savegame file from one of the members here and this is what I've found:

    If you blow the gate open with explosives or whatever (I'll fix this), the chain of traps and relays employed by Xorak "thinks" that you already gotten the new silver key. I verified this by looking at the gearbox lock, and sure enough, the silver gear was attached and the lever to open the gate was frobbable.

    That's why the bot returns without a key. In that case, throw the switch to get the new objective and press on from there.

    I tried to "break" the bot/gear thingie, as did the testers, to make sure it would work if things were done out of order. No one, however, thought about blowing the gates.
    The problem for me was not that the bot returned without a key, it was that it did not return at all.

    I have now tried the save game you sent me. I have also tried restarting on expert and doing things in the correct sequence. But in both instances the problem remains the same - the bot still does not return.
    Last edited by nickie; 6th Aug 2013 at 01:41.

  23. #73
    d. 2014
    Registered: Oct 2011
    Location: lancashire north of england
    I found a necklace somewhere but had to start again, the necklace is not where ricebug said where is it

    Edit. its ok found it
    Last edited by nickie; 6th Aug 2013 at 01:37. Reason: Tidying up

  24. #74
    Member
    Registered: Jun 2010
    Location: A Former Forest
    I have a good feeling I will like this one! I was wondering when another Ricebug story was going to appear. Cool Sorry, I forgot to mention a thanks to Xorak too.

  25. #75
    Member
    Registered: Oct 2003
    Location: Nampa, Idaho
    Quote Originally Posted by Marbrien View Post
    The problem for me was not that the bot returned without a key, it was that it did not return at all.

    I have now tried the save game you sent me. I have also tried restarting on expert and doing things in the correct sequence. But in both instances the problem remains the same - the bot still does not return.
    It returned for me. Strange. I sent the file to Xorak for him to look at.

    I tried it two different ways with the savegame you sent me: (1) Put the bot on the plate first and then turn on the machine. (2) Turn on the machine and then place the bot. In both instances the bot came back after placing the bent gear. However, it returned both times without the new gear. This is because it's already been used when the gate was blown. Why the bot is not returning is beyond me. As long as the objective has been completed and the gate is open, it's a moot point.
    Last edited by Ricebug; 4th Aug 2013 at 16:15.

Page 3 of 8 FirstFirst 1234567 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •