TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 13 of 13 FirstFirst ... 38910111213
Results 301 to 315 of 315

Thread: The Dark Mod updated to 2.07!

  1. #301
    Registered: Dec 2004
    Location: Germany

    Quote Originally Posted by baeuchlein
    ISG (Intel Shitty Graphics)
    Quote Originally Posted by Csimbi View Post
    I have not heard that one before, it's a good one ;-)
    I invented it some weeks ago. Now I'm trying to become famous with that. If not, maybe the Anonymous acronymonomics could help.

    Quote Originally Posted by nbohr1more View Post
    [...]after v1.07 the Standalone project brought in lots of textures at 1024x1024 resolution (as compared to the 128, 256, or 512 versions that we were using
    with Doom 3). You may consider using the image_downSize cvars to force textures back to lower resolutions: [...]
    Ah yes, I already knew that from the Wiki, but had forgotten to use my knowledge.

    Anyway, I have used these cvars for a while now, and while that did not completely solve the problems, it turned out to be enough for practical purposes. Two missions, "The Accountant 2" and "Penny Dreadful 3", had become unplayable before, since the game usually crashed (or showed only a black screen) one or two minutes after loading the latest savegame. After setting the cvars according to your suggestions, I only managed to crash PD 3 once, after it ran for about six hours. So, while the problem is not really gone (technically), it occurs so seldom now that I can live with it. Thanks for reminding me of these settings!

    Quote Originally Posted by Abysmal View Post
    I'm surprised to still see issues with "Put Away Weapons" and "Clear Inventory" this many years later. Put Away Weapons defaults to being bound to caret instead of tilde/backquote, making it completely non-functional on a default setup (maybe it works fine on European keyboards, no idea).[...]
    Tilde and backquote are not the same key on some European keyboard setups (e.g., the German one), and furthermore, they are located in another position, I believe. Caret instead is right left of "1" (and below the ESCape key) in the alphanumeric section of the keyboard, so it's adjacent to the weapon selection keys. Maybe it has something to do with that.

    Quote Originally Posted by Abysmal View Post
    I also have no idea what aspect ratio this game has in mind. My best guess is 4:3 since the menus and mouse cursor are stretched at any other ratio, but load screens look very squashed on anything but widescreen. It's certainly not dynamic and seems like there is no answer here, it's going to stretch/squash no matter the choice.
    Concerning the load screens, I think it depends on what aspect ratio they were created with, and the aspect ratio used by the game. While the load screen of "The Accountant 2" seems to be made for 4:3 and is stretched with 16:9, I dimly remember a case where it seems to be the other way round. Maybe the game just stretches all load screens to the maximum resolution available.

    The heads up display (selected weapon, visibility gem) indeed looks stretched with 16:9, but normal with 4:3 aspect ratio. The environment the player sees, however, is correctly displayed regardless of whether I use a 4:3 or 16:9 resolution. Menu text indeed looks horizontally stretched (or vertically squashed) with 16:9, but I can live with it.

  2. #302
    Registered: Aug 2002
    Location: Siberia, Russia

    for retro collection

    Found test (demo/unfinished?) old (2005) map.

  3. #303
    Registered: May 2004
    Location: Toronto, Canada
    The 2.07 update was released today. Instructions in the OP.

  4. #304
    Registered: Jun 2009
    Location: The Spiraling Sea
    Thanks, Spring!...It's nice to know that development is still moving forward...Congrats!...

    ...and don't forget to change the title of the thread to "The Dark Mod updated to 2.07!"...

  5. #305

  6. #306
    Registered: May 2012
    Location: France
    Hey there.

    I ran into trouble trying to update from 2.06 to 2.07, the downloader kept re-downloading the 2.05 to 2.06 update, even though my game folder was, as far as I know, already in 2.06.

    I even copied back the folder that I had downloaded when 2.00 was released to try again, not from scratch, but from a supposedly good state : it updated to 2.06 and then I had to run the updater again, which still wanted to update from 2.05 to 2.06. Here are logs in case it helps with finding some bug with the downloader: updating from 2.00 to 2.06 ; trying to update from 2.06 to 2.06 again ??.

    In the end, I had to put only the tdm_updater.exe in a new folder and download the whole game again to get 2.07. That's not much of an issue for me since I don't have quotas on my Internet usage, but I thought I should still let you know, in case it's not just an issue on my end.

  7. #307
    Level 10,000 achieved
    Registered: Mar 2001
    Location: Finland
    PCGamer wrote a bit about the new update.

  8. #308
    Registered: Jul 2015
    We're over due for a new update, when will The Dark Mod version 2.08 come out?

  9. #309
    Registered: Feb 2012
    Location: Where you live
    I ran the update tool just now and something was downloaded.
    Then, the updater tried running the Microsoft Redistributable Installer, and it failed:
    - No admin prompt or anything.
    - Installer launches, then closes instantly (I barely see what it says).
    - Finally the update checker complains that it failed.
    I ran the updater again. I did not download anything this time, but it did try (and fail) installing the redistributable package once again.
    Game works fine though, I am not sure why it keeps trying installing that stuff.

  10. #310
    Registered: Dec 2004
    Location: Germany
    Quote Originally Posted by Csimbi View Post
    the updater tried running the Microsoft Redistributable Installer, and it failed
    I dimly remember that this happened with my installation of TDM 2.06 as well when trying to update it to 2.07. In the end, I started the MS Redistributable installer myself. I think it was downloaded but not installed.

    This Redistributable sometimes puzzled me a bit. There's a version for 64 bit and 32 bit. But what's important here is not whether the operating system is a 64 bit or a 32 bit version, but which game executable (64 vs. 32 bit) you use. Since I usually started the 64 bit executable, but used the 32 bit one in some special cases (mostly if I had something looking like a bug and wanted to see whether it was present in just one of both versions). Thus, I had to install both versions of the Redistributable thing. Once, before v2.07, I even had to manually install one of both versions since the installer selected the wrong one for my setup.

    After installing both versions of the Redistributable, I noticed no problems which seem to stem from the Redistributable.

    Maybe your installation tries to install the version which you do not need.

  11. #311
    Registered: Feb 2012
    Location: Where you live
    On an x86 system you should install only the x86 version of the Redistributable.
    On an x64 system you should install both, first the x86 and then the x64 version of the Redistributable.

    I think it keeps failing because I have had both x86 and 64 installed already (other games, require it, too).
    As said, no issues on my part other than the fact it keeps trying to install it even if it fails.
    Maybe there could be a checkbox in the updater with and option to skip that? "Install the MS Redistributable(s)"
    Just a thought.

  12. #312
    Registered: Feb 2008
    Location: on a mission to civilize
    I'm trying to do a first-time install, and when I get to this point the download stops and the updater quits responding. This has been going on for a couple days.

    Once I finally get the updater to quit, it will restart and run fine up to this point. Any ideas?

  13. #313
    Registered: Sep 2004
    Location: Pennsylvania
    Do you have enough space ? No insult intended be surprised how many people have no idea....
    Have you tried deleting the directory and starting over ?

  14. #314
    Registered: Feb 2008
    Location: on a mission to civilize
    Hey, Thelvyn. No offense what-so-ever! But yes, there is a ton a space available. I did try deleting the whole thing and starting over a couple times, and once it gets to this spot it happens again. I know that it's pulled files from that mirror before (or at least I believe it has), so I wonder if it's just that particular file or what.

    Whatever is causing it, the updater quits responding completely and I have to force a shutdown.

  15. #315
    Registered: Feb 2008
    Location: on a mission to civilize
    All better! On this most recent try it did not hit that mirror, and is downloading just fine.

Page 13 of 13 FirstFirst ... 38910111213

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts