Quote Originally Posted by Gecko View Post
Try config 3 or disable post processing. It will fix it! High bloom settings + fog in 'life of the party' looks too bright...

Thanks that worked!