TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 4 of 20 FirstFirst 1234567891419 ... LastLast
Results 76 to 100 of 485

Thread: FMs - Ghost/Perfect Thief Results (Part 8) [SPOILERS]

  1. #76
    Registered: Apr 2016
    Into the Depths

    First, picked up three coinstacks from the third room on the left. Then, waited for the patrolling zombie to move away, descended to the lower level, and picked up three nuggets. There is a bunch of zombies below, but it’s easy to pass them without any alerts. Next, I can either enter a large furnace or a cistern. I chose the latter. Even though I can hear the zombies moaning pretty loudly here, they don’t hear me dropping into the water, which is good. After a short swim, I emerged in a small mine tunnel patrolled by a zombie. Dodging him without problems, I first entered a hidden temple to pick up two statues and two gold hammers, and then, entered one of the most surreal caves I’ve seen in my life.

    After dropping down into a pool of water, took a tunnel to a strange water structure and picked up a gem inside. Then, entered a flooded cave with a dead burrick. This burrick makes some sounds, but I’m pretty sure that it’s just an ambient loop and that he is not an actual AI. Roped up to a grassy cave and picked up two goblets and a vase; then, took a water tunnel to the haunted mine.

    The Mines

    The first area of the mines is somewhat of a maze that has loud gravel floors and patrolling zombies. Fortunately, there is another way to pass this place: through a long tunnel above. Picked up a fire poker from a mine cart nearby, traversed the tunnel, and emerged in a huge vault with a turntable. This area has several mine carts that start moving when I enter a certain trigger area and crush me if I am in their way. In my mind, setting these off amounts to activating traps, which is not allowed for Supreme. Therefore, I choose a path that minimizes this. Picked up a ring in one of the lower tunnels, but had to skip a nugget worth 50 at the end of the tunnel branching off the turntable: there is no way to enter it without activating one of those mine carts.

    The only way up is by a rope hanging in an alcove near a sleeping zombie. Avoiding an alert from him is easy by simply jumping over his trigger radius. Unfortunately, upon jumping from the rope onto a walkway above, a mine car trap activates, and I’ve found no way to avoid this one. Afterwards, climbed one level higher to the second turntable. To the left is a room full of sleeping zombies, and to the right is a long tunnel with another trap. Neither way interests me. Instead, I roped further up and picked up a gem. Afterwards, took the walkway to the crematorium.

    Last edited by marbleman; 4th Aug 2018 at 17:57.

  2. #77
    Registered: Apr 2016
    The Crematorium

    When we enter the next room, which looks like an arena, three burricks start fighting two fireshadows, and the latter are almost guaranteed to win. This was not a problem to me since I could just watch them from a safe place, but I did need the fireshadows – once they stop searching for more enemies – to stop in a position that would allow me to sneak by. I replayed the fight two times, and on the second one, got a pretty lucky outcome. One fireshadow remained facing away, and the other one died, leaving a fire arrow behind. Climbed the walkway above and picked up the keep key from the skeleton. Objective complete! Next, entered a corridor with somewhat of an obvious puzzle: once we come in, the door at the opposite end starts closing, and there are two speed potions lying around. It’s pretty clear what the player is supposed to do, but I don’t want to drink a potion if I don’t have to. Thanks to Thief Gold’s insane bunnyhopping, I could rush to the door and get in before it closed. There is nobody around to hear me either.

    Emerged in a room with a lot of treasure vases, which are just unfrobbable decoration: most likely, jars with ashes. In the room beyond is a fire elemental, who is a bit of a problem to avoid, especially when getting the tiara. However, having managed that, I entered the living quarters through an opening on the right. The living quarters are patrolled by a few zombies. After a bit of observation, I realized that they often alert to the fire elemental, which is unpredictable and unavoidable. The best I could do is make sure that I do not exploit the situation: wait for the zombies to settle down before acting myself. For example, all doors in this area are pretty loud, so to get a coinstack from one of the rooms, I had to open the door while the zombies were unalerted. Next, picked up a ring and two gold coinstacks from the second level of the room with a hammerite zombie and moved into the apparition-patrolled staircase. Managed to avoid the apparition by using columns as hard cover. Might I add that this staircase looks amazing?

    The Crypt

    Dropped into the skull pit, picked up a gold skull, and frobbed a gold bone to teleport into the main vault. Before climbing up, took a well-hidden purse from a side room. Avoiding grunts from a sleeping zombie was not a problem. Before moving into the next vault, roped up to the very top to pick up two goblets. There is also another gold bone here, which can be used for healing. I don’t need it however.

    The next vault has a circular room with a bunch of statues. These act the same way as mine carts. Upon me entering some kind of trigger area, they rush towards me. To avoid setting them off for Supreme, shot a rope into the ceiling and reached it by mantling a torch. On top of the vault is a small chapel guarded by a zombie. Opening the doors spawns a first alert, so for Supreme, I couldn’t enter it from above either. Therefore, had to skip 30 loot inside.

    Entered the Vault of Callone next. Had to be careful not to step on pressure plates around his casket. Picked up a goblet, which is the last piece of loot in the mission, and Callone’s mask. Objective complete! Picked up the crypt key, unlocked and lock-blocked the door nearby, and dropped the key back. Locking the crypt door behind me, emerged back near the entrance to the keep. Now, I had to lock-block the keep door and return the keep key to the crematorium…

    Last edited by marbleman; 4th Aug 2018 at 18:03.

  3. #78
    Registered: Apr 2016
    Into the Depth… Again

    Fortunately, I did not need to make the entire loop. I just needed to drop the key back in the arena room and return. This also meant that I wouldn’t have to go through the crematorium living quarters, where zombies were probably in a constant first alert state by now. Reaching the arena room and dropping the key went well. It's worth noting that dropping they key does not untick the objective to find it. Going back, ran into an unexpected problem. Firstly, one of the suspended pools was too high for me to jump in. There are a few boulders meant for stacking in the area, but I would need to return them for Supreme, so that was a no-go. However, after a bit of experimenting, I found that standing on even a single speed potion, which was part of my starting inventory, is enough to reach the pool. Still, the potion would need to be retrieved. Therefore, I had to pick it up as I was jumping up, which is tricky but doable!

    The next suspended pool was too high up even with twenty speed potions. However, the area with a strange water structure loops back to the cistern near the beginning. Had to use a water arrow to press an elevator button. Then, flipped the lever opening the door to the cistern and flipped it back, rushing out before the door closed. Finally, locked the compound door and returned the compound key to the ramparts where I found it.

    The Keep

    Entered the keep and closed the door behind me, leaving it locked. The inside of the keep is patrolled by a haunt. Unfortunately, on the top floor, we have to activate six traps, five arrows and a firebolt, to proceed. Fortunately, I was able to do that when the haunt is all the way down at the bottom. As a result, he gave no alerts whatsoever, so regular Ghost remained intact. At last, found the hatch leading down to the underground mansion, which we rob in the next mission!

    - Somehow interrupted the scripted sequence of the guard riding the elevator up and walking further into the pump station. In my mind, this is not a bust since I am not interfering with either of the guards involved: it’s just rigged that way.
    - Zombies in the crematorium area sometimes alert to the fire elemental. Nothing to do with me, so no bust.
    - Had to use a water arrow to press an elevator button going back from the crematorium. Not a bust.
    - Took a first alert from the guard near the staircase leading to the keep entrance area. A Supreme bust.
    - Set off a mine cart trap in the mine area. A Supreme bust.
    - Set off six traps inside the keep. All unavoidable Supreme busts.
    - Skipped a gear worth 50 in the pump station machinery room for Supreme. Have to take a first alert to get the hatch key needed to enter the machinery room from below.
    - Skipped a purse worth 100 in the footlocker behind a guard in the pump station for Supreme. No way to enter that room without at least a first alert.
    - Skipped a nugget worth 50 in the mines for Supreme. Getting close to it sets off a mine cart trap.
    - Skipped three coins worth 30 in a chapel near Callone’s Crypt for Supreme. Entering it from below requires to trigger a few traps while entering from above spawns a first alert from a zombie.
    Last edited by marbleman; 5th Aug 2018 at 17:32.

  4. #79
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Thank you marbleman! An amazing report as always, and I love your ample use of screenshots. I assume Widow's Ire is coming soon then. Haven't played any of the missions in this campaign. Haven't had much time for Thief at all lately, I'm afraid. I have updated the lists in the first post to reflect your report, under Gems of Provenance 1.

    Keep it up!

  5. #80
    Registered: Apr 2016
    Thanks! Yep, Widow's Ire is coming next week. Missing your vids! Hope that your schedule will free up soon

    Oh, and by the way, if Thief Gold is your favorite game, you just have to play Gems of Provenance. This campaign just oozes that Thief Gold atmosphere and almost feels like an original expansion.
    Last edited by marbleman; 4th Aug 2018 at 14:11.

  6. #81
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    I will take that recommendation to heart for sure. Thanks!

  7. #82
    Registered: May 2008
    Location: Southern,California
    i got a question, i noticed over many years of playing thief if you save a game,then reload sometimes the a.i. is stuck/not moving,where it can be done in times for a massive advantage,is that allowed?

  8. #83
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    If you do it in order to construct a scenario to be taken advantage of, it would be allowed in Ghost but not for Supreme. Ghost allows engine exploits as a last resort, but not Supreme. If it just happens as a random occurrence outside your control, then you are ok to continue, but it should be reported and described. Even then it could be argued as a bust for Supreme, as methods should technically be repeatable to be accepted.

    I should say though that I've never heard of players trying to get AI stuck through saving/reloading. I would not have the conscience to do so and report it as ok.

  9. #84
    Registered: May 2008
    Location: Southern,California
    sometimes closing game and restarting it can happen easier

    also same thing for hostile guards,some sometimes i got a save before they were hostile,so say i mess up and they get alerted and i go back to load a game before they were hostile,sometime they hostile after that load,its rare but does happen.

    and thank you i figured that was the case

  10. #85
    Registered: Apr 2016
    Game: Thief Gold
    FM: The Widow's Ire

    Ghost - Failed
    Perfect Thief - Failed
    Supreme Ghost - Failed
    Perfect Supreme - Failed
    Time - 33:46
    Loot - 2299/2299 (Supreme: 2149)
    Pockets Picked - 4/8
    Locks Picked - 0
    Backstabs - 0, Knockouts - 0
    Damage dealt - 0, Damage taken - 0
    Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
    Consumables - None

    The second Gems of Provenance mission is another surreal marvel. Gyllus mansion still remains a mystery to me: an underground manor, which used to be a hammerite monastery, which was built near the ruins of the ancient city of Misteria, another precursor city but not the same type as Karath-Din. On Expert, apart from stealing the Widow’s Ire, we also have to nab 1800 loot and find another way out, which basically means getting to the other end of the map.

    Getting In

    The mission starts with us dropping into the aqueduct above the mansion’s courtyard. The aqueduct leads further into the mansion, but it is closed off at the start. The intended way in would be to drop into the courtyard and, in a nearby shed, turn the wheel that opens the aqueduct. However, for Supreme, it would need to be closed again, so this option is not viable. Surprisingly, a more direct approach ends up being the stealthiest.

    There is also a piece of loot down below that I haven’t found a way to take Supreme-clean. The patrolling archer has a purse worth 50 to pick, but the courtyard is too well-lit, and there are four more guards around: another patroller, two stationary guards on different sides of the courtyard, and an archer on the walkway above the gate. Getting this purse is easy for Ghost, but for Supreme, there is no way to avoid at least a few first alerts.

    Slowly crouched along the aqueduct to the main gate. Waited for the archer to start moving away, as well as for the other patrollers to clear out, and jumped over to the walkway. From there, had to duck into the shadow under the stairs quick enough not to be spotted by the archer when he turns around but slow enough to avoid a first alert from the guard near the front door. Next, creep-crouch-strafed to the opposite side of the room and got the purse from the other end of the archer walkway, which was easy enough. Then, roped up the wooden platform, picked up a vase through the bottom window, and roped up to the top one. Inside at last.

    The Mansion

    Before getting into the details of my route through the mansion, I need to note something. A scripted event occurs at a random point in the mission: Lady Gyllus’s personal guard kills a keeper agent hiding in the basement, which can alert a few people around. Then, he heads to the Lady’s quarters, and on the way, he can alert a few other AIs. These alerts have nothing to do with me, so I don’t count them as busts. However, the guards with heightened senses can make some areas tougher to sneak through.

    The foyer is covered pretty well by the stationary archer and the patroller, as well as a few other people who come in here occasionally. However, there is plenty of hard cover, such as the ramps and pillars, so this area is not that tough. My first task was to get all the way up to the Lady's quarters. Dropped onto the ramp to avoid taking damage, waited for the patrollers to pass, and entered the staircase leading up. Along the way, picked the purse off the balcony archer.

    Picked up a rug, a statue, and a pair of opera glasses inside the Lady’s quarters. Also picked up a guardroom key, which is the main reason I went here first. The Widow’s Ire Gem is not here though, as according to an anonymous letter, it was taken back to a nearby cave where it belongs. We will go there later, but first, we have a house to rob.

    Went back to the foyer and ducked into the mansion’s west wing. Avoiding the patrolling servant and swordsman, cleared out several rooms: picked up a vase, a wine bottle, and a ring in the fireplace room as well as three goblets, four vases, and eleven coinstacks from two small studies. Then, dropped down to the chapel on the lower floor and picked up a single coin. At this point, heard the Lady’s personal guard tell someone to “stay alert,” which meant that he had already killed the keeper.

    Picked up two gold candlesticks from the library and made my way to the foyer to get a vase from a small side room on the east. To pass the window guard, creep-crouched along the wall. Then, moved to the other end of the west wing to pick up a statue from the servants’ quarters and a candlestick from the dining room. Had to time the patrollers to get the latter without first alerts. Next, entered the kitchen.

    Waited for the servants to finish their conversation, picked up four goblets from the shelf and a purse off the woman, and entered the foyer once again from the west side to pick up the last vase. Creep-crouching allowed me to avoid any first alerts. Then, went back into the kitchen and took the stairs down into the storage, avoiding the patrolling servant along the way. Picked up four wine bottles and two spice bags and entered the wine cellar. Found the corpse of another thief who tried to get the Widow’s Ire, and took a gold plate near him. Then, entered the basement proper.

    Last edited by marbleman; 11th Aug 2018 at 13:39.

  11. #86
    Registered: Apr 2016
    The Basement

    First, entered the main sewer pipe. This is where I would have appeared had I chosen the aqueduct route. I would also have a chance to actually see Lady's guard killing the keeper. Picked up a nugget above the main cistern and then, sneaked past the angry hammerite into the vents. This guy is so preoccupied with hammering the malfunctioning control panel that he doesn’t even care about thieves sneaking by.

    Having traversed the vent, listened to another conversation between the two hammerites. Once they left, exited the dark room into the corridor. Once again, creep-crouching allowed me to avoid any first alerts while going through a well-lit area. Picked up a gold hammer from the priest’s room and a coinstack from the moneybox in the alcove below the armory. The armory itself holds a bunch of weapons but nothing of interest to me. Sneaked further and eventually, emerged in a corridor patrolled by an archer. On the other end is the door to the guardroom that responds to the key found in the Lady’s quarters. Upon unlocking the door, a bunch of guards run out into the nearby toilet. This episode sure gave me a good chuckle the first time I saw it. Inside the room, picked up three coinstacks, and then, took the ramp leading back to the foyer. Made my way back to the Lady’s quarters, dropped the guardroom key back and went to the upper floor. Picked up three wine bottles and two goblets and exited into the ruins.


    The second half of the mission is a stark contrast to the first one. Misteria is a huge daylight ruin, though story-wise, the daylight is just an illusion created by mysterious forces, and the city is actually far underground. While sneaking through Misteria is more challenging, there is also almost nothing to do or pick up along the way. All we need to do is to get to the other end of the ruins.

    Took a left, and after a bit of climbing, emerged in a small yard with a tree. Waited for the patrollers to clear out and then, climbed the tower on the other end of the street. Had to wait for another opening before moving into the window leading further.

    After traversing a small linear section, found myself under the wall that I had to climb. Up top is a small yard patrolled by an archer, and a spider den. Sometimes, the archer spots one of the spiders, and a small fight happens. This time, he didn’t however. Picked a purse off the archer’s belt and another purse inside the spider den. Then, took the spiral staircase up. At the top, roped even further up and eventually, emerged on another promenade leading into a courtyard with a chalice emblem.

    On top of the emblem is a nugget worth 100 which I have to skip for Supreme. This area is too well-lit, and no matter where on patrol the archer is, he alerts as soon as I touch the ladder. Therefore, moved into the next area, picked a purse off a patroller, and exited the ruins.

    Last edited by marbleman; 11th Aug 2018 at 13:53.

  12. #87
    Registered: Apr 2016
    Sentient Mushrooms

    So here’s where the Widow’s Ire originates from: a huge floating geode that draws the water from nearby underground rivers. Apparently, Lady Gyllus and two of her guards came here to reclaim the gem but do not know how to do it. To avoid first alerts from them, climbed the fence on the right and entered one of the water tunnels. From here, it is impossible to enter the geode, so had to swim all the way around and emerge from another tunnel. It’s very difficult to tell which areas are lit here, so by trial and error, moved closer and closer in. Finally, managed to swim in without any alerts.

    Unfortunately, this is as far as I could make it for Supreme, and for Ghost as well. The chamber with the gem is occupied by four mushrooms that act as AIs. If they see or hear me, they become dimmer and start chasing me around, though they can’t attack. I was able to emerge from the water and get the gem with no visible reaction from the mushrooms, but I also had to drop back into the water, which normally alerts them all. The solution came to mind quickly: shooting a rope arrow above the pool of water and slowly descending in. However, having managed that, I decided to swim up again and make sure that none of the mushrooms changed their behavior, and unfortunately, one of them did. I replayed this bit several times but soon figured out that this mushroom must be facing the water pool, so there is no way to fool him. He doesn’t do anything while I’m still in the chamber, but as soon as I leave, he always starts searching. Therefore, I cannot report this run as a successful Ghost.

    All that was left to do was exit the geode on the other side and exit into the mountains. However, the Lady and her guards could still spot me, so I had to move extremely slowly along the surface of the water. Upon exiting the water tunnel, took the narrow passage out into the mountains, and the mission ended.

    - Got a second or a third (hard to tell, really) alert from a mushroom in the Widow's Ire chamber. Ghost bust.
    - Skipped a purse worth 50 in the mansion courtyard for Supreme. No way to take it without first alerts.
    - Skipped a nugget worth 100 on top of the chalice mold in Misteria for Supreme. No way to take it without first alerts.
    - The four missing pickpockets are either keys or potions that I don't need.
    Last edited by marbleman; 11th Aug 2018 at 13:50.

  13. #88
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Game: Thief 2
    FM: Death’s Cold Embrace - Act 2, Scene 1: Seeking Counsel With Shadows

    Ghost - Success
    Perfect Thief - Success
    Supreme Ghost - Success
    Perfect Supreme - Failed
    Time - 2:04:18
    Loot - 4127/4127 (Supreme: 3462)
    Pockets Picked - 4/4
    Secrets - 4/4
    Locks Picked - 8
    Backstabs - 0, Knockouts - 0
    Damage dealt - 0, Damage taken - 0
    Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
    Consumables - None

    See the entire report with screenshots here!
    Loot list here!
    YouTube Let's Play here.

    A pretty good romp this, although not as exciting as the first two. It’s the third time we visit the same cityscape, although most of the locations used in this mission are new. The hammerite chapel is an especially atmospheric place. The map has a lot of guards, but Supreme is still fairly easy to accomplish, bar the skipped loot that is. The story now shifts from family feud to loss and despair, albeit with a sense of distant hope, or perhaps desperation. It will be interesting to see where this ends up, regardless.

    My initial tasks were short and sweet. Sneak into Fairbanks’ manor undetected and meet the Sir in the library. Further direction would be given then, I assumed. It all seemed highly secretive, as I couldn’t even be spotted by the manor guards.

    There were two ways into Fairbanks’ residence; both involved using the basement dumbwaiter. The obvious way was to use the replacement button from the shed outside the electric station to lower the lift. The other approach involved applying an arrow to the second floor lift button through the window from the lookout on Maple Road. Problem was, the lookout had two stationed guards, both of which alerted to me opening the balcony door. The replacement button method it was. To reach the basement without an alert, I had to sneak super slowly over the ledge leading to the steep stairs. The male guard on the balcony was peeking over the parapet and would catch me at the slightest speed enhancement. At the top of the lift I had to listen for Fairbanks’ guards through the shutters. The instant I opened them, the light turned on and I was a sitting duck. The Supreme rules do allow turning on lights, just not switching off ones that Garrett hasn’t caused.

    I needed to pilfer the library key from the upstairs guard in order to meet Fairbanks. He revealed his rather ludicrous intentions of bringing Julia back to life, and gave me instructions to find information on an applicable ritual. I ended up leaving down the lift again afterwards, mainly to trigger the manor guards’ disappearance. I could have left through the front door, but not without taking the key off the other guard’s belt, and I don’t like picking pockets unnecessarily. When ascending the lift once again, an extra manor key spawned back in the library. I also found a hidden purse on the rafter in here (see image). Moreover, I had to skip three lit candlesticks in the manor for Supreme, for a combined value of 150 gold. Snuffing the flames before taking the loot is not allowed for that mode. I wanted to leave through the main entrance due to the difficult area by the lamppost across from the basement access. The aforementioned balcony sentry made that spot very tough, not to mention the 5-10 patrollers that all ventured through here (see image below).

    Hammerite Chapel
    Although there were a lot of patrollers in the streets, most of them had long routes. One wandering hammer even carried an electric light. The south side of the high priest’s residence was tricky. Had to pick a difficult lock on the chapel door to get inside. I realized later that the lantern guard entered the chapel for a brief period during his patrol route, so I technically didn’t have to pick the lock on the front door. However, I could relock it using the chapel key later, so no big deal.

    The ground floor was heavily guarded, but plenty of shade and long patrol paths lessened the difficulty. Overall, the entire compound had very few stationary guards; those are normally the trickiest ones. The hidden loot on top of the hammer statue was the most difficult item to get in the chapel itself. An archer was stationed at the base of it for the longest time, before finally wandering off (see image). A rope arrow was needed, but I had to place it so that when I retrieved it, I would drop onto the silent edge of the closest pew. Once I figured out the method, it wasn’t a big deal.

    The upstairs library was gorgeous. Found the Book of Shadows atop one of the bookcases there (see image above). This was the ritual I need and checked off that objective. The room was divided into six study halls, four of which contained objects of interest. All patrollers could see through the bookcases, which was a bit misleading. One bookshelf in the west had loot on top of it, but I couldn’t climb the ladder due to a nearby acolyte staring straight at it. Instead I had to mantle the dividing walls and leap across to get it.

    Two of the hammer priest bedroom’s on this floor had more lit candlesticks needing to be skipped for Supreme. The bedroom with the wandering priest also had a very well-hidden ring behind a skull along the wall (see image below). This was one of the last pieces of loot I found when playing the mission the first time around. This bedroom’s door doesn’t need to be picked to gain entry. The priest regularly takes a trip into the library, at which point I could block the door and avoid the lockpick. Cleaned the dining hall and kitchen on my way back down. I remember one of the servants being stuck on top of the kitchen counter once, making it impossible to descend into the basement alert-free. They were both roaming free this time around.

    Found a secret pleasure retreat in the basement barracks. The switch was small and well-hidden in the corner of the rafter (see image). Took a while before I found it, even though I always check sleeping quarters well for secrets. From the basement I could also reach the chapel’s back entrance. This took me to Greenwood Apartments by the East Gate (see image). There was no loot in the apartments, only two readables and one secret. From what I could assess, you can’t get past the sentry in the alley without at least a first alert, so if you want all the secrets for Supreme, you have to approach the apartments from the chapel’s rear.

    I went back through the chapel and left through the main entrance. Counted myself lucky not to run into any street patrollers. Remembered to lock-block the door and drop back the chapel key before leaving.

    Thaddeus & General Looting
    Back at Fairbanks I received further instructions to go see High Priest Thaddeus. He gave me his key even. I could now safely leave both the library and the manor key behind for Supreme. If I for some reason needed to return, I could always use the less desirable dumbwaiter. At Thaddeus’ I got a letter to give to Robert Highwater, some information on the needed keystones, and his rosary beads. Then I was free to end the mission at any time by the East Gate.

    I still had some places left to loot, however. The inn was a troublesome spot for Supreme, as it already had been in missions 1 and 3. Entering by way of the second floor window triggered a trap left by another thief, Jill Black. I found no way to circumvent it besides heading up the stairs from the ground floor. Then the window was open and she had left. Problem was, entering via the front door spawned a comment from the innkeeper. He had two facing angles in the middle of the restaurant, north and east. If facing east, he gave a first alert the instant I opened the door. If facing north (see image below), he gave no remark, but still gave a settling remark about 2 minutes later. Of course, this still indicated he was alerted and busted Supreme. I’m not sure why he didn’t alert as normal in this position, but it was the only way to enter for plain Ghost. Alas, all the 415 loot at the inn had to be skipped for Supreme. That brought the total amount skipped to 665.

    The only other area remaining was beyond North Gate. Only a few establishments existed here. There were a few patrollers, but they all ventured to the southern part of town also. I was pretty much free to loot as I pleased. There was a semi-hidden purse on a windowsill above the northernmost alley, just east of the mechanist facility (see image). The warehouse in the northwest wasn’t hard to loot, but an odd situation occurred if blackjacking the patrolling guard upstairs. Afterwards, heading for the cubicle triggered the appearance of another guard out the northwestern door. I tried gunning for the door to rush in behind him as he appeared, but I could tell it wasn’t a real room. Seemed only like a black wall behind it; disappointing. I couldn’t have gotten there for Ghost regardless. I also found the corpse in the freezer talked about in the diary (see image). I assumed both the freezer, the mechanist research center and the paper store would be accessible in later missions.

    - Skipped 3 lit candlesticks worth 50 each in Fairbanks’ manor for Supreme. You cannot remove light sources for that mode.
    - Skipped 2 more such candlesticks in the upstairs priest bedrooms in the hammerite chapel for Supreme, for the same reason as above.
    - Had to skip the entire inn for Supreme. The owner gives a first alert when opening the front door. All the valuables in there amounted to 415 worth of loot.

  14. #89
    Registered: Mar 2018

    First of all, I'm not good in finding all loot. That's why I will just try to complete all objectives. Second this will be Ghost attempt. I'm not gonna try to Supreme Ghost the missions. I will leave that for more dedicated ghosters. I believe most of the missions aren't possible to Supreme Ghost and some of them cannot be fully ghosted. Obviously I'm playing on Expert difficulty. I will try my best.


    In this mission you get only 1 objective: get 3000 loot out of 3499. There is 6 loot pieces worth 500 and the rest is small loot here and there. So, on Expert you are forced to get all 500 pieces of loot. Unfortunately 2 of them force player to damage property. Also there is 1 loot on guard's belt that is problematic. Because guard is participant in big battle near locked gate. In order to get this loot, you will need to have a lot of luck. Battle ends around 55 minute in the mission, so you may be forced to restart the mission after this late time. That's quite annoying. Yes, the battles are annoying. Sometimes participants of the battles venture farther away into streets. This also can be annoying. There is also locked gate, which needs to be exploded and there is no objective related to it. Luckily, there is another way in. But you need to perform extremely difficult jump. In the end this is very annoying and random mission to ghost. That being said, let's start the mission.

    After cutscene I land in alley. There is 1 man running around with purse worth 15 loot. Unfortunately, purse can't be grabbed without KO-ing this guy. And that's forbidden during ghost. There is also 1 bot walking. There is a chance that this bot will join battle in front of church and get destroyed. But even if it not happen, this bot isn't really a problem. I went left. Where bot stops is a window above. It's possible to shot rope arrow into end of underside of window, climb at the top of rope and jump inside. Pretty tricky, but doable. This way it's possible to avoid damage property in the attic. You are in first "X" location. Solve chess puzzle to get first loot - trophy (500). Now drop and quickly approach lion head gate.

    There is ladder on the other side. Climb it, mantle up and hide. Archer at the top of tower should just first alert. But there can be explosions meaning that a bot joined one of big battles. This can put archer into search mode. Be careful. Get coin stack (15) near cards. Now jump across into attic. On the floor is hatch, go to the end and look up. Rope up, climb ladder and get golden bottle (20)(SECRET #1). Return to the attic, go to the other window and drop onto steep roof. Go north. Near bot stop there is wooden roof. Rope onto it, then jump onto wall and enter apartment. Go to wooden hatch in wall and under stairs, you notice chest with candlestick (10) (SECRET #2). Return down on the street and go north.

    You will see a fight between Hammerites and Mechanists. Don't get too close or they will spot you. Go into storage. Behind desk is a passage with coin stack (20) inside purple box (SECRET #3). Return to bot stop and look up. You will notice another wood part. Rope up and get into Gardener's house. Don't worry, fighting people shouldn't notice you. There is a coin stack (15) and little switch with Brother's key to Weapon shop. Leave the house, but don't drop down yet. Mantle onto metal fence and jump across into storage attic. There is a chest with golden ring (20) (SECRET #4).. Now drop onto steep roof on your right. Return to the starting point.

    I went behind bot and hid in corner before wooden house above street. Running guy stopped running and walked pass me. He can be really easily alerted, but if you walk while crouching behind him, you can get his purse (15). On the window of wooden house above street is purple goblet (15). Also don't let bot joined the battle near the church, because you will have a problem to sneak bot in front of Doctor's house.

    And that's where I'm going. Go across the street and mantle inside Doctor's house. Here is a code for Captain's safe and glasses (15). Leave behind bot and go on top of stairs to dead body with a purse (15). By the way, bot can join the battle near locked gate and get destroyed, which can help to avoid first alerts from him. But that's random. Now go back to narrow staircase and get into street leading to Klaus Shmidt house. This place is alternate entrance to the locked zone of city. Now go to the end of street. You will notice a big fight in front of church. If fighters aren't too close to donation box and you will go along right wall, you can steal donation money (14). Go back to "X" area. Under a ramp there are 2 wooden planks. You are forced to destroy them (ghost bust). In the basement there is golden bottle (15) under stairs and switch leading upstairs. Under wardrobe is a purse (500). Now, it's time to go back and enter WEAPON shop area.

    There is a purse (15) on searching guard. In WEAPON shop is coin stack (15) in purple box. There is also explosive charge in the basement, but I don't need it. Now let's go to the canal. I went over wall on the left. Now is really tough spot. On right there are 2 stationary guards that often change direction of looking. On left is 1 stationary guard changing direction normally. My target is Captain's key in boat and Captain's house. It's really hard to deal with 3 guards at the same time blindly. I waited for left guard to turn east. I went behind him, diagonally ran over canal and mantled. I hid in shadow under tree. From there I ran to boat, get a key and returned back to shadow. Now I just needed to enter Captain's house.

    Inside I went upstairs and took purple goblet (15) from desk. I opened all door to safe room, Captain first alerted. From now I can safely run behind him without any alerts. I took diamond (500) from safe and went outside. I sneaked left and entered passage above 2 guards. There is coin (10) on the window. I went back into shadow and waited for 2 guards to turn back, so I could return to entrance to this area. Again, I waited for left guard to turn east, ran to him, used lever and entered RNG area. Now I will find out if I will be forced to restart this annoying mission or not.

    Above catapult is silver drill (15). On the other side is small building with bag of spices (15). Fight went completely different than other times. Guard with purse fought with 1 Mechanist. After 10 min, Mechanist went close to fire and died. Guard with purse went through locked gate where the other fighters were. Of course, I couldn't get through the locked gate. I went to it and blindly frobbed the purse (500).. You need to be very careful, even in shadow and behind locked gate you can still get spotted and attacked by a guard. I went back under Klaus Shmidt house.

    Now is time for the most annoying jump. You need to position yourself at the highest part of floor under broken lantern. Now you need to perform run+strafe jump, move camera towards window sill and mantle onto it. It's possible, but extremely difficult. I think looking up helps. Inside there is purple goblet (15) on the table and silver diadem (500) on bed. Have in mind that right now I'm breaking the mission just to avoid one property damage. From now on there are fights in the locked zone too. Normally there would be just guard patrols and later fights. Also this path may not be one way go right now, but if you progress it will become. So check if you have above 2500 loot, because there may not be return to the west part of the city without second alert. That being said, welcome in the east side of town.

    On my test run this area was deserted - patrolling guards joined the battles. Unfortunately on my actual ghost run this didn't happen. East side of town can be really easy place or a RNG nightmare, And unfortunately in this run it was a nightmare. I spend in this area 2 hours. So make few backup saves. I Descended from stairs and went under balcony. You can get a key to apartment by roping to left beam and taking it from a man. But I didn't found any loot in apartment and passing nobles alert them. While under balcony run and jump onto metal fence and stay on it. You have 2 options: go on little roof below, get glued to the middle and quietly descend or shoot rope arrow on wooden wall on your right and descend. Go quickly into shadow under door on your left. By the way, this is one way go.

    If there are guards, they will get alerted. Why? I have no idea, it's probably scripted. Have in mind, if there will be a guard standing on top of stairs, then he will spot you going across the street to locked door. You need to go to door and hide behind corner while guards are alerted and they are turned away from you. Then use your lockpicks on door and get quickly inside. You are in Traverse Wall. Servant that walks here is probably dead near the fountain. When you see stairs, on your left is niche with golden goblet (15). Do some backup saves and go to main entrance to Traverse Wall.

    Here should be a fight. This fight is random. Sometimes Mechanists win and stay here. I saw once a Mechanist falling into water and drowning. Above your head walks archer and he will be alerted for most time. On the left far away is a guard in secluded area. He can't attack anyone and he can't join the battle. He can't be hurt either. What you want is these fighters move to big battle at the fountain. So this place will have archer and a guard to the left. Unfortunately it's random. You will need to reload backup saves few times to achieve that. For now don't leave Traverse Wall and continue to the end of it. Be careful, alerted guard can spot you through last window. On the wall you spot Treebeast mask (15) and on balcony at the end purple goblet (15).

    Now drop from balcony and go left to the house with big lever inside. This lever opens canal gate leading to Captain's house, but you can't use it. There is guard under Floodgate window and guard on the other side of wall. If you drop into water, you will alert one of them. Ignore lever and go right and upstairs. There is a coin stack (15) in little room. Go back to big gear on the wall outside. Oh, and you can ignore green guy. He doesn't react. He vanish when you enter this part of city through locked gate or you KO him. But on ghost this is forbidden. Instead just mantle onto right side of big gear and run towards balcony and mantle. Then go to Traverse Wall main entrance. You need this place to be empty. Otherwise just reload backup save.

    Above your head is most likely alerted archer. On your left far away is most likely alerted guard, who stay alerted until the end of big battle at the fountain. He also can spot you when getting on the other side of bridge. First you need to go right. If archer is above left wall, you can still pass it by jumping from bridge towards metal canal gate on your right. Be careful of guard on your left, he can still spot you. From there jump onto land under wall and then run+strafe jump on the other side of canal. Here in dark alley is hole leading to a house with green goblet (20) (SECRET #5). Now go back to the shadow.

    Now you need to get to secluded area. You can run along wall, around tree on the edge and get to shadow. But you need to time both archer and guard from secluded area. On my winning run archer fell down on the other side of locked gate and stayed there meaning he stopped to be a problem. While in shadow you are forced to do another damage property on a window. It will alert nearby guard. So that's 2 more ghost busts. I shot arrow into window. It's possible to attack it with a sword while jumping, but it makes harder to escape quietly. Shoot rope arrow into wooden beam above broken window. Wait for guard to turn his back and quickly jump on rope and mantle inside. It took me 30 tries to do that. On a side note I will say that can can be nudged a little, but after some time he will get into search mode and attack. Now you just need to obtain silver gear (500) and the mission will end.


    Time: 1 hour 7 min 32 s; Loot: 3369/3499
    Pockets Picked: 3/10; locks Picked: 7
    Back Stabs:0; Knock Outs: 0
    Damage Dealt: 0; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Iron Beasts Destroyed: 0; Disabled: 0
    Bodies Discovered by Enemies: 1 (How?)
    Secrets: 5/5

    So, here I'm surprised with number of bodies discovered. Only 1? In this mission enemies dies a lot in the fights, so I'm really surprised they only spot 1 body. I thought this stat will be around 20 or 30.

    GHOST: FAILED (3 BUSTS: destroying planks to get into north "X" location, destroying Floodgate window and alerting guard under a this window)
    PERFECT THIEF: Since ghost is impossible, then perfect thief is also IMPOSSIBLE. If you ignore ghost busts, then I believe getting all loot is possible. Yes, I missed somewhere 130 loot, but still I think it's possible. My main concern was first purse on running guy, but it's possible to obtain. Also some unfavorable results of the random fights can block you from getting some pieces of loot.

    This mission is really random and is a nightmare to ghost.
    Last edited by Galaer; 20th Jun 2019 at 09:16.

  15. #90
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Nice work, Galaer! I believe this is your first report, so welcome.
    I have yet to play Patriot, so i didnt read it all in detail. Regarding the bodies discovered, i think the game only counts it if it's an individual discovering and alerting from a rested state to a body of an ally. If the individual already is alerted, as from a fight, the resulting bodies wouldnt increase the count, if that makes sense. If discovering an enemy, they also won't alert, like a swordsman finding a killed spider.

    It would ne nice if you at the end list the 3 ghost busts, especially when your report is that lengthy. That way if people only want to know the violations to the rules, they can. Also, it isnt necessary to list all the secrets and loot, with each item's value. In fact, this might be advised against doing, as it is information that someone reading the report might not need or want to know in detail.

  16. #91
    Registered: Mar 2018
    Thanks, klatremus. Yes, this is my first ghost report, so I thought that I will do that in the walkthrough form. Well, thanks for the advice regarding secrets and loot. I will probably not edit my report, because I would be forced to change a lot of stuff. That's too much work, but I will remember this advise for future mission reports. Thanks again.

  17. #92
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    No need to change anything. It wasnt meant as a complaint, more a suggestion. I appreciate all the reports we can get. Best of luck on upcoming endeavors, and i do hope you try Supreme one day.

  18. #93
    Registered: Mar 2018


    Mission 2 is more claustrophobic than mission 1. There is no randomness involved, but some places are actually even tougher to ghost. Also there are key rings wear by guards. They stack and I have no idea which one open what door. So I will get as many as possible.

    At the beginning immediately hide in shadow. While green guy and talking guards ignore you, guards on the other side of double door will first alert to you. Wait for guards to leave and immediately make a trap. Then hide in shadow on the left from door. Save. When policeman walk touch his key ring and back off. He will touch cell door and die. Be careful, policeman can wait before opening door, it will launch the alarm. Also if guard is too close to alarm, he will launch alarm before dying. You want to avoid that, so reload previous save. Also you need to do that with first patrolling policeman. For some reason, even perfect death of every later policeman, puts nearby guards into search mode. You want to avoid that.

    So, first explanation. Touching key ring puts policeman into search mode. It's unavoidable. There is no other way out of cell. That's the intended by author way out of cell and it's connected to "escape from cell" objective. That's why I don't count this second alert as a ghost bust. And the same story is with death of a guard. There is no way around it. But from now my stats will tell: "Other Kills: 1". As for going back after touching key ring. If you are too close to door, policeman will attack you before opening cell and eventually trigger the alarm.

    Death of policeman triggers blackout and it will stay that way until you leave onto staircase. First take a key ring, then immediately hide a body. This will complete optional objective. If you do that fast enough, you will notice another policeman. Go behind him and lock the cell door. Now there is a rule - don't open double door by yourself. It will alert the guards. Don't go too close to policeman or you will alert him. Instead go behind him and catch door from closing. Double door close by itself, so you don't need to worry about them. You will do a circle on this cell block. When you see standing under wall policeman, open door to staircase.

    Lock door behind you and... go upstairs. Not through door. Hide in shadow at the top and wait. Then go to the bottom of the staircase. You will ask why going upstairs first when my target is at the bottom of the staircase. Well for some unknown for me reason, going first to the bottom after some time triggers alarm. But if I go upstairs, wait in shadow and then go down, somehow I avoid triggering alarm.

    Enter lower level. Take Repairer's key and use key ring to open door nearby to disable watcher in Property Room. Go back to staircase, close door, open barrier and grab a ladder. Slowly descend on it into water. Swim to hole on right side and get out from cell. Open door on opposite side. Go to a room you opened and grab Property Room key and a paper (paper is optional, it is used to draw a map). Now go back to staircase. You can fight the current by walking at the bottom. Open Property Room and take all items to complete "getting equipment" objective. Go to the top level.

    Douse the gas torch and sneak to stairs leading upstairs. On your left is Repair Shop. There is absolutely necessary in ghost run item - oilcan. Then locate Maintenance Room and use Repairer's key to open it. You need to disable watchers in order to enter Main Building. Unfortunately it's just 1 minute. You must time it with guards on this floor (which is easy) and guards patrolling downstairs (this is harder). Also you will need to use 2 lockpicks to open door. You have barely enough time. Good luck. Open door, close them and hide in barely any shadow under door. Welcome in Main Building.

    In the loud office to the right is invisible potion. I'm not gonna use it, but it's there. Near guard standing near door to Bureau of Military Intelligence is paper on wall with new objective. Then go to Archive and drop down. Your target is North Tower. Go through Archive door that leads between 2 guard rooms. Wait for patrolling guard to pass and go across to other guard room. By the way, don't let guard on the right to turn on the light, because it makes ghosting impossible. Use lever to turn off the light in guard room. Open door leading to North Tower and run across blinking light when it's dark. Close door behind you. Use oilcan on noisy gate and open it. Also if patrolling guard inside North Tower is too close, he can go into search mode.

    Welcome in North Tower, the worst place to ghost. First there is really loud music. Since you spend here a lot of time waiting, I recommend reducing it's volume. We are no Level 2. Our first target is to go to top level. First there is a moving light that can reveal our hideout. Second - watcher on higher floor, you barely get spotted in it immediately go into yellow alert. Third - policeman standing at the middle of the floor and very often changing direction of looking. He seriously stays a second or two in one position. Four - patrolling guard on this floor. Five - patrolling guard on higher floor. He can spot you as well. Six - archer patrolling the staircase. By the way, on staircase there is barely any shadow. There is no way to hide from archer there. Seven - prisoners can also spot you if you decide to go around and stay too close to cells. You can hide in empty cells, but still this place is the worst. Backup saves needed.

    I decided to not play with prisoners and attack the staircase. I waited for patroller to pass me. I ran to staircase, turn right and hid behind corner. Waited few seconds and ran into small shadow. Then I went down. Level 1 is a pretty safe place. I went to place where guard patrols bottom level and turn off moving light. Then I went under stairs and waited for archer. Then I sneaked to Level 3 to hide in dark corner near cell. I believe guard at the middle of Level 2 can barely see you and you don't need to worry about Level 4 guard. The only real obstacle is watcher and archer. After archer go downstairs, go up and hide into dark corner. Level 4 guard has lantern, but he barely watching his surroundings. Go to cell on one of his stops, wait for him and steal his key to North Pump. Now you just need to return to the bottom floor.

    Wait for archer and hide on Level 3. I tried to hide on Level 2, but this place is tough to time from the upstairs. Wait for archer to go up, and patroller and watcher not be on your way. Quickly descend while hiding in small shadows and go to Level 1. Pass the patrolling guard. Be careful, he can see you through this type of door. North Pump is easy. After turning lever time to exit North Tower. Return under staircase and wait for archer. Now you just need to well time your entrance to Level 2 and leave North Tower.

    Time the blinking light and hide in guard room doorway. Wait for patroller to go right. Then very slowly get inside Archive. Rope up to the ceiling and return to yours entrance to Main Building. From there avoid loud office and use stairs. Douse gas torch and go to it. Open metal hatch, use ladder, close hatch and drop down into water. Now go to the South Pump (room with Repairer). Repairer gone and I has a really crazy technique of quietly dropping into water. Return to Main Building to a guard with paper that gave you new objective and use BMI key to open door to Bureau of Military Intelligence. Douse gas torch and enter. That's the end of ghosting. Now it's time for busts.

    1. Group of super fast guards in the first escape run.
    2. Stationary guard during first escape run.
    3. Group of super fast guards in the second escape run.
    4. Destroying web (damage property?) during second escape run.

    I think you can actually use invisible potion to reduce bust count to 3, but this doesn't make big difference. I think you can avoid that way bust #2 or #3. Afterwards mission ends.


    Time: 49 min 17 s; Loot: 560/1000
    Pockets Picked: 13/18; Locks Picked: 2
    Back Stabs:0; Knock Outs: 0
    Damage Dealt: 0; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 1
    Secrets: 1/3

    So I skipped 2 secrets. One is protected by watcher. The other one is behind loose brick. I couldn't put loose brick back into wall, so I assumed that this is damage property. That's why I skipped it.


    I was forced to skip Barracks and Prison Warden's office. Also guard on lower floor of South Tower has a purse. But to get it, you are forced to second alert prisoner.
    Other than 4 ghost busts, there is a case of dousing few gas torches, disabling few watchers, turning off light in guard room near North Tower and a bunch of fist alerts.

    One more thing, I'm not gonna show my total stats, because game glitched. Right now my total stats show that I beat previous mission in 3 minutes with 15 loot. Weird.

  19. #94
    Registered: Mar 2018


    Mission 3 is a ghosting mission. That's why there is a lot more leeway than in previous missions. Still it has some really tricky situations. Also this is the first mission with shorter range of pickups and no zooming while targeting with bow. No shop purchase is needed. First let's talk about optional objectives. There are 2 scrolls in Main Building that trigger "disable security" objective. If you complete this objective, then you will fail ghosting objective. So the best thing is to not trigger this optional objective at all. One of the levers disabling security is connected to another optional objective. Destroying prototype with 2 water arrows doesn't fail ghosting objective and can be excused for regular ghost run. But it leaves us with 1 Iron Beast Disabled in the Stats. That's why I'm not gonna trigger this objective either.

    Infiltrate Cog Tower objective

    The intended way is to go through sewers. I believe that destroying a wheel and raising water in Sewers can be excused by objective. That's the intended way after all. It leaves a bunch of Supreme Ghost though. But there is another way. From... roof access. By the way, I'm breaking a game right now. To do that: jump onto barrels on the right, mantle onto metal fence, go to wall, jump and mantle onto wall (you will mantle onto invisible barrier in front of wall). From there jump onto steep roof with cables, which isn't steep, but flat and drop onto cables. Travel them and drop onto roof.

    Have in mind, this doesn't complete first objective yet. For that you need to go to the basement of Main Building and enter room with 2 Mechanists from west side. Opening door may trigger first alert or second alert. It's random. Also don't stay directly under door - Mechanists will spot you and go into hunt mode. After opening door, slowly step inside. First objective will get completed. Now slowly back off and close the door. The result of doing that is missing conversation and Mechanist will not patrol the basement.

    Conservatorium switch

    The intended way is to go to roof and use glasscutter on glass dome, then shoot the switch. But cutting glass leads to damage property. I can't do that. Luckily, there is another way. And no, I don't mean shooting arrow into switch from lower floor. It's probably possible, but I never succeeded. My way is climbing from lower floor onto balcony. It's possible. First you must realize that these stone looking pillars are made out of wood. Yes, you can rope up onto them. I found out about that by complete mistake.

    Go into SE corner of Conservatorium and stand on the left side of plant. As close as possible to both plant and wall behind you. Shoot rope arrow into top of pillar, so the arrow will land under diagonal angle. Also while standing with bow, watcher can spot you, so be fast. No go into full shadow on the other side of plant. Now is the hardest part. Wait for watcher to go left (in your way) and jump onto rope. Climb to top and mantle onto edge. There is a chance to stick to the edge (this will help you a lot - in all my successful climbs, I was sticking to the edge). Now mantle onto little metal column of the railing and quickly run to switch. This way you will avoid watcher gaze. Have in mind that this room patrols Mechanist and you can get spot through door on balcony by other patrolling Mechanist. But Mechanists patrols are long, so they appear here rarely.

    After pushing the switch go to the end of balcony and watch camera movements. If it's going the other way, jump on the railing, back off to crouch and quickly drop onto plant. Quickly hide in shadow.Don't forget rope arrow! When watcher move right, run to opened gate and hide behind corner. Go slowly along wall to double door. Wait for Mechanist and enter. If you supreme ghosting this mission, you need his key.

    The problematic lever in front of the priest in the Temple

    The intended way is to drop giant statue on priest. Even if it doesn't fail ghosting objective, it is still ghost bust. Actually 2 ghost busts, because statue kills him and it shows in the stats. So I can't do that. Nudging is also out of question. Priest is very sensitive and comments every touch. I'm sure that eventually he would go into search mode and spot me. So, what's left? There is actually a way to use lever from the other side in front of priest.

    You need to return to Congress Hall Attic for the one and only crate. Transport it under lever. Open white double door and mantle onto them. Then mantle onto opposite ledge, put crate there and mantle onto it. Now the hardest part. You need to jump and mantle to ledge with lever in the way that you will see lever. Use it and immediately cancel mantle. You will drop on gas lamp quietly. Then drop to carpet. From experience I know that if priest first alert to your jump, then he will spot you during mantle. So you need to have jump without any alert, so he will just first alert to your mantle. It can be hard, but it's doable.

    4 mistakes I made during ghost run which cost me few minutes

    1. Info about Capellan. I thought that this objective is solved by reading paper in guard post. I was wrong. I needed more info and it took me few minutes to run around to read every scroll I missed, because I didn't thought it will be needed.
    2. The easiest way to get out from right side of Living Quarters is roping up to ceiling of Power Station and mantling onto metal beam. And I forgot to take rope arrow from pillar in Conservatorium. It forced me to leave via door at lower floor of Power Station, which is harder route and return for rope arrow.
    3. After leaving Vault is a conversation. Well, I quicksaved right after it and quickloaded, because for some reason I wanted to avoid first alert. After loading they stood in place and one of them blocked the doorway. Mechanist was sensitive to nudge, so I was forced to reload just before using Temple lever. And this time I had a lot of bad luck with priest.
    4. I was at the end when I realized that I forgot one more item for Captives objective. It took me 6 minutes to take it and return to roof.


    Time: 1 hour 15 min 32 s; Loot: 1290/1500
    Pockets Picked: 2/14; Locks Picked: 9
    Back Stabs:0; Knock Outs: 0
    Damage Dealt: 0; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Iron Beasts Destroyed: 0; Disabled: 0
    Secrets: 5/7

    I skipped 2 secrets to avoid slashing banner.

    PERFECT THIEF: I think it may be POSSIBLE. I didn't notice any loot blocked by damage property or second alert.
    I mentioned two first alerts, but there was more of it in my run. The major reason though is unavoidable first alert at the very beginning of the mission. The starting position is above ground, so after starting, you drop on the ground and make noise. This noise alerts a nearby guard.

  20. #95
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    This is awseome work Galaer! Keep it up, surely

    This one was much easier to read, as you sectioned it into the different objectives. Im not sure i understood why the first optional objective failed ghost. Could you elaborate? The second you said was because the stats showed one killed bot, but anything specifically directed in the objectives will always excuse a bust, even kills. Perhaps it was just your personal preference not to do it, which is fine.

    Again, really good work here.

  21. #96
    Registered: Apr 2016
    Nice to see this thread getting a revival. Time to contribute as well. There are still two missions from Gems of Provenance campaign to ghost.
    (I'd do this more often, but writing a report takes too long: over five times longer than playing the mission, and I'm not even exaggerating).

    Game: Thief Gold
    FM: City Public Water Works

    Ghost - Success
    Perfect Thief - Success
    Supreme Ghost - Failed
    Perfect Supreme - Failed
    Time - 35:23
    Loot - 1922/1922
    Pockets Picked - 4/13
    Locks Picked - 0
    Backstabs - 0, Knockouts - 0
    Damage dealt - 0, Damage taken - 0
    Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
    Consumables - 3 water arrows

    City Public Water Works is so far my favorite of the Gems of Provenance missions. I love the premise of a fully functioning water works building being partially converted into a museum for the nobles to come and look at valves and pipes. I love the level design even more. Combining undercover-like mechanics, smart security systems, and some spelunking, this mission is an absolute treat to play.

    Our goal is to get the Emblem of N’Lahotep from a recently discovered precursor temple under the water works building. On Expert, we also have to get 1300 loot. One interesting item we could buy before the mission is the maintenance key, which can be nice to have but is unnecessary, and for Supreme, no purchases are allowed anyway. Here we go.

    Water Works Building

    Most of the water works building is free to explore. Guards won’t react to me unless I try to get into the restricted areas such as the offices. When they see me, they don’t alert in the usual sense. Instead, they give unique remarks, such as “Look here” or “Look at this taff!” Usually, I even have a few seconds to get out of the restricted area, and then they continue their routine. If I don’t get out, they alert properly and attack me. Of course, for Supreme, I could not allow any of these remarks.

    My first goal was the Head Clerk’s Office, which holds a very important item – Water Works Master Key. On the way, picked up loot around the lobby and a purse off a wandering noble. The Head Clerk’s Office, apart from the door, has two windows leading into it. A guard stands in front of the first one and has the Head Clerk’s Office Key, which is easy to pickpocket. The second window lets me get close to the safe, which can be opened with this key and holds the master key as well as some loot. There is a switch to turn off the lights here, but as long as the guard was facing away, I could clear out the safe with the light on.

    My next goal was the museum, where the artifacts from the temple are displayed. First, picked up a silver gear from the maintenance room marked “No admittance.” Next, snuck into the Clerks’ Offices and picked up a few coin stacks there. The door at the back of the office leads into the kitchen patrolled by a guard, and from there, I could get into the museum as well as the bar and some sitting rooms. Decided to loot the latter first. The woman sitting in a chair and the bartender are the only ones who could catch me, but with careful creep-crouching, they were not an issue. There are also two guys in the smoking room: whatever they are smoking, they should smoke less of as I was able to take both their purses without them caring about that whatsoever.

    The museum itself is devoid of guards but has a few periscopes. First, entered a semi-secret room that has a lever to shut off the security, which I don’t need, and a couple scrolls, which I do. One of the scrolls in particular contains hints to a puzzle later on. While I could memorize those and drop the scroll back right away, I actually need it for later. Getting the loot around the museum mostly requires dodging the periscopes, which can be hard but is certainly not impossible. Getting one piece in particular, the jeweled sword, required very precise timing and movement. There is something else however. On the top floor, there are two precursor cameras, which move around in a circular pattern. They make absolutely no sound, but if they see me, they stop, which I consider a bust. Thus, I had to keep an eye on them.

    Last edited by marbleman; 2nd Aug 2019 at 17:39.

  22. #97
    Registered: Apr 2016
    Getting Underground

    There are multiple ways into the temple, but only one them ended up being viable for Supreme. First, I had to get down into the restricted area of the sewers. The most direct route is the stream at the bottom level of the museum. I could ride it no problem, but it ultimately leads into a room with a crayman and a spider, and I could not get through here without at least one first alert. Another way would be to go through a cistern, which can be accessed from here as well.

    Passing two nobles next to a caged crayman, entered the restricted portion of the sewers. Dodging the first couple of guards here was not an issue. Had to make use of the side tunnel to pass the archer on a wooden walkway and descend on the other side. The metal door over here was the way to proceed, but opening it could alert the archer, and the guard at the other end to the hall could spot me. Luckily, both of these alerts could be avoided. Opened the door when the archer was away, and creep-crouch-strafed my way in.

    Having traversed the cistern and a vacant machine room, dropped into a room with the metal rafters. Beyond it is a flooded cave, which leads directly into the temple, but getting through here would require dousing a few torches and taking some alerts. This is also the only way out of the temple, so I would need to go through here later anyway, but it felt more Supreme to me to wait with dousing the torches until I absolutely had to. Went through a side sewer with a spider. Creep-crouch-strafing past him, found myself in a sewer junction, where I would have ended up had I traversed the room with the crayman and the spider from earlier. From here, there are three ways into the temple, and once again, only one of them is viable for Supreme.

    Firstly, I could drop into a big hole, which led to a cave occupied by a crayman. There is no way to pass in front of him Supreme-clean, and there is too little space behind him to squeeze through. Opposite this cave, there is a collapsed temple room with a ropeable ceiling. However, the rope doesn’t hang low enough, and I was never able to get up here.

    Another way in led to a huge cave with a stationary mage. Getting down here without damage required jumping into a recess in the wall while he was turned away. Next, using his turning, slipped by him into the temple.

    Last edited by marbleman; 2nd Aug 2019 at 17:42.

  23. #98
    Registered: Apr 2016
    Getting into the Tomb

    A mage and a swordsman patrol the temple: remember these guys for later. Apart from loot, this area has two obelisks that can be carried. They are supposed to be used for a pressure plate further in the temple, but I had a better solution. Next, jumped over the collapsed room and found myself in front of the tomb entrance.

    Before entering though, took a detour into the crayman caves nearby. This is where passing that stationary crayman would have taken me. In here, there are two pieces of loot, one of which is particularly hard to get. There is a suspended building that I can rope up to. The issue is that going up the rope, I am really lit up, and there are three craymen around, the stationary one in the hole being the biggest problem. Had to wait until he turned away – which doesn’t happen often or last long – and two others were away before climbing. To get back down, I had to grab a ledge below, but I couldn’t gauge where any of the craymen were. Had to rely on luck here. Having managed that, I was finally ready to enter the tomb of N’Lahotep.

    Getting access to the tomb requires solving a button puzzle, the key to which I picked up in the museum’s secret room, and using the pressure plate to remove the spikey floor and extend the bridge. This is where an obelisk can be used, but I also figured out that two scrolls – the one I picked up and another one I had from the start – are enough as well. Then, picked up all the gems around here and entered. The emblem lying in this room is a fake, and taking it sets off a trap, which I don’t want to trigger. There is a weakened wall on the side. While I couldn’t put the bricks back in, I could take as few bricks as possible out of the wall. Two ended up being enough for me to squeeze in. Inside, there is some loot and a lever, which can be used to open the room should the player activate the trap. I didn’t need it however.

    This is where it gets real. The room with the real emblem is a small maze, which has four chambers with sarcophagi and some loot as well as a bunch of patrolling craymen. Two of them tend to get stuck in a doorway on the lower level, but they get themselves unstuck eventually. I found out that I could grab the emblem from the lower level, which was ideal for a quick escape: once I take the emblem, the sarcophagi start rattling, which can alert the craymen to hunt mode. Not a bust, but I had to make sure that they don’t alert to me personally.

    Last edited by marbleman; 2nd Aug 2019 at 17:44.

  24. #99
    Registered: Apr 2016
    Strange Fiery Fellows

    Had to use a rope arrow to descend onto the metal bridge without making a loud clang. Picked up my scrolls and pressed the buttons in reverse order to close up the tomb again. Yet another surprise was waiting for me outside the tomb: a fiery skeleton, already in hunt mode, has spawned here, and there is lots of interesting stuff about him. Firstly, as soon as I damage him or he damages me, a new objective spawns to kill all of them, similarly to how a new objective triggers in Strange Bedfellows. However, as long as I didn’t activate it, no other skeletons spawned, which was perfect as when they do spawn, they do so all around the map. I cannot stress enough how much I appreciate this design decision. Secondly, this objective could spawn on its own. I never figured out why it happens – my guess is that the skeleton dies on his own – but it’s quite rare. All I had to do in such a case is reload. This arguably busts Supreme, but it wasn’t long until I had to take a definite bust. Thirdly, this guy seems to make a lot of noise. The mage and the swordsman in the temple constantly alert to him. They can calm down but then alert again. Not a bust, but sneaking past them was suddenly very difficult due to their heightened senses. Finally, instead of making him attack me, sometimes alerting him made his head fly off, which I also took as a bust.

    It’s hard to tell whether I managed to sneak by the fiery skeleton unnoticed. Due to him already being in hunt mode, he couldn’t give me any additional alerts, and I haven’t noticed any alteration in behavior from him either, so at least there's that. I am sure that I managed to pass the highly alert swordsman and mage though. Had to stay away from them as at this point, they alerted to me as soon as I was a few meters away no matter what. Luckily, the mage outside the temple wasn’t alerted. Using his turning again, had to pass him and enter the metal pipe. This is the only way out of this area as all other ones are too high up to reach. Had to douse three torches and consequently take first alerts from the mage I evaded just now as well as both swordsmen inside the pipe. Next, had to wait for the swordsman guarding the entrance to the pipe to turn away and remain like that long enough for me to creep out of the pipe and into the water. Doing this, had to also dodge the guard patrolling the flooded cave. Found a good place to mantle out of the water and next, got onto the rafters by mantling the wall lantern. Notably, this is the only way out of here that is vable for Ghost. Taking the staircase to the left would require nudging or knocking out the guard blocking the door in the end of it, so thank goodness for this lantern and for new mantle!

    Next, had to go all the way back I came here. I could have taken a sewer hatch in the side tunnel next to the archer walkway, but the guard was staring right at it, and I am not supposed to be there, so that’s a bust. Had to ride the elevator up to the top floor. All I had to do is call it down, and then the servant would make the elevator move up. Pretty cool. Returned the scroll to museum’s secret room, then returned the Water Works Master Key, and finally the Head Clerk’s Office Key. Luckily, the guard didn’t care about me dropping it at his feet. Then, left the building, and the mission ended. What a ride!

    - Craymen inside N’Lahotep’s tomb can second alert to sarcophagi rattling. Nothing to do with me, so no bust.
    - Fiery skeleton spawned in hunt mode. No bust.
    - The mage and the swordsman inside the temple alerted to the fiery skeleton. No bust.
    - Had to reload each time the objective to kill fiery skeletons appeared on its own. Arguably, a Supreme bust.
    - Had to douse three torches to leave the temple area. Three Supreme busts.
    - While dousing said torches, took three first alerts. Three more Supreme busts.
    - The missing pickpockets are keys, healing potions, and a scroll, none of which I need.
    Last edited by marbleman; 2nd Aug 2019 at 17:44.

  25. #100
    Registered: Mar 2018
    Quote Originally Posted by klatremus View Post
    This is awseome work Galaer! Keep it up, surely

    This one was much easier to read, as you sectioned it into the different objectives. Im not sure i understood why the first optional objective failed ghost. Could you elaborate? The second you said was because the stats showed one killed bot, but anything specifically directed in the objectives will always excuse a bust, even kills. Perhaps it was just your personal preference not to do it, which is fine.

    Again, really good work here.
    In this mission one of the objectives is to not hurt or alert any Mechanist (their machines included). I call that ghosting objective. The mission is build in the way that if you use 5 levers disabling security (optional objective), ghosting objective automatically fails, but the mission will continue and from now on you can KO enemies. Basically, if you trigger first optional objective, you are forced to fail one objective: ghosting objective or this optional objective. To prevent that I decided to not trigger this optional objective.

    For Destroying bot optional objective - you are right. It was my personal preference. I wanted to keep my stats clean.

Page 4 of 20 FirstFirst 1234567891419 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts