TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 5 of 20 FirstFirst 1234567891015 ... LastLast
Results 101 to 125 of 500

Thread: FMs - Ghost/Perfect Thief Results (Part 8) [SPOILERS]

  1. #101
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Nice work there, marbleman. Nice to see you back in action ghostwise. I'll hopefully get some reports done at the end of the summer myself.

  2. #102
    Registered: Mar 2018



    Getting into train

    There are 2 ways into train station. Both intended. One is through main entrance. But in order to do that you need to use lever. Afterwards guard will search in place for enemy for 3 seconds, then use lever and return in front of main entrance. Inside you will be forced to turn off lights and get into train. You can also get a secret. But I had no idea how to interpret behaviour of the guard in front of main entrance. Is it supreme ghost bust or maybe it's regular ghost bust or maybe it's just scripted behaviour, which isn't bust at all. I have no idea. That's why I chose second entrance.

    From the starting point go right until you see building with big windows (that's a train station) and platform with boxes above street. Opposite to train station is a house. Go upstairs and through window drop onto platform. Use the switch and stay under it for the whole ride. Inside train station send platform back with a switch and drop down. This way you can avoid any alert from Mechanist above. Go right and hide behind corner. Wait for information about finishing loading train. Go along wall and then run to ladder. And you are inside.

    Gassing the Mechanists

    Take bedroll with you and bring it together with gas mine to 2 Mechanists in front of train. Drop bedroll between them, crouch and drop gas mine on bedroll. Then back off to avoid gas. And that's it. You cleared the train. I had no idea what to do with breaks. I decided to put them on train. In order to do that before doing down on ladder, open metal door. This will give you enough space to drop a brake. Before leaving train, switch to Garrett.


    Getting into mine

    From the starting point go to wall at west. There is hole in the wall. Mantle on rocks and go on the other side. You are in shadow behind house. Go along house to the stairs. Drop from wooden railing behind Mechanist and enter mine. East side of Level 1 is blocked by very sensitive Mechanist in front of elevator. Loot this place, then go to the bottom of the stairs and get a key. Now you have 2 paths: you can enter Level 2 or go through a rumble to Level 3 (but that's one way go). I chose to go into Level 2.

    Level 2

    Go left until you see lantern. Theoretically you don't need it, but it makes these very dark tunnels more enjoyable to go through. The problem is that if you will bring with you lantern through a crossroad, then guard in front of elevator shaft will spot you and go into search mode. But there is a solution - you need to throw the lantern into opposite tunnel. This operation doesn't make any alerts. Now use west tunnel to go south and drop lantern at the crossroad. Go north to elevator shaft. Stay under switches and ride to Level 1.

    Level 1 (east side)

    Wait for Mechanist with lantern and go behind him. Don't take a lantern. It's not needed. There will be tunnel left. Go blindly north until you see nugget. Then return south and wait for Mechanist. Remember to look up in the south direction. After you see the light, go behind it back to elevator shaft. Then slowly approach nugget behind coal. Return under switches on elevator and ride to Level 2. Take your lantern and go to Level 3.

    Level 3

    You need to use west tunnel. If Mechanist with lantern appear, drop lantern on main tunnel and hide yourself in shadow in one of dead ends. Go north to stairs. Go upstairs to rumble and take scroll. Go to Level 4 and drop the lantern in well lighted area. For this level you don't need a lantern.

    Level 4

    Open big gate. Hide under stairs and wait for new patrollers. Go behind them, then at crossroad go north, pass elevator shaft and turn right. You can see lamps on ceiling. Use it to find Ammunition Store. Take 2 explosive charges and 2 fire arrows from a secret. Go back and from elevator shaft go max north and turn left. Open big gate and return to stairs. You know the path back to Level 1, but you must avoid 2 tunnel with lava under rails on Level 2 and 3. Go through evacuation passage and go above train tunnel. Switch to Victoria.

    Finishing touches

    Grab bedroll and jump out of train. Funny thing - if you press up or down, you will almost in the same speed like train. Switch back to Garrett. Place 2 explosive charges and detonate them with 2 fire arrows. Then wait for train to explode.

    Ghost busts:

    1. and 2. Detonating explosive charges put Mechanists below into search mode.
    3. Train explosion also put Mechanists below into search mode.


    Time: 39 min 01 s; Loot: 985/1500
    Pockets Picked: 1/2; Locks Picked: 4
    Back Stabs:0; Knock Outs: 0
    Damage Dealt: 0; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 2

    2 kills appear after train explosion. I'm guessing that they are these 2 Mechanists that Victoria gassed. I don't think they appear inside train on Garrett's path. I think these 2 kills are just scripted to add into stats. That's why I don't think it's a bust.
    Iron Beasts Destroyed: 0; Disabled: 0
    Secrets: 2/3

    1 secret I avoided, because it's only available for ghosting if you turn off the lights in train station. I chose different entrance, so I couldn't do that.

    There are 2 loot pieces I was forced to skip:
    1. On Level 1 - safe in Directorate office. Opening safe trigger alarm. There is switch disabling alarm under desk, but it only works after launching the alarm.
    2. Elevator shaft area on Level 2. There is a loot piece on trolley, but Mechanist is staring in it's direction. His impossible to nudge (and I suspect that nudging will be impossible in this campaign, because it's not the first time). I didn't found any way to grab this nugget.

    Also out of curiosity question about Supreme Ghost:
    1. Is Supreme Ghost rules allow grabbing extra equipment to complete the mission? In this case it would be 2 fire arrows and 1 gas mine.
    2. Is Supreme Ghost rules allow grabbing equipment that trigger secret. I understand that if it's a food, I can drop it, if it's a mine, I can drop it and disarm. But what about arrows?
    3. Is Supreme Ghost rules allow grabbing equipment through pickpocketing?

  3. #103
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Great to see you continue this ghost run Galaer, and good questions about Supreme Ghost. Here are my answers, but i encourage anyone else to chime in:

    1. Yes, taking equipment in order to finish objectives are allowed. Of course, if you can finish it without equipment, you should.

    2 & 3. These cover the same principle. Players differ in this regard. Personally, i dont take equipment that i can't return just to get secrets or pickpockets. I dont even take keys off someone's belt because i can't return it to the belt, only to the patrol route. Nobody would say you bust Supreme just because you accidentally pick up arrows from a chest and you didnt know, but i always have a habit of quicksaving first, then reloading if its something i don't need. If you take arrows from an archer to get the pickpocket count, then this technically constitutes an unnecessary pickup, but again, I dont think many would call it a bust. Make sure you always report it and explain your reasoning in the report, that's the idea. But strictly speaking, it is a bust. Rule #13: "dont pick up what you dont need".

  4. #104
    Registered: Apr 2016
    Location: France
    My stance is pretty much the same. If you need something to complete an objective, by all means pick it up. When it comes to secrets and pickpockets, I'd say it's more Supreme to ignore those that you don't need.

  5. #105
    Registered: Mar 2018
    Thanks for the answers, klatremus and marbleman.



    This mission is for most part linear. Ghosting is very standard. There is a lot of leeway and shadow. Most of the passages are the same as during normal playthrough. That's why I'm not gonna mention all of them. Also no loot.


    At the beginning there is Mechanist watching protection gate. You need to drop 5 explosive charges into hole. For that you need to use 1 moss arrow. But even if you do that, it's impossible to avoid him without spotting us. He's impossible to nudge - just touching puts him into search mode. I was forced to KO him (first ghost bust).


    West Raw Material Storage - in order to enter you need to time camera behind door. I think it's quite unfair obstacle.

    Getting into Armory may be problematic. Sometimes bot and engineer will walk into each other and block themselves. This will also block your progress. It happened to me once and the only solution was restart the mission. That's why I prioritize putting explosive charge into Fuel Storage as early as possible and unlocking door from Assembling (for exit from outside "X" area, where I will go later.

    Speaking about the order of putting explosives, I prefer this order: Fuel Storage, outside area behind gate near Sorting, first Armory, Test Area (after beating giant bot) and second Armory. The reason that second Armory is last isn't just because it's exit route. After putting all explosive charges, in Assembly Line area wakes up unique factory bot. This order let me avoid confrontation with it.


    From Armory go to Assembling first. In office you can find office key on desk. Even though I took it, you don't need it. Just drop on conveyor belt below. The easiest way to go to Soul Forge is to turn off the light in 2 enginners room, but I decided to avoid doing that. Instead I entered Soul Forge via conveyor belt, went behind enginner to left wall and around the room to another conveyor belt. Mantle onto it and entered Final Inspection. From there it's easy to get wrench on enginner's belt.

    Return back is more tricky. You can't use conveyor belt, because Mechanist is going into second alert. Instead use nearby door and sneak to this Mechanist. Go slowly around him and run across lower conveyor belt and turn left. Surprisingly I could avoid with this second alert. Now just mantle on conveyor belt ( you need to time it with bots on conveyor belt) and drop into Assembling.


    Parts Storage key - you don't need it. To get out - stand on higher metal box and jump into ventilation.

    To get further into Directorate, you need invisibility potion from right safe in Laboratory. Use it to avoid gaze of a watcher, then go down to disable it.

    To get into outside "X" area go to the bridge leading to Designers (second floor) and jump from the railing to the North. You will travel rooftops. Be careful - noise from walking on roof can alert bot walking inside building (Sorting) below. You should see big gate. Drop onto it, then on lever. Use lever. Now you have access to outside "X" area. I couldn't leave this place without leaving gate open though.


    In Test Area our target is to destroy giant bot. While destroying it isn't objective, destroying giant bot will give us item that after using into machine will change into explosive charge. And getting 5 explosive charges is our objective. That's why I don't call destroying giant bot a bust.

    Also one more thing. Whenever we enter any side passage, giant bot will go guarding this passage. These passages has some invisible triggers, there is no way to avoid it. I think it works like zone traps in Bonehoard (Thief 1). Also giant bot just walks to these passages and just stop in front of them without any comment. I'm not gonna call it a bust.

    Before going down - check where is everything. There is light lever on North wall near passage. On the left of it is a giant bot. It may be invisible, so just wait couple seconds for him to reappear. On South you have a ladder down. Use it and slowly descend from metal slope. Then run right to the giant bot. Slowly approach it until he reappear. Use wrench to open his lid and drop it near South passage (that's where this bot will die. Go back to him and take his impulse source.

    Enter West passage and leave. Do a big circle to light lever at North. I used that, but I don't think it's needed. Go through nearby North passage and go left to fuse machine. Take fuse and drop it. All lights will go off. Use impulse source in fuse place. The impulse from machine has huge range and it can go through walls, so there will be no need to use equipment or make noise to lure bot here.

    Go through nearby West passage and go South. Wait for bot to arrive there and trigger South passage. Go to East passage and observe giant bot dying near South passage. This bot's death doesn't count in final stats. Take torpedo (this item is needed to make explosive charge).


    After you put final explosive charge in second Armory, go through ventilation. To descend - go fast through ladder and during your slide on ladder turn around to face ladder. That's how you stick to it.

    In the end you need to press lever to trigger the explosion. Lever is behind 2 crates. Both pickable, but they can't be dropped and using them immediately breaks them in our hands and alerts Mechanist in next room. To avoid that mantle on metal box and drop on the right side of higher crate. Push it away, but don't let it drop on floor (this alerts Mechanist. Now drop into gap between lower crates and try to push lower crate until you highlight the lever. Use it.

    Using the lever makes factory explode. This automatically destroys 2 crates in our room and second alert the Mechanist. While destruction of 2 crates isn't exactly our fault (I don't count it as a bust), second alerting Mechanist is. I checked and I know that factory explosion (without crates) is enough to alert him. So that's the second bust in the mission. Also just like at the end of previous mission, game adds 23 kills and 5 iron beasts gets destroyed.


    Time: 1 hour 05 min 19 s; Loot: 0/0
    Pockets Picked: 1/1; Locks Picked: 2
    Back Stabs:0; Knock Outs: 1
    Damage Dealt: 1; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 23
    Iron Beasts Destroyed: 5; Disabled: 0
    Secrets: 7/7

    Only one secret is triggered by using lever opening secret stash. The rest is triggered by getting equipment.

    1. I KO-ed the Mechanist at the very beginning of the mission.
    2. After triggering factory explosion, nearby Mechanist second alert to it.
    Not a bust - I used invisibility potion to avoid being spotted in Directorate.
    Last edited by Galaer; 29th Jun 2019 at 03:05.

  6. #106
    Registered: Apr 2016
    Location: France
    Game: Thief Gold
    FM: Mercenaries

    Ghost - Failed
    Perfect Thief - Failed
    Supreme Ghost - Failed
    Perfect Supreme - Failed
    Time - 26:15
    Loot - 1293/1293 (Ghost: 1193; Supreme: 1113)
    Pockets Picked - 10/16 (Supreme: 9/16)
    Locks Picked - 0
    Backstabs - 0, Knockouts - 0
    Damage dealt - 0, Damage taken - 0
    Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
    Consumables - 1 water arrow; 1 moss arrow

    As of right now, Mercenaries is the last mission of the Gems of Provenance campaign. It is also the most difficult and thus the most interesting one to Ghost. Like in Widow’s Ire, achieving Ghost is impossible, but this doesn’t make the mission any less enjoyable.

    The mission takes place in a small keeper abbey, which is now occupied by mercenaries. Our goals are to gain access to the keeper vaults below the abbey, steal the Staff of the Necromancer, and get 1000 loot.

    Water and Fire Keys

    The first part of the mission entails collecting four elemental keys to open the way to the vaults. The abbey is small, yet it can be confusing to navigate the first time due to numerous tight passages and twisty halls. One such hall connects the lower and the upper level of the abbey, but for Supreme, it is impossible to pass. Thus, I had to enter different parts of the abbey from the outside. There are also plenty of guards in strategic positions, circumventing whom almost feels like a puzzle at times.

    Creep-crouched my way to the other side of the main entrance. Staying as close as possible to the outer wall allowed me to avoid any first alerts. Caught up with and pickpocketed a lantern guard. Next, dropped into the backyard well and picked up the water key. Luckily, dropping in here does not alert anybody. Crept past the cook and picked up some loot in the pantry. Next, I was ready to tackle the main hall.

    This is a tricky yet relatively easy room. It is well lit and overlooked by two stationary guards: one on each side. A few other guards also come through regularly. My goal here was to get inside the fireplace and take the fire key. At first, I was sure that I would inevitably take at least a few first alerts, but I soon found out that staying right in the middle of the room allowed me to go through without any alerts. The next problem was taking the key itself. For it to appear, I had to douse the fire, which was my first Supreme bust. However, using the water arrow (there is also a gas arrow in the mission, but using it to douse the fire does not reveal the key) can also first or even second alert nearby guards, and I didn’t want that. Thus, I had to get into the fireplace as soon as one of the guards went through and then douse the fire from the inside so that I didn’t have to draw on the string too much. I still got alerts 80% of the time, but eventually I managed to avoid them.

    My next goal was to get out of here. Obviously, I couldn’t go up the well again, and the stairs in this room lead to the hall I mentioned earlier. The only option was to take one of the two main doors, which would lead me outside, pretty much to where I started. There are entrances to North and South, each guarded by a stationary mercenary. To get to either without first alerts, I could use pillars as hard cover. First, went to the southern one and pickpocketed the guard. However, I could not get through here as the window is too small. Thus, went to the northern entrance and crept out without much trouble.

    Last edited by marbleman; 28th Jun 2019 at 18:15.

  7. #107
    Registered: Apr 2016
    Location: France
    Earth and Air Keys

    Now I was ready to tackle the upper level of the abbey. Went back to the backyard and entered the abbey through the back door. While the guards were having a conversation, looted the library on the upper floor. It is important to do this now since after the guards are done talking, one of them will start patrolling the library, and he might get stuck, making looting the library impossible. Next, looted the barracks without much trouble and went back outside the way I came.

    Climbed the outside of the building to get inside the mercenary leader’s quarters. While doing this, had to be careful of the two guards on top of the watch tower as they could spot me. While we’re here, I should talk about them. The archer has a purse, but the swordsman prevents taking it for Supreme. There is simply no way to avoid first alerts from him. It is still possible to take it for Ghost though.

    Inside the leader’s quarters, picked up the earth key and roped up to the attic. Behind the banner here are three pieces of loot worth 220. The catch is that they cannot be picked up until the banner is slashed. We cannot afford to skip this loot however, and I’ll get back to why in a bit. And no, it is impossible to grab these loot pieces from the other side of the window. Slashed the banner, got the loot, and went back out the window.

    Next, climbed the roof of the abbey by mantling one of the buttresses and went to the other side. The air key floats around the roof, and one of its stops is a gargoyle here. This is the easiest place to get it without being spotted, but before the key becomes frobbable, it needs to be shot with a moss arrow. Using a moss arrow to solve a puzzle element is not a bust, so I'm good here.

    Went back to the buttresses, dropped down to the lower roof, and went around again. Descended to the ground using the doorframe below. Picked a purse off a stationary guard, and then entered the abbey again. Here is another piece of loot that requires property damage: the footlocker with a nugget worth 100 is unfrobbable until the banner is slashed. And this is why grabbing the loot cache in the attic is necessary. The mission has 1293 loot, the loot that requires property damage accumulates to 320, and the loot goal is 1000. At least one of these banners has to be destroyed, so I’d rather slash one that allows me to take more loot and skip another one. Pickpocketed two more guards, one on top of the stairs and another one behind the double doors leading out of the dining hall. Time to get down to the vaults.

    Last edited by marbleman; 30th Jun 2019 at 15:32.

  8. #108
    Registered: Apr 2016
    Location: France
    The Vaults

    First of all, the way to the vaults has to be opened. Using four keys above four doors opens all of them at once, and then I can use a magical lift to descend. However, there is another issue. Two of the doors can be re-closed, but the other two cannot. Unfortunately, a guard patrolling outside will see this door open and react to it, which is another Supreme bust.

    The first hurdle is four elemental rooms. Their order is randomized on each playthrough, but it shouldn’t matter for Ghosting. In this case, the order was water, air, fire, and then earth. The first and the last rooms pose no Ghosting challenges. The air room is occupied by the new enemy type: mage statues. Their behavior was easy to figure out. Unalerted, they are still, and when they notice me, they begin moving. The interesting thing about the statues in this particular room is that they are fully silent and deaf, so even if I had to go through this room first, I could have jumped in and avoided any alerts. The floor in the fire room is made exclusively out of pressure plates, each of which activates traps, and there is no way to avoid triggering them. The walls and pillars in this room are ropeable, but this doesn’t allow me to not touch the floor at all. The best I could do is bunny-hop through the room, activating as few pressure plates as possible, but I can’t tell how many I ended up touching. The good news is that this didn’t alert the mage statues.

    After traversing the elemental rooms, solved a riddle, which can be different on different playthroughs, and got teleported to the next area. To open the door, had to remove two vases from the pedestals. For Supreme, I had to place them back, but it didn’t make the door close again. Going through the door, had to dodge an unavoidable trap. Another Supreme bust. Closed the door behind me and entered the next room. A scroll lying on the table explains what needs to be done in this area, but reading it activates a trap, and this one I can avoid. What needs to be done is activating four glyphs around the area. This will open the cage containing the Staff of the Necromancer.

    The first glyph can be seen in the stained glass window right as I enter the next area. To get to it, I have to use a jump pad: a moving piece of floor that can launch me flying. Now, it can be argued that these are also traps, but I wouldn’t consider them such since, unlike traps, they are supposed to be used to traverse the area. What’s definitely a trap is a statue rushing out of a door in the next room. To avoid it, had to use the jump pad and fly past the trigger area. The next glyph is behind a statue that never moves and always chants. I do not think this one is an AI. The third glyph is on a big statue in front of a jump pad. Using the latter, however, activates a trap, and I do not want that. Instead, jumped past the pad and used a rope arrow to reach the glyph. Finally, there are six more jump pads in this area, five of which launch me to my death. Taking the correct one, flown through the window, breaking it as I landed. Another Ghost bust.

    The last glyph is behind the mage statue beneath the cage with the Staff. This statue is not deaf and it also constantly chants. I’m not sure that I was able to pass it without alerts, but I didn’t notice any change in its behavior. Finally, crept into the cage and took the Staff. The side catwalks closed up, and the one leading outside has opened.

    Last edited by marbleman; 28th Jun 2019 at 18:19.

  9. #109
    Registered: Apr 2016
    Location: France
    Back at the Abbey

    Having traversed a few corridors, arrived back at the abbey. To open the door leading into the second level of the main hall, had to frob a bust, which removed a light source from it and lit a torch on the opposite wall. I could douse this torch, which would relight the bust, but it would not close the door. I am not sure what is more Supreme here, but I decided not to bust it any more than it is already busted and left the torch burning. All that’s left to do now is grab the loot I missed earlier as well as a piece that has spawned only now: the purse that can be picked off the mercenary leader, who is now occupying his quarters. Along with him, four more mercenaries have spawned, mostly in doorways, which makes traversing the abbey even more complicated. A few of these guys have pickpockets, and getting all of them is also an interesting challenge.

    Pickpocketed both guards overlooking the main hall. Had to be careful since they could spot me through the stain glass window in the middle. Also picked a purse off the guard patrolling between the overlook rooms and cleared out the game room. Next, descended to the first floor and exited the building through the northern front door, just like before. Climbed the outside of the abbey again and picked the purse off the mercenary leader. Fortunately, I could reach it from the outside. Then, jumped over the outer wall, and the mission ended. Can't wait for the campaign finale!

    - Slashed a banner in the abbey’s attic to get the loot necessary for meeting the loot goal. Ghost bust.
    - Broke the window leading into the Staff room. Ghost bust.
    - Doused the fire in the main hall of the abbey to get the fire key. A Supreme bust.
    - A patrolling guard reacted to the water door being open. A Supreme bust.
    - Activated a number of traps in the fire room. All Supreme busts.
    - Activated a trap when entering the glyph area. A Supreme bust.
    - Removed a light source to open the door back to the abbey. A Supreme bust.
    - Used a number of jump pads in the glyph area. If they are considered traps, then I took even more Supreme busts.
    - Might have taken a first alert or two from the statue in the Staff room. If so, more busts.
    - Used a moss arrow to get the air key. Using moss arrows to solve puzzle elements is allowed, so this is not a bust.
    - Skipped a purse worth 80 on an archer on top the watch tower. Could not avoid first alerts from his swordsman buddy.
    - Skipped a nugget worth 100 in a footlocker near the dining hall. Taking it requires slashing a banner.
    - The missing pickpockets are mostly potions. All of them are possible to get.
    Last edited by marbleman; 30th Jun 2019 at 15:33.

  10. #110
    Registered: Mar 2018


    Again in this mission there is no loot. There is barely any story and barely any obstacle. So I decided to Supreme Ghost this mission.

    You start in Forest. Here are 2 invisible Treebeasts. This area is huge, so it will be hard for them to spot you. There are 2 paths: to Valley and to Dark Forest. The problem with Valley is there are frogs. And they croak. I have no idea when they first alert to me. That's why I'm gonna prefer going through Dark Forest in this run.

    Dark Forest is still easy place to ghost. There are spiders and confusion mushrooms to avoid. But also everywhere is shadow. Only finding paths can be difficult. Find the cave and walk inside while crouching to avoid first alert from spider. On beach go through quicksand, grab Major epaulet and after completing objective drop it. You can't drop it where it was, you can only drop it on sand under bridge. Go to west, take empty bottle from treasure chest and go to Valley.

    Go to bridge and drop into water. No frogs should hear it. Be careful - in water there are frog eggs that can hatch when you get too close. That's why swim near bottom. Also while underwater drop bottle to fill it. Swim to the house and grab 1 water arrow near rocks. Talk with Pagan and return to water. Swim to the other end of river. This is the hardest part of this Supreme Ghost. You are observed by frog on one side of river. You must quietly mantle on rocks and jump on the other side. Also on this side there are 2 patrolling frogs. Stick to plant wall and go around them as far as possible. The reason I skip entrance to Forest via nearby tree is because I need to use a branch from beach.

    Go to Forest via Dark Forest. Find the stump and climb there. It's not dark, so you need to use water arrow on fireflies. I don't call it a bust, because dark spot is mentioned in objective and that's the intended way to do it. Grow Lumine and put useless bottle on ground. Be careful to not throw it. You can break it. Use sword to cut Lumine. I don't think it's a bust. First you need to grab Lumine to complete objective, second sword's swing was mentioned in conversation. You are now fully visible. Go to Wood Temple.

    Talking with Shaman is unavoidable and after conversation she doesn't react at all to you. The only weapon that work here is sword. Slash deal 10 damage and full swing - 30. Slash her once (objective complete) and take her head. Grab Lumine and get back to stump. Drop Lumine there. By the way, quicksaving can move Lumine position or sometimes our position here. Weird.

    Grab bottle, go via Dark Forest to beach and put it inside treasure chest. Go to Valley, to bridge and drop into water. Swim to house and drop head inside. Head becomes unfrobbable. Pagan will guide you to the end of the mission.


    Time: 43 min 46 s; Loot: 0/0
    Damage Dealt: 10; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 1; Others killed: 0
    Secrets: 2/3

    Skipped 1 secret, because it requires grabbing rope arrow.


    Also 1 question:
    This mission's equipment transfer into next mission. I supremed this mission, so I have no arrow equipment.If I would ghost this mission, I would have for the next mission a rope arrow. Is it allowed in Supreme Ghost to get equipment from previous mission, because I was just regular ghosting it?

  11. #111
    Registered: Apr 2016
    Location: France
    I'm not sure I understood your question correctly, but if you play Supreme, it would be better if you find a rope arrow in this mission rather than carrying it over from the previous one.

  12. #112
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    I honestly dont think the rules cover this. Supreme only works for one mission by itself, not connected to other missions. So if equipment carry over, then what you did in the previous mission doesnt have a bearing on your supreme success in the next. I would always supreme the entire campaign, so for me it would be different. I would always make a save at the end if a mission though, so in this case i might have reloaded and gotten the arrow, but only if it was 100% required to supreme the following mission. I hope that made sense...

  13. #113
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Just read your report for Mercenaries, marbleman. Excellent work as always, but i dont think the moss arrow used to get the air key is a bust. A few years back, the rules regarding arrows were changed to allow use to solve puzzle elements. Moss arrows are still disallowed to deaden noise, but that doesnt seem to be the issue here. See rules 6b and 6c here. Please correct me if im wrong, as i havent played the Gems of Provenance campaign.

  14. #114
    Registered: Apr 2016
    Location: France
    I forgot about that rule. That's good news, but it doesn't change much.

  15. #115
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Lol true, but at least its something...
    Thanks for editing your report nonetheless.

  16. #116
    Registered: Apr 2016
    Location: France
    Game: Thief 2
    FM: Saints and Thieves

    Ghost - Success
    Perfect Thief - Success
    Supreme Ghost - Success
    Perfect Supreme - Success
    Time – 1:03:08
    Loot - 4439/4439
    Pockets Picked – 1/7
    Locks Picked - 13
    Backstabs - 0, Knockouts - 0
    Damage dealt - 0, Damage taken - 0
    Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
    Consumables – none

    I’ve been planning this one for a long, long time. Saints and Thieves is one of my absolute favorite missions; it might be in my top 5 of all time. It does everything right: the atmosphere is top notch owing to both the visuals and the soundscape; the story is original and well-executed; the gameplay is balanced and has some new, unique mechanics. If you haven’t played it, stop reading and do yourself a favor. But I digress.

    Our tasks are to infiltrate the Redblade Smugglers Guild and steal their cargo – which we don’t know what it is – from their warehouse and to steal Garrett’s case file from the local watch station. On Expert, we also need to collect 1800 loot. The list of objectives will, however, grow as we play and become quite a bit longer.

    The Cargo

    Started right outside the watch station. It is intended for the watch station to be infiltrated first, mostly because it holds a certain quest item: the fingerprint kit. It can be used on the keys of a combination lock to reveal which of them have been pressed, thus helping to figure out the correct code. Strictly speaking, however, it is an unnecessary pickup for Supreme as the code can be entered without it. It also cannot be dropped back, and the markings on the keys cannot be erased. I feel like leaving the keys marked goes against the spirit of Supreme, so I don’t want to use the kit at all. I also needed to return to the watch station later, so I decided to skip it for now and head straight for the cargo.

    My first hurdle was the stationary archer guarding the backdoor to the watch station. He has three facing directions, but only one of them – east – allowed me to pass through. Moving slowly was not an option since I had to mantle the border of the flowerbed, which made a clack. Moving quickly spawned a first alert. Thus, I had to start crouched and then un-crouch at the right time so that Garrett would just run over the border. Picked up some loot from a window above the flowerbed, and moved into the next area.

    There are three possible ways to get into the warehouse area. The front door is obviously not an option since three people are guarding it. The back alley has two people engaged in a conversation, and it’s very important not to trigger it right now for reasons that I will explain later. Thus, the sewer, or the real Thieves’ Highway as Garrett calls it, was my entryway of choice. There is one turn here that I will ignore for now. Picking up a spice bag in the sewers and a wine bottle in the machine room, eventually made it to the smugglers’ underground base connecting the two buildings above: the warehouse proper and the smaller office building.

    First, decided to clear out the barracks area. Dodging the guard with no issues, picked up some loot, broke into the captain’s room and took his key, and found a note, hinting at what the combination lock code might be. While it doesn’t mention the actual digits, it states that one should start from the lowest and end with the highest one. Let’s pretend that this note is enough for Garrett to brute force the code without the fingerprint kit. Going past the barracks would have deposited me in the warehouse office building and triggered a conversation, which I didn’t want for now. Thus, went the opposite direction, to the kitchen and the game room. Getting the coins on top of the fireplace in the kitchen was a bit tricky. Had to move in and out when the cook was at the opposite side of the room. Next, revealed the combination lock in the game room, opened the secret passage, and moved in. Time to find out what the cargo is.

    Picked up a ring in the torture room and took the staircase down to another machine room. This place is covered pretty well by a single guard, but he seemingly has low hearing, allowing me to crouch walk on gravel not too far from him without any alerts. Going through the door reveals that the cargo is two children, who will apparently be used as slaves. The objective to steal the cargo gets cancelled, and two new objectives get added: to find some evidence of this operation and to ensure that no harm befalls the children. However, there is another, hidden objective to get the children out of here, and it’s rewarding in more just the moral sense. How does this work? Each child can be frobbed, which would command them to either follow Garrett or stay. The AIs can alert to children if they see them but not if they hear them, which is excellent since the children cannot creep. There is also what I assume to be a bug, where upon reloading, the children would start following Garrett even if they were commanded to stay. Now, the trap which is easy to fall into here is trying to escort both children out at the same time. This is a really bad idea, and while it is doable, it is much easier to lead out the children one at a time. When the guard is hanging out by the furnace is a good time to move out. The timing is pretty tight, but it’s possible for both Garrett and the child to move into the machine room and out of his view without any alerts. It also important to close the door as the guard would see the other child and alert.

    The rest of the way was surprisingly easy as long as I didn’t move too fast, allowing the child to constantly catch up. It is very easy to have the children lag behind, which, apart from making the escort harder, can lead to undetected alerts. Perhaps the most difficult move was getting past the kitchen as the cook could spot us. Next, took the wooden staircase up to the warehouse building, exited it, and moved around the back, where nobody patrols. Picked the door to the back alley mentioned earlier, and the child ran away. One down, one to go.

    Last edited by marbleman; 9th Jul 2019 at 03:25.

  17. #117
    Registered: Apr 2016
    Location: France
    The Evidence

    Before going back for the second child, it was prudent to clear out the warehouse building and break into the captain’s office on the top floor. Entered the building through an upstairs shipping office. Dodging a couple of guards, picked up some loot from the lockboxes and a shipping crate, as well as a hard to spot coin on the ledge of a pillar. Next, entered the captain’s office, and opened his safe; both doors responded to the captain’s key. Inside the safe, found the evidence and got a new objective: to leave this scroll inside the watch station. Unfortunately, the painting that covers the safe cannot be moved back once it’s lifted, but it is no bust. The rest of the warehouse posed no notable challenges. The most difficult piece of loot was the statue in a crate in the big storage room because it was frequented by a few AIs. In the end, it all came down to waiting until nobody is around and making the move.

    Now that I had no use for the captain’s key, I could return it to his barracks room. The door to his room has to be picked the first time, but it responds to his key as well. Thus, I had to lock-block it before dropping the key inside the safe. Next, went back for the second child and escorted her just like the first one. Leaving the game room, reset the code to 1111 as it was when I came here. When the second child leaves the mission area, she drops a key, which makes a loud clang, and this is the reason why I didn’t want to trigger the back alley conversation: once it is over, the smuggler involved would patrol this courtyard and second alert to the key dropping. Ticked off the hidden objective to help the children escape and picked up the wine bottle on a bench and the key, which apparently opens some kind of vault. Intriguing! Time to find this vault.

    The Vault

    Made my way back to the sewers where I infiltrated the guild and took the turn that I ignored before: it leads to a metal door which responds to the vault key. Dodged the guard on a tight patrol loop using the pillar as hard cover. The vault key disappeared on use, meaning I didn’t have to return it. Inside the vault, there is more than a half of the mission’s loot. This is also a touch that I absolutely love: the loot goal, even on Expert can be met without ever entering the vault, making it an entirely optional area. Apart from the loot, however, the vault is occupied by the captain and one of his officers who seem to be having a dispute. Once their conversation is over, they begin fighting, and whoever wins starts patrolling on a tight loop and in an extremely alert state, making the room impossible to loot. Thus, while it is a bit cheap, I decided to replay the fight a couple of times until they both died at the same time. Since the archer shoots fire arrows, it did take just a few tries indeed since he could damage both the swordsman and himself.

    Now I was ready to loot the warehouse office building. Listened to a conversation, which I was intended to overhear much earlier and picked up a few pieces of loot: two in a shipping crate and one in a locked office accessible by a vent shaft. Inside, there is a key that unlocks the office, but I left using the vent and avoided the unnecessary pickup. Next, made my way to the back alley and triggered a conversation there. Picked a purse of a patrolling female officer and made my way back to the watch station.

    The Watch Station

    Getting past the stationary archer was easier the opposite way. The watch station has three entrances: two pickable doors on the sides and an unlocked front door. In the spirit of Supreme, decided to use the front door like a true master thief. Doing so required dodging a few guards with interlocking patrols but was ultimately a simple matter of timing. The only notable challenge inside the watch station is the well-lit and tile-floored main foyer. However, the female guard has a long patrol and spends a lot of the time turned away, while other guards rarely come in here, so sneaking through was a breeze. Looted the station, picked up my casefile, dropped the evidence and exited the way I came. The last piece of loot to get was a wine bottle on a balcony north of the watch station. Afterwards, returned to where I started, and the mission ended.

    - Could not move the painting covering the captain’s safe back to its original position. Not a bust.
    - The missing pickpockets are all quiver arrows.
    Last edited by marbleman; 9th Jul 2019 at 03:27.

  18. #118
    Registered: Mar 2018



    This mission is very similar to Mission 3, but actually have more tricky patrols. There is also platforming involved. And this mission is really long. I have decided to return to regular ghost. Also I decided to play without opening any shortcuts and using lockpicks. I don't know why, I just felt that I need to play like this. I'm gonna avoid taking unnecessary keys. This mission is tricky and I'm gonna mention some hard loot and tricky secrets. Not all of them though.

    In this mission there will be also events made by Sister Morra. She will sometimes lock door behind me, douse torch or move ladder. After meeting her in prison after helping her, most of these events will stop happening. But until then I'm gonna try to avoid these situations or make a detour.

    From the equipment I need 1 moss arrow (for getting out of West Wing), 1 water arrow (for 1 loot piece) and 2 rope arrows (needed for getting out of West Wing as well). If you are supreme ghosting, you don't need to grab water arrow.Now let's review some objectives.

    1. Find out where is Major Scrench.
    This can be completed in Pillar Crypt near starting point. I'm gonna avoid that though, because talking priests after conversation split and appear in Abbot Court and Abbot's Quarters. Waiting with completing this objective will make both of these places easy to ghost.

    2. Don't leave too soon.
    This means - no getting back behind starting point or secondary exit without Major. And also never go outside of Monastery wall (for example there is easy exit from Hoist. This failed this objective.

    3. Help Morra.
    This objective is optional. The result of it is - we need to use chalk on secret entrance to Monastery in Basin. After that we meet Morra in prison and it spawn 2 Monks in Basin and block normal exit. This objective can be avoided and on Supreme you will be forced to avoid it. On Ghost you have a choice and I had quite a dilemma. Skipping this objective makes exiting from mission much easier, but eventually I decided to complete it.

    4. Learn how to toll bells
    This objective may not appear if you read certain book from Archive too early. That's why I'm gonna skip this place until much later.

    5. Free Major.
    First you need to go to West Wing and the intended way involves destroying barrel wall. This is damage property and it's not even connected to any objective. So it's a ghost bust. Luckily there is way around it. Actually getting in isn't that hard. What's hard is getting out of this place. And this will involve doing some shenanigans in the Cloister.

    I mentioned before that after helping Morra, using exit is much harder. It involves getting enough weight for 2 pressure plates. Both of them requires weight worth of 5 crates. I found out that glass tool from Wine Cellar is worth 3 crates. So I will transport 7 crates and glass tool to Pillar Crypt. Secret door can be blocked only by your body and it stays only for few seconds. There is no way to return objects to it's places. That's why you would prefer to avoid triggering Morra's objective on Supreme.

    After this long introduction let's start this mission.


    You start will flare in hand. Throw it and grab moss arrow above your head. Grab flare and get out of cave. In Basin jump into water and grab 1 water arrow from wall.Now take 3 crates and drop them near passage leading to Pillar Crypt. Go east until you see railing.

    The intended way of getting into Guest Hall is by getting Chimney Sweep key from North Crypt. This trigger one of Morra's events. One torch will get douse and door will get locked. After using this key, Morra will throw ladder away. This is one way go into Guest Hall. You can avoid all that by doing strafe jump onto metal railing from higher step. If you have a problem use a crate. Now wait in shadow near door for blue monk. He wears Bath key and you need it. After stealing key go inside. Wait for noble to turn and run behind him. Enter actual Guest Hall.

    First of all - if blue monk entering this place, you want to be in little shadow on the left from entrance. If he's leaving, you want to be on right side with door opened. Now you see pair of talking nobles. Slowly go around them to the right. One of them has a purse. If you are slow enough, you can lean forward for it without any alert. Then go right towards good shadow. Here are bolted door. I'm not gonna use them. Go north. Go along windows behind noble under window. Go into next shadow.

    Now let's talk about this room. There is a noble under window who turns around when Mechanist priest walk to him. There is Mechanist priest that walk between exit gate and the noble under window. There is monk walking from tables on one side to tables on the other side of room. There are 2 nobles walking around this room. There is blue monk who go around this room and go outside. Not a big problem. There is stationary monk watching SE part of room and he's the biggest problem. There are also 3 nobles on the left, but they are a small problem.

    Now wait for Mechanist priest to go to gate and noble under window. And also wait for area to clear from patrollers. Also look ot for drinking noble. Go to the chairs. There is one goblet there. Return back to shadow. Now douse the torch on pillar near table. This will allow you to lean forward and grab golden plate on the edge of table without being seen by stationary monk. You are forced to skip this one plate on Supreme. There is 10 golden plates on table, so it will take some time, you will need to get on other side of table to get some plates.

    After that jump on wooden logs and mantle on top of chimney. Walk on edge, because fire can hurt you. Take goblet and enter left chimney. Mantle on wall and climb on ladder. Be careful to not get too close to fire or you will get hurt. Here is located a secret - gas arrow. On Supreme you will need to skip this secret. Time to leave. I'm not gonna use exit gate. Instead I'm just gonna sneak the same way I went through this room. Go back to steps under metal railing and go down. On left side is Main Entrance. Loot it. Then use other door to get to Abbey Court.


    Stairs are patrolled by monk and Mechanist. They have long patrols, so they aren't any problem. Grab Archive key from desk. From now on door you used are locked, so continue up. You are on wall passage. You can't go forward, because of Mechanist on your left. Mantle on wall on your right. Now you need to run and mantle onto balcony with treasure chest. This may be hard though. Also sometimes Mechanist below can get stuck on door. You can go back to locked door to unstuck him. Now just go back to stairs and mantle on lamp above your head and above. Hide in shadow behind archer. Crouch and wait for path to clear out. Go on the other side and descend to Hospice.


    Hospice is quite easy to deal. There is plenty of shadow and only 1 patroller. Here you also obtain chalk. For Supreme Ghost you can skip this item. Go to Wine Cellar. Here is our main obstacle - barrel wall. Soon I'm gonna start preparations to exit West Wing without destroying this wall. By the way on the other side is visible victrola. If you enter this room from the other side, victrola will also appear on the other side. And destroying barrels will spawn dead monk always on the other side than we. That's smart.

    There is one more important for me item - glass tool. If you Supreme Ghost you can skip it. I'm gonna transport it back to walls and throw it down on steps under Guest Area. Save before doing that. Sometimes glass tool can vanish without trace. If you can't see it on zoom, you can also try to descend by dropping down and mantling onto metal railing. It's really tough, but possible. After you do a successful throw, return to Hospice.

    Go through Scriptorium and Black Hole and enter North Crypt. Grab only candlestick and leave. Further inside is Chimney Sweep key needed to enter Guest Hall. I was there and I don't need this key. Furthermore if you go inside, Morra will douse 1 torch and lock you here. I decided to avoid that.

    Enter Cloister. Closest window on the right will be very important soon. Remember it. There is 1 patroller with long patrol and stationary monk, but it's still easy place. Next is long corridor. Entrance to Baths is protected by stationary monk, but it's easy to avoid him. Just mantle over hole on your right, crouch and go along wall with lamps to Baths.

  19. #119
    Registered: Mar 2018

    Outside area is patrolled by 1 Mechanist. Easy to deal. Open Bath door and close it. Open next door. Enter, turn towards door, save. Go backward. when you see door closing, quickly run to it and block it from closing. This allows me to not get locked in this room. This also allows skipping Morra's objective, but in result you will also lose square lockpick for the rest of the mission. On Supreme it's the least of your worries. I'm gonna trigger Morra's objective though and get back my lockpick. Grab fuse and golden scale. Close door and leave Monastery Baths. In long corridor go right through hole and enter Underground Church.


    Here behind brick is secret switch. You can frob the switch through brick. In order to do that - look in the middle of brick and when it will not be highlighted, then it means you found a switch. Loot this place. Now use stairs and go straight. You will enter storage room.


    Here grab 3 rope arrows from chest. There are also 3 crates. Transport all of them to east window of Cloister. Use moss arrow on a window. Put 1 crate in front of window. Now put 2 crate stack on one side of window under portcullis.

    Very important! Don't put them too close to the outside edge of window. If you do that, Garrett will refuse to mantle into this window and you will be forced to go back to Cloister and replace these 2 crates

    Crate in front of window will help you put the final crate. After first visit in West Wing all portcullis in Cloister will fall down. The idea is to block it and that way get into Cloister. Return to Underground Church and this time choose stairs leading to West Chapel.


    From stairs mantle onto platform with statue and crouch. This isn't safe position, because sometimes patrolling monk will descend via stairs and you will be forced to back off to storage to avoid him. You are forced to observe stationary monk. You will need to stand up for a second and go back into crouching position. After monk will turn towards entrance to chapel, mantle over wall, quietly get close to candlestick, grab it and return to the hideout. It's hard, because you have short time and it's hard for Garrett to walk quietly on this loud floor. When you succeed, drop to stairs. Wait for monk to turn himself towards the altar and walk quietly towards big pillars. Now you can move faster. Go on the other side and grab statuette between columns. Go outside and hide in shadow under wall on your right.

    Go left along metal railing and enter top floor of Ossuary. From here you can notice colorful lamp. Remember it. Return back to shadow. Go south until you see open window on your right. Mantle inside.


    Here there is no danger. There are 2 keys: Morra's Room key in safe and Cathedral key in purple box. Both of them you don't need. Near the entrance door is Abbot key. Another key we don't need. There is one secret switch in chimney. Be careful of fire. Barely step inside, lean forward and look up. Then blindly frob it without going inside the chimney. Also Morra will use 2 door behind you. That's not a big deal. Loot this place and leave through window.

    Go across into Ossuary, South Crypt and into Pillar Crypt. Go to Basin and use chalk on secret door to complete Morra's objective.Return to Pillar Crypt.Trigger conversation to complete first objective. On Supreme you would prefer to wait with that until you complete objective in Archive and return Archive key. Also grab purse from blue priest. Bring crates and glass tool to Pillar Crypt. Put 2 crates and glass tool on east pressure plate on floor. Last crate put on west pressure plate.

    Now my target is Reflectory. I planned to go through Abbey Court, but Mechanist on stairs below wall decided to start walking into wall. The only way for me is to go through West Chapel all the way to staircase on the other side of east wall. Blue priest is taking quite a detour to Abbey Court and I'm gonna race with him. He got stuck with other monk near Underground Church, so instead I went directly to long corridor. Then I noticed him unstuck. But the biggest problem here was West Chapel, which isn't very hard to ghost. After this detour I finally entered Reflectory.


    Reflectory is guarded by 1 stationary monk. He's the most annoying. You will need to enter, close door and sneak along left wall. If you have problem with Garrett making too much noise, you can start walking backward. It helps. When you gain some distance, you can start running on tables. Also this room is visited by monk patrolling Open Gallery and monk going from well at the beginning and storage room on the other side of Reflectory. They have really long paths, so they will be rare problem.

    In the storage room are 4 crates. You need to take them to the closest window on the right in the Kitchen. You also need to be careful of patrolling Kitchen monk. It will take you few rounds of his patrol. Then you need to drop 4 crates on the ground outside. In different places, because if you drop crate on crate, the lower crate will get destroyed. You need also time this with rare patrols below. If you Supreme Ghost this mission, you can skip this step, because you aren't gonna do Morra's objective. Go into Open Gallery. Oh, and by the way, in Open Gallery I complete optional loot objective.


    I'm gonna skip Archive for now and go left. There are door leading to Cathedral. On the right is torch. Mantle on torch, step backward and mantle on roof above you (you will need to jump left a little). You will make noise, but nobody will hear that. Go to stone fence. From here you can enter Cathedral or enter West Wing. This is also a good place to do some backup saves.

    Mantle on stone fence and go right to the very end of it. Below you notice Mechanist on top of stairs. You need to go there. Crouch, save and do strafe run. Turn in the air towards stairs. If you had correct angle you will manage to mantle on stairs and survive.

    I'm not gonna loot this place. My priority is obtaining new objectives and getting out of West Wing. The first Mechanist is easy to dodge. Crouch and descend. Go left. There is one Mechanist patrolling this place. He's not a big problem either. You see big window on the left? That's your entrance. Mantle on left lamp, step backward and mantle onto window. You are in Aquilon. Take stairs up, ignore Mechanist and go left. Read scroll on wall and you will get 2 new objectives (1 - if you read book in Archive earlier).

    Return back to window. Drop on lamp. I do it by having it on my right side, strafing right slowly towards it and while in the air, strafing left. Then just drop outside. Above your head look for window that isn't locked by portcullis on left (if you look towards windows). If all windows are locked, that means that you need to reload backup save and replace crates in Cloister.

    If portcullis is blocked, then shoot 2 rope arrows into 2 wooden beams under the window. 1 rope must be above the other. Grab the lower rope. If you have problem like I had: it worked perfectly fine the first time, but after reloading I couldn't grab any rope at all and closing whole Thief 2 didn't help. My method is to crouch under rope and jump in place. You should eventually grab the rope.

    Climb the rope. To transfer to next rope, drop or jump in place. Take lower rope arrow and climb up. Jump and mantle onto window. Also you will need to look down and grab higher rope arrow. Also you need to time everything with monk patrolling Cloister. Also if you can't mantle onto window, it means that crates are placed too close to the edge of window. So you will need to go back to Cloister and change their position.

    So you are on the window, but you can't enter inside. Crates are blocking portcullis, but also they are blocking you. Crouch, grab lower crate, throw it down and go forward. Grab it again and you should enter Cloister. You may need few tries. Also I'm not sure if you can do that without moss arrow. Never really tried that, but throwing crate make noise. Stationary monk isn't very close, but he may hear it.

    If you succeed, then congratulations. You have completed the hardest part of this mission. Now go to Reflectory and this time enter Archive. There may be 1 more Morra's event - she will use door and light lever. That's not a problem. This time nothing happened. Read green book at top of ladder to learn how to use bells (objective complete). Go to torch and mantle onto roof. From stone fence do a strafe jump to outside area of Cathedral and mantle onto window to enter Cathedral.

  20. #120
    Registered: Mar 2018

    In this room you have Closet key hanging on the wall. Another useless key. Go right to main part of Cathedral. Not too much of loot here. Mostly in chapels where you need to go slowly to not alert monk near altar. I avoided touching bear in Holy Child Chapel. It creates the event and big candlestick is falling down on floor. I consider this damage property. Then go to stairs to upper level.

    On this floor are 2 tricky long rooms. Left long room is patrolled by monk. There is almost no shadow. Go to fourth window. On the edge of it is good shadow. Wait for monk to go to door and quickly run to chest and back into window's shadow. Wait for monk to go towards chest and leave. Go to right long room. This one is locked and we don't have a key, but monk patrolling this room leaves to terrace. Wait in shadow and when he will open door block it from closing. Grab 2 pieces of loot and close this door. Go to terrace. It's very dark, so you shouldn't have any problem to cross it. You will appear in Bell Tower.


    Rope up. Jump to stairs leading up to complete bonus objective about reaching highest place. Go back to piano. Use it, take broken fuse and put it on floor. Be careful - if you throw it, you can break it and that's damage property. What to do with broken fuse? I don't know. Maybe take it to where you found working fuse in Monastery Baths. I'm not gonna do that though. Use fuse and use piano again. Now you have 7 min + 1 min of monk returning to prison area to get to Aquilon and grab key ring. After that time you will be forced to return here and use piano again. Facing exit you need drop to left from exit lower balcony.


    If you Supreme Ghost this mission you can skip this secret. It contains gas arrow. Also if you do that now, you will be forced to return to Bell Tower, because it's impossible to get this secret and get to West Wing in 8 min. This secret can be obtained anytime, but there is really no good time for this secret. So I'm gonna do that now. This secret is the hardest secret to get in this mission and probably in the whole campaign.

    From little balcony mantle onto railing and drop down. Climb on stone fence and go south. Mantle onto little tower and go around from the right. Drop on stone fence below and continue to it's end. From there you need to drop and mantle on Ossuary Roof.

    This happened to me once, but I managed to drop on stone fence of Ossuary Roof without taking any damage. It surprised me. I even commented: "What the hell?". I wonder how I managed to do that.

    Open blue chest and take gas arrow. From here you need to drop and mantle on little metal fence. Afterwards go into West Chapel and travel to Hospice, Reflectory and finally to Cathedral. Get to Bell Tower, use piano and drop onto little balcony.


    From little balcony drop on box with ropes. Travel back to outside of Cathedral and do strafe jump on roof leading to Open Gallery. Go on stone fence and make a drop to West Wing again. This time you have some time to loot this place. Not too much loot here. Go to Aquilon and grab key ring from monk's belt. Loot it quickly. Then go to prison and talk with Morra (if you completed her objective). Meet with Major Scrench and KO him at the end. It's unavoidable damage and it's connected to the objective. So it's not a bust. Open secret passage. It leads to Ossuary. That's your exit from West Wing this time.

    By the way, you can avoid her conversation by: opening secret passage to Ossuary without KO-ing Major, completing Morra's objective and then going to Major through secret passage and KO-ing him.

    Take Major's body with you and drop it before exit hatch. But don't go under hatch with body. There is no enough space to put body and it's hard to get back into tunnel. Open hatch, drop body in Ossuary, return to tunnel, use switch and quickly mantle out.


    If you Supreme Ghost the mission, take body to Basin and finish this mission. If you are ghosting, then take body to shadow in Pillar Crypt. Bring here 4 crates dropped from Kitchen and put them on west pressure plate. Grab body and quickly enter secret passage. Go into cave to finish this crazy mission.


    Time: 2 hours 39 min 30 s; Loot: 2935/3000
    Pockets Picked: 5/5; Locks Picked: 0
    Back Stabs:0; Knock Outs: 1
    Damage Dealt: 1; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Secrets: 13/13

    For Supreme Ghost you will need to skip 2 secrets.

    I think it's POSSIBLE.
    SUPREME GHOST: NOT POSSIBLE. To get out of West Wing you are forced to destroy barrel wall in Cellar or grab extra rope arrows to get out my way to Cloister. Also I encountered lots of first alerts in my playthrough.

  21. #121
    Registered: Apr 2016
    Location: France
    Game: Thief 2
    FM: The Power of Suggestion

    Ghost - Success
    Perfect Thief - Success
    Supreme Ghost - Failed
    Perfect Supreme - Failed
    Time - 32:19
    Loot - 1431/1431 (Supreme: 622/1431)
    Pockets Picked - 6/14 (Supreme : 4/14)
    Secrets - 6/6 (Supreme: 2/6)
    Locks Picked - 8 (Supreme: 6)
    Backstabs - 0, Knockouts - 0
    Damage dealt - 0, Damage taken - 0
    Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
    Consumables - 2 water arrows (Supreme: 1 water arrow)

    The Power of Suggestion is a very interesting mission. It’s tough but possible to Ghost and even Perfect Thief. It is almost possible to Supreme too, but we have to take a few busts. However, the route for Supreme is drastically different from normal Ghost, and over half of the mission’s loot has to be skipped. I would like to cover both routes, so I will italicize everything that’s not a part of my Supreme run.

    Story-wise, Garrett has been ambushed and knocked out, and all his equipment has been taken away. The mission begins in some sort of closet, but the door leading outside is unlocked. Listened to a conversation and found out that some “boss” wants me for something special. Thus, my objectives became clear: get outside, retrieve my blackjack, and find out who this boss is and what they want from me.


    Snuck outside without any issues. Along the way, picked up one rope arrow from a footlocker: this one I will need later. Outside, looted an attic and found a trail of items that the Keepers left for me. Of all these, I only need one water arrow (two for Ghost). The Keeper’s message cannot be dropped, so I didn’t pick it up. Through a window, observed a scene involving a few servants who were slightly out of their mind. Then, descended to the streets and listened to another funny conversation through another window and picked up a tiara there. Opened a hatch into the sewers, climbed down, and opened a secret passage. For Supreme, I had to close it, but I could do it on my way back. On the other end of the passage, picked up my blackjack to complete the objective and my lock picks because I needed them. Next, evaded the guard and went out into the streets.

    Outside, had to take my first Supreme bust. I could sneak behind the archer, although sometimes I got caught on the doorknobs, but I could not sneak past the servant without a first alert. In the alley behind him, entering which spawns an alert from the archer as well, is another sewer entrance, which can be taken to return to the starting area. It also has a piece of loot. For Supreme, this option is not viable. Next, entered the long tunnel connecting all major areas of the mission.

    Last edited by marbleman; 8th Jul 2019 at 16:29.

  22. #122
    Registered: Apr 2016
    Location: France

    Taking the first exit, looted a few coins from the watch station and a purse from the secret stash nearby. Next, returned to the tunnel and took it to the next exit, where a certain Mr. Borano was talking to a harlot. While they were busy, I could pickpocket the former’s key and go back through the tunnel to his office, unlocking it and picking a chest inside, which is impossible to do while he’s in there. To get in and out of his office while he was still engaged in a conversation, had to time the patrollers inside the tunnel, which ultimately wasn’t too bad.

    I could pick a purse off the archer guarding the front entrance to the green brick building. If I moved slowly, I could get in and out with just first alerts. I could also pick the door at the end of the tunnel and loot the office in there. Opening the door spawns a first alert from the stationary guard inside, which is why this place if off limits for Supreme. Finally, I could simply follow the Borano and lock-block the office door, which would allow for it to remain locked: the key disappears on use, and after being pickpocketed, Borano cannot lock the door himself.

    Wasn’t able to do much in this area within Supreme rules. Looted the kitchen in a basement. Picked a purse off another stationary archer, and then climbed a tree (yep, that’s a mechanic in this mission) to get onto the roof above him. Jumping onto the wood beam didn’t alert anybody. From here, I was able to get into the open window of the building across the street and pick up a bit of loot. The biggest issue getting there was a servant standing below who could see me quite easily. I found that the best way to fool him was to jump to the rightmost window first. Then, jumped back to the tree and climbed down.

    For regular Ghost, I could do a bit more. Instead of jumping back to the tree, I could proceed inside the building. There are two rooms connected by a staircase, and the door to each room are locked. However, a guard patrols into each room, unlocking and re-locking each door, so I could just wait for him and avoid unnecessary picks. Entering the room on the opposite end of the staircase spawns a first alert from a noblewoman. To her right, could flip a secret switch and get some more loot. Exiting though a window, could jump across a few balconies to break into another bedroom and get more loot. Finally, behind the building is a well-lit entrance to another apartment complex, and there is an open window to the right. Inside, there is another secret with loot. However, for Supreme, this area is also off limits since there is no way to pass the archer below without first alerts.

    Finally, entered the building with the refuse chute and picked up a statue and a few hidden coin stacks in the machine room. Afterwards, returned to where Borano was talking to a harlot and snuck past her into the back alley.

    I could continue from the machine room by roping up to the vent shaft. From here, I would first pickpocket the archer on the street level and then loot the basement, finding another secret in there. Unfortunately, there is no way to get back to the vent shaft, so the only way forward would be through the room with the stationary nobleman. I haven’t found a way to pass him without dousing one of the gaslights. The better option here is the left gaslight as in the further left corner of the room is another secret: a hidden purse. Going through the building, I could loot another apartment and eventually end up on the rooftops, from where I could get some more loot and then jump over to the roof of the inn.

    Last edited by marbleman; 9th Jul 2019 at 03:36.

  23. #123
    Registered: Apr 2016
    Location: France
    Dealing with the Boss

    Taking the back alley took me to the inn. Picked a purse off the patrolling swordsman and some more in the window opposite the inn’s entrance. Then, it was time for more climbing. First, looted another room accessible through an open window, and next climbed the roof of the inn, breaking into a room that counts as another secret. Climbed down the chimney and looted the room downstairs. Had to be careful not to get damaged by the fire, but it’s doable.

    Now, if I were to break into the next building, I would find a locked lid and discover that behind it is some strange gizmo that the boss uses. I would also find out that the lid can be opened by pressing the button on the antenna on top of the building. For the sake of this run, I will just press the button right now, which is what I have the water arrow for. Successfully hitting the button removes the light source near it, so I guess that’s another Supreme bust. Inside, found the machine and got the objective to destroy it. According to a manual, connecting a discharge rod to the machine should do the trick, and incidentally, the key to the discharge rod lockbox is right here. Additionally, picked up a key to the boss’s bedroom located all the way back where I started the mission. Next, went to the basement where the discharge rod lockbox is. To get the rod without first alerts, had to get to the other end of the room and then time the patroller and the stationary guard, which was ultimately quite easy. Then, went back upstairs, connected the rod, and locked the lid to the machine before it blew up. Objective complete! If the door to the room is closed, no-one alerts to the explosion.

    Now I had to return to the starting area. Since I couldn’t get past the servant without a first alert to enter the sewers, had to use the gate at the other end of the big tunnel. To open the gate, had to pick a lockbox first. For regular Ghost, this is an unnecessary pick. Lowering the gate behind me, I could now re-enter the sewers and close the secret passage that I opened at the start. The only way to get up the rooftops here is to rope up a flowerbed. However, it has to be done in the field of view of a stationary guard. To avoid an alert from him, had to shoot a rope, creep-crouch underneath it, and then un-crouch and jump to grab the rope.

    Now that I had my lock picks, I could creep into the apartment opposite the two brick buildings and pick a chest inside for some loot. If I moved extremely slowly, I could avoid first alerts from the guard. Next, broke into the other apartment in the same building to take more loot. Here, the biggest problem was the stationary guard inside. I could only move in and out of the room when he was facing east. Additionally, I had to be lucky with opening and closing the door since it sometimes alerted him and sometimes didn’t. Clearing this room triggered the hidden objective to find 500 loot. There is another hidden objective to get 1000, which is obviously impossible for Supreme.

    The rest of the mission was easy. The most difficult part was getting out of the vent since it’s probably not intended to climb back the same way: Garrett gets stuck on the top lid, and there is another, pickable lid further down the vent. However, I didn’t want to pick it, so after experimenting for a bit, I found out that moving backwards while continuously mashing the jump key allowed me to get unstuck. Next, broke into the boss’s bedroom, picked up the loot and the exit key, and read the diary. Garrett scribbled a note, which had to be left on the boss’s table. Two objectives complete. All I had to do now is use the exit key and leave the building.

    - Took a first alert from the servant after exiting the building that holds my blackjack and lock picks. A Supreme bust.
    - Hitting the button on the antenna turns off the light near it. A Supreme bust.
    - Property damage to the boss’s machine is not a bust since it is an objective.
    - The only way to leave the door to Borano’s office locked is to never unlock it in the first place. I don’t consider pickpocketing his key and unlocking the door a bust since in this way, it is impossible to re-lock it.
    - Skipped over a half of the mission’s loot for Supreme in various places. It will take too long to list it all, so just refer to the italicized parts of the text.
    - The missing pickpockets are all quiver arrows.
    Last edited by marbleman; 8th Jul 2019 at 17:01.

  24. #124
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Marbleman: Excellent reports! I love all your detailed screenshots. Smart choice to separate Ghost and Supreme in the last report. Ive played such missions myself and it can be difficult to track the two modes, especially the skipped loot.

    Galaer: Great effort to continue this seemingly difficult campaign. One thing I noticed, there is no need to separate a report into multiple posts, even for long missions. In fact, it would be best to keep it combined into one. Marbleman and myself sometimes split them only because a single post can only have a certain amount of screenshots (8 or 10 i think), but this is really not desirable. Keep up the nice work though!

  25. #125
    Registered: Apr 2016
    Location: France
    Thanks, I've suddenly been excited to do some Supreme runs lately, so expect a few more, including those for a couple of missions from the TDP 20th Anniversary Contest.

    Also, I hope you did play Saints and Thieves.

Page 5 of 20 FirstFirst 1234567891015 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts