TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 5 of 5

Thread: Ctrl+Alt+Shift+End problems

  1. #1
    New Member
    Registered: Aug 2018

    Ctrl+Alt+Shift+End problems

    I apologize if this is posted somewhere already.

    I recently fired up some T2 fan missions and got stuck on Act 2 of Calendra's Legacy. I ran into an (apparent) bug where a couple of the mission objectives would not actually tick off even as I completed them. I was hoping they'd tick off at the end of the act with the final objective but that did not happen, and now I'm unable to progress to Act III even though Act II is essentially over.

    I vaguely remember being able to use a shortcut key Ctrl+Alt+Shift+End to artificially end the mission, but this apparently doesn't work on my laptop. Does anyone have a workaround? I've tried it with every combination of caps lock, num lock, and tried resetting my keyboard mapping. It's drivin' me nuts!


  2. #2
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    This combination of keys might be hard coded. I don't know
    Check default.bnd/user.bnd
    This line has to be there

    bind end+alt+ctrl+shift win_mission

  3. #3
    Registered: Apr 2011
    If your laptop needs you to press Fn+something_else to get the End key, it's possible that Thief is detecting it wrong.

    You can try adding a different key binding for it to USER.BND, say Ctrl+F10 perhaps, by adding the appropriate line:

    bind F10+ctrl win_mission

  4. #4
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    F10 won't work, it's already used as screen_dump.

  5. #5
    New Member
    Registered: Aug 2018


    Thanks all!

    Changing the entry in USER.BND did the trick.
    I appreciate the fast responses!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts