TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 6 of 6 FirstFirst ... 23456
Results 126 to 138 of 138

Thread: TDP20AC Mission The Sound of a Burrick in a Room (11/30/2018)

  1. #126
    New Member
    Registered: Sep 2019
    I tried installing on a different harddisk to avoid some earlier settings carrrying over from a previous install, this version only included the TFix which i think is required to play "SOABIAR" and includes FMsel. I don't think i can go more vanilla than that on windows 10.
    I just played through chalice of souls this weekend without issues (Except miles upon miles of tile floors, but that wasn't a texture problem).

    The only people i can se with similar problems are when they use TGTool instead of TFix in combination with the HD mod. And it has something to do with that the original thief models being symmetrical in the respect that their texture skin covers half their body and are dublicated/mirrored on both sides. I probably didn't explain that very well.
    Last edited by DeWall's revenge; 23rd Sep 2019 at 23:17.

  2. #127

  3. #128
    Registered: Oct 2018
    Location: Melbourne, Australia
    I believe everybody understands your issue. If you stop using these graphics mods, the issues with cease. If you don't, they will remain. Unfortunately, there is no middle ground here.

    The solution to your problem comes with the added benefit of seeing the mission exactly how the author intended, with all his meticulous colour and material choices, as well as correct alignment on surfaces. Playing this FM with the visual style it was designed for is its own reward.

  4. #129
    New Member
    Registered: Sep 2019
    Quote Originally Posted by DirkBogan View Post
    I believe everybody understands your issue. If you stop using these graphics mods, the issues with cease. If you don't, they will remain. Unfortunately, there is no middle ground here. .
    As i stated in post #126, the issue remains on an clean install, on a different harddisk and without graphics mods.

  5. #130
    Registered: Oct 2018
    Location: Melbourne, Australia
    If that is the case, and you still have this clean install available, can you post the contents of your install.cfg file? Perhaps your TFix install is loading a T2 mesh for these characters, and so incorrectly displaying the 'mirrored' T1 mesh texture.

    Also, please ensure that all the 'mod paths' lines in cam_mod.ini have semicolons in front of them.

    An additional thing you could try, if you have the GOG version of Thief Gold, is simply make a clean install of that executable without installing TFix.

  6. #131
    New Member
    Registered: Sep 2019
    No way! The semicolon thing did it! Such a little thing to overlook, but look at the consequences.

    Thank you! Next time i ghost the haunted cathedral i will be in your honor sir

  7. #132
    Registered: Oct 2017
    And another reason to just use tfix lite

  8. #133
    Desperately Dodgy Moderator
    Registered: Nov 2001
    Location: Dragonsreach
    If commenting out mod_path fixed the problem, it would suggest that you actually did have mods installed, unless the issue was in the patches folder.

    mod_path usermods+hdmod+hdmod\t2skies+patches

  9. #134
    New Member
    Registered: Sep 2019
    Yes i did it in the modded install, i didn't try with the vanilla install after it worked the first time. I could do it for science if people are curious?

  10. #135
    Master Builder 2018
    Registered: Jul 2008
    Glad you got this sorted, and by the way, welcome to the forum!

  11. #136
    New Member
    Registered: Sep 2019
    Me too! I devoured the FM in one glorious evening!
    Thank you, it's incredible that these games still has a strong fanbase, glad i found you.

  12. #137
    New Member
    Registered: Nov 2019
    This might be the first fan mission I ever completed, or at least the first I remember completing. As such, I figured I'd share my thoughts on it here.

    I loved it. The fact that I went through it all should be a clear indicator of that. Despite the mission's immense size, there wasn't a single area where I felt hopelessly stuck or just annoyed. Also in spite of its size, I found the whole mission really easy to navigate. The fact that the "main" area essentially circles around a large centerpiece (the church) meant I could always quickly orient myself and focus on getting to where I needed when not just exploring. One last thing I really like and have to mention is the fact that you lifted the opening area from Thieves Guild. It almost feels like the mission faking you out, presenting you with the simple architecture of the original before giving way to the Skackiness of the level proper. All in all, really great, and I'm glad this got the honor of being my first completed FM.

  13. #138
    New Member
    Registered: Oct 2015
    Quote Originally Posted by vfig View Post
    Yes and yes. There's a letter in the Priest's room in the cathedral that describes the reset mechanism for the vault, which is what you basically did: put in a new gear, enter a new combination, and the vault will reset to that combination and open.
    Okay, I am a little late to this mission. I am in the Priest's room, the one under the bell tower, and I cannot find anything in it. I have searched the small balcony and the larger roof top garden. Found a few coins, but no readable or gear. Am I in the right room?

Page 6 of 6 FirstFirst ... 23456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts