TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 9 of 9

Thread: Going backward challenge for Thief Gold and Thief 2

  1. #1
    Member
    Registered: Mar 2018

    Going backward challenge for Thief Gold and Thief 2

    I have decided to do very awkward run - beat both Thief Gold and Thief 2 while the only movement option will be moving backward.

    RULES


    You can:

    1. Walk backward.

    2. Look around (turn left, turn right included).

    3. Jump, mantle.

    4. Crouch.

    You can't:

    1. Move forward in any way: run forward, walk forward, slowly move forward (for Thief 2).

    2. Move left/right (strafe).

    3. As a bonus - leaning in any direction is forbidden.

    THIEF GOLD

    I expect this run to destroy my face. Moving backward I used so far to move quietly on metal slopes, but to move always that way will be very uncomfortable. It will be a problem to KO moving guards. Also a problem will be grabbing ropes. Luckily for Thief Gold I learned how to grab ropes on my no jumping/no mantling challenge, but it will not work in Thief 2. Jumping to ropes will be tough, because Garrett only grabs rope when he face this rope. So I will need to very fast turn around to grab it. And the same goes with jumping+mantling. Speaking about jumping - my jumps will be really bad. In Thief Gold though there exist jump acceleration, but I don't know if it works with backward jump. And the last problem is swimming. This will be the biggest problem in this run.

    A KEEPER'S TRAINING

    BREAKS: 0


    First problem is at the beginning. Very first stair require a jump. The rest is annoying, but doable. I also tested jump acceleration and it works. Grabbing rope was easy - just crouch under it and stand. Then climb up by facing ground and moving backward up. Jumping out of it is the only thing that I'm gonna do forward. Jump over water is possible without jump acceleration. And for mantle I needed to just get close to platform, unlike what I do normally: jump+mantle.

    STATS:

    TIME: 9 min 16 s

    MISSION 1 - LORD BAFFORD'S MANOR

    I found a way to KO moving guard - wait on his path and time your blackjack with him. He only managed to first alert. Getting into the sewers was tough. I had problem with grabbing ladder. I went down by facing up and going backward down. I was forced to return to ladder, because the last ladder is too high and I couldn't grab it with backward jump. I skipped spider cave, because it's tough to swim down. Water wants you to float up, which is trouble some for this run. Also there is small current which change yours position, so it's very hard to swim into underwater cave. I was drowning a lot. To get out of water I needed to mantle.

    For the first 2 real guards I abused their dialog. After they separated a little I quicksaved and quickloaded. I ran to walking guard and KO-ed him. In the mansion itself I managed to KO walking guard from behind. So it's possible. Still it took me 6 attempts. I KO-ed 3 guards that way. The other 2 guards patrolling near throne room I KO-ed by waiting in shadow for them. The second guard noticed me, but reacted a little too late.

    I entered the throne room via secret entrance and immediately noticed how hard is to douse torch under me without leaning. I also tested jumping+mantling and looks like it's not that hard like I imagined. And noticed another thing I didn't know - if you drop backward from platform you can cancel this by mantling. I don't know if it will be ever useful though. Also I realized that it's a little easier to navigate backward walking by looking on the floor or ceiling while walking. And one more thing - if you look max down while walking, Garrett stops. But if you are walking on stairs (this probably works on other slopes as well), Garrett doesn't stop walking.

    STATS:

    TIME: 59 min 20 s
    LOOT: 1329/1429
    DEALT DAMAGE:19, RECEIVED: 0
    BREAKS: 0

    MISSION 2 - BREAK FROM CRAGSCLEFT PRISON

    This mission is first difficulty spike. I worry mostly about zombies and the first obligatory water at the beginning. I still remember my experience with water in the previous mission. This one is easier. First of all there is no current. Second - there is no swimming downward. But it's not that easy. The route isn't simply and change direction few times. Also there are wooden beams at ceiling, which can stop you. I think it's possible to beat it without drowning and getting hurt, but I bought speed potion for this part, which actually helped me a lot. And by the way, this underwater tunnel will not be my exit route. I'm gonna use exit at Level 3 of the mine, because it doesn't involve swimming.

    Climbing the mine wasn't very hard. Jumping over gap to get a loot I managed to do on my first try, but I accidentally felled out of the ledge. I didn't save and going back onto ledge took me 10 tries. And the same amount of tries. To the highest floor of the mines lead steep slope. I climbed on it very slowly. On the other hand I almost did no noise.

    First meeting with zombies was really scary. One of the zombies noticed me when I was walking to the shrine and other appeared behind me and scared the hell out of me. I was scared, because zombies were walking the same speed like me. Luckily they slowed a little when I went behind corner. On the other hand I got stuck few times on the benches. Finally used holy fountain and killed 2 zombies. I lost 1 HP, because of fly explosion from one of the zombies.

    I dodged skeleton trap by crouching. I had a little problem with getting loot via ladder. I found out that going close to ladders, turning around and jumping, helps to grab ladders. For getting out I needed to use south exit, because at the north is very steep slope that I couldn't jump and mantle onto.

    I entered Hammerite compound via stairs. I figured out later that I made mistake. I should have used elevator. I couldn't KO Hammerite behind right door, so I skipped him. Instead I went to control room, douse right torch and KO guard. I used control panel to open gate to area close to elevator. Then I went to factory, jump out of ramp and quickly walk to prison area. I started from 3,4 guard room. Unfortunately I couldn't KO guard. Too much light and in this run I can lean forward. Also I noticed that there is no way to KO guard in search mode from the front without leaning. I believe that walking behind him backward and trying to KO him would be extremely tricky. It doesn't help that behind this Hammerite is water stream that would help me avoid factory on my way out. And I don't have any flash bombs.

    I entered 1,2 guard room. Easily KO-ed guard and disabled camera. Getting to guards in control rooms and KO-ing them was easy. In the barracks I skipped loot in the room with priest talking to novice. Also I didn't KO guard walking outside.

    I decided to chose getting out with Basso through underwater river in 3,4 guard room. I used noise arrow and then went to river. Unfortunately Hammerite noticed me and during my escape I lost 2 HP. I had problems with getting out of water. Walking with body backward in the water is hard. But I found a place to very slowly ascend. I had luck - on highest floor of mine there was no zombies anywhere nearby. Still felled into elevator shaft. Then I just rode to Level 3, went down by using 2 ladders and got outside.

    STATS:

    TIME: 1 hour 25 min 42 s
    LOOT: 1478/1688
    DEALT DAMAGE:147, RECEIVED: 3
    BREAKS: 0

  2. #2
    Member
    Registered: Dec 2017
    May as well link these here: I did this challenge back in September 2018. Never did most of the levels, but it wouldn't be hard.

    Training in 3:04

    Bafford's in 55 seconds

  3. #3
    New Member
    Registered: Jan 2019
    Not this shit again.

  4. #4
    Member
    Registered: Mar 2018
    Very impressive run, Amorphous. I don't know how many mission you beat that way, though. I only noticed 2 videos of this going backward challenge. You said that this challenge is easy for you, so I wonder how would you beat Lost City water section. It's pretty long section and swimming backward is very slow.

    There are some differences between yours and my run. I didn't specified this, but I'm playing on expert difficulty. Also I try to get as much as possible loot. Another thing is I forbid for myself leaning forward, which, I believe, prevents doing Gentle Clip through walls. Another difference is - I'm playing on Tfix 1.26 a, which means on Newdark. Other than new mantle I don't really know what are the differences between Olddark and Newdark. So I wonder if these glitches are possible on Newdark as well.

  5. #5
    Member
    Registered: Dec 2017
    There is an exploit to get walking speed in the water, so I'd just use that. Also I think you can get breath potions? Between that and health potions it shouldn't be an issue. And yeah, some of the stuff isn't possible in newdark.

  6. #6
    Member
    Registered: Mar 2018
    MISSION 3 - DOWN IN THE BONEHOARD

    In this mission will be even more zombies and another obligatory water. Also ropes, maze and burricks. In other words this will be a hell of the level. Beginning of the level is a little tricky. There is very steep slope surrounding this area and higher up tomb with goblet. To get there I found a line between slopes on the right from the tomb I needed to enter. Thanks to that obtaining goblet was possible. I missed the rope. Luckily I didn't receive any damage. Then I decided to jump onto another rope with turning around midair, because when I dropped, I bounced off the rope. Then I used my sword to defeat zombie.

    Obligatory water was really easy to beat. And my problems really started when I hit burrick area. Normally burricks are really dangerous enemies in this run. I tried kill them with sword, but when going backward it's very dangerous thing. I died few times trying to clear them. First burrick I escaped from and went to water cave with 5 fire arrows. It was easy to avoid trap by crouching. Then long and annoying climb to 3 burricks area.

    I managed to kill first burrick with just 1 arrow. I didn't thought it's possible. The other 2 burricks weren't big problem either. I just shoot them until they started to run away. Also at the entrance to the cave I was entirely safe from their gas. But if they feel cornered they can restart attacking me, so I was forced to climb vine fast. Then I entered the proper part of catacombs.

    Lower level is full of zombies. I went quietly to a room with purple vase and golden bone guarded by 4 lying zombies. I douse the torch and used holy water to eliminate lying zombies and the other zombies. I was also forced to use 4 fire arrows, but fire arrows only kill zombies in 1 shot if they aren't in hunt mode. 2 lying zombies room is easy to beat without waking zombies by just jumping between them.

    Golden bone in water section gave me more trouble. It requires swimming underwater and Garrett is terrible with descending in the water while swimming backward. So I went to the area above this golden bone and felled down. I grabbed golden bone and used the fact that falling from high makes Garrett descend into water faster. Then I swam to the crack in the ceiling. All that can be done without using speed potion and without losing health.

    To get to Mystic's Heart area I jumped and turn around to touch ladder. I woke up zombie, but ignored him for now. Then there is single burrick area and maybe it's possible to ghost it by dousing torches. I didn't do it and burrick noticed me. I was forced to escape to the next room. It's not safe place, because of magic bolts traps. I felled on first beam, then jump acceleration to the end and drop on another beam. Then I jumped on beam on another beam. Now is harder - I jumped down when magic arrow was under me and dropped on lower beam which is on the middle, so it's a little harder to place yourself. Then is just a drop and you are at the bottom. Navigating statue maze was tricky, because different perspective and I also forgot the route. Getting Mystic's Heart was easy. I just crouched and moved around haunt. Return was a sweet revenge on burrick and KO-ing him. Then I used ladder, dropped quietly behind zombie and KO him with a sword.

    Getting into fireball trap room was easy, because fireball is shooting at the right side of passage, so left side is safe. Marad Family tomb was just a case jumping onto rope and turning around to grab it. I tried to overcomplicate it with jump acceleration. That's why I died few times. And I overcomplicated my return out of it. I stood in front of plaque and used backward jump acceleration to return to stone ramp. I noticed later that probably single jump from side of wooden platform would be enough.

    Obtaining Horn of Quintus was more scary than hard. It has some jumps to ladder above pit. But that's all. After getting horn I dropped onto ladder and jumped out. Few jumps to ladders above pit later I was at the bottom. After that is the most scary part of mission. I KO-ed single burrick at the left and start my run. Burricks noticed me pretty quickly, but jumping backward helped me to make distance. Getting to the exit passage was a little problematic though. I got really scared when one of the burricks went through exit passage after me. I returned quickly to magic arrows area, went down and jump+mantle across the gap.

    Hammer tomb was easy - just go around the trap. Also all this collecting golden bones and I forgot where was the last one. Sigh... So I went for Mystic's Soul. First I doused 3 torches, then shot 3 water arrows at fire shadow. Then I stood above metal plate and shoot 5 fire arrows at torches. With the fall boost I managed to beat last underwater segment quite easily. Avoiding traps was also quite easy. I just needed to exit. I used my last water arrow to douse torch above ladder. I waited for respawned fire shadow to pass me, then I felled down and quickly ran to the gap and jump+mantle over it. Going to exit wasn't any problem at all. There is just very steep slope with a step, which needs to be passed by jumping backward instead of mantling. Slope also make Garrett walk very slowly.

    STATS:

    TIME: 1 hour 40 min 38 s
    LOOT: 2400/2450
    DEALT DAMAGE:170, RECEIVED: 0
    BREAKS: 0

    MISSION 4 - ASSASSINS


    Oh my God, tailing mission while going backward. Yeah, this is probably the most frustrating part of this mission. 2 assassins took really long route and it took me almost 7 min to get to Ramirez Mansion. The biggest problem isn't hiding in shadow, but keeping pace. They are walking in similar speed as Garrett and few areas are well lighted. To tell you the truth I wasn't really hiding from them for most of the time. I got few first alerts. Also I didn't knew layout of this city and route of assassins, so I had a problem few times figuring out were they went. I remember that on first area with slope ramp, I mantled and quickly went into shadow. Assassins only first alerted on me. I had also problem with metal surface. Metal bridge require going slowly and there are few routes assassins can take. I had a lot of problems finding them on that part. Metal slope going downward was another problem. I needed to go slowly, otherwise they start looking for me. And last short metal surface I didn't even noticed. Luckily assassins only first alerted on that. Anyway, I managed to appear in front of Ramirez Mansion.

    Here I noticed that KO-ing patrolling guards make them notice you. But it's too late for them to do anything. I had a little problem with guard guarding front door, because for a very long time he was observing door. I thought that he got stuck in this view. Then I went outside to the left in order to get to Ramirez room. I managed to jump onto edge of steep roof, then mantle and mantle onto balcony. I looted this place and the only problem I had with getting out of secret passage. Garrett kept getting stuck there. Luckily after few times I managed to exit.

    2 patrolling guards surprised me. I KO-ed the first one, second guard noticed a body and ran to launch the alarm. So I went a little ahead, but it wasn't full shadow and second guard noticed me again. I decided to wait for second guard to pass, go after him and KO him. Then I looted rooms and eventually KO-ed first guard. I went through secret passage in library downstairs and completed my loot objective.

    I stood in shadow near inner courtyard and was running after walking guards to KO them. This took me 10 min and I had luck, because there was always guard walking nearby not close to another. First floor was easy. In basement by mistake I went to the kitchen and something weird happened. Bell rang, servant entered basement with food, he went few steps toward me, stopped, plate with food vanished and servant just went back to the kitchen. Weird. Ko-ing Ramirez was tricky, because this bastard has random route. He killed me few times.

    Then I went back to the exit and got objective to return home. I thought: "What the hell? I didn't launch the alarm and nobody saw the bodies! Is it a bug on 1.26a?". And then I noticed him. He was standing in shadow, opposite to Ramirez Manor. Servant probably from dialog upstairs. I didn't KO him. He probably went to the front entrance and noticed my pile of unconscious bodies. It's not like I didn't planned doing this objective, but I wanted to have a choice.

    I couldn't use water, because current was too strong. Luckily there is plenty shadow, so I managed to ghost area to the shop where I started this mission. Guards look and sound like they are in search mode, but actually they normally patrol the areas. That's an interesting discovery. I KO-ed one more guard and went to the house. It was easier than I thought. I also noticed existence of stone lock underwater that leads to Lost City. Beating water passage will be probably the biggest challenge in this run. Luckily there is still few missions before that.


    STATS:

    TIME: 1 hour 21 min 21 s
    LOOT: 2705/2705
    DEALT DAMAGE:16, RECEIVED: 0
    BREAKS: 0

  7. #7
    Member
    Registered: Mar 2018
    MISSION 5 - THIEVES' GUILD

    After thieves went inside, I went to the back entrance. KO-ing woman and patrolling thief was easy. A little harder was KO-ing the other thief, because no shadow. I hid on the side of door passage and blindly KO him when he was entering the room. Then I went upstairs and KO-ed walking servant. I went quietly to sleeping thief, mantled onto bed, used blackjack and crouched to KO him. To descent to casino, I shoot moss arrow on the shaft's wall and then simple rope my way down. I hid in shadow.

    In the casino I doused 5 torches, KO-ed patrolling thief and single stationary thief. Then took all the loot from the tables. Also note to myself - if possible don't stay in front when somebody approaching to KO him/her, better is to stay a little to the side. That's how I dealt with first 2 thieves in the sewers.

    Damn, I hate this sewer. Doing backward this whole labyrinth of corridors and tunnels is really annoying. I had problem with patrolling archer near Hatch 13. I crouched in the NW corner. He first alerted to me, but continued his patrol. Then I just walked behind him and KO-ed him. This took me 10 tries though. There are little metal grates at the floor and there are turns to do. Few times I made too much noise, another few times I was too slow and archer noticed me. In Hatch 13 I had another problem with walking archer, because he got stuck. KO-ing him was optional and after loading few times, he got unstuck, so this section wasn't really that big problem.

    Other than finding your way, there isn't too much problem here. The first problem appears with archer standing in front of Ruben house. I doused 2 torches to sneak to him. In the basement I doused torch on the right and KO-ed walking servant. I had problem with KO-ing second servant, because he's faster than others and there was no shadow. 2 sleeping guards room can be a little troublesome. The closest to the secret passage thief didn't wake up for me when I sneak to him from direction of his legs. The second one is more problematic and require speed to take him down.

    On the first floor there was problematic pair of thieves near ramp leading to library. I was forced to go after them into long kitchen corridor and KO the second one. Then wait for other. Patrolling archer on second floor is also troublesome. His patrolling route isn't very long, has no shadow, has few turns and archers are faster than swordmen. KO-ing archers from behind is tougher. Also you need to time it with another pair of thieves. And this pair is the hardest to deal. There is really no shadow to hide. I went into well lighted rooms and hid in corner near door, which they take when returning from Ruben's room. The first time second thief spot me and killed me. The second time he just first alerted. I went behind him and KO-ed him. Then I opened side door, went after other thief and KO-ed him too. That pair was tricky. The rest of Ruben's house is easy. Now I just need to return to casino for loot from guard room (because I have flashbombs), explore second half of sewer (which I missed) and loot Donal house. In other words I did half of this mission and so far 2 hours have passed. Wow, this mission is long.

    For the purse from casino I didn't need flashbomb. I KO-ed servant in red, then I went to window on the right, mantle on it and KO-ed thief. I managed to grab his body quickly with only first alert from servant in green. Then I went to other thief, mantle on left window, went behind him and KO-ed him. After all that I KO-ed servant in green and grabbed the purse. I also returned for rope arrow.

    Another problems I had when I reach underwater section leading to Control Panel 47. While underwater section is quite easy and the only problem is to fit into passages, then KO-ing both thieves is more tricky. I sneaked to the east side. When area was clear I mantled and hid in door shadow. I opened door and waited for swordman. I KO-ed him and hid his body behind corner, then hid in shadow. KO-ing archer was tougher, but after few tries I managed to do that.

    At the entrance to Donal basement from sewer there is a little step, which require run momentum to pass it. I climbed slope and hid in the shadow on the right. After thieves finished talking I immediately KO-ed walking thief and hid his body in shadow. Then quickly I returned to the shadow on the right and KO-ed servant. When KO-ing first thief you need to worry about stationary thief (so don't stay too long in the light when retrieving the body) and servant (because he appears pretty quickly). For servant you need to worry just for stationary thief.

    1st floor wasn't particularly hard. All I need was to douse torch near kitchen and KO walking thief. For 2nd floor I needed to hide in shadow on the right near door and wait for thief. After hiding his body I waited for second thief, I went behind him and KO-ed him. The rest was easy.

    STATS:

    TIME: 3 hour 03 min 46 s
    LOOT: 2366/2716
    DEALT DAMAGE: 99, RECEIVED: 0
    BREAKS: 0

    MISSION 6 - THE SWORD


    After entering inside Constantine Manor through balcony, I doused 2 torches. Then sneak right onto carpet leading to main entrance. I hid in shadow. Then I awaited guard. Unfortunately twice he immediately attacked me. Luckily shadow on the right wall was better protection and finally I managed to KO him. Looks like game is getting harder. I went left to dining room. I hid in doorway. Luckily guard that noticed me, didn't attack me immediately. Instead he behave as surprised person. Which allowed me to KO him. Then I went to the shadow in the corridor patrolled by another guard and KO-ed him as well. I'm starting to develop a habit to check if shadow is good enough to hide in him. I'm using sword to check if full shadow is still full shadow. This allows me to KO guards from the front.

    Next I went to the garden. I waited for guard to go towards star flower formation and ran to the shadow opposite to me. I KO-ed him from the front. I did the same with another guard. Then I looted the church. I skipped little big world, because underwater section has strong current and I don't have any speed potions. After that I went to giant tree stump and hid in shadow in passageway. I KO-ed guard from behind and looted this area. For the last guard I hid in shadow east from giant tree behind smaller tree. I KO-ed last garden guard from the front. After looting this area I returned to the mansion.

    I doused 2 torches in the room with stairs to the basement and waited for guard. Unfortunately he attacked me. Checking shadow with sword didn't work. I moved more to the wall and finally KO-ed him. Last guard near front entrance was KO-ed after I doused another 2 torches. Then I went to the second floor via stairs between dining room and bar. I waited for guard to go left and went behind him. I doused another 2 torches and waited for this guard in shadow. After dealing with him I went to the room with upside down chest and destroyed fly swarm close to door with water arrow. The rest of second floor was easy. Traps on this floor aren't very problematic. I went upward into the maze.
    Maze is the place where I always get lost. It took me lots of time to figure out where is space room. From there to top floor was very close. I doused few torches and started to wait in shadow to KO 2 archers and 1 swordman. It's tough, because first their patrol paths are random. Because getting to shadow is also based on luck. After KO-ing first guard you need to look out, because guards first alert to body, which makes them more sensitive. I needed to wait for third guard to calm down a little, which I did by abusing random patrol routes and quickloading whenever he went towards me. Then just simple jump onto ring to grab a sword and return. I went back to glasshouse to get info about Constantine. Then I left the mansion through main entrance.

    STATS:

    TIME: 1 hour 45 min 45 s
    LOOT: 2156/2656
    DEALT DAMAGE: 16, RECEIVED: 0
    BREAKS: 0

  8. #8
    Member
    Registered: Mar 2018
    MISSION 7 - THE HAUNTED CATHEDRAL

    First let's talk about this mission. In this mission is a lot of zombies and burricks. There are also undead priests who are spellcasters. Fighting with them will be troublesome, so this mission can change into ghost mission. Another thing is loot scattered everywhere and also loot objective is really tight. I always have a problem with it. And last thing - obligatory underwater section. I have problem with it even playing normally. And this time I can't buy in shop any breath potions and speed potions. I know in Newdark there is also another way. It's possible to jump across the river and mantle onto window near bridge control, but I have no idea if jump acceleration will be enough to do that.

    I have started and slowly beat the slope. Then barely avoided zombie. There will be rope arrow used a lot in this mission. In order to grab it, I simply walk into it and jump in place. Another zombie action and I notice that zombie walks a little to fast for me walking backward behind him trying to backstab him. So I decided to ghost this mission. A little later zombie spots me and I discover that KO-ing him with sword while going backward isn't that hard. But few moments later apparition notice me. I hide behind corner and when he appears, I attack him. It's a little weird doing that while going backward towards him. He shoots, but somehow he shoots through me. He died, but them zombie noticed me. So I went towards him and... he completely ignored me. What the hell?! I was partially visible. But he just walks near me. I decided to ghost this mission anyway.

    I managed to find 1 breath potion in the attic of one house. Maybe this underwater passage will be possible to beat. I went to light control panel with burrick near canal. I managed to KO him from the front, though he alerted to me. Then I discovered a lever on the wall above canal, which opened a secret room with 2 water arrows and 2 fire arrows. It was possible to get there via blending into wall ladder. I never knew about this room. That's funny that I can find new place while doing this slow challenge. Normally I may have never discovered it.

    A lot later I went to the bridge and discovered something that I never discovered before. To lower it I just need to shoot lower switch. It's that simple. So I crossed the bridge, risen bridge and went on the wall. Then I made diagonal jump to door. Going upstairs in Haunted House was easy. Haunts are pretty easy to race. So getting Serpentile Torc wasn't hard at all. Doing diagonal jump onto the wall on my return was a little tougher. Then I lowered bridge and decided to return to the beginning and explore Crayman cave.

    First of all Crayman felled to water, but didn't die. He's just standing underwater. I saw that before in other FMs, but I always thought that FM creators just modify Crayman to stay underwater. Now I know I was wrong. Then I went to Burrick caves and tried to KO one from behind, but he was too fast. After reloading he attacked me and I stun lock him with blackjack. That's really amazing discovery. Sword is stronger, but it doesn't stop him from shooting his poison gas. Blackjack is slower, but it stun lock him. Then I went through sewer and KO-ed one burrick stuck on metal floor. I roped up to the second half of the city. Then I asked myself - "Where is this obligatory underwater section?". Damn, I remember this mission wrong.

    I decided to bring zombie to burrick part with noise arrow. First zombie was easily dispatched, so I bring the second zombie. This time by running away from him. I ran to the bridge near light control room and felled into water. Then I fought with current and attached myself to ladder. I jumped back onto bridge. During that zombie killed most of monsters. I took him closer to cathedral, so he could kill wounded burrick. After that I killed him with fire arrow. I went to cathedral and diamond gave me loot objective complete. Wow, I thought I will have much bigger problems with finding loot. I talked with the Eye and went to loot part of the city I skipped.

    I killed Fire Shadow with 3 water arrows and collected 1 fire arrow from him. I went to ladder and when I was at the middle of it, he respawned. That surprised me. I killed all remaining zombies. Getting to Watchman's grave was a little more tricky. To get across the street I used rope arrow on wooden beam, dropped onto rope and jumped on the other side. Return was also tricky. I jumped backward onto rope. It was tricky, because it's not that simply jump onto rope without seeing it. Then I went to tavern and finally found the water section. I killed Crayman with 2 fire arrows and went down. At this point I had 2 breath potions (second I got from some chest probably, I don't know which, because I play with auto equip disabled). I decided to try to get a purse from underwater section, but it was impossible for me. Maybe it's possible from the other side.

    Unfortunately I screwed myself and made all saves while in water. I climbed onto rock at the middle, then shot rope arrow at the ground wall. Unfortunately I can't jump to rope and I can't grab while on surface. So I decided to dive and wait for current to emerge me. This way current help me to grab the rope. Also when I climbed up, table laying upside down on floor teleported to the left on my eyes. That was weird. In the house in burrick part I got third breath potion, so I returned to underwater passage. And table teleported back to it's original place. That's really weird. This time 2 breath potions was enough to get a purse and return. I guess this time I was swam more lower, so I wasn't getting stuck on ceiling during my return path. And when I returned, yeah, table teleported again. Awesome feature!


    Now it's time to go to Keepers Area. Getting to the middle island required to use rope arrow and grab rope while emerging from water. For getting back I used jump acceleration. Getting out from pressure plate to the passage was a little tricky. For arrow corridor I actually jumped continuously backward and at the end I mantled over wall with locked door.

    STATS:

    TIME: 2 hour 31 min 58 s
    LOOT: 2485/2635
    DEALT DAMAGE: 261, RECEIVED: 0
    BREAKS: 0

    MISSION 8 - THE MAGE TOWERS


    I decided to immediately go to Water Tower without KO-ing every guard and mage in all 4 areas. I went left and I was forced to wait for mage to turn around. Then I went to Water Tower. I KO-ed few mages and a guard. I also noticed that there is no way to KO mages directly from the front even in full shadow. I need to stand a bit to the side. Water Tower has obligatory underwater section and it was my main issue of this mission. So getting out of water shouldn't be hard, but I felt that I needed to fight current in order to ascend. But it wasn't that big problem. For descending to exit I had 3 breath potions bought in shop. But here I noticed something I didn't thought about. In front of entrance/exit there is a water current. It goes towards East and is stronger than my swimming backwards. So first few times I got stuck on the wall to the left from exit. Finally after few times I managed to solve this problem. I went to the NW part of the island and jumped in this direction. Then I descended while swimming to the South. I ended near exit and along the wall I left this room. I used 1 breath potion, but I was close to exit, so I think it's possible to beat this room without any breath potion. I went to Earth Tower.

    First mage is easy to KO. Then I entered floating platforms room and KO-ed lower mage. I had problems with jumping onto flying platform. By the way I couldn't mantle onto entrance, because slope was always sending me down. On higher floor I circled to shadow and KO-ed a mage. Then I went under higher floor entrance and roped up. I hid in the shadow and KO-ed another mage. Speaking about mages, I noticed another thing - they are faster, so it's much harder to KO them from behind. I prefer to find shadow and KO from the side. Floor with 2 mages walking just before top floor is the hardest. Because they walk close to each other and often make turns, I decided to not touch them. I went behind them and it worked. Getting Air Key was easy. For the return I waited for 2 mages and went straight to stairs leading to lower floor. I did it on my second try. After that I opened shortcut, waited in shadow in doorway and KO-ed guard. Then I went to further shadow and KO-ed archer. I went to main complex. I went down to the basement and via secret passage to garden and Air Tower.

    There is less shadow, but still first mage is easy. I used moss arrow at the entrance to next room, because while going backward I needed to mantle and that's always makes loud noise. Ko-ing 2 mages wasn't very hard. Then I went to first flying platform and got killed by it. That's the lesson - always watch where you are going. Jumping on these platforms is tricky: you need to jump in the right direction without watching them (backwards), you can't be too close or they will cancel your momentum or if you stay under them, they will kill you. But jumping out of them is also tricky. I actually got killed few times by overshooting or undershooting next platform. Also through this whole run I feared that some platform could vanish meaning my whole 1 hour long run (I avoided all loot by the way) would go to waste). Luckily this didn't happen. After first platform there is a mage walking and no shadow. That's a little unfair. Anyway, I circled around, got speed potion and hid behind corner in the second platform room. I waited for mage to past this room and used platform to get to top floor. This one is tricky. I stood near first telescope, used it and jump accelerated to second telescope, used it, dropped down and jumped to chest. I needed only 2 rounds to open it. Then I used shortcut, avoided 2 guards, went to Central Tower, to the basement, to the garden and finally to the Fire Tower.

    First mage is again pretty easy to KO. The next room is much harder. Normally in this room should be 2 mages walking. Sometimes only 1 mage appear. And it happened to me in this run. They can walk on lava and hot tiles safely, but Garrett can't do that. Normally I KO them when they are walking when they are walking on lava near entrance and then lean forward to save them from drowning. But oh, in this run I can't lean forward. I have 1 mage, so that's easy mode. Well, I could use gas arrow, but I decided to ghost this area. Also there are hot tiles and walking on them doesn't make any noise. I stood on first metal platform and waited for mage to go under me and hot tile to change into black. Then I did jump to next metal platform and mantled on the side, so I managed to avoid hot tile. This jump is very hard. You need to jump from the very edge of platform and target the side of next platform. It took me 30 tries to do this jump. After that quickly go to the stairs. There is safe shadow nearby, but you need to be fast. Hide behind wall and you are safe. I went to the higher floor.

    The rest of Fire Tower is pretty easy. KO-ing 2 mages at the second big room was also easy. Just mantle onto metal floor above stairs and stick to the wall. This way KO-ing these 2 mages is easy. Chest room has 2 jumps over lava. Second jump is harder. While I did it on my first try, on my return I died 10 times. Chest can also be tricky. There is hot tile and if you are too slow you can get hurt. You can also overshoot, touch lava and die immediately. After that I returned to shortcut door, dodged 2 guards and climbed to the top of Central Tower. I crouched and slowly went upward to finally KO walking mage. Then I opened door at the top of tower, went as far as possible inside while being in shadow and KO-ed both mages. I loot this place and took Earth Talisman. I went down and entered highest floor of Main Complex. Damn, 1 hour 40 min and I just start to explore Main Complex and gathering all the loot. That's scary.

    I hid in doorway shadow and KO-ed from behind 3 guards. I hid their bodies on the stairs. Then I moved to the rooms. KO-ing sleeping guards was easy. KO-ing stationary woman also was easy. I just crouched and moved along wall to KO her. Then I loot this place and moved to middle floor. Just dousing 2 torches allowed me to KO a whole bunch of AI. 2 talking guards were also easy to deal with. First I KO-ed the outside guard and later the second guard. He's a little more tricky, because he often turn around. After that I went inside library and doused a torch. Nothing scary - just KO 2 mages from the side. At the bottom of the library is another pair of mages. I stood between bookcases and easily KO-ed them from the side. I went to Ground Floor via library.

    I entered storage room, hid to the side of door and KO-ed a servant. Then I took 3 golden bottles and decided to do turnee around garden. I got all the loot from 3 passages around garden and descended to the basement. I doused 2 torches and easily KO-ed 2 guards from the side. I loot this place and went downward. Last room. I descended to the halfway of stairs and KO-ed last guard from the side. And finally finished this mission.

    STATS:

    TIME: 2 hour 44 min 23 s
    LOOT: 2712/2812
    DEALT DAMAGE: 48, RECEIVED: 0
    BREAKS: 0

  9. #9
    Member
    Registered: Mar 2018
    MISSION 9 - THE LOST CITY

    This mission will be a real challenge. First obligatory underwater section. This one is pretty long and there is lots of descending. I only have 2 breath potions from the shop, so I have no idea if I survive. After that will be burricks and fire elementals. Mages will also return and there will be a bunch of tricky jumps. Not gonna lie - I feel like this mission will be the hardest in this run. I'm quite scared.

    First of all let's go to get a loot. In order to get over the fence, I stood under the wall and shoot rope arrow into wooden wall. It took me few tries to jump over fence without hurting myself. Then I took loot and rope arrow and shot the same way. Again I needed few tries to get over fence. I managed to get over safely without touching a fence. Then I just jumped on the rope and retrieved both arrows. After that I went to the river to open secret passage. I noticed a current, so after opening secret passage, I immediately dove inside. And right now I'm in front of the hardest part of the mission - long underwater section. I have 2 breath potions from the shop and no speed potions.

    So I tried and tried and I got really pissed off, but in the end I couldn't beat it. So let's talk about this section in more detail. Getting to first air hole require you to get hurt or use breath potion. Yeah, this hole is too far. There is a current there that take you to the West wall and rock under you that you need to dodge. From air hole I found it that swimming downwards in North direction helps you dodge the rock. But because distance is long and you don't see, it's really painful part. After that you are forced to use breath potion. You entered big room with second air hole, big hole in the ground and strong current leading to the wall behind them. Getting to second air hole is possible, but tricky. This helpful current is also a trap, because it's possible to get past this hole and get stuck on the wall, which means certain death. To tell you the truth I have problem getting into this air hole even during my normal runs. And when you get to the air hole, then guess what, it's impossible to get to the hole in the ground. You get pushed to the end of the room. So you actually need to avoid second air hole. So I got to the big hole and guess what. There is strong upward current preventing me from entering the hole. It's possible to go inside with speed potion. There are 2 speed potion on Normal and 1 speed potion on Hard in the shop. But on Expert there are only 2 breath potions and that's not enough. So on Expert this underwater passage is impossible to beat while swimming backwards.

    After this cursed underwater section there is a river with strong current right immediately. I decided to go as quickly as possible to the wall and mantle out of water. Then I killed 3 spiders. Afterwards jump+mantle to the next platform and easy kill of all spiders. Getting through fire geysers was scary, but I did it on my first try. Finally I appeared on the roof of Library building. Here are annoying blue crystal lights and burrick. I took 2 purple goblets and went left. Then I dropped safely to the lower floor into shadow. I waited for another burrick and went after him to the exit. I decided to loot basement at the end of the mission.

    I entered the ruins and KO-ed walking burrick from the side. I started looting this area and at some point I noticed fast flying fire elemental. It probably started fight with burricks nearby. I killed him and went north. Here is a building with 3 fire arrows inside. Not necessary to get inside, but it's possible. On the opposite side there are 2 buildings. Between them is a slope. I mantled onto it twice and then mantled onto lower building. Then I jumped onto higher building. Now it's harder. I came towards wall and used jump acceleration to mantle onto targeted building. It's really tricky to do. You need to jump backward twice on the roof and then jump again across gap, turn around and mantle onto next building. And 3 fire arrows are yours. Then I went further on roofs around lava. I grabbed another 3 fire arrows. Last one require going on last step. It's scary, but it's possible to do without leaning. Then I went to obelisk and it's empty.

    I went right to 3 burricks area. I came along right wall and KO-ed burrick hidden in the building. He scared me, because I thought it was just a corpse. I hid behind corner and KO-ed another burrick. He blocked the exit from the house. And in Thief 1 bodies of enemies are still solid. Luckily after few jumps I managed to get out of the house. Final burrick noticed me, but 2 blackjacks were enough to kill him. Looks like he was wounded by fire elemental from before. Then I went forward into ruins to the area with broken gate. As a note I can say that I don't like lava sound. It is very similar to sound of fire elementals. When I walk backwards and I don't see what's in front of me, this lava sound scare the hell out of me.

    So I appeared in shadow near broken gate. I waited for 2 fire elementals and killed them. Then third elemental appeared and I killed him too. Then I went right. I couldn't mantle through right cone pillar onto a gate or jump over lava from the ground. Luckily it was possible to mantle onto right side of gate and mantle through left cone pillar. Then just tricky jump+mantle onto another side. I collected another fire arrow, tiara, moss arrow and giant moss crystal worth 10 moss arrows (wow, I never noticed this crystal before). I returned the same way.

    I went south, killed another 2 fire elementals and looted theater. Then I went through the crack in wall to Water Temple. These jumps from building to building were tricky. Twice I was forced to use jump acceleration to get to another building. I couldn't KO fire mage. He walks too quickly and often makes turns. That's why grabbing items from camp was tricky. I went inside, hid in the shadow and KO-ed water mage from the side.

    3 rope arrows gap wasn't troublesome at all. Then I crouched to dodge a trap. By the way, this trap doesn't kill mages, even though there is a corpse of water mage. I doused couple of torches and 2 braziers. I KO-ed 2 walking mages from the side and took lever. Pair of stationary mages was tricky. When I get close to them, they notice me. I tried using gas arrow, but water mage is completely immune to it! So I went close, they noticed me, I hid behind corner and easily KO-ed both of them. Return path wasn't a problem at all. I avoided fire mage at the camp and went left along wall. Walking on slope near lava was tricky, but I managed to get gas arrow and silver nugget. I went further. I only had problem near building. I died few times there. I climbed the slope and then mantled onto building.

    Another portion of jumps over buildings was a little easier, but still I died a lot. There is also another annoying jump acceleration over lava. As for normal jumps a tip: don't jump from edge, but earlier. Thanks to that you have chance to mantle onto building. I returned to the theater. After getting out of theater I went West to the Colosseum. I needed to do few easy jumps first though.

    Colosseum practically has only one part tricky - the machine room. There is walking water mage and stationary fire mage watching entrance. In front of fire mage there is lighten brazier. And at the entrance to this room there is blue crystal. This makes sneaking impossible. Water mage got KO-ed from behind corner on the stairs. For fire mage I doused brazier and hid in little hole. I waited for him to calm down and sneak behind him to KO him. Then I used lever to extend bridge. I looted this place (loot objective completed) and used bridge to enter arena.

    I went to the camp and took second Keeper Talisman (objective completed). After that there is last stop before tower. Now, is it possible to get 2 silver nuggets in the house near lava? It's impossible to walk inside and walk out of this house, because short slope at the entrance is too steep and Garrett slide to lava. But it's possible to do 2 angle jumps inside (first on steep slope and second immediately into house). Is it jump acceleration? I don't know. But I died 20 times trying to get inside. Getting out is even more tricky to figure out. You need to do angle jump onto longer slope on the left side, which apparently isn't that steep like short slope at the entrance. Then you turn towards lava and simply walk out of the slope.

    Getting to tower wasn't hard. I entered bigger house, roped up, then do angle jump+mantle to the roof of smaller building. Then simply mantle up onto roof of bigger building to get 2 fire arrows and diamond. After that 2 simply drops and I was on the other side of lava. Then simple angle jump on the platform and a normal jump finished with drop. I waited for path to clear out and ran into tower. Climbing the tower is pretty standard. I just took time to kill 3 elementals and next 2 elementals that spawn after grabbing Fire Talisman (objective completed). Using jump acceleration to get into passage on the other side of lava was impossible for me. I used my entrance route and killed elemental waiting for me near bigger building.

    After getting out of Colosseum near jumps over lava, I noticed another elemental. I got in front of entrance, he spotted me, but I managed to killed him. Next I did jumps and got through narrow path over lava into shadow, where I killed another elemental. Then another lava has another elemental. I stood along left wall and when elemental appeared from behind stone pillar, I killed him. I get to theater, hid in big shadow in front of it and killed another elemental. Another elemental is located near obelisk near 3 burrick camp. Last elemental patrols lava near Library. I stood near right wall and easily killed him. I entered Library. Time to deal with basement. It was easier than I thought - I just killed patrolling burrick with 3 fire arrows, waited for 3 burricks to appear and KO-ed them with 1 gas arrow. They blocked a little path forward, but I managed to jump over them. I looted basement and returned up. I went to highest floor into corridor with shadows and no blue lights and KO-ed burrick from the side. To get to the roof I stood under it , do jump in place and mantle up. One last obstacle - 2 fire geysers out of the walls. I stood in front of them, waited for my light crystal to turn black and do backward jumps onto another side. Then simply walk to waterfall area to finish this nightmare mission.

    At the end I would say this was the hardest mission in my jumpless run and it's probably hardest in this backward run. Figuring all these tricky jumps was really fun. And finally jump acceleration was absolutely necessary to complete this mission. I'm really sad about 1 bust in underwater section. I thought that maybe I will manage to perform this run without any breaks. Now I only need to worry about underwater section from next mission and the Maw (strong current there will be probably very troublesome). As a note, I think it's actually possible to beat this underwater section (from Lost City) on Olddark. On Olddark there is this fast swimming exploit, which would be very helpful. Unfortunately this exploit doesn't work on Newdark, which I use.

    STATS:

    TIME: 3 hour 05 min 05 s
    LOOT: 3205/3205
    DEALT DAMAGE: 326, RECEIVED: 0
    BREAKS: 1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •