TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 25 of 25

Thread: Intermittent sluggishness and errors over the last day

  1. #1
    Member
    Registered: Dec 2003
    Location: Location, Location

    Intermittent sluggishness and errors over the last day

    It's possible that there's active backend work being done to explain this; most of yesterday afternoon and evening, the forums were experiencing extreme slowdowns and at a few points I got vBulletin database errors and Error 500s trying to connect. Some slowdowns are still being experienced this morning, but not as severely or consistently.

  2. #2
    Administrator
    Registered: Oct 2000
    Location: Athens of the North
    Indeed - it's been pretty horrible. I've tried to keep people updated on discord and Facebook because posting here has been tricky with the performance issues. Our provider had a major problem on Wednesday that although seemed better yesterday morning appears to have led to issues with the server host. I've done what I can on the server side and it really looks to be external to our system. I've been in touch with the provider again and the issue's been escalated - I don't have a fixed time for when it will be resolved but it'll be looked at in more detail within the next few hours.

  3. #3
    Moderator and Priest
    Registered: Mar 2002
    Location: Dinosaur Ladies of the Night
    Whatever you've done thus far, it's already sped up by quite a bit. There's still the occasional bit of hang, but it's nothing like it was.

    I think you deserve more props for the hard work you put in for us behind the scenes, Mr. B. Someone should buy you a cake and a beer.

  4. #4
    Member
    Registered: Feb 2001
    Location: Somewhere
    Possibly a Beercake

  5. #5
    Member
    Registered: May 2002
    Location: Texas
    I've noticed the same thing along with posting anomalies. Thanks AI_B for everything you do to keep TTLG alive.

  6. #6
    Member
    Registered: May 2011
    Quote Originally Posted by john9818a View Post
    I've noticed the same thing along with posting anomalies. Thanks AI_B for everything you do to keep TTLG alive.
    I second this. I appreciate you.

  7. #7
    Member
    Registered: Dec 2003
    Location: Location, Location
    Something I've noticed happening just last night and this morning is, for a few threads (the Mosque one in Commchat as an example), the Last Post field doesn't match the last post visible in the thread when you click on it. I've tried force-refreshing the thread to see if it was some kind of cache issue, but that doesn't fix it. I think it might be related to the thread having had a new page added that isn't being recognized?

  8. #8
    Administrator
    Registered: Oct 2000
    Location: Athens of the North
    Thanks, guys.

    The issue with the threads is likely related to the database problems we had. I've kicked off an update that should hopefully fix this but it'll take a little while to complete (we have a lot of threads!)

  9. #9
    Member
    Registered: May 2004
    Thanks for all your hard work!

  10. #10
    Moderator
    Registered: Apr 2003
    Location: Wales
    I think Al could do better.

    I've just had a double post that I didn't post and I could have made a cup of tea in the time it took to delete it.

  11. #11
    Member
    Registered: May 2002
    Location: Texas
    It seems to be working better now.

    Nickie can you pm me some tea?

  12. #12
    Moderator
    Registered: Apr 2003
    Location: Wales
    I'd be delighted though it might be a tad cold by the time it reaches you.

  13. #13
    Member
    Registered: Sep 2003
    Location: Cambridgeshire UK
    Hasn't fixed it yet! It's happening in this thread too.

  14. #14
    Still getting hiccups here too, although at least no more 500 errors.

    (Also, many thanks to Al_B for helping me resurrect my account.)

  15. #15
    Administrator
    Registered: Oct 2000
    Location: Athens of the North
    The problem with the thread pagination should have been fixed the other day but if you're spotting a thread where you can't go to the last reply or other oddities then let me know. You're quite correct that we're still getting some glitches and intermittent errors. I'll look to see what we can do to improve that over the next few days and go back to the hosting provider if that still doesn't help.

  16. #16
    Member
    Registered: Sep 2003
    Location: Cambridgeshire UK
    It doesn't seem to be specific threads for me, rather intermittent very slow response. The site took ages to do the initial load just now.

    Edit: And to post this.

  17. #17
    Member
    Registered: Aug 2004
    Location: CT, USA
    Same here, at times it's ripping fast as it usually is, and other times I can't get in at all, been happening over past week or so. Hope they can resolve it soon, probably the Trickster's work.

  18. #18
    Member
    Registered: Sep 2003
    Location: Cambridgeshire UK
    Quote Originally Posted by Al_B View Post
    You're quite correct that we're still getting some glitches and intermittent errors. I'll look to see what we can do to improve that over the next few days and go back to the hosting provider if that still doesn't help.
    Do you have any news for us? It's very slow this morning.

  19. #19
    Moderator and Priest
    Registered: Mar 2002
    Location: Dinosaur Ladies of the Night
    It's been quicker for me overall these last couple of days, though it still suffers through the occasional long hang.

  20. #20
    Moderator
    Registered: Apr 2003
    Location: Wales
    Trust you to be different! Still intermittently sluggish for me.

  21. #21
    Moderator and Priest
    Registered: Mar 2002
    Location: Dinosaur Ladies of the Night
    Maybe I'm just hitting the site up when it's being a little better behaved. I dunno.

    Though that said, it has been pretty molasses like today. Every once in awhile, I'll click a link, and it'll pop right up. Though usually, I have to count one-one thousand two-one thousand three-one thousand until it finally loads.

  22. #22
    Member
    Registered: Sep 2003
    Location: Cambridgeshire UK
    It's back to normal this morning. Fingers crossed!

  23. #23
    Member
    Registered: Feb 2001
    Location: Somewhere
    I keep getting logged out, not sure why.

  24. #24
    Member
    Registered: Sep 2003
    Location: Cambridgeshire UK
    I spoke too soon. This morning it was fine all through a 20 minute session. This afternoon it was bad from the 2nd thread on.

  25. #25
    Moderator
    Registered: Apr 2003
    Location: Wales
    Sometimes it's like walking through glue. Needless to say, we (Al) are stilll trying to get it sorted out. It's complicated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •